<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" itemscope itemtype="http://schema.org/NewsArticle"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" itemscope itemtype="http://schema.org/NewsArticle" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" itemscope itemtype="http://schema.org/NewsArticle" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" itemscope itemtype="http://schema.org/NewsArticle" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" ><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" class="no-js" itemscope itemtype="http://schema.org/NewsArticle" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <!--<![endif]-->
<head>
<meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
<meta charset="utf-8">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U"/>
<meta name="msvalidate.01" content="EAEA2E15D93BC2979D58720786AF2DDB" />
<meta name="alexaVerifyID" content="e8s521zf2lW3kSQNwGY2XMME5No" />
<meta content="text/html" http-equiv="Content-Type">
<meta name="viewport" content="width=device-width">
<meta name="robots" content="index, follow"/>
<title>Mambo muhimu unapojiandaa na usaili wa kazi - 1 - Makala | Gazeti la Kiswahili linaloongoza Tanzania</title>
<meta name="description" content="Kuitwa kwenye usaili wa kazi ni hatua ya mwisho kuelekea kupata ajira uipendayo." >
<!-- the default values -->
<meta property="fb:app_id" content="119242211439858" />
<meta property="fb:admins" content="105983259496" />
<!-- if page is content page -->
<meta itemprop="name" content="Mambo muhimu unapojiandaa na usaili wa kazi - 1" />
<meta itemprop="url" content="http://www.mwananchi.co.tz/Makala/Mambo-muhimu-unapojiandaa-na-usaili-wa-kazi---1/1597592-3496196-6gl9qez/index.html" />
<meta itemprop="image" content="
    http://www.mwananchi.co.tz/image/view/-/3496198/medRes/1520570/-/123cfr8/-/AJIRA.jpg" />
<meta itemprop="description" content="Kuitwa kwenye usaili wa kazi ni hatua ya mwisho kuelekea kupata ajira uipendayo." />
<meta itemprop="datePublished" content="2016-12-23 20:45:00" />
<meta itemprop="dateModified" content="2016-12-23 10:39:59" />
    <meta property="og:url" content="http://www.mwananchi.co.tz/Makala/Mambo-muhimu-unapojiandaa-na-usaili-wa-kazi---1/1597592-3496196-6gl9qez/index.html"/>
<meta property="og:title" content="Mambo muhimu unapojiandaa na usaili wa kazi - 1" />
<meta property="og:description" content="Kuitwa kwenye usaili wa kazi ni hatua ya mwisho kuelekea kupata ajira uipendayo." />
<meta property="og:type" content="article" />
<meta property="og:image" content="
    http://www.mwananchi.co.tz/image/view/-/3496198/medRes/1520570/-/123cfr8/-/AJIRA.jpg" />
    <meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailynation" />
<meta name="twitter:title" content="Mambo muhimu unapojiandaa na usaili wa kazi - 1" />
<meta name="twitter:description" content="Kuitwa kwenye usaili wa kazi ni hatua ya mwisho kuelekea kupata ajira uipendayo." />
<meta name="twitter:image" content="
    http://www.mwananchi.co.tz/image/view/-/3496198/medRes/1520570/-/123cfr8/-/AJIRA.jpg" />
<meta name="twitter:url" content="http://www.mwananchi.co.tz/Makala/Mambo-muhimu-unapojiandaa-na-usaili-wa-kazi---1/1597592-3496196-6gl9qez/index.html" />
<!-- if page is others -->
<!-- Google Authorship and Publisher Markup -->
<link rel="author" href="https://plus.google.com/117103205968039363033/posts"/>
<link rel="publisher" href="https://plus.google.com/117103205968039363033"/>
<link href="/nationmedia/css/icons/dnmobile/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/nationmedia/css/icons/dnmobile/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/nationmedia/css/icons/dnmobile/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/nationmedia/css/icons/dnmobile/apple-touch-icon-152x152.png"/>
<link rel="stylesheet" href="/nationmedia/css/fonts/fonts.css" type="text/css" media="screen"/>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="shortcut icon" href="/image/view/-/1596774/favicon/416101/-/d7d00rz/-/Mwananchi.ico" type="image/x-icon"/>
<link rel="canonical" href="http://www.mwananchi.co.tz/Makala/Mambo-muhimu-unapojiandaa-na-usaili-wa-kazi---1/1597592-3496196-6gl9qez/index.html" /><script type="text/javascript" src="/code/view/Mwananchi/-/2786128/-/du6fjcz/-/modernizr-2.6.2.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="/code/view/Mwananchi/-/2784632/-/du7p8oz/-/jquery-1.9.0.min.js"><\/script>')</script>
<script type='text/javascript'>
    (function() {
        var useSSL = 'https:' == document.location.protocol;
        var src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
        document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();
</script>
<link rel="stylesheet" type="text/css"  href="/code/view/Mwananchi/-/2786074/-/du6g7hz/-/normalize.min.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/Mwananchi/-/2786068/-/du6g89z/-/main.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/Mwananchi/-/2819756/-/dfc9bxz/-/custom-min.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/Mwananchi/-/2819758/-/dfc9bvz/-/custom.css" />
<style>
    div.artice-header {
        width: 100%;
        margin: 0% auto 0 auto;
        border: 1px #fff solid;
        padding: 5px;
    }
    .ss_sharebar .email-print-holder{
        display: inline-block;
        float: right;
        padding: 0;
    }
    .ss_sharebar .sh-print-email {
        background: #ddd;
        color: #333;
        padding: 9px;
        border-radius: 4px;
        margin-left: 12px;
        text-decoration: none;
    }
    .ss_sharebar .sh-print-email:hover {
        background: #eee;
        color: #333;
        text-decoration: none;
    }
</style>
<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u, i) {
			if (!document.getElementById(i)){
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}
		}(document.createElement('script'),
				document.getElementsByTagName('script')[0],
				'//cdn.taboola.com/libtrc/nationmediagroup-swahilihub/loader.js',
				'tb_loader_script');
	</script>
</head>
<body><header class="navbar full-width">
    <nav class="container">
        <a href="/1596774-1596774-k7tscqz/index.html" class="logo"></a>
        <!-- start panel menu -->
    <ul id="panel">
        <li>
                    <a  href="/habari/1597578-1597578-hoj2ic/index.html">Habari</a></li>
            <li>
                    <a  href="/Makala/1597592-1597592-141o46s/index.html">Makala</a></li>
            <li>
                    <a  href="/1597562-1597562-15b7u3tz/index.html">Ajira</a></li>
            <li>
                    <a  href="/data/2592594-2592594-gvpvyc/index.html">Data</a></li>
            <li>
                    <a  href="/photo/1597602-1597602-13e864pz/index.html">Picha</a></li>
            <li>
                    <a  href="/Video/2722950-2722950-enxcnrz/index.html">Video</a></li>
            </ul>
    <!-- end panel menu -->

<ul>
<li>

<a  href="/habari/1597578-1597578-hoj2ic/index.html">Habari</a><section class="mega-menu">
      <div class="row">
          <div class="aside column sub-menu">
            <a  href="/habari/biashara/1597570-1597570-nx2th4z/index.html">Biashara<span class="icon-caret-right"></span>

                    </a><a  href="/habari/Michezo/1597534-1597534-tw1u9f/index.html">Michezo<span class="icon-caret-right"></span>

                    </a></div>
          <div class="main column">
                 <h3>Habari</h3>
                <div class="row">
    <div class=" half column">
    <div class="story-teaser tiny-teaser">
                <figure class="">
                            <a  href="/habari/Bodaboda-akatwa-sikio---kisa-mke-wa-mtu/1597578-3495878-1540pxs/index.html"><img src="/image/view/-/3495880/lowRes/1520320/-/r90pmjz/-/SIKIO+PICHA.jpg" />
                            </a></figure>
                    <a  href="/habari/Bodaboda-akatwa-sikio---kisa-mke-wa-mtu/1597578-3495878-1540pxs/index.html"><span></span>
                         Bodaboda akatwa sikio,  kisa mke wa mtu</a></div>
        <div class="story-teaser tiny-teaser">
                <figure class="">
                            <a  href="/habari/Michezo/Cheka--Siwezi-kuuza-pambano-jamani/1597534-3495922-inaewcz/index.html"><img src="/image/view/-/3495928/lowRes/1520363/-/x9s1apz/-/CHEKA+PICHA.jpg" />
                            </a></figure>
                    <a  href="/habari/Michezo/Cheka--Siwezi-kuuza-pambano-jamani/1597534-3495922-inaewcz/index.html"><span></span>
                         Cheka: Siwezi kuuza pambano jamani</a></div>
        </div>

<div class=" half column">
            <div class="story-teaser tiny-teaser">
                        <figure class="">
                                    <a  href="/habari/Mpoki-Bukuku-afariki-dunia/1597578-3496082-sfighvz/index.html"><img src="/image/view/-/3496084/lowRes/1520496/-/c48cnqz/-/MPOKI+PICHA.jpg" />
                                    </a></figure>
                            <a  href="/habari/Mpoki-Bukuku-afariki-dunia/1597578-3496082-sfighvz/index.html"><span></span>
                            Mpoki Bukuku afariki dunia</a></div>
                <div class="story-teaser tiny-teaser">
                        <figure class="">
                                    <a  href="/habari/Vyombo-vya-habari--vyamsusa-DC-Mnyeti/1597578-3495790-nlhq6yz/index.html"><img src="/image/view/-/3495792/lowRes/1520242/-/1x6cbuz/-/VYOMBO.jpg" />
                                    </a></figure>
                            <a  href="/habari/Vyombo-vya-habari--vyamsusa-DC-Mnyeti/1597578-3495790-nlhq6yz/index.html"><span></span>
                            Vyombo vya habari  vyamsusa DC Mnyeti</a></div>
                </div>
</div></div>
       </div>
     </section>
   </li>
    <li>

<a  href="/Makala/1597592-1597592-141o46s/index.html">Makala</a><section class="mega-menu">
      <div class="row">
          <div class="aside column sub-menu">
            </div>
          <div class="main column">
                 <h3>Makala</h3>
                <div class="row">
    <div class=" half column">
    <div class="story-teaser tiny-teaser">
                <figure class="">
                            <a  href="/Makala/Kila-Rais-mwema-ni--koti-la-babu-/1597592-3496066-46u34iz/index.html"><img src="/image/view/-/3496076/lowRes/1520484/-/oflp8q/-/MHARIRI+RAIS.jpg" />
                            </a></figure>
                    <a  href="/Makala/Kila-Rais-mwema-ni--koti-la-babu-/1597592-3496066-46u34iz/index.html"><span></span>
                         KUTOKA MEZA YA MHARIRI WA JAMII: Kila Rais mwema ni ‘koti la babu’</a></div>
        <div class="story-teaser tiny-teaser">
                <figure class="">
                            <a  href="/Makala/Mambo-muhimu-unapojiandaa-na-usaili-wa-kazi---1/1597592-3496196-6gl9qez/index.html"><img src="/image/view/-/3496198/lowRes/1520569/-/12jeje7/-/AJIRA.jpg" />
                            </a></figure>
                    <a  href="/Makala/Mambo-muhimu-unapojiandaa-na-usaili-wa-kazi---1/1597592-3496196-6gl9qez/index.html"><span></span>
                         Mambo muhimu unapojiandaa na usaili wa kazi - 1</a></div>
        </div>

<div class=" half column">
            <div class="story-teaser tiny-teaser">
                        <figure class="">
                                    <a  href="/Makala/Mbinu-za-kujiongezea-thamani-kazini/1597592-3496200-eev5ct/index.html"><img src="/image/view/-/3496202/lowRes/1520575/-/8j0vdm/-/tHAMANI+pICHA.jpg" />
                                    </a></figure>
                            <a  href="/Makala/Mbinu-za-kujiongezea-thamani-kazini/1597592-3496200-eev5ct/index.html"><span></span>
                            Mbinu za kujiongezea thamani kazini</a></div>
                <div class="story-teaser tiny-teaser">
                        <figure class="">
                                    <a  href="/Makala/Tunashindwaje-kudhibiti-ulanguzi-wa-tiketi-za-mabasi-/1597592-3496034-yr51e5z/index.html"><img src="/image/view/-/3496046/lowRes/1520452/-/sw8n3b/-/TIKETI+PICHA.jpg" />
                                    </a></figure>
                            <a  href="/Makala/Tunashindwaje-kudhibiti-ulanguzi-wa-tiketi-za-mabasi-/1597592-3496034-yr51e5z/index.html"><span></span>
                            MAONI YA MHARIRI: Tunashindwaje kudhibiti ulanguzi wa tiketi za</a></div>
                </div>
</div></div>
       </div>
     </section>
   </li>
    <li>

<a  href="/1597562-1597562-15b7u3tz/index.html">Ajira</a></li>
    <li>

<a  href="/data/2592594-2592594-gvpvyc/index.html">Data</a></li>
    <li>

<a  href="/photo/1597602-1597602-13e864pz/index.html">Picha</a></li>
    <li>

<a  href="/Video/2722950-2722950-enxcnrz/index.html">Video</a></li>
    </ul>
    <!-- hamburger menu button -->
     <a class="btn-slide">=</a>
    <!-- end hamburger menu button -->
<div class="search-form clearfix">
                <form id="searchHeader" name="searchfrm" action="/page/search/Mwananchi/Makala/1597592-1597592-view-asSearch-v1no3iz/index.html" method="post"><input name="userQuery" type="search" placeholder="Search"/>
                    <input type="submit" name="" value="" />
                     <input name="contextsIds" type="hidden" value="1596774"/>
                    <input name="sortBy" type="hidden" value="maupublicationdate"/>
                    <input name="docTypes" type="hidden" value="&quot;MauArticle,MauGallery,MauVideo,CMDownload&quot;"/>
                </form></div>
    </nav>
</header>



<section class="top-ad full-width">
                        <div class="container">
                        </div>
                    </section>
                    <section role="main" class="main-home section ">
                    <section class="">
                    <div class="container">
                        <div class="row">
                    <!-- Content + Sidebar -->

<article class="main column">
    <div class="story-view">
        <header>
            <h5> Friday, December 23,&nbsp;2016</h5>
            <h1 itemprop="headline name">Mambo muhimu unapojiandaa na usaili wa kazi - 1</h1>
            <p class="summary"></p>
            <div data-share-href="http://www.mwananchi.co.tz/Makala/Mambo-muhimu-unapojiandaa-na-usaili-wa-kazi---1/1597592-3496196-6gl9qez/index.html" data-share-title="Mambo muhimu unapojiandaa na usaili wa kazi - 1" data-share-desc="&lt;div xmlns=&#034;http://www.coremedia.com/2003/richtext-1.0&#034;"  data-share-img="
    http://www.mwananchi.co.tz/image/view/-/3496198/medRes/1520570/-/123cfr8/-/AJIRA.jpg" >
    <div class="ss_sharebar"  data-via-handle="MwananchiNews" data-share-related="???site.hashtag.related???" data-use-popups="true" data-popup-width="600" data-popup-height="450">
    <p class="email-print-holder">
					<a class="sh-print-email" title="Email" href="mailto:name@email.com?subject=Mambo muhimu unapojiandaa na usaili wa kazi - 1&body=Mambo muhimu unapojiandaa na usaili wa kazi - 1 - http://www.mwananchi.co.tz/Makala/Mambo-muhimu-unapojiandaa-na-usaili-wa-kazi---1/1597592-3496196-6gl9qez/index.html">
						<i class="fa fa-envelope"></i>
					</a>
					<a class="sh-print-email" title="Print" href="/Makala/Mambo-muhimu-unapojiandaa-na-usaili-wa-kazi---1/1597592-3496196-view-printVersion-st065q/index.html" target="_blank">
						<i class="fa fa-print"></i>
					</a>
				</p>
    </div>
</div>

<div itemprop="image">
                      <img class="photo_article"  src="/image/view/-/3496198/highRes/1520571/-/maxw/600/-/3bg92hz/-/AJIRA.jpg" alt=""/>
    <p id="photo_article_caption">
                            &nbsp;
                            </p>
                     </div>
                    </header>
        <article class="article">
            <section class="article-sidebar">
                <section class="summary">
                        <h3>Kwa ufupi</h3 >
                        <div><p>Mara nyingi, kazi inapotangazwa waombaji wa kazi hiyo huwa ni wengi. Baada ya kupokea maombi ya kazi, shughuli inayofuata ni kufanya uchambuzi wa kuwatambua waombaji wanaokaribia vigezo vinavyohitajika.</p></div></section>
                <section class="ad">
                        <span class="">Advertisement</span>
                        <div class="ad">
                            <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=3275542]" logView="true">
        <!-- google_ad_section_start -->
        <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=3275540]" logView="true">
    <analytics:namecontext name="ad_" logView="true">
            

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13470049/MW-300x250-Habari-Article', [300, 250], 'div-gpt-ad-1467363613433-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- /13470049/MW-300x250-Habari-Article -->
<div id='div-gpt-ad-1467363613433-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467363613433-0'); });
</script>
</div></analytics:namecontext>
			</analytics:objectcontext>
            <!-- google_ad_section_end -->
        </analytics:objectcontext>
</div>
                    </section>
                </section>
            <section class="body-copy">

                <section class="author">By Christian Bwaya, Mwananchi</section><div itemprop="articleBody">
                <div><p>Kuitwa kwenye usaili wa kazi ni hatua ya mwisho kuelekea kupata ajira uipendayo.</p></div><div><p>Mara nyingi, kazi inapotangazwa waombaji wa kazi hiyo huwa ni wengi. Baada ya kupokea maombi ya kazi, shughuli inayofuata ni kufanya uchambuzi wa kuwatambua waombaji wanaokaribia vigezo vinavyohitajika.</p></div><div><p>Matokeo ya uchambuzi ni kupatikana kwa orodha ya watu wachache wanaoitwa kwa hatua ya mwisho ya uombaji wa kazi.</p></div><div><p>Kwa kuwa siyo watu wengi hufikia hatua hii, unapopata taarifa rasmi kuwa umeitwa kwenye usaili wa kazi uliyoiomba, ni jambo la kujivunia. Kushindana na kundi la watu wengi waliohitaji kazi hiyo na hawakuitwa, siyo jambo dogo.</p></div><div><p>Hata hivyo, ni vizuri kutambua kuwa usaili wa kazi sio kupata kazi. Wapo watu waliowahi kuitwa kwenye usaili mara nyingi lakini hawakupata kazi. Makala haya yanakupa dondoo chache za kukusaidia kufanya usaili kwa mafanikio.</p></div><div><p>Lengo la makala haya si kujadili makosa wanayofanya watu kwenye usaili. Tutajitahidi kujadili mambo halisi ya kukuwezesha kushinda usaili na kupata kazi.</p></div><div><p/><p/><p>Elewa malengo ya usaili</p></div><div><p>Huwezi kujiandaa vizuri na usaili bila kuelewa malengo ya usaili. Kwa kawaida, usaili ni mahojiano kati ya mwombaji wa kazi na mwajiri kwa lengo la kutathmini uwezo wa kikazi alionao mwombaji. Mahojiano haya aghalabu hufanyika kwa mazungumzo au maandishi katika chumba au eneo lolote linaloteuliwa na mwajiri kwa kazi hiyo.</p></div><div><p>Hata hivyo, si lazima mwajiri awepo kwenye usaili. Wakati mwingine mwajiri hukasimu mamlaka yake kwa watu anaowaamini kwa kazi hiyo. Jopo hilo hufanya kazi ya kukusanya taarifa zinazotumika kufanya maamuzi ya ikiwa mwombaji wa kazi anaweza kuajiriwa ama la. Kwa muktadha huu, kinachoamuliwa na jopo hilo halali, kinawakilisha matakwa halisi ya mwajiri.</p></div><div><p>Jambo la msingi kuzingatia ni kuwa unapokwenda kwenye usaili wa kazi, una wajibu wa kuthibitisha kuwa unafaa kwa nafasi unayoomba. Hilo litawezekana ikiwa utaonyesha namna uwezo wako, maarifa yako, na ujuzi ulionao yanavyowazidi watu wengine wanaoshindana kupata nafasi hiyo unayoiomba.</p></div><div><p/><p>Fanya utafiti wa taasisi</p></div><div><p>Maandalizi yanaanza kwa kufanya utafiti wa taasisi unayotarajia ikupe kazi. Uelewa wa taasisi ni muhimu kwa sababu maswali mengi utakayokabiliana nayo siku ya usaili, kwa kiasi kikubwa yanategemea namna unavyoielewa taasisi unayotaka ikuajiri.</p></div><div><p>Katika kufanya utafiti, unahitaji kuelewa historia ya taasisi, dira na malengo yake, mfumo wa utendaji wake, uongozi wake, walengwa katika huduma zake na mambo kama hayo. Uelewa wa kina maeneo hayo utakusaidia kujibu kwa ufasaha maswali yanayoweza kujitokeza siku ya usaili.</p></div><div><p>Ili uweze kufanya utafiti, unahitaji kufuatilia tovuti ya taasisi hiyo, kurasa za taasisi katika mitandao ya kijamii na machapisho mbalimbali yanayopatikana mtandaoni. Pia, unaweza kuwasiliana na watu wanaoifahamu taasisi husika na kujaribu kupata taarifa zitakazokusaidia.</p></div><div><p/><p>Jiandae kisaikolojia</p></div><div><p>Sambamba na kufanya utafiti wa taasisi husika, unahitaji kuiandaa akili yako kwa ajili ya siku ya usaili. Amini kuwa upo uwezekano mkubwa wa kupata kazi uliyoitiwa. Unapokuwa na mawazo chanya, ni rahisi kujenga hali ya kujiamini itakayokusaidia kufanya vizuri zaidi kwenye usaili.</p></div><div><p>Ni makosa kwenda kwenye usaili hali ukiamini hutapata kazi. Hisia kuwa unatimiza mradi tu, zitakuondolea nguvu za kufanya vizuri.</p></div><div><p>Hata kama ni kweli mara nyingi umeitwa kwenye usaili wa kazi na hukufanikiwa, amini kuwa safari hii utapata kazi. Imani inajenga kujiamini, kujiamini kunajenga ujasiri.</p></div><div><p>Kama una wasiwasi na kujiamini kwako, tafuta watu wenye maneno ya kuinua moyo wakusaidie. Soma maandiko yanayokuinua moyo. Kwa kusikia na kusoma maneno yanayokujenga, utaimarika kisaikolojia na kuwa jasiri zaidi.</p></div><div><p>Sambamba na hilo, epuka kuongea na watu wanaokukatisha tamaa wanaokuonyesha kuwa hutapata kazi. Ukijiruhusu kukutana na watu wa namna hii, utaishia kuvunjika moyo na utashindwa kufanya vizuri.</p></div><div><p/><p>Hakiki muda na mahali pa usaili</p></div><div><p>Kosa kubwa unaloweza kufanya siku ya usaili ni kuchelewa. Unaweza kuchelewa kwa sababu nyingi. Mosi, kutokukumbuka muda halisi wa kuanza kwa usaili. Ni rahisi kuchelewa unapokuwa huna hakika na muda halisi wa kuanza usaili.</p></div><div><p>Pili, unaweza kuchelewa kwa sababu huna uhakika na mahali patakapofanyikia usaili. Kubahatisha namna ya kufika eneo la usaili siku ya usaili, unajiweka kwenye hatari ya kuchelewa, na wakati mwingine, hata kushindwa kufika.</p></div><div><p>Tafuta ramani ya eneo mapema, jiridhishe na namna utakavyoweza kufika. Hiyo itakusaidia kukadiria muda wa kuondoka nyumbani au mahali ulikofikia ili uweze kuwahi usaili.</p></div><div><p>Ikiwa unahitaji kusafiri umbali mrefu, usisubiri siku ya mwisho kuanza safari. Fika mapema kwenye eneo lililo karibu na mahali patakapofanyikia usaili, ili upate muda wa kupumzika na kutulia kifikra.</p></div><div><p/><p>Maandalizi ya mwisho</p></div><div><p>Unahitaji kuonekana nadhifu siku ya usaili. Ingawa hulazimiki kuvaa mavazi ya gharama na ya namna fulani, hata hivyo unahitaji kuvaa nguo za heshima. Epuka kuvaa nguo zitakazotoa picha ya mtu asiye rasmi. Mavazi mafupi, yanayobana, milegezo, mitindo inayozidi kiasi na mavazi yenye maandishi hayawezi kuwa chaguo sahihi.</p></div><div><p>Andaa nyaraka muhimu kama vyeti halisi, cheti cha kuzaliwa, kitambulisho, barua ya kuitwa kwenye usaili kama umepewa na nyaraka nyingine kama ulivyoelekezwa. Ingawa nyaraka hizi zinaweza zisihitajike, lakini unapokuwa nazo unakuwa na utulivu wa nafsi na akili.</p></div><div><p>Mwandishi ni mhadhiri wa saikolojia, Chuo Kikuu cha Kikatoliki Mwenge. Blogu: http://bwaya.blogspot.com , 0754 870 815</p></div></div>
            </section>
			
			<section>
                <div data-share-href="http://www.mwananchi.co.tz/Makala/Mambo-muhimu-unapojiandaa-na-usaili-wa-kazi---1/1597592-3496196-6gl9qez/index.html"  data-share-title="Mambo muhimu unapojiandaa na usaili wa kazi - 1" data-share-desc="&lt;div xmlns=&#034;http://www.coremedia.com/2003/richtext-1.0&#034;"  data-share-img="
    http://www.mwananchi.co.tz/image/view/-/3496198/medRes/1520570/-/123cfr8/-/AJIRA.jpg" >
    <div class="ss_sharebar"  data-via-handle="MwananchiNews" data-share-related="???site.hashtag.related???" data-use-popups="true" data-popup-width="600" data-popup-height="450"></div>
</div>
			
			</section>
			<section>
			<div style="margin:5px,10px; ">
								<div class="clear"></div>
								<div id="taboola-below-article-thumbnails"></div>
					<script type="text/javascript">
					  window._taboola = window._taboola || [];
					  _taboola.push({
						mode: 'thumbnails-a',
						container: 'taboola-below-article-thumbnails',
						placement: 'Below Article Thumbnails',
						target_type: 'mix'
					  });
					</script> 
					</div>
				</section>
        </article>
                      <section class="related-articles sidebar-item">
                            </section>

                <section class="ad">
                <span class="">advertisement</span>
                <div class="ad">
                    <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=3275528]" logView="true">
        <!-- google_ad_section_start -->
        <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=3275526]" logView="true">
    <analytics:namecontext name="ad_DFP" logView="true">
            

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13470049/MW-728x90-Habari-Article', [728, 90], 'div-gpt-ad-1467362821213-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- /13470049/MW-728x90-Habari-Article -->
<div id='div-gpt-ad-1467362821213-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467362821213-0'); });
</script>
</div></analytics:namecontext>
			</analytics:objectcontext>
            <!-- google_ad_section_end -->
        </analytics:objectcontext>
</div>
            </section>
        <section class="print-section big-blog">
            <header class="clearfix">
                <div class="blog-header clearfix">
                    <h2>Habari</h2>
                </div>
            </header>
            <article>

        <div class="row">
                <div class="five-eight column">
                    <!--MAIN STORY COLUMN-->
                    <div class="story-teaser medium-teaser" itemscope itemtype="http://www.schema.org/NewsArticle">
                            <h5></h5>
                            <h2 itemprop="headline"> <a  href="/habari/Mpoki-Bukuku-afariki-dunia/1597578-3496082-sfighvz/index.html">Mpoki Bukuku afariki dunia</a></h2>
                            <div class="">
                                <figure class="" itemprop="image">
                                            <a href="/habari/Mpoki-Bukuku-afariki-dunia/1597578-3496082-sfighvz/index.html" itemprop="url" >
                                                <img   src="/image/view/-/3496084/medRes/1520497/-/ckagbbz/-/MPOKI+PICHA.jpg" alt="

Marehemu Mpoki Bukuku, wakati wa uhai wake"/>
    </a>
                                        </figure>
                                    <p itemprop="description">Mpigapicha maarufu Mpoki Bukuku amefariki dunia leo katika Taasisi ya Mifupa (MOI), alikokuwa</p>
                            </div>
                        </div>
                       <div class="story-teaser medium-teaser" itemscope itemtype="http://www.schema.org/NewsArticle">
                            <h5></h5>
                            <h2 itemprop="headline"> <a  href="/habari/Kamanda-Mpinga-awapiga--stop--wanaotetea-abiria-mikoani/1597578-3495794-tc0haz/index.html">Kamanda Mpinga awapiga ‘stop’ wanaotetea abiria mikoani</a></h2>
                            <div class="">
                                <figure class="" itemprop="image">
                                            <a href="/habari/Kamanda-Mpinga-awapiga--stop--wanaotetea-abiria-mikoani/1597578-3495794-tc0haz/index.html" itemprop="url" >
                                                <img   src="/image/view/-/3495796/medRes/1520252/-/15h0oen/-/MPINGA.jpg" alt="Kamanda wa Kikosi cha Polisi wa Usalama"/>
    </a>
                                        </figure>
                                    <p itemprop="description">Kamanda wa Kikosi cha Polisi wa Usalama Barabarani, Mohamed Mpinga amesimamisha shughuli za</p>
                            </div>
                        </div>
                       </div>
                <div class="three-eight column">
                   <li class="story-teaser tiny-teaser">
                                <figure class="">
                                        <img src="/image/view/-/3495822/lowRes/1520281/-/12q6ulmz/-/Mchungaji.jpg" alt=""/>
                                    </figure>
                                <a href="/habari/1597578-1597578-hoj2ic/index.html"><span>Habari</span></a> </br>
                                <a  href="/habari/Polisi-waliomdhalilisha--mchungaji-wakufuzwa-kazi-/1597578-3495818-p6lidsz/index.html">Polisi waliomdhalilisha  mchungaji wakufuzwa kazi  &nbsp; <time></time></a></li>
                        <li class="story-teaser tiny-teaser">
                                <figure class="">
                                        <img src="/image/view/-/3495860/lowRes/1520290/-/2yf99t/-/RUSHWA.png" alt=""/>
                                    </figure>
                                <a href="/habari/1597578-1597578-hoj2ic/index.html"><span>Habari</span></a> </br>
                                <a  href="/habari/Rushwa-yawaponza--watumishi-wa-Tanesco/1597578-3495858-ahou8xz/index.html">Rushwa yawaponza  watumishi wa Tanesco &nbsp; <time></time></a></li>
                        <li class="story-teaser tiny-teaser">
                                <figure class="">
                                        <img src="/image/view/-/3495806/lowRes/1520263/-/10dia8i/-/LISSU.jpg" alt=""/>
                                    </figure>
                                <a href="/habari/1597578-1597578-hoj2ic/index.html"><span>Habari</span></a> </br>
                                <a  href="/habari/Lissu-ahojiwa-polisi-kwa--saa-tatu-na-nusu/1597578-3495804-lofvdrz/index.html">Lissu ahojiwa polisi kwa  saa tatu na nusu &nbsp; <time></time></a></li>
                        <li class="story-teaser tiny-teaser">
                                <figure class="">
                                        <img src="/image/view/-/3495802/lowRes/1520257/-/7hpu5hz/-/ESCROW+PICHA.jpg" alt=""/>
                                    </figure>
                                <a href="/habari/1597578-1597578-hoj2ic/index.html"><span>Habari</span></a> </br>
                                <a  href="/habari/Mtuhumiwa-Escrow-afutiwa-kesi/1597578-3495800-1539kvvz/index.html">Mtuhumiwa Escrow afutiwa kesi &nbsp; <time></time></a></li>
                        </div>
            </div>

            </article>
          </section>
        <a id="commentsAnchor"></a>
        <h2 id="comments"></h2>
        <div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'mwananchinew'; // required: replace example with your forum shortname
	
        var strReplaceAll = "Mambo muhimu unapojiandaa na usaili wa kazi - 1";
		var intIndexOfMatch = strReplaceAll.indexOf( "'" );
		while (intIndexOfMatch != -1){
		// Relace out the current instance.
		strReplaceAll = strReplaceAll.replace( "'", "" )
		 
		// Get the index of any next matching substring.
		intIndexOfMatch = strReplaceAll.indexOf( "'" );
		}
	var disqus_identifier=strReplaceAll;
	var disqus_developer = 0; // developer mode is on
	var disqus_url='http://www.mwananchi.co.tz/Makala/Mambo-muhimu-unapojiandaa-na-usaili-wa-kazi---1/1597592-3496196-6gl9qez/index.html';
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script></div>
</article>
<script type="text/javascript">
  //  var print = document.getElementById('print');
    //print.onclick = function(){
       // window.open('/Makala/Mambo-muhimu-unapojiandaa-na-usaili-wa-kazi---1/1597592-3496196-view-printVersion-st065q/index.html' + '','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=650,width=868');
       // return false;
    //};

    var elem = document.getElementById('mySwipe');
    number_of_photos = document.getElementById('tocount').getElementsByTagName('div').length;
    for (var i = 0; i < number_of_photos; i++) {
        var counter = i+1;
        var div = document.getElementById('position');
        div.innerHTML = div.innerHTML + '<a onclick="mySwipe.slide(' + (counter-1) + ');return false;">' + '<em>' + counter + '</em></a>';
    }
    bullets = document.getElementById('position').getElementsByTagName('em');
    bullets[0].className = "on";

    window.mySwipe = Swipe(elem, {
        callback: function(e, pos) {
            pos = mySwipe.getPos();
            var i = bullets.length;
            while (i--) {
                bullets[i].className = ' ';
            }
            bullets[pos].className = "on";
        },
    });
    function leftArrowPressed() {
        mySwipe.prev();
    }

    function rightArrowPressed() {
        mySwipe.next();
    }

    document.onkeydown = function(evt) {
        var element = document.activeElement.tagName;
        console.log(element);
        if (element != 'INPUT' || element != 'TEXTFIELD') {
            evt = evt || window.event;
            switch (evt.keyCode) {
                case 37:
                    leftArrowPressed();
                    break;
                case 39:
                    rightArrowPressed();
                    break;
            }
        }
    };
    //var emailBox = document.getElementById('emailBox');
    //var emailButton = document.getElementById('emailButton');
    //var cancel = document.getElementById('cancel');

    //function emailActive() {
        //first close the search
        //emailBox.className = 'email-box active';
    //}
    //function emailClose() {
        //emailBox.className ='email-box';
    //}
    //emailButton.onclick = function(){
        //if it is active already, close it
      //  if ( emailBox.className.match(/(?:^|\s)active(?!\S)/) ) {
        //    emailClose();
        //}
        //otherwise close the search and open the menu
        //else {
            //emailActive();
        //}
        //return false;
    //};
    //cancel.onclick = function(){
        //emailClose();
        //return false;
    //};

</script><!-- Sidebar -->
<aside class="aside column">
    <div class="row">
            <!-- MPU Ad -->
<div class="ad">
    <span>Advertisement</span>
    <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=3227348]" logView="true">
        <!-- google_ad_section_start -->
        <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=3227350]" logView="true">
    <analytics:namecontext name="ad_" logView="true">
            

<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1332.1/w1210321.js"></script>



<div id="6228892">
<noscript><a href="http://adserver.adtech.de/adlink/3.0/1332/6228892/0/357/ADTECH;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1332/6228892/0/357/ADTECH;loc=300" border="0" width="200" height="600"></a></noscript>
</div>
<script type="text/javascript">
ADTECH.loadAd(6228892);
</script></analytics:namecontext>
			</analytics:objectcontext>
            <!-- google_ad_section_end -->
        </analytics:objectcontext>
</div>
<!-- End MPU Ad --><!-- Latest News, personalized -->
<!-- Most Popular News -->
<div class="sidebar-item">
    <div class="tab-header">
        <div class="tab">
            <span class="icon most-read-icon"></span>Habari Mpya</div>
    </div>
    <div class="tab-body">
        <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/habari/Michezo/Hat-trick-ya-Ronaldo-yaiua-Atletico-Madrid/1597534-3458390-3ialov/index.html">
                        <span class="most-number">1</span>
                        <span class="most-headline"><span>Michezo</span> Hat-trick ya Ronaldo yaiua Atletico Madrid</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/habari/Bodaboda-akatwa-sikio---kisa-mke-wa-mtu/1597578-3495878-1540pxs/index.html">
                        <span class="most-number">2</span>
                        <span class="most-headline"><span>Habari</span> Bodaboda akatwa sikio,  kisa mke wa mtu</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/habari/Michezo/Cheka--Siwezi-kuuza-pambano-jamani/1597534-3495922-inaewcz/index.html">
                        <span class="most-number">3</span>
                        <span class="most-headline"><span>Michezo</span> Cheka: Siwezi kuuza pambano jamani</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/Makala/Kila-Rais-mwema-ni--koti-la-babu-/1597592-3496066-46u34iz/index.html">
                        <span class="most-number">4</span>
                        <span class="most-headline"><span>Makala</span> KUTOKA MEZA YA MHARIRI WA JAMII: Kila Rais mwema ni ‘koti la babu’</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/habari/Mpoki-Bukuku-afariki-dunia/1597578-3496082-sfighvz/index.html">
                        <span class="most-number">5</span>
                        <span class="most-headline"><span>Habari</span> Mpoki Bukuku afariki dunia</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/Makala/Mambo-muhimu-unapojiandaa-na-usaili-wa-kazi---1/1597592-3496196-6gl9qez/index.html">
                        <span class="most-number">6</span>
                        <span class="most-headline"><span>Makala</span> Mambo muhimu unapojiandaa na usaili wa kazi - 1</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/Makala/Mbinu-za-kujiongezea-thamani-kazini/1597592-3496200-eev5ct/index.html">
                        <span class="most-number">7</span>
                        <span class="most-headline"><span>Makala</span> Mbinu za kujiongezea thamani kazini</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/habari/Vyombo-vya-habari--vyamsusa-DC-Mnyeti/1597578-3495790-nlhq6yz/index.html">
                        <span class="most-number">8</span>
                        <span class="most-headline"><span>Habari</span> Vyombo vya habari  vyamsusa DC Mnyeti</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/habari/Kamanda-Mpinga-awapiga--stop--wanaotetea-abiria-mikoani/1597578-3495794-tc0haz/index.html">
                        <span class="most-number">9</span>
                        <span class="most-headline"><span>Habari</span> Kamanda Mpinga awapiga ‘stop’ wanaotetea abiria mikoani</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/habari/Mtuhumiwa-Escrow-afutiwa-kesi/1597578-3495800-1539kvvz/index.html">
                        <span class="most-number">10</span>
                        <span class="most-headline"><span>Habari</span> Mtuhumiwa Escrow afutiwa kesi</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/habari/Lissu-ahojiwa-polisi-kwa--saa-tatu-na-nusu/1597578-3495804-lofvdrz/index.html">
                        <span class="most-number">11</span>
                        <span class="most-headline"><span>Habari</span> Lissu ahojiwa polisi kwa  saa tatu na nusu</span>
                    </a>
                </li>
                </div>
</div>

                                   
<!-- MPU Ad -->
<div class="ad">
    <span>Advertisement</span>
    <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=3110570]" logView="true">
        <!-- google_ad_section_start -->
        <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=3110566]" logView="true">
    <analytics:namecontext name="ad_" logView="true">
            

<a class="twitter-timeline" data-dnt="true" href="https://twitter.com/search?q=%40MwananchiNews" data-widget-id="707852283598544896">Tweets about @MwananchiNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></analytics:namecontext>
			</analytics:objectcontext>
            <!-- google_ad_section_end -->
        </analytics:objectcontext>
</div>
<!-- End MPU Ad --><div class="sidebar-item">
    <div class="gallery photo">
        <a  href="/1596774-3493562-d0tvx7/index.html"><img src="/image/view/-/3493558/medRes/1518473/-/bvsl3yz/-/kp21122016.jpg"></a><div class="gallery-words">
            <span class="icon gallery"></span><h5>Photo gallery</h5>
            <h3><a  href="/1596774-3493562-d0tvx7/index.html">Kipanya Desemba</a></h3>
        </div>
    </div>
</div>
<!-- Most Popular News -->
<div class="sidebar-item">
    <div class="tab-header">
        <div class="tab">
            <span class="icon most-read-icon"></span>Zilizojadiliwa zaidi</div>
    </div>
    <div class="tab-body">
        <script type="text/javascript">
            $(document).ready(function() {
                var list = {"code":0,"response":[]};
                var listHTML ="";
                var i=1;
                $.each(list.response, function(index, element){
                    listHTML += "<li class='most-popular-item'><a href='" + element.link + "'><span class='most-number'>" + i++ + "</span><span class='most-headline'>"+ element.title + "<span class='commentsno'> - "+element.postsInInterval+" Comments </span></a></span></li>";
                });
                $("#mostList").html(listHTML);
            });
        </script>

        <div id="mostList"></div>
    </div>
</div>
<!-- MPU Ad -->
<div class="ad">
    <span>Advertisement</span>
    <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=2831004]" logView="true">
        <!-- google_ad_section_start -->
        <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=2784998]" logView="true">
    <analytics:namecontext name="ad_" logView="true">
            

<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13470049/MWN-Article-300x250-R1', [300, 250], 'div-gpt-ad-1439454965823-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>

<!-- /13470049/MWN-Article-300x250-R1 -->
<div id='div-gpt-ad-1439454965823-0' style='height:250px; width:300px; margin-left:auto; margin-right:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1439454965823-0'); });
</script>
</div></analytics:namecontext>
			</analytics:objectcontext>
            <!-- google_ad_section_end -->
        </analytics:objectcontext>
</div>
<!-- End MPU Ad --></div>
</aside></div>
                      </div>
                    </section>
                </section>
    <footer class="footer section">
        <div class="container">
            <div class="row">
                <div class="main column">
                    </div>
                <div class="aside column">
                    <!--nav class="footer-buttons">
                        <li><a href="#top">Back to Top</a></li>
                        <li><a href="http://mobile.mwananchi.co.tz">Mobile Version</a></li>
                    </nav-->
                </div>

            </div>
        </div>
    </footer>
    <footer class="sub-footer">
        <div class="container">
            <!-- begin: #footer -->
<div id="footer">
    <div id="footer_content">
				<span>
  <a href="http://www.mwananchi.co.tz/meta/privacy-policy/1597614-1597616-digd53/index.html" target="_blank">Privacy Policy</a>
<a href="http://www.mwananchi.co.tz/meta/Wasiliana-nasi/1597614-1597612-lai27mz/index.html" target="_blank">Wasiliana nasi</a>
<a href="http://tzwebmail.tz.nationmedia.com%253A9090owa" target="_blank">Email</a>
<a href="http://www.thecitizen.co.tz" target="_blank">Thecitizen</a>
<a href="http://www.mwanaspoti.co.tz" target="_blank">Mwanaspoti</a>
<a href="http://www.epaper.mcl.co.tz" target="_blank">Epaper</a>
<a href="http://www.mcl.co.tz" target="_blank">MCL</a>
<a href="http://www.nation.co.ke" target="_blank">Daily Nation</a>
<a href="http://www.monitor.co.ug" target="_blank">Daily Monitor</a>
<a href="http://uchaguzi2015.mwananchi.co.tz" target="_blank">Matokeo Uchaguzi Mkuu 2015</a>
</span>
        <span>
            <a  href="/Makala/Mambo-muhimu-unapojiandaa-na-usaili-wa-kazi---1/1597592-3496196-view-asFeed-13t3jqs/index.xml"><img   src="/image/view/-/294/lowRes/733/-/mqrdwk/-/rss.jpg" alt=""/>
    RSS</a></span>
    </div>
</div>
<!-- end: #footer --></div>
    </footer>
<script type="text/javascript">
            var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." :"http://www.");
            document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
        </script>

        <script type="text/javascript">
            var pageTracker = _gat._getTracker(UA-3029279-1);
            pageTracker._initData();
            pageTracker._setCustomVar(1,'channelId','1597592',3);
            pageTracker._setCustomVar(2,'contentType','MauArticle',3);
            pageTracker._trackPageview();

        </script>
        
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3029279-1', 'mwananchi.co.tz');
ga('send', 'pageview');
</script>
<meta name="google-site-verification" content="9Tpe64lvkM-Rg76IW4C6jnu2KwMnN4oIkaH-l6s9yLo" />
<script src="/code/view/Mwananchi/-/1949310/-/tptrxtz/-/packery.pkgd.min.js"></script>
<script>
    var container = document.querySelector('#container');
       var pckry = new Packery( container, {
        // options
        itemSelector: '.galry-item'
    });</script> <script src="/code/view/Mwananchi/-/1949320/-/tptrwxz/-/swipe.js"></script><script>
    window.mySwipe = new Swipe(document.getElementById('mySwipe'), {
        speed: 400,
        auto: false,
        // continuous: true,
        disableScroll: false,
        stopPropagation: false
    });
</script>
<script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/2784632/-/du7p8oz/-/jquery-1.9.0.min.js"></script>
    <script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/2786124/-/du6fjgz/-/main.js"></script>
    <script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/2786134/-/du6fikz/-/plugins.js"></script>
    <script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/2786142/-/du6fhqz/-/swipe.js"></script>
    <script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/2786120/-/du6fjkz/-/lazyload.min.js"></script>
    <script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/2984236/-/cr2bvwz/-/jquery-2.1.1.min.js"></script>
    <script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/2786114/-/du6fkcz/-/jquery.social.js"></script>
    <script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/2786116/-/du6fkaz/-/jquery-cross.js"></script>
    <script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/2627436/-/ehwmxlz/-/sharebutton.min.js"></script>
    <script type="text/javascript">
			window._taboola = window._taboola || [];
			_taboola.push({flush: true});
		</script>		
</body>
</html>