<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" itemscope itemtype="http://schema.org/NewsArticle"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" itemscope itemtype="http://schema.org/NewsArticle" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" itemscope itemtype="http://schema.org/NewsArticle" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" itemscope itemtype="http://schema.org/NewsArticle" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" ><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" class="no-js" itemscope itemtype="http://schema.org/NewsArticle" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <!--<![endif]-->
<head>
<meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
<meta charset="utf-8">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U"/>
<meta name="msvalidate.01" content="EAEA2E15D93BC2979D58720786AF2DDB" />
<meta name="alexaVerifyID" content="e8s521zf2lW3kSQNwGY2XMME5No" />
<meta content="text/html" http-equiv="Content-Type"/>
<meta name="viewport" content="width=device-width"/>
<meta name="robots" content="index, follow">
<title>Uwoya, Dogo Janja hawajapelekana kwa wazazi - Burudani | Mwananchi</title>
<meta name="description" content="Ikiwa imepita miezi mitano tangu wasanii Irene Uwoya na Dogo Janja wafunge ndoa,  Uwoya amesema ameshindwa kumpeleka Dogo kwa mama yake hadi leo kwa kile" />
<meta name="keywords" content="Uwoya,Dogo,Janja,hawajapelekana,kwa,wazazi"/><!-- the default values -->
<meta property="fb:app_id" content="119242211439858" />
<meta property="fb:admins" content="105983259496" />
<!-- if page is content page -->
<script type="application/ld+json">{
		  "@context": "http://schema.org",
		  "@type": "NewsArticle",
		  "mainEntityOfPage": "http://www.mwananchi.co.tz/burudani/Uwoya--Dogo-Janja-hawajapelekana-kwa-wazazi/1597574-4344330-12nfhwl/index.html",
		  "headline": "Uwoya, Dogo Janja hawajapelekana kwa wazazi",
		  "datePublished": "2018-03-16 19:15:00",
		  "dateModified": "2018-03-16 10:46:50",
		  "description": "Uwoya, Dogo Janja hawajapelekana kwa wazazi",
		  "author": {
			"@type": "Person",
			"name": "Nasra Abdallah,Mwananchi."        
		  },	  	
		  "publisher": {
			"@type": "Organization",
			"name": "Mwananchi",
			"logo": {
			  "@type": "ImageObject",
			  "url": "http://www.mwananchi.co.tz/image/view/-/2784372/medRes/1890835/-/gp4b03/-/logo.png",
			  "width": 600,
			  "height": 60
			}
		  }			
						,
						  "image": {
							"@type": "ImageObject",		
							"url": "http://www.mwananchi.co.tz/image/view/-/4344332/highRes/1910461/-/15avlah/-/pic+uwoya+janja.gif",
							"height": 1280,
							"width": 857
						  }
					
    }</script>
    <meta name="description" content="Uwoya, Dogo Janja hawajapelekana kwa wazazi">
	<!-- Schema.org markup for Google+ -->
	<meta itemprop="name" content="Uwoya, Dogo Janja hawajapelekana kwa wazazi">
	<meta itemprop="description" content="Uwoya, Dogo Janja hawajapelekana kwa wazazi">
	<meta itemprop="image" content="http://www.mwananchi.co.tz/image/view/-/4344332/highRes/1910461/-/15avlah/-/pic+uwoya+janja.gif">
			<!-- Twitter Card data -->
	<meta name="twitter:card" content="summary">
	<meta name="twitter:site" content="@MwananchiNews">
	<meta name="twitter:creator" content="@MwananchiNews">
	<meta name="twitter:title" content="Uwoya, Dogo Janja hawajapelekana kwa wazazi">
	<meta name="twitter:description" content="Uwoya, Dogo Janja hawajapelekana kwa wazazi">
	<meta name="twitter:image" content="http://www.mwananchi.co.tz/image/view/-/4344332/highRes/1910461/-/15avlah/-/pic+uwoya+janja.gif">
				<meta name="twitter:image:alt" content="">
			<!-- Open Graph data -->
	<meta property="fb:app_id" content="119242211439858">
	<meta property="og:title" content="Uwoya, Dogo Janja hawajapelekana kwa wazazi">
	<meta property="og:type" content="article">
	<meta property="og:image" content="http://www.mwananchi.co.tz/image/view/-/4344332/highRes/1910461/-/15avlah/-/pic+uwoya+janja.gif">				
			<meta property="og:url" content="http://www.mwananchi.co.tz/burudani/Uwoya--Dogo-Janja-hawajapelekana-kwa-wazazi/1597574-4344330-12nfhwl/index.html">
	<meta property="og:description" content="Uwoya, Dogo Janja hawajapelekana kwa wazazi">
	<meta property="og:site_name" content="Mwananchi">
	<meta property="article:published_time" content="2018-03-16 19:15:00">
	<meta property="article:modified_time" content="2018-03-16 10:46:50">
<!-- if page is others -->
<!-- Google Authorship and Publisher Markup -->
<link rel="author" href="https://plus.google.com/117103205968039363033/posts"/>
<link rel="publisher" href="https://plus.google.com/117103205968039363033"/>
<link href="/nationmedia/css/icons/dnmobile/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/nationmedia/css/icons/dnmobile/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/nationmedia/css/icons/dnmobile/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/nationmedia/css/icons/dnmobile/apple-touch-icon-152x152.png"/>
<link rel="stylesheet" href="/nationmedia/css/fonts/fonts.css" type="text/css" media="screen"/>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="shortcut icon" href="/image/view/-/1596774/favicon/416109/-/d7d00jz/-/Mwananchi.ico" type="image/x-icon"/>
<link rel="canonical" href="http://www.mwananchi.co.tz/burudani/Uwoya--Dogo-Janja-hawajapelekana-kwa-wazazi/1597574-4344330-12nfhwl/index.html" />
		<link rel="amphtml" href="http://www.mwananchi.co.tz/burudani/Uwoya--Dogo-Janja-hawajapelekana-kwa-wazazi/1597574-4344330-view-asAMP-r9bnff/index.html"><script type="text/javascript" src="/code/view/Mwananchi/-/2786128/-/du6fjcz/-/modernizr-2.6.2.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="/code/view/Mwananchi/-/2784632/-/du7p8oz/-/jquery-1.9.0.min.js"><\/script>')</script>
<script type='text/javascript'>
    (function() {
        var useSSL = 'https:' == document.location.protocol;
        var src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
        document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();
</script>
<link rel="stylesheet" type="text/css"  href="/code/view/Mwananchi/-/2786074/-/du6g7hz/-/normalize.min.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/Mwananchi/-/2786068/-/du6g89z/-/main-v1.2.3.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/Mwananchi/-/2819756/-/dfc9bxz/-/custom-min.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/Mwananchi/-/2819758/-/dfc9bvz/-/custom.css" />
<style>
    div.artice-header {
        width: 100%;
        margin: 0% auto 0 auto;
        border: 1px #fff solid;
        padding: 5px;
    }
    .ss_sharebar .email-print-holder{
        display: inline-block;
        float: right;
        padding: 0;
    }
    .ss_sharebar .sh-print-email {
        background: #ddd;
        color: #333;
        padding: 9px;
        border-radius: 4px;
        margin-left: 12px;
        text-decoration: none;
    }
    .ss_sharebar .sh-print-email:hover {
        background: #eee;
        color: #333;
        text-decoration: none;
    }
</style>
<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u, i) {
		if (!document.getElementById(i)){
		  e.async = 1;
		  e.src = u;
		  e.id = i;
		  f.parentNode.insertBefore(e, f);
		}
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/nationmediagroup-mwananchinews/loader.js',
	  'tb_loader_script');
	</script> 
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script></head>
<body><header class="navbar full-width">
    <nav class="container">
        <a href="/1596774-1596774-k7tscqz/index.html" class="logo"></a>
        <!-- start panel menu -->
    <ul id="panel">
        <li>
                    <a  href="/habari/1597578-1597578-hoj2ic/index.html">Habari</a></li>
            <li>
                    <a  href="/biashara/1597570-1597570-5660pw/index.html">Biashara</a></li>
            <li>
                    <a  href="/burudani/1597574-1597574-mx0mggz/index.html">Burudani</a></li>
            <li>
                    <a  href="/Makala/1597592-1597592-141o46s/index.html">Makala</a></li>
            <li>
                    <a  href="/Michezo/1597534-1597534-9qb8as/index.html">Michezo</a></li>
            <li>
                    <a  href="/1597562-1597562-15b7u3tz/index.html">Ajira</a></li>
            <li>
                    <a  href="/photo/1597602-1597602-13e864pz/index.html">Picha</a></li>
            <li>
                    <a  href="/Video/2722950-2722950-enxcnrz/index.html">Video</a></li>
            <li>
                    <a  href="/3794314-3794314-1348t4lz/index.html">Data</a></li>
            </ul>
    <!-- end panel menu -->

<ul>
<li>

<a  href="/habari/1597578-1597578-hoj2ic/index.html">Habari</a><section class="mega-menu">
      <div class="row">
          <div class="aside column sub-menu">
            </div>
          <div class="main column">
                 <h3>Habari</h3>
                <div class="row">
    <div class=" half column">
    <div class="story-teaser tiny-teaser">
                <figure class="">
                            <a  href="/habari/Munalove-kutumia-Sh5-milioni-kuondoa-tattoo-zake/1597578-4343738-lg9ku6/index.html"><img src="/image/view/-/4343742/lowRes/1910047/-/iksx1dz/-/pic+muna.gif" />
                            </a></figure>
                    <a  href="/habari/Munalove-kutumia-Sh5-milioni-kuondoa-tattoo-zake/1597578-4343738-lg9ku6/index.html"><span></span>
                         Munalove kutumia Sh5 milioni kuondoa tattoo zake</a></div>
        <div class="story-teaser tiny-teaser">
                <figure class="">
                            <a  href="/habari/Mwili-wa-tajiri-wa-mabasi-wakutwa-kwenye-kiroba/1597578-4343908-lhouv3z/index.html"><img src="/image/view/-/4343912/lowRes/1910162/-/to1i8a/-/pic+mwli.gif" />
                            </a></figure>
                    <a  href="/habari/Mwili-wa-tajiri-wa-mabasi-wakutwa-kwenye-kiroba/1597578-4343908-lhouv3z/index.html"><span></span>
                         Mwili wa tajiri wa mabasi wakutwa kwenye kiroba</a></div>
        </div>

<div class=" half column">
            <div class="story-teaser tiny-teaser">
                        <figure>
                                <a  href="/habari/Lissu-awekewa-chuma-pajani--afanyiwa-upasuaji-wa-saa-mbili/1597578-4343878-qyu191z/index.html"><img src="" />
                                </a></figure>
                        <a  href="/habari/Lissu-awekewa-chuma-pajani--afanyiwa-upasuaji-wa-saa-mbili/1597578-4343878-qyu191z/index.html"><span></span>
                            VIDEO-Lissu awekewa chuma pajani, afanyiwa upasuaji wa saa mbili</a></div>
                <div class="story-teaser tiny-teaser">
                        <figure class="">
                                    <a  href="/habari/Masauni-asisitiza-onyo-la-maandamano/1597578-4343964-xh34rkz/index.html"><img src="/image/view/-/4343970/lowRes/1910187/-/1567mm6/-/PIC+MASAUNI%255D.gif" />
                                    </a></figure>
                            <a  href="/habari/Masauni-asisitiza-onyo-la-maandamano/1597578-4343964-xh34rkz/index.html"><span></span>
                            Masauni asisitiza onyo la maandamano</a></div>
                </div>
</div></div>
       </div>
     </section>
   </li>
    <li>

<a  href="/biashara/1597570-1597570-5660pw/index.html">Biashara</a><section class="mega-menu">
      <div class="row">
          <div class="aside column sub-menu">
            </div>
          <div class="main column">
                 <h3>Biashara</h3>
                <div class="row">
    <div class=" half column">
    <div class="story-teaser tiny-teaser">
                <figure class="">
                            <a  href="/biashara/-TCCIA-yaorodheshwa-DSE-kwa-kuuza-hisa-milini-112-5/1597570-4344076-cqe7xv/index.html"><img src="/image/view/-/4344090/lowRes/1910306/-/15p6ol/-/pic+dse.gif" />
                            </a></figure>
                    <a  href="/biashara/-TCCIA-yaorodheshwa-DSE-kwa-kuuza-hisa-milini-112-5/1597570-4344076-cqe7xv/index.html"><span></span>
                          TCCIA yaorodheshwa DSE kwa kuuza hisa milini 112.5</a></div>
        <div class="story-teaser tiny-teaser">
                <figure class="">
                            <a  href="/biashara/DTB-yaahidi-neema/1597570-4344030-jw0dmyz/index.html"><img src="/image/view/-/4344042/lowRes/1910241/-/gfd49w/-/PIC+DTB.jpg" />
                            </a></figure>
                    <a  href="/biashara/DTB-yaahidi-neema/1597570-4344030-jw0dmyz/index.html"><span></span>
                         DTB yaahidi neema</a></div>
        </div>

<div class=" half column">
            <div class="story-teaser tiny-teaser">
                        <figure class="">
                                    <a  href="/biashara/Arusha-wapitisha-bajeti-ya-Sh361-bilioni/1597570-4344044-vp0x4ez/index.html"><img src="/image/view/-/4344052/lowRes/1910248/-/14jvxtuz/-/PIC+ARUSHA.gif" />
                                    </a></figure>
                            <a  href="/biashara/Arusha-wapitisha-bajeti-ya-Sh361-bilioni/1597570-4344044-vp0x4ez/index.html"><span></span>
                            Arusha wapitisha bajeti ya Sh361 bilioni</a></div>
                <div class="story-teaser tiny-teaser">
                        <figure class="">
                                    <a  href="/biashara/Sukari-ya-Zanzibar-yazuiwa-kuuzwa-bara/1597570-4344016-f64jp0z/index.html"><img src="/image/view/-/4344024/lowRes/1910226/-/r8e4kd/-/PIC+SUKARI.gif" />
                                    </a></figure>
                            <a  href="/biashara/Sukari-ya-Zanzibar-yazuiwa-kuuzwa-bara/1597570-4344016-f64jp0z/index.html"><span></span>
                            Sukari ya Zanzibar yazuiwa kuuzwa bara</a></div>
                </div>
</div></div>
       </div>
     </section>
   </li>
    <li>

<a  href="/burudani/1597574-1597574-mx0mggz/index.html">Burudani</a><section class="mega-menu">
      <div class="row">
          <div class="aside column sub-menu">
            </div>
          <div class="main column">
                 <h3>Burudani</h3>
                </div>
       </div>
     </section>
   </li>
    <li>

<a  href="/Makala/1597592-1597592-141o46s/index.html">Makala</a><section class="mega-menu">
      <div class="row">
          <div class="aside column sub-menu">
            </div>
          <div class="main column">
                 <h3>Makala</h3>
                <div class="row">
    <div class=" half column">
    <div class="story-teaser tiny-teaser">
                <figure class="">
                            <a  href="/Makala/Jinsi-ya-kutengeneza-mtandao-bora-wa-kiajira-au-kibiashara/1597592-4344274-kjdd8g/index.html"><img src="/image/view/-/4344276/lowRes/1910435/-/gv4p1y/-/pic+mtandao.gif" />
                            </a></figure>
                    <a  href="/Makala/Jinsi-ya-kutengeneza-mtandao-bora-wa-kiajira-au-kibiashara/1597592-4344274-kjdd8g/index.html"><span></span>
                         Jinsi ya kutengeneza mtandao bora wa kiajira au kibiashara</a></div>
        <div class="story-teaser tiny-teaser">
                <figure class="">
                            <a  href="/Makala/Hatua-tano-za-kuandaa-wasifu-utakaokupa-ajira/1597592-4344302-gfsvvp/index.html"><img src="/image/view/-/4344308/lowRes/1910447/-/13casgwz/-/pic+wasifu.gif" />
                            </a></figure>
                    <a  href="/Makala/Hatua-tano-za-kuandaa-wasifu-utakaokupa-ajira/1597592-4344302-gfsvvp/index.html"><span></span>
                         Hatua tano za kuandaa wasifu utakaokupa ajira</a></div>
        </div>

<div class=" half column">
            <div class="story-teaser tiny-teaser">
                        <figure class="">
                                    <a  href="/Makala/Serikali--Watanzania-wengi-watanufaika-na-uchumi-wa-gesi/1597592-4342632-15lcvxyz/index.html"><img src="/image/view/-/4342634/lowRes/1909369/-/sqbr1kz/-/pic+gesi.jpg" />
                                    </a></figure>
                            <a  href="/Makala/Serikali--Watanzania-wengi-watanufaika-na-uchumi-wa-gesi/1597592-4342632-15lcvxyz/index.html"><span>1&nbsp;Day&nbsp;Ago</span>
                            Serikali, Watanzania wengi watanufaika na uchumi wa gesi</a></div>
                <div class="story-teaser tiny-teaser">
                        <figure class="">
                                    <a  href="/Makala/Wananchi-waelimishwe-zaidi-sera-ya-uchumi-wa-viwanda/1597592-4342624-om2cjfz/index.html"><img src="/image/view/-/3824524/lowRes/1571722/-/4pt9hl/-/joseph+alphonce.jpg" />
                                    </a></figure>
                            <a  href="/Makala/Wananchi-waelimishwe-zaidi-sera-ya-uchumi-wa-viwanda/1597592-4342624-om2cjfz/index.html"><span>1&nbsp;Day&nbsp;Ago</span>
                            Wananchi waelimishwe zaidi sera ya uchumi wa viwanda</a></div>
                </div>
</div></div>
       </div>
     </section>
   </li>
    <li>

<a  href="/Michezo/1597534-1597534-9qb8as/index.html">Michezo</a><section class="mega-menu">
      <div class="row">
          <div class="aside column sub-menu">
            </div>
          <div class="main column">
                 <h3>Michezo</h3>
                <div class="row">
    <div class=" half column">
    <div class="story-teaser tiny-teaser">
                <figure class="">
                            <a  href="/Michezo/Bocco-apania-kupiga-bao-la-mapema/1597534-4344436-4ne1gl/index.html"><img src="/image/view/-/4344446/lowRes/1910545/-/gl3yffz/-/pic+macha.gif" />
                            </a></figure>
                    <a  href="/Michezo/Bocco-apania-kupiga-bao-la-mapema/1597534-4344436-4ne1gl/index.html"><span></span>
                         Bocco apania kupiga bao la mapema</a></div>
        <div class="story-teaser tiny-teaser">
                <figure class="">
                            <a  href="/Michezo/Hatimaye-RT-yapeleka-wanariadha-wawili-mbio-za-dunia/1597534-4344490-tovluxz/index.html"><img src="/image/view/-/4344496/lowRes/1910582/-/ufw7xf/-/pic+iman.gif" />
                            </a></figure>
                    <a  href="/Michezo/Hatimaye-RT-yapeleka-wanariadha-wawili-mbio-za-dunia/1597534-4344490-tovluxz/index.html"><span></span>
                         Hatimaye RT yapeleka wanariadha wawili mbio za dunia</a></div>
        </div>

<div class=" half column">
            <div class="story-teaser tiny-teaser">
                        <figure class="">
                                    <a  href="/Michezo/Rollers-yaingiza-mashabiki-bure-kuiona-Yanga/1597534-4344448-1llh35/index.html"><img src="/image/view/-/4344454/lowRes/1910555/-/sl53dc/-/pic+roles.jpg" />
                                    </a></figure>
                            <a  href="/Michezo/Rollers-yaingiza-mashabiki-bure-kuiona-Yanga/1597534-4344448-1llh35/index.html"><span></span>
                            Yanga yaitikisa Botswana</a></div>
                <div class="story-teaser tiny-teaser">
                        <figure class="">
                                    <a  href="/Michezo/Arsenal-yatinga-robo-fainali-Europa/1597534-4344462-3u72cxz/index.html"><img src="/image/view/-/4344464/lowRes/1910563/-/re4ypsz/-/pic+arsenal.gif" />
                                    </a></figure>
                            <a  href="/Michezo/Arsenal-yatinga-robo-fainali-Europa/1597534-4344462-3u72cxz/index.html"><span></span>
                            Arsenal yatinga robo fainali Europa</a></div>
                </div>
</div></div>
       </div>
     </section>
   </li>
    <li>

<a  href="/1597562-1597562-15b7u3tz/index.html">Ajira</a></li>
    <li>

<a  href="/photo/1597602-1597602-13e864pz/index.html">Picha</a></li>
    <li>

<a  href="/Video/2722950-2722950-enxcnrz/index.html">Video</a></li>
    <li>

<a  href="/3794314-3794314-1348t4lz/index.html">Data</a></li>
    </ul>
    <!-- hamburger menu button -->
     <a class="btn-slide">=</a>
    <!-- end hamburger menu button -->
<div class="search-form clearfix">
                <form id="searchHeader" name="searchfrm" action="/page/search/Mwananchi/burudani/1597574-1597574-view-asSearch-d3507xz/index.html" method="post"><input name="userQuery" type="search" placeholder="Search"/>
                    <input type="submit" name="" value="" />
                     <input name="contextsIds" type="hidden" value="1596774"/>
                    <input name="sortBy" type="hidden" value="maupublicationdate"/>
                    <input name="docTypes" type="hidden" value="&quot;MauArticle,MauGallery,MauVideo,CMDownload&quot;"/>
                </form></div>
    </nav>
</header>



<article role="main" class="wrapper newsplex-article">
	<!---->
								<section class="top-ad full-width">
									<div class="container">
									</div>
								</section>
							<!---->
						<section role="main" class="main-home section ">
                <section class="top-ad full-width">
                    <div class="container">
                        <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=2802250]" logView="true">
        <!-- google_ad_section_start -->
        <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=2802244]" logView="true">
    <analytics:namecontext name="ad_MCL" logView="true">
            

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/13470049/MwananchiHome-970x90', [970, 90], 'div-gpt-ad-1434533604470-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MW-leaderBoard-home-2', [[728, 90], [970, 90]], 'div-gpt-ad-1447073498455-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MW-300x250-Home1', [300, 250], 'div-gpt-ad-1438156351055-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MW-300x250-Home2', [300, 250], 'div-gpt-ad-1438767778991-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MW-300x250-Home2', [300, 250], 'div-gpt-ad-1438156447637-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MWN-HOME-VIDEO-200x200', [200, 200], 'div-gpt-ad-1438936254531-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MWN-HOME-200x200-R1', [200, 200], 'div-gpt-ad-1438867004814-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MWN-HOME-200x200-R2', [200, 200], 'div-gpt-ad-1438867165406-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MWN-HOME-200x200-R3', [200, 200], 'div-gpt-ad-1438867230491-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MWN-HOME-200x200-R4', [200, 200], 'div-gpt-ad-1438867287811-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MWN-HOME-200x200-R5', [200, 200], 'div-gpt-ad-1438867343650-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MWN-HOME-200x200-RR4', [200, 200], 'div-gpt-ad-1438935814316-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MW-footer-home', [[728, 90], [970, 90]], 'div-gpt-ad-1465297610301-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MWN-HOME-200x200-FRONT-FURSA2016', [200, 200], 'div-gpt-ad-1471248637044-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>



<script type="text/javascript" src="https://aka-cdn.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn.adtech.de/dac/1332.1/w1210321.js"></script>

<script>
var isMobile = {
    Android: function() {
        return navigator.userAgent.match(/Android/i);
    },
    BlackBerry: function() {
        return navigator.userAgent.match(/BlackBerry/i);
    },
    iOS: function() {
        return navigator.userAgent.match(/iPhone|iPad|iPod/i);
    },
    Opera: function() {
        return navigator.userAgent.match(/Opera Mini/i);
    },
    Windows: function() {
        return navigator.userAgent.match(/IEMobile/i);
    },
    any: function() {
        return (isMobile.Android() || isMobile.BlackBerry() || isMobile.iOS() || isMobile.Opera() || isMobile.Windows());
    }
};

//alert( isMobile.any() );
</script>



<!-- /13470049/MwananchiHome-970x90 -->
<div id='div-gpt-ad-1434533604470-0' style='height:90px; width:970px; margin-left:auto; margin-right:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434533604470-0'); });
</script>
</div></analytics:namecontext>
			</analytics:objectcontext>
            <!-- google_ad_section_end -->
        </analytics:objectcontext>
</div>
                </section>
            <!---->
								<section class="">
									<div class="container">
										<div class="row">					
										
							<!---->
						<!-- Content + Sidebar -->

<article class="main column">
	<section class="ad noprint">
			<div class="ad">
				<analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=4166756]" logView="true">
        <!-- google_ad_section_start -->
        <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=4166758]" logView="true">
    <analytics:namecontext name="ad_" logView="true">
            

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/MW-article-LB-728x90-1', [[320, 100], [728, 90]], 'div-gpt-ad-1517316103466-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>



<!-- /1010816/MW-article-LB-728x90-1 -->
<div id='div-gpt-ad-1517316103466-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517316103466-0'); });
</script>
</div>

</analytics:namecontext>
			</analytics:objectcontext>
            <!-- google_ad_section_end -->
        </analytics:objectcontext>
</div>
		</section>
	<div class="story-view">
        <header>
            <h5> Friday, March 16,&nbsp;2018</h5>
            <h1 itemprop="headline name">Uwoya, Dogo Janja hawajapelekana kwa wazazi</h1>
            <p class="summary"></p>
            <!--<div class="story-information clearfix">
<div class="ss_sharebar noprint" data-via-handle="dailynation" data-share-desc="Ikiwa imepita miezi mitano tangu wasanii Irene Uwoya na Dogo Janja wafunge ndoa,  Uwoya amesema ameshindwa kumpeleka Dogo kwa mama yake hadi leo kwa kile" data-share-title="Uwoya, Dogo Janja hawajapelekana kwa wazazi" data-share-img="/image/view/-/4344332/highRes/1910461/-/15avlah/-/pic+uwoya+janja.gif"  data-share-related="dailynation" data-mobile="true">
    <p class="email-print-holder">
        <a class="sh-print-email" title="Email" href="mailto:name@email.com?subject=Uwoya, Dogo Janja hawajapelekana kwa wazazi&body=Uwoya, Dogo Janja hawajapelekana kwa wazazi-http://www.mwananchi.co.tz/burudani/Uwoya--Dogo-Janja-hawajapelekana-kwa-wazazi/1597574-4344330-12nfhwl/index.html"><i class="fa fa-envelope"></i> email</a>
        <a class="sh-print-email" title="Print" href="javascript:window.print()"><i class="fa fa-print"></i> print</a>
    </p>
</div>
</div>-->
<div class="social-networks">
	<a href="https://twitter.com/share?text=Uwoya, Dogo Janja hawajapelekana kwa wazazi&amp;url=http://www.mwananchi.co.tz/burudani/Uwoya--Dogo-Janja-hawajapelekana-kwa-wazazi/1597574-4344330-12nfhwl/index.html&amp;via=MwananchiNews" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
	<a href="http://www.facebook.com/sharer.php?u=http://www.mwananchi.co.tz/burudani/Uwoya--Dogo-Janja-hawajapelekana-kwa-wazazi/1597574-4344330-12nfhwl/index.html" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
	<a href="https://plus.google.com/share?url=http://www.mwananchi.co.tz/burudani/Uwoya--Dogo-Janja-hawajapelekana-kwa-wazazi/1597574-4344330-12nfhwl/index.html" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
	<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.mwananchi.co.tz/burudani/Uwoya--Dogo-Janja-hawajapelekana-kwa-wazazi/1597574-4344330-12nfhwl/index.html" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
	<div class="mobileShow">
		<a href="whatsapp://send?text=http://www.mwananchi.co.tz/burudani/Uwoya--Dogo-Janja-hawajapelekana-kwa-wazazi/1597574-4344330-12nfhwl/index.html" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
	</div>
	<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
	<a href="mailto:name@email.com?subject=Uwoya, Dogo Janja hawajapelekana kwa wazazi&body=Uwoya, Dogo Janja hawajapelekana kwa wazazi-http://www.mwananchi.co.tz/burudani/Uwoya--Dogo-Janja-hawajapelekana-kwa-wazazi/1597574-4344330-12nfhwl/index.html" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div><div itemprop="image">
                      <img class="photo_article"  src="/image/view/-/4344332/highRes/1910461/-/maxw/600/-/cy245pz/-/pic+uwoya+janja.gif" alt=""/>
    <p id="photo_article_caption">
                            &nbsp;
                            </p>
                     </div>
                    </header>
        <article class="article">
            <section class="article-sidebar">
                <section class="summary">
                        <h3>Kwa ufupi</h3 >
                        <div><p>Oktoba 28 mwaka jana wawili walifunga ndoa ya kimya kimya</p></div></section>
                </section>
            <section class="body-copy">

                <section class="author">By Nasra Abdallah,Mwananchi.</section><div itemprop="articleBody">
                <div><p>Ikiwa imepita miezi mitano tangu wasanii Irene Uwoya na Dogo Janja wafunge ndoa,  Uwoya amesema ameshindwa kumpeleka Dogo kwa mama yake hadi leo kwa kile alichodai  kuwa mtu wa kusafiri mara kwa mara.</p></div><div><p>Oktoba 28 mwaka jana wawili hawa walifunga ndoa ya kimya kimya ambayo ilizua gumzo kutokana na kuwapo kwa utofauti mkubwa wa umri kati yao.</p></div><div><p>Hata hivyo, kwa kipindi chote hicho tangu waoane, Dogo Janja ndiye aliyekuwa muwazi kuzungumzia suala hilo, huku Uwoya akiwa anakwepakwepa mpaka pale walipoonekana kwa mara ya kwanza pamoja katika harusi ya Shilole.</p></div><div><p>Akihojiwa leo na kituo cha redio cha Clouds, amesema pamoja na kufunga ndoa huko bado hajampeleka Dogo kwao  kwa kuwa mama yake ni mtu ambaye anasafiri mara kwa mara huku akiahidi kuwa siku moja wataenda.</p></div><div><p>Wakati akisema hivyo kwa nyakati tofauti wazazi wa Uwoya akiwamo baba yake aliyewahi kuzungumza na gazeti hili amesema hawaitambui ndoa hiyo na wala hawaamini mtoto wao mpaka leo kama kaolewa na msanii huyo anayefanya vizuri katika muziki wa bongofleva.</p></div><div><p>Kuhusu kubadili dini kwa ajili ya kuolewa, Uwoya amesema ilikuwa ni uamuzi wake na haoni ubaya kwani katika familia yao pia kuna ndugu ambao ni Waislamu na hata jina la Sheila aliloamua kulitumia  alipewa na bibi yake hivyo haoni kama kuna shida.</p></div><div><p> </p></div><div><p><strong>Wivu wake kwa Dogo ni shida</strong></p></div><div><p>Wakati Dogo akiwa anatesa na wimbo wake wa Wayuwayu aliouchia siku za karibuni na kuigiza kama mwanamke, Uwoya anadai kuwa yeye ndiyo sababu kwani hakutaka aigize na mwanamke mwingine.</p></div><div><p>Alipoulizwa kama itakuwa hivyo kwa nyimbo zake zote, mama huyo wa mtoto mmoja amesema watatumia hata ndugu zake au wa Dogo Janja kuliko kutumia watu tofauti asiowajua.</p></div><div><p>Kwa upande wa Dogo Janja amesema hana wivu wa hivyo kwa Uwoya na atakuwa tayari aigize na wanaume wengine kwani anaamini hiyo ni kazi na akwa asilimia 100 hawezi kumsaliti.</p></div></div>
            </section>
			<section>
                <!--<div class="story-information clearfix">
<div class="ss_sharebar noprint" data-via-handle="dailynation" data-share-desc="Ikiwa imepita miezi mitano tangu wasanii Irene Uwoya na Dogo Janja wafunge ndoa,  Uwoya amesema ameshindwa kumpeleka Dogo kwa mama yake hadi leo kwa kile" data-share-title="Uwoya, Dogo Janja hawajapelekana kwa wazazi" data-share-img="/image/view/-/4344332/highRes/1910461/-/15avlah/-/pic+uwoya+janja.gif"  data-share-related="dailynation" data-mobile="true">
    <p class="email-print-holder">
        <a class="sh-print-email" title="Email" href="mailto:name@email.com?subject=Uwoya, Dogo Janja hawajapelekana kwa wazazi&body=Uwoya, Dogo Janja hawajapelekana kwa wazazi-http://www.mwananchi.co.tz/burudani/Uwoya--Dogo-Janja-hawajapelekana-kwa-wazazi/1597574-4344330-12nfhwl/index.html"><i class="fa fa-envelope"></i> email</a>
        <a class="sh-print-email" title="Print" href="javascript:window.print()"><i class="fa fa-print"></i> print</a>
    </p>
</div>
</div>-->
<div class="social-networks">
	<a href="https://twitter.com/share?text=Uwoya, Dogo Janja hawajapelekana kwa wazazi&amp;url=http://www.mwananchi.co.tz/burudani/Uwoya--Dogo-Janja-hawajapelekana-kwa-wazazi/1597574-4344330-12nfhwl/index.html&amp;via=MwananchiNews" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
	<a href="http://www.facebook.com/sharer.php?u=http://www.mwananchi.co.tz/burudani/Uwoya--Dogo-Janja-hawajapelekana-kwa-wazazi/1597574-4344330-12nfhwl/index.html" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
	<a href="https://plus.google.com/share?url=http://www.mwananchi.co.tz/burudani/Uwoya--Dogo-Janja-hawajapelekana-kwa-wazazi/1597574-4344330-12nfhwl/index.html" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
	<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.mwananchi.co.tz/burudani/Uwoya--Dogo-Janja-hawajapelekana-kwa-wazazi/1597574-4344330-12nfhwl/index.html" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
	<div class="mobileShow">
		<a href="whatsapp://send?text=http://www.mwananchi.co.tz/burudani/Uwoya--Dogo-Janja-hawajapelekana-kwa-wazazi/1597574-4344330-12nfhwl/index.html" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
	</div>
	<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
	<a href="mailto:name@email.com?subject=Uwoya, Dogo Janja hawajapelekana kwa wazazi&body=Uwoya, Dogo Janja hawajapelekana kwa wazazi-http://www.mwananchi.co.tz/burudani/Uwoya--Dogo-Janja-hawajapelekana-kwa-wazazi/1597574-4344330-12nfhwl/index.html" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div></section>
			
        </article>
                      <section class="related-articles sidebar-item">
                            </section>

                <section>
			<div style="margin:5px,10px; ">
								<div class="clear"></div>
								<div id="taboola-below-article-thumbnails"></div>
					<script type="text/javascript">
					  window._taboola = window._taboola || [];
					  _taboola.push({
						mode: 'thumbnails-a',
						container: 'taboola-below-article-thumbnails',
						placement: 'Below Article Thumbnails',
						target_type: 'mix'
					  });
					</script> 
					</div>
				</section>
		<a id="commentsAnchor"></a>
        <h2 id="comments"></h2>
        <div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'mwananchinew'; // required: replace example with your forum shortname
	
        var strReplaceAll = "Uwoya, Dogo Janja hawajapelekana kwa wazazi";
		var intIndexOfMatch = strReplaceAll.indexOf( "'" );
		while (intIndexOfMatch != -1){
		// Relace out the current instance.
		strReplaceAll = strReplaceAll.replace( "'", "" )
		 
		// Get the index of any next matching substring.
		intIndexOfMatch = strReplaceAll.indexOf( "'" );
		}
	var disqus_identifier=strReplaceAll;
	var disqus_developer = 0; // developer mode is on
	var disqus_url='http://www.mwananchi.co.tz/burudani/Uwoya--Dogo-Janja-hawajapelekana-kwa-wazazi/1597574-4344330-12nfhwl/index.html';
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script><section class="print-section big-blog">
            <header class="clearfix">
                <div class="blog-header clearfix">
                    <h2>Habari</h2>
                </div>
            </header>
            <article>

        <div class="row">
                <div class="five-eight column">
                    <!--MAIN STORY COLUMN-->
                    <div class="story-teaser medium-teaser" itemscope itemtype="http://www.schema.org/NewsArticle">
                            <h5></h5>
                            <h2 itemprop="headline"> <a  href="/habari/Mtoto-aliyezuia-kuuzwa-shamba-ataka-ualimu/1597578-4344852-jcm25u/index.html">VIDEO-Mtoto aliyezuia kuuzwa shamba ataka ualimu</a></h2>
                            <div class="">
                                <figure>
                                        <a href="/habari/Mtoto-aliyezuia-kuuzwa-shamba-ataka-ualimu/1597578-4344852-jcm25u/index.html" itemprop="url" >
                                            <img src="" itemprop="image"/>
                                        </a>
                                    </figure>
                                <p itemprop="description">Mwanafunzi wa darasa la kwanza aliyemzuia baba yake kuuza shamba kwa kumtishia kumpeleka polisi,</p>
                            </div>
                        </div>
                       <div class="story-teaser medium-teaser" itemscope itemtype="http://www.schema.org/NewsArticle">
                            <h5></h5>
                            <h2 itemprop="headline"> <a  href="/habari/Mwandishi-aliyekimbilia-Finland-aijibu-Serikali/1597578-4344810-13l0m2g/index.html">Mwandishi aliyekimbilia Finland aijibu Serikali</a></h2>
                            <div class="">
                                <figure class="" itemprop="image">
                                            <a href="/habari/Mwandishi-aliyekimbilia-Finland-aijibu-Serikali/1597578-4344810-13l0m2g/index.html" itemprop="url" >
                                                <img   src="/image/view/-/4344814/medRes/1910769/-/co8pwu/-/ngurumo+pic.gif" alt=""/>
    </a>
                                        </figure>
                                    <p itemprop="description">

Baadhi ya magazeti aliyowahi kuandikia Ansbert Ngurumo ni Tanzania Daima na Mwanahalisi


</p>
                            </div>
                        </div>
                       </div>
                <div class="three-eight column">
                   <li class="story-teaser tiny-teaser">
                                <figure class="">
                                        <img src="/image/view/-/4344766/lowRes/1910753/-/m0qrgjz/-/makonda+pic.jpg" alt=""/>
                                    </figure>
                                <a href="/habari/1597578-1597578-hoj2ic/index.html"><span>Habari</span></a> </br>
                                <a  href="/habari/Makonda-ampamba-Meya-wa-Chadema-/1597578-4344764-9129s6z/index.html">Makonda ampamba Meya wa Chadema  &nbsp; <time></time></a></li>
                        <li class="story-teaser tiny-teaser">
                                <a href="/habari/1597578-1597578-hoj2ic/index.html"><span>Habari</span></a> </br>
                                <a  href="/habari/-Waandishi-watakiwa-kuwa-na-umoja/1597578-4344784-7av51qz/index.html"> VIDEO-Waandishi watakiwa kuwa na umoja &nbsp; <time></time></a></li>
                        <li class="story-teaser tiny-teaser">
                                <figure class="">
                                        <img src="/image/view/-/4344738/lowRes/1910731/-/11yjtrmz/-/maji+pic.jpg" alt=""/>
                                    </figure>
                                <a href="/habari/1597578-1597578-hoj2ic/index.html"><span>Habari</span></a> </br>
                                <a  href="/habari/-Wakazi-wa-Dar-maji-yapo--msilalamike-/1597578-4344736-eerwo8z/index.html">‘Wakazi wa Dar maji yapo, msilalamike’ &nbsp; <time></time></a></li>
                        <li class="story-teaser tiny-teaser">
                                <figure class="">
                                        <img src="/image/view/-/4344728/lowRes/1910725/-/j0p8bk/-/mihuli+pic.jpg" alt=""/>
                                    </figure>
                                <a href="/habari/1597578-1597578-hoj2ic/index.html"><span>Habari</span></a> </br>
                                <a  href="/habari/Adaiwa-kukutwa-na-mihuri-ya-Serikali/1597578-4344724-lhn0xg/index.html">Adaiwa kukutwa na mihuri ya Serikali &nbsp; <time></time></a></li>
                        </div>
            </div>

            </article>
          </section>
        </div>
	
</article>
<script type="text/javascript">
  //  var print = document.getElementById('print');
    //print.onclick = function(){
       // window.open('/burudani/Uwoya--Dogo-Janja-hawajapelekana-kwa-wazazi/1597574-4344330-view-printVersion-jsj9ks/index.html' + '','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=650,width=868');
       // return false;
    //};

    var elem = document.getElementById('mySwipe');
    number_of_photos = document.getElementById('tocount').getElementsByTagName('div').length;
    for (var i = 0; i < number_of_photos; i++) {
        var counter = i+1;
        var div = document.getElementById('position');
        div.innerHTML = div.innerHTML + '<a onclick="mySwipe.slide(' + (counter-1) + ');return false;">' + '<em>' + counter + '</em></a>';
    }
    bullets = document.getElementById('position').getElementsByTagName('em');
    bullets[0].className = "on";

    window.mySwipe = Swipe(elem, {
        callback: function(e, pos) {
            pos = mySwipe.getPos();
            var i = bullets.length;
            while (i--) {
                bullets[i].className = ' ';
            }
            bullets[pos].className = "on";
        },
    });
    function leftArrowPressed() {
        mySwipe.prev();
    }

    function rightArrowPressed() {
        mySwipe.next();
    }

    document.onkeydown = function(evt) {
        var element = document.activeElement.tagName;
        console.log(element);
        if (element != 'INPUT' || element != 'TEXTFIELD') {
            evt = evt || window.event;
            switch (evt.keyCode) {
                case 37:
                    leftArrowPressed();
                    break;
                case 39:
                    rightArrowPressed();
                    break;
            }
        }
    };
    //var emailBox = document.getElementById('emailBox');
    //var emailButton = document.getElementById('emailButton');
    //var cancel = document.getElementById('cancel');

    //function emailActive() {
        //first close the search
        //emailBox.className = 'email-box active';
    //}
    //function emailClose() {
        //emailBox.className ='email-box';
    //}
    //emailButton.onclick = function(){
        //if it is active already, close it
      //  if ( emailBox.className.match(/(?:^|\s)active(?!\S)/) ) {
        //    emailClose();
        //}
        //otherwise close the search and open the menu
        //else {
            //emailActive();
        //}
        //return false;
    //};
    //cancel.onclick = function(){
        //emailClose();
        //return false;
    //};

</script>
<script type="text/javascript">
  /* CONFIGURATION START */
  var _ain = {
	id: "1747",
	postid: "4344330",
	maincontent: "h1, article.article",
	title: "Uwoya, Dogo Janja hawajapelekana kwa wazazi",
	pubdate: "2018-03-16 19:15:00",		
	authors: "Nasra Abdallah,Mwananchi.",		    
	sections: "Burudani",
	tags: "Uwoya,Dogo,Janja,hawajapelekana,kwa,wazazi",
	comments: ""
  };
  /* CONFIGURATION END */
  (function (d, s) {
	var sf = d.createElement(s); 
	sf.type = 'text/javascript'; 
	sf.async = true;
	sf.src = (('https:' == d.location.protocol) 
	  ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com' 
	  : 'http://t.contentinsights.com') + '/stf.js';
	var t = d.getElementsByTagName(s)[0]; 
	t.parentNode.insertBefore(sf, t);
  })(document, 'script');
</script>
<script>		
	var author = 'Nasra Abdallah,Mwananchi.';		
	ga('set', 'dimension1', author);
	var pubdate = '2018-03-16 19:15:00';
	ga('set', 'dimension2', pubdate);
</script><!---->
                            <!---->
                        <!--<!-- Sidebar -->
<aside class="aside column">
    <div class="row">
            <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=4097266]" logView="true">
        <!-- google_ad_section_start -->
        <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=4097268]" logView="true">
    <analytics:namecontext name="ad_" logView="true">
            

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/MW-article-sq-300x250-1', [[200, 600], [300, 250]], 'div-gpt-ad-1517403718182-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- /1010816/MW-article-sq-300x250-1 -->
<center><div id='div-gpt-ad-1517403718182-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517403718182-0'); });
</script>
</div></center></analytics:namecontext>
			</analytics:objectcontext>
            <!-- google_ad_section_end -->
        </analytics:objectcontext>
<!-- MPU Ad -->
<div class="ad">
    <span>Advertisement</span>
    <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=4070764]" logView="true">
        <!-- google_ad_section_start -->
        <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=4070760]" logView="true">
    <analytics:namecontext name="ad_MCL" logView="true">
            <a href="http://www.youtube.com/mcl992" target="_blank">

<iframe width="300" height="250" src="https://www.youtube.com/embed/XUmZJKnCtNE" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></a>
                </analytics:namecontext>
			</analytics:objectcontext>
            <!-- google_ad_section_end -->
        </analytics:objectcontext>
</div>
<!-- End MPU Ad --><!-- MPU Ad -->
<div class="ad">
    <span>Advertisement</span>
    <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=3110570]" logView="true">
        <!-- google_ad_section_start -->
        <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=3110566]" logView="true">
    <analytics:namecontext name="ad_" logView="true">
            

<a class="twitter-timeline" data-dnt="true" href="https://twitter.com/search?q=%40MwananchiNews" data-widget-id="707852283598544896">Tweets about @MwananchiNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></analytics:namecontext>
			</analytics:objectcontext>
            <!-- google_ad_section_end -->
        </analytics:objectcontext>
</div>
<!-- End MPU Ad --><analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=4097298]" logView="true">
        <!-- google_ad_section_start -->
        <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=4097300]" logView="true">
    <analytics:namecontext name="ad_" logView="true">
            

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/MW-article-sq-300x250-2', [300, 250], 'div-gpt-ad-1505469110736-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /1010816/MW-article-sq-300x250-2 -->
<div id='div-gpt-ad-1505469110736-0' style='height:250px; width:300px; margin:0 auto'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505469110736-0'); });
</script>
</div></analytics:namecontext>
			</analytics:objectcontext>
            <!-- google_ad_section_end -->
        </analytics:objectcontext>
<!-- Latest News, personalized -->
<!-- Most Popular News -->
<div class="sidebar-item">
    <div class="tab-header">
        <div class="tab">
            <span class="icon most-read-icon"></span>Habari Mpya</div>
    </div>
    <div class="tab-body">
        <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/habari/Munalove-kutumia-Sh5-milioni-kuondoa-tattoo-zake/1597578-4343738-lg9ku6/index.html">
                        <span class="most-number">1</span>
                        <span class="most-headline"><span>Habari</span> Munalove kutumia Sh5 milioni kuondoa tattoo zake</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/biashara/-TCCIA-yaorodheshwa-DSE-kwa-kuuza-hisa-milini-112-5/1597570-4344076-cqe7xv/index.html">
                        <span class="most-number">2</span>
                        <span class="most-headline"><span>Biashara</span>  TCCIA yaorodheshwa DSE kwa kuuza hisa milini 112.5</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/Afya-ya-mtoto-mchanga-kama-dhaifu-hujulikana-kwa-dalili/1596774-4344172-l8luvcz/index.html">
                        <span class="most-number">3</span>
                        <span class="most-headline"><span>Mwanzo</span> Afya ya mtoto mchanga kama dhaifu hujulikana kwa dalili</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/Michezo/Bocco-apania-kupiga-bao-la-mapema/1597534-4344436-4ne1gl/index.html">
                        <span class="most-number">4</span>
                        <span class="most-headline"><span>Michezo</span> Bocco apania kupiga bao la mapema</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/Michezo/Hatimaye-RT-yapeleka-wanariadha-wawili-mbio-za-dunia/1597534-4344490-tovluxz/index.html">
                        <span class="most-number">5</span>
                        <span class="most-headline"><span>Michezo</span> Hatimaye RT yapeleka wanariadha wawili mbio za dunia</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/habari/Mwili-wa-tajiri-wa-mabasi-wakutwa-kwenye-kiroba/1597578-4343908-lhouv3z/index.html">
                        <span class="most-number">6</span>
                        <span class="most-headline"><span>Habari</span> Mwili wa tajiri wa mabasi wakutwa kwenye kiroba</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/habari/Lissu-awekewa-chuma-pajani--afanyiwa-upasuaji-wa-saa-mbili/1597578-4343878-qyu191z/index.html">
                        <span class="most-number">7</span>
                        <span class="most-headline"><span>Habari</span> VIDEO-Lissu awekewa chuma pajani, afanyiwa upasuaji wa saa mbili</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/habari/Masauni-asisitiza-onyo-la-maandamano/1597578-4343964-xh34rkz/index.html">
                        <span class="most-number">8</span>
                        <span class="most-headline"><span>Habari</span> Masauni asisitiza onyo la maandamano</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/habari/Wabunge-EAC-kuibukia-Dodoma/1597578-4343974-mpbp8q/index.html">
                        <span class="most-number">9</span>
                        <span class="most-headline"><span>Habari</span> Wabunge EAC kuibukia Dodoma</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/biashara/DTB-yaahidi-neema/1597570-4344030-jw0dmyz/index.html">
                        <span class="most-number">10</span>
                        <span class="most-headline"><span>Biashara</span> DTB yaahidi neema</span>
                    </a>
                </li>
                </div>
</div>

                                   
<!-- Featured News -->
<span class="icon must-read-image2"></span>
<section class="sidebar-item must-read-side">
            <!--MAIN STORY COLUMN-->
    <li class="story-teaser tiny-teaser" itemscope itemtype="http://www.schema.org/NewsArticle">
        <figure class="">
                    <a  href="/habari/matukio-ya-kusisimua/Ajirusha-akiwa-uchi-kwenye-kundi-la-simba/1597320-3214946-683k1d/index.html"><img src="/image/view/-/3214952/lowRes/1333211/-/80s9lk/-/simba.jpg" alt="Matukio ya Kusisimua" alt="Matukio ya Kusisimua" itemprop="image"/>
                    </a></figure>
            <a href="/habari/matukio-ya-kusisimua/Ajirusha-akiwa-uchi-kwenye-kundi-la-simba/1597320-3214946-683k1d/index.html" itemprop="url"><l itemprop="headline"><span>Matukio ya Kusisimua</span>
            Ajirusha akiwa uchi kwenye kundi la simba</l>
        </a>
</li>
<!--MAIN STORY COLUMN-->
    <li class="story-teaser tiny-teaser" itemscope itemtype="http://www.schema.org/NewsArticle">
        <figure class="">
                    <a  href="/KONA-YA-MAKENGEZA---Tamba-katika-kutumbua/1596774-3204462-10ww38m/index.html"><img src="/image/view/-/1596094/lowRes/415219/-/9w20ml/-/Richard+Maabara.jpg" alt="Mwanzo" alt="Mwanzo" itemprop="image"/>
                    </a></figure>
            <a href="/KONA-YA-MAKENGEZA---Tamba-katika-kutumbua/1596774-3204462-10ww38m/index.html" itemprop="url"><l itemprop="headline"><span>Mwanzo</span>
            KONA YA MAKENGEZA : Tamba katika kutumbua</l>
        </a>
</li>
<!--MAIN STORY COLUMN-->
    <li class="story-teaser tiny-teaser" itemscope itemtype="http://www.schema.org/NewsArticle">
        <figure class="">
                    <a  href="/Tunayo-mahakama-huru-inayotenda-haki-/1596774-3204472-893887/index.html"><img src="/image/view/-/2524184/lowRes/877041/-/13ntuwj/-/Mtatiro.jpg" alt="Mwanzo" alt="Mwanzo" itemprop="image"/>
                    </a></figure>
            <a href="/Tunayo-mahakama-huru-inayotenda-haki-/1596774-3204472-893887/index.html" itemprop="url"><l itemprop="headline"><span>Mwanzo</span>
            DARUBINI YA MTATIRO : Tunayo mahakama huru inayotenda haki?</l>
        </a>
</li>
<!--MAIN STORY COLUMN-->
    <li class="story-teaser tiny-teaser" itemscope itemtype="http://www.schema.org/NewsArticle">
        <figure class="">
                    <a  href="/Sakata-la-uhaba-wa-Sukari--hongera-JPM-lakini-/1596774-3204476-wvltbez/index.html"><img src="/image/view/-/3076364/lowRes/1255633/-/15t8dwy/-/MUSA+JUMA.jpg" alt="Mwanzo" alt="Mwanzo" itemprop="image"/>
                    </a></figure>
            <a href="/Sakata-la-uhaba-wa-Sukari--hongera-JPM-lakini-/1596774-3204476-wvltbez/index.html" itemprop="url"><l itemprop="headline"><span>Mwanzo</span>
            MTAZAMO WANGU : Sakata la uhaba wa Sukari, hongera JPM lakini…</l>
        </a>
</li>
<!--MAIN STORY COLUMN-->
    <li class="story-teaser tiny-teaser" itemscope itemtype="http://www.schema.org/NewsArticle">
        <figure class="">
                    <a  href="/Saikolojia-ya-kujiamini-ilivyoipa-Leicester-City-ubingwa/1596774-3195172-d9b419z/index.html"><img src="/image/view/-/1709902/lowRes/471075/-/h2vk82/-/fredy_macha.jpg" alt="Mwanzo" alt="Mwanzo" itemprop="image"/>
                    </a></figure>
            <a href="/Saikolojia-ya-kujiamini-ilivyoipa-Leicester-City-ubingwa/1596774-3195172-d9b419z/index.html" itemprop="url"><l itemprop="headline"><span>Mwanzo</span>
            HOJA BINAFSI : Saikolojia ya kujiamini ilivyoipa Leicester City ubingwa ligi ya Uingereza</l>
        </a>
</li>
</section></div>
</aside>-->
                    </div>
            </div>
            </section>
        </section>
</article>
<footer class="footer section">
    <div class="container">
        <div class="row">
            <div class="main column">
                </div>
            <div class="aside column"></div>
        </div>
    </div>
</footer>
<footer class="wrapper page-footer" id="page-footer">
	<!-- begin: #footer -->
<div class="menu-holder menu-holder-footer">
    <nav class="menu-vertical footer-section" role="navigation">
					<header>							
						<a href="http://www.mwananchi.co.tz/habari/1597578-1597578-hoj2ic/index.html" title="Habari"><h3 class="footer-section-heading">Habari</h3></a>
					</header>
					</nav>
			<nav class="menu-vertical footer-section" role="navigation">
					<header>							
						<a href="http://www.mwananchi.co.tz/biashara/1597570-1597570-5660pw/index.html" title="Biashara"><h3 class="footer-section-heading">Biashara</h3></a>
					</header>
					</nav>
			<nav class="menu-vertical footer-section" role="navigation">
					<header>							
						<a href="http://www.mwananchi.co.tz/burudani/1597574-1597574-mx0mggz/index.html" title="Burudani"><h3 class="footer-section-heading">Burudani</h3></a>
					</header>
					</nav>
			<nav class="menu-vertical footer-section" role="navigation">
					<header>							
						<a href="http://www.mwananchi.co.tz/Makala/1597592-1597592-141o46s/index.html" title="Makala"><h3 class="footer-section-heading">Makala</h3></a>
					</header>
					</nav>
			<nav class="menu-vertical footer-section" role="navigation">
					<header>							
						<a href="http://www.mwananchi.co.tz/Michezo/1597534-1597534-9qb8as/index.html" title="Michezo"><h3 class="footer-section-heading">Michezo</h3></a>
					</header>
					</nav>
			<nav class="menu-vertical footer-section" role="navigation">
					<header>							
						<a href="http://www.mwananchi.co.tz/1597562-1597562-15b7u3tz/index.html" title="Ajira"><h3 class="footer-section-heading">Ajira</h3></a>
					</header>
					</nav>
			<nav class="menu-vertical footer-section" role="navigation">
					<header>							
						<a href="http://www.mwananchi.co.tz/photo/1597602-1597602-13e864pz/index.html" title="Picha"><h3 class="footer-section-heading">Picha</h3></a>
					</header>
					</nav>
			<nav class="menu-vertical footer-section" role="navigation">
					<header>							
						<a href="http://www.mwananchi.co.tz/Video/2722950-2722950-enxcnrz/index.html" title="Video"><h3 class="footer-section-heading">Video</h3></a>
					</header>
					</nav>
			<nav class="menu-vertical footer-section" role="navigation">
					<header>							
						<a href="http://www.mwananchi.co.tz/3794314-3794314-1348t4lz/index.html" title="Data"><h3 class="footer-section-heading">Data</h3></a>
					</header>
					</nav>
			</div>
<footer id="dnFooter">	
	<div class="dnFooter-row">
		<div class="dnFooter-col-sm-3">
			<h5> </h5>
			<!--<form class="form-inline">
			  <div class="form-group">
				<label for="email">Email address:</label>
				<input type="email" class="form-control" id="email">
			  </div>			  
			  <button type="submit" class="btn btn-default">Submit</button>
			</form>-->
			<a href="http://www.mwananchi.co.tz"><img src="http://www.mwananchi.co.tz/image/view/-/2784372/medRes/1890835/-/gp4b03/-/logo.png" alt="Mwananchi" class="logo" /></a>
		</div>
		<div class="dnFooter-col-sm-2">
			<h5>Apps</h5>
			<ul>
				<li><a href='https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&hl=en&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1' target='_blank'><img alt='Play Store' src='http://www.mwananchi.co.tz/nationmedia/css/icons/dailynation/google-play-badge.png'/></a></li><br>
				<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="http://www.mwananchi.co.tz/nationmedia/css/icons/dailynation/appStoreIcon.svg" alt="App Store" class="logo" /></a></li>
			</ul>
		</div>
		<div class="dnFooter-col-sm-2">
			<h5>Information</h5>
			<ul>
				<li><a href="http://www.mwananchi.co.tz/meta/privacy-policy/1597614-1597616-digd53/index.html" title="Privacy Policy">Privacy Policy</a></li><li><a href="http://www.mwananchi.co.tz/meta/Wasiliana-nasi/1597614-1597612-lai27mz/index.html" title="Wasiliana nasi">Wasiliana nasi</a></li><li><a href="http://tzwebmail2.tz.nationmedia.com:9090/owa" title="Web Mail">Web Mail</a></li><li><a href="http://www.epaper.mcl.co.tz" title="Epaper">Epaper</a></li><li><a href="http://www.mcl.co.tz" title="MCL">MCL</a></li><li><a href="http://www.mcl.co.tz/mcl-cv2.pdf" title="MCL Corporate">MCL Corporate</a></li></ul>
		</div>
		<div class="dnFooter-col-sm-2">
			<h5>NMG Sites</h5>
			<ul> 
				<li><a href="http://www.mcl.co.tz/mcl_blog/index.php?option=com_content&view=category&layout=blog&id=82&Itemid=468" target="_blank" title="MCL Blog">MCL Blog</a></li><li><a href="http://www.nation.co.ke" target="_blank" title="Daily Nation">Daily Nation</a></li><li><a href="http://www.nationmedia.com/ntv/" target="_blank" title="NTV">NTV</a></li><li><a href="http://www.bdafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li><li><a href="http://www.nationmedia.com/EastAfrican/current/" target="_blank" title="The East African">The East African</a></li><li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li><li><a href="#" target="_blank" title="KFM">KFM</a></li><li><a href="http://www.mwanaspoti.co.tz" target="_blank" title="Mwanaspoti">Mwanaspoti</a></li><li><a href="http://www.thecitizen.co.tz" target="_blank" title="The Citizen">The Citizen</a></li><li><a href="http://www.nationmedia.com/corporate/" target="_blank" title="Nation Media Group">Nation Media Group</a></li></ul>
		</div>
		<div class="dnFooter-col-sm-3">			
			<h5>Follow us</h5>
			<div class="social-networks">
				<a href="https://twitter.com/MwananchiNews" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
				<a href="https://www.facebook.com/MwananchiNews/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
				<a href="https://plus.google.com/+MwananchiCommunications2014" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
				<a href="https://www.youtube.com/user/mcl992" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a>				
				<a  href="/burudani/1597574-1597574-view-asFeed-udbsjpz/index.xml"><i class="fa fa-rss-square" aria-hidden="true"></i></a></div>
			<h1 style="font-size: 0px; margin: 0px;">Mwananchi</h1>
		</div>
	</div>        
</footer></footer><script type="text/javascript">
            var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." :"http://www.");
            document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
        </script>

        <script type="text/javascript">
            var pageTracker = _gat._getTracker(UA-3029279-1);
            pageTracker._initData();
            pageTracker._setCustomVar(1,'channelId','1597574',3);
            pageTracker._setCustomVar(2,'contentType','MauArticle',3);
            pageTracker._trackPageview();

        </script>
        
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3029279-1', 'mwananchi.co.tz');
ga('send', 'pageview');
</script>
<meta name="google-site-verification" content="9Tpe64lvkM-Rg76IW4C6jnu2KwMnN4oIkaH-l6s9yLo" />

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/nationmediagroup-mwananchinews/loader.js',
  'tb_loader_script');
</script>

<script src="/code/view/Mwananchi/-/1949310/-/tptrxtz/-/packery.pkgd.min.js"></script>
<script>
    var container = document.querySelector('#container');
       var pckry = new Packery( container, {
        // options
        itemSelector: '.galry-item'
    });</script> <script src="/code/view/Mwananchi/-/1949320/-/tptrwxz/-/swipe.js"></script><script>
    window.mySwipe = new Swipe(document.getElementById('mySwipe'), {
        speed: 400,
        auto: false,
        // continuous: true,
        disableScroll: false,
        stopPropagation: false
    });
</script>
<script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/3826592/-/3glwwe/-/jquery-3.1.1.min.js.js"></script>
    <script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/2786124/-/du6fjgz/-/main.js"></script>
    <script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/2786134/-/du6fikz/-/plugins.js"></script>
    <script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/2786142/-/du6fhqz/-/swipe.js"></script>
    <script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/2786120/-/du6fjkz/-/lazyload.min.js"></script>
    <script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/2786114/-/du6fkcz/-/jquery.social.js"></script>
    <script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/2786116/-/du6fkaz/-/jquery-cross.js"></script>
    <script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/2627436/-/ehwmxlz/-/sharebutton.min.js"></script>
    <script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/3805822/-/3fd7yr/-/chartBeat.js"></script>
    <script type="text/javascript">
			window._taboola = window._taboola || [];
			_taboola.push({flush: true});
		</script>	
		
<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 63208;
    _sf_async_config.domain = 'mwananchi.co.tz';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'burudani';
    _sf_async_config.authors = 'nasra abdallah,mwananchi.';
	
    /** CONFIGURATION END **/
    (function(){
    function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
    loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>	

</body>
</html>