<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" itemscope itemtype="http://schema.org/NewsArticle"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" itemscope itemtype="http://schema.org/NewsArticle" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" itemscope itemtype="http://schema.org/NewsArticle" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" itemscope itemtype="http://schema.org/NewsArticle" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" ><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" class="no-js" itemscope itemtype="http://schema.org/NewsArticle" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <!--<![endif]-->
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WLRCXDJ');</script>
<!-- End Google Tag Manager -->
<meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
<meta charset="utf-8">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U"/>
<meta name="msvalidate.01" content="EAEA2E15D93BC2979D58720786AF2DDB" />
<meta name="alexaVerifyID" content="e8s521zf2lW3kSQNwGY2XMME5No" />
<meta content="text/html" http-equiv="Content-Type"/>
<meta name="viewport" content="width=device-width,initial-scale=1">
<meta name="robots" content="index, follow">
<title>Upepo wa kisiasa Afrika wabadilika - Habari | Mwananchi</title>
<meta name="description" content="Kuna wimbi jipya linaibuka katika mataifa mengi ya Afrika hivi sasa hususan katika masuala ya kisiasa. Viongozi wengi wamekuwa ama wakitoa msamaha kwa" />
<meta name="keywords" content="Upepo, kisiasa, Afrika, wabadilika, Viongozi, kiongozi, upinzani, uchaguzi, raisi,"/><!-- the default values -->
<meta property="fb:app_id" content="119242211439858" />
<meta property="fb:admins" content="105983259496" />
<!-- if page is content page -->
<script type="application/ld+json">{
		  "@context": "http://schema.org",
		  "@type": "NewsArticle",
		  "mainEntityOfPage": "http://www.mwananchi.co.tz/habari/-Upepo-wa-kisiasa-Afrika-wabadilika/1597578-4708662-ttnnvv/index.html",
		  "headline": " Upepo wa kisiasa Afrika wabadilika",
		  "datePublished": "2018-08-12 20:45:00",
		  "dateModified": "2018-08-12 06:36:08",
		  "description": "Upepo wa kisiasa Afrika wabadilika",
		  "author": {
			"@type": "Person",
			"name": "Elias Msuya, Mwananchi emsuya@mwananchi.co.tz"        
		  },	  	
		  "publisher": {
			"@type": "Organization",
			"name": "Mwananchi",
			"logo": {
			  "@type": "ImageObject",
			  "url": "http://www.mwananchi.co.tz/image/view/-/2784372/medRes/1890835/-/gp4b03/-/logo.png",
			  "width": 600,
			  "height": 60
			}
		  }			
						,
						  "image": {
							"@type": "ImageObject",		
							"url": "http://www.mwananchi.co.tz/image/view/-/4708664/highRes/2076505/-/154uyftz/-/siasa+pic.jpg",
							"height": 1280,
							"width": 857
						  }
					
    }</script>
    <meta name="description" content="Upepo wa kisiasa Afrika wabadilika">
	<!-- Schema.org markup for Google+ -->
	<meta itemprop="name" content="Upepo wa kisiasa Afrika wabadilika">
	<meta itemprop="description" content="Upepo wa kisiasa Afrika wabadilika">
	<meta itemprop="image" content="http://www.mwananchi.co.tz/image/view/-/4708664/highRes/2076505/-/154uyftz/-/siasa+pic.jpg">
			<!-- Twitter Card data -->
	<meta name="twitter:card" content="summary">
	<meta name="twitter:site" content="@MwananchiNews">
	<meta name="twitter:creator" content="@MwananchiNews">
	<meta name="twitter:title" content="Upepo wa kisiasa Afrika wabadilika">
	<meta name="twitter:description" content="Upepo wa kisiasa Afrika wabadilika">
	<meta name="twitter:image" content="http://www.mwananchi.co.tz/image/view/-/4708664/highRes/2076505/-/154uyftz/-/siasa+pic.jpg">
				<meta name="twitter:image:alt" content="">
			<!-- Open Graph data -->
	<meta property="fb:app_id" content="119242211439858">
	<meta property="og:title" content="Upepo wa kisiasa Afrika wabadilika">
	<meta property="og:type" content="article">
	<meta property="og:image" content="http://www.mwananchi.co.tz/image/view/-/4708664/highRes/2076505/-/154uyftz/-/siasa+pic.jpg">				
			<meta property="og:url" content="http://www.mwananchi.co.tz/habari/-Upepo-wa-kisiasa-Afrika-wabadilika/1597578-4708662-ttnnvv/index.html">
	<meta property="og:description" content="Upepo wa kisiasa Afrika wabadilika">
	<meta property="og:site_name" content="Mwananchi">
	<meta property="article:published_time" content="2018-08-12 20:45:00">
	<meta property="article:modified_time" content="2018-08-12 06:36:08">
<!-- if page is others -->
<!-- Google Authorship and Publisher Markup -->
<link rel="author" href="https://plus.google.com/117103205968039363033/posts"/>
<link rel="publisher" href="https://plus.google.com/117103205968039363033"/>
<link href="/nationmedia/css/icons/dnmobile/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/nationmedia/css/icons/dnmobile/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/nationmedia/css/icons/dnmobile/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/nationmedia/css/icons/dnmobile/apple-touch-icon-152x152.png"/>
<link rel="stylesheet" href="/nationmedia/css/fonts/fonts.css" type="text/css" media="screen"/>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="https://secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="https://secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="shortcut icon" href="/image/view/-/1596774/favicon/2075342/-/yy54loz/-/Mwananchi.ico" type="image/x-icon"/>
<link rel="canonical" href="http://www.mwananchi.co.tz/habari/-Upepo-wa-kisiasa-Afrika-wabadilika/1597578-4708662-ttnnvv/index.html" />
		<link rel="amphtml" href="http://www.mwananchi.co.tz/habari/-Upepo-wa-kisiasa-Afrika-wabadilika/1597578-4708662-view-asAMP-ithjuyz/index.html"><script type="text/javascript" src="/code/view/Mwananchi/-/2786128/-/du6fjcz/-/modernizr-2.6.2.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="/code/view/Mwananchi/-/2784632/-/du7p8oz/-/jquery-1.9.0.min.js"><\/script>')</script>
<script type='text/javascript'>
    (function() {
        var useSSL = 'https:' == document.location.protocol;
        var src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
        document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();
</script>
<link rel="stylesheet" type="text/css"  href="/code/view/Mwananchi/-/2786074/-/du6g7hz/-/normalize.min.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/Mwananchi/-/2786068/-/du6g89z/-/main-v1.2.9.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/Mwananchi/-/2819756/-/dfc9bxz/-/custom-min.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/Mwananchi/-/2819758/-/dfc9bvz/-/custom.css" />
<style>
    div.artice-header {
        width: 100%;
        margin: 0% auto 0 auto;
        border: 1px #fff solid;
        padding: 5px;
    }
    .ss_sharebar .email-print-holder{
        display: inline-block;
        float: right;
        padding: 0;
    }
    .ss_sharebar .sh-print-email {
        background: #ddd;
        color: #333;
        padding: 9px;
        border-radius: 4px;
        margin-left: 12px;
        text-decoration: none;
    }
    .ss_sharebar .sh-print-email:hover {
        background: #eee;
        color: #333;
        text-decoration: none;
    }
</style>
<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u, i) {
		if (!document.getElementById(i)){
		  e.async = 1;
		  e.src = u;
		  e.id = i;
		  f.parentNode.insertBefore(e, f);
		}
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/nationmediagroup-mwananchinews/loader.js',
	  'tb_loader_script');
	</script> 
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script></head>
<body><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WLRCXDJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<header class="navbar full-width">
    <nav class="container">
        <a href="/1596774-1596774-k7tscqz/index.html" class="logo"></a>
        <!-- start panel menu -->
    <ul id="panel">
        <li>
                    <a  href="/habari/1597578-1597578-hoj2ic/index.html">Habari</a></li>
            <li>
                    <a  href="/Michezo/1597534-1597534-9qb8as/index.html">Michezo</a></li>
            <li>
                    <a  href="/1597562-1597562-15b7u3tz/index.html">Ajira</a></li>
            <li>
                    <a  href="/photo/1597602-1597602-13e864pz/index.html">Picha</a></li>
            <li>
                    <a  href="/Video/2722950-2722950-enxcnrz/index.html">Video</a></li>
            <li>
                    <a  href="/3794314-3794314-1348t4lz/index.html">Data</a></li>
            </ul>
    <!-- end panel menu -->

<ul>
<li>

<a  href="/habari/1597578-1597578-hoj2ic/index.html">Habari</a><section class="mega-menu">
      <div class="row">
          <div class="aside column sub-menu">
            <a  href="/habari/biashara/1597570-1597570-nx2th4z/index.html">Biashara<span class="icon-caret-right"></span>

                    </a><a  href="/habari/Makala/1597592-1597592-sv14fbz/index.html">Makala<span class="icon-caret-right"></span>

                    </a></div>
          <div class="main column">
                 <h3>Habari</h3>
                <div class="row">
    <div class=" half column">
    <div class="story-teaser tiny-teaser">
                <figure class="">
                            <a  href="/habari/1597578-4708668-cfndbhz/index.html"><img src="/image/view/-/4708672/lowRes/2076520/-/p53manz/-/nguo+pic.jpg" />
                            </a></figure>
                    <a  href="/habari/1597578-4708668-cfndbhz/index.html"><span></span>
                          Nguo za ndani za kubana zatajwa kusababisha ugumba kwa wanaume</a></div>
        <div class="story-teaser tiny-teaser">
                <figure class="">
                            <a  href="/habari/-Mtatiro-ajiondoa-CUF--ajipeleka-CCM/1597578-4708680-9wrpu3z/index.html"><img src="/image/view/-/4708682/lowRes/2076526/-/lpfau/-/mtatiro+pic.jpg" />
                            </a></figure>
                    <a  href="/habari/-Mtatiro-ajiondoa-CUF--ajipeleka-CCM/1597578-4708680-9wrpu3z/index.html"><span></span>
                          Mtatiro ajiondoa CUF, ajipeleka CCM</a></div>
        </div>

<div class=" half column">
            <div class="story-teaser tiny-teaser">
                        <figure class="">
                                    <a  href="/habari/-Upepo-wa-kisiasa-Afrika-wabadilika/1597578-4708662-ttnnvv/index.html"><img src="/image/view/-/4708664/lowRes/2076503/-/beqfl3/-/siasa+pic.jpg" />
                                    </a></figure>
                            <a  href="/habari/-Upepo-wa-kisiasa-Afrika-wabadilika/1597578-4708662-ttnnvv/index.html"><span></span>
                             Upepo wa kisiasa Afrika wabadilika</a></div>
                <div class="story-teaser tiny-teaser">
                        <figure class="">
                                    <a  href="/habari/-Profesa-Kabudi-kumwakilisha-JPM-kusimikwa-Askofu-Lagwen-Askofu/1597578-4708684-ah2tgyz/index.html"><img src="/image/view/-/4708688/lowRes/2076529/-/o2jkhm/-/Askofu+pic.jpg" />
                                    </a></figure>
                            <a  href="/habari/-Profesa-Kabudi-kumwakilisha-JPM-kusimikwa-Askofu-Lagwen-Askofu/1597578-4708684-ah2tgyz/index.html"><span></span>
                            Profesa Kabudi kumwakilisha JPM kusimikwa Askofu Lagwen Askofu</a></div>
                </div>
</div></div>
       </div>
     </section>
   </li>
    <li>

<a  href="/Michezo/1597534-1597534-9qb8as/index.html">Michezo</a><section class="mega-menu">
      <div class="row">
          <div class="aside column sub-menu">
            <a  href="/Michezo/burudani/1597574-1597574-nyhr7pz/index.html">Burudani<span class="icon-caret-right"></span>

                    </a></div>
          <div class="main column">
                 <h3>Michezo</h3>
                <div class="row">
    <div class=" half column">
    <div class="story-teaser tiny-teaser">
                <figure class="">
                            <a  href="/Michezo/Penalti-yamnyima-usingizi-Salamba/1597534-4706510-buk3p3/index.html"><img src="/image/view/-/4706514/lowRes/2075065/-/fhm1el/-/pic+salamba.jpg" />
                            </a></figure>
                    <a  href="/Michezo/Penalti-yamnyima-usingizi-Salamba/1597534-4706510-buk3p3/index.html"><span>1&nbsp;Day&nbsp;Ago</span>
                         Penalti yamnyima usingizi Salamba</a></div>
        <div class="story-teaser tiny-teaser">
                <figure class="">
                            <a  href="/Michezo/Mourinho-atoka-kapa--angalia-usajili-wote-wa-klabu-za-England/1597534-4706420-gv7eh7/index.html"><img src="/image/view/-/4706426/lowRes/2074975/-/15sfx7q/-/pic+usajili.jpg" />
                            </a></figure>
                    <a  href="/Michezo/Mourinho-atoka-kapa--angalia-usajili-wote-wa-klabu-za-England/1597534-4706420-gv7eh7/index.html"><span>1&nbsp;Day&nbsp;Ago</span>
                         Mourinho atoka kapa, angalia usajili wote wa klabu za England</a></div>
        </div>

<div class=" half column">
            <div class="story-teaser tiny-teaser">
                        <figure class="">
                                    <a  href="/Michezo/Jamie-Vardy-aongeza-miaka-minne-Leicester/1597534-4706436-vgqwkoz/index.html"><img src="/image/view/-/4706448/lowRes/2074996/-/8uf2fmz/-/pic+vady.jpg" />
                                    </a></figure>
                            <a  href="/Michezo/Jamie-Vardy-aongeza-miaka-minne-Leicester/1597534-4706436-vgqwkoz/index.html"><span>1&nbsp;Day&nbsp;Ago</span>
                            Jamie Vardy aongeza miaka minne Leicester</a></div>
                <div class="story-teaser tiny-teaser">
                        <figure class="">
                                    <a  href="/Michezo/Mazoezi-Yanga-usipime-kabisa/1597534-4706516-kigp02z/index.html"><img src="/image/view/-/4706526/lowRes/2075068/-/lt13th/-/pic+yanga.jpg" />
                                    </a></figure>
                            <a  href="/Michezo/Mazoezi-Yanga-usipime-kabisa/1597534-4706516-kigp02z/index.html"><span>1&nbsp;Day&nbsp;Ago</span>
                            Mazoezi Yanga usipime kabisa</a></div>
                </div>
</div></div>
       </div>
     </section>
   </li>
    <li>

<a  href="/1597562-1597562-15b7u3tz/index.html">Ajira</a></li>
    <li>

<a  href="/photo/1597602-1597602-13e864pz/index.html">Picha</a></li>
    <li>

<a  href="/Video/2722950-2722950-enxcnrz/index.html">Video</a></li>
    <li>

<a  href="/3794314-3794314-1348t4lz/index.html">Data</a></li>
    </ul>
    <!-- hamburger menu button -->
     <a class="btn-slide">=</a>
    <!-- end hamburger menu button -->
<div class="search-form clearfix">
                <form id="searchHeader" name="searchfrm" action="/page/search/Mwananchi/habari/1597578-1597578-view-asSearch-p97bpvz/index.html" method="post"><input name="userQuery" type="search" placeholder="Search"/>
                    <input type="submit" name="" value="" />
                     <input name="contextsIds" type="hidden" value="1596774"/>
                    <input name="sortBy" type="hidden" value="maupublicationdate"/>
                    <input name="docTypes" type="hidden" value="&quot;MauArticle,MauGallery,MauVideo,CMDownload&quot;"/>
                </form></div>
    </nav>
</header>



<article role="main" class="wrapper newsplex-article">
	<!---->
								<section class="top-ad full-width">
									<div class="container">
									</div>
								</section>
							<!---->
						<section role="main" class="main-home section ">
                <section class="top-ad full-width">
                    <div class="container">
                        <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=2802250]" logView="true">
        <!-- google_ad_section_start -->
        <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=2802244]" logView="true">
    <analytics:namecontext name="ad_MCL" logView="true">
            

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/13470049/MwananchiHome-970x90', [970, 90], 'div-gpt-ad-1434533604470-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MW-leaderBoard-home-2', [[728, 90], [970, 90]], 'div-gpt-ad-1447073498455-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MW-300x250-Home1', [300, 250], 'div-gpt-ad-1438156351055-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MW-300x250-Home2', [300, 250], 'div-gpt-ad-1438767778991-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MW-300x250-Home2', [300, 250], 'div-gpt-ad-1438156447637-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MWN-HOME-VIDEO-200x200', [200, 200], 'div-gpt-ad-1438936254531-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MWN-HOME-200x200-R1', [200, 200], 'div-gpt-ad-1438867004814-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MWN-HOME-200x200-R2', [200, 200], 'div-gpt-ad-1438867165406-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MWN-HOME-200x200-R3', [200, 200], 'div-gpt-ad-1438867230491-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MWN-HOME-200x200-R4', [200, 200], 'div-gpt-ad-1438867287811-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MWN-HOME-200x200-R5', [200, 200], 'div-gpt-ad-1438867343650-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MWN-HOME-200x200-RR4', [200, 200], 'div-gpt-ad-1438935814316-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MW-footer-home', [[728, 90], [970, 90]], 'div-gpt-ad-1465297610301-0').addService(googletag.pubads());
googletag.defineSlot('/13470049/MWN-HOME-200x200-FRONT-FURSA2016', [200, 200], 'div-gpt-ad-1471248637044-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>



<script type="text/javascript" src="https://aka-cdn.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn.adtech.de/dac/1332.1/w1210321.js"></script>

<script>
var isMobile = {
    Android: function() {
        return navigator.userAgent.match(/Android/i);
    },
    BlackBerry: function() {
        return navigator.userAgent.match(/BlackBerry/i);
    },
    iOS: function() {
        return navigator.userAgent.match(/iPhone|iPad|iPod/i);
    },
    Opera: function() {
        return navigator.userAgent.match(/Opera Mini/i);
    },
    Windows: function() {
        return navigator.userAgent.match(/IEMobile/i);
    },
    any: function() {
        return (isMobile.Android() || isMobile.BlackBerry() || isMobile.iOS() || isMobile.Opera() || isMobile.Windows());
    }
};

//alert( isMobile.any() );
</script>



<!-- /13470049/MwananchiHome-970x90 -->
<div id='div-gpt-ad-1434533604470-0' style='height:90px; width:970px; margin-left:auto; margin-right:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434533604470-0'); });
</script>
</div></analytics:namecontext>
			</analytics:objectcontext>
            <!-- google_ad_section_end -->
        </analytics:objectcontext>
</div>
                </section>
            <!---->
								<section class="">
									<div class="container">
										<div class="row">					
										
							<!---->
						<!-- Content + Sidebar -->
<article class="main column">
	<section class="ad noprint">
			<div class="ad">
				<analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=4166756]" logView="true">
        <!-- google_ad_section_start -->
        <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=4166758]" logView="true">
    <analytics:namecontext name="ad_" logView="true">
            

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/MW-article-LB-728x90-1', [[320, 100], [728, 90]], 'div-gpt-ad-1517316103466-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>



<!-- /1010816/MW-article-LB-728x90-1 -->
<div id='div-gpt-ad-1517316103466-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517316103466-0'); });
</script>
</div>

</analytics:namecontext>
			</analytics:objectcontext>
            <!-- google_ad_section_end -->
        </analytics:objectcontext>
</div>
		</section>
	<div class="story-view">
        <header>
            <h5> Sunday, August 12,&nbsp;2018</h5>
            <h1 itemprop="headline name"> Upepo wa kisiasa Afrika wabadilika</h1>            
            <div class="social-networks">
	<a href="https://twitter.com/share?text= Upepo wa kisiasa Afrika wabadilika&amp;url=http://www.mwananchi.co.tz/habari/-Upepo-wa-kisiasa-Afrika-wabadilika/1597578-4708662-ttnnvv/index.html&amp;via=MwananchiNews" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
	<a href="http://www.facebook.com/sharer.php?u=http://www.mwananchi.co.tz/habari/-Upepo-wa-kisiasa-Afrika-wabadilika/1597578-4708662-ttnnvv/index.html" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
	<a href="https://plus.google.com/share?url=http://www.mwananchi.co.tz/habari/-Upepo-wa-kisiasa-Afrika-wabadilika/1597578-4708662-ttnnvv/index.html" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
	<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.mwananchi.co.tz/habari/-Upepo-wa-kisiasa-Afrika-wabadilika/1597578-4708662-ttnnvv/index.html" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
	<div class="mobileShow">
		<a href="whatsapp://send?text=http://www.mwananchi.co.tz/habari/-Upepo-wa-kisiasa-Afrika-wabadilika/1597578-4708662-ttnnvv/index.html" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
	</div>
	<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
	<a href="mailto:name@email.com?subject= Upepo wa kisiasa Afrika wabadilika&body= Upepo wa kisiasa Afrika wabadilika-http://www.mwananchi.co.tz/habari/-Upepo-wa-kisiasa-Afrika-wabadilika/1597578-4708662-ttnnvv/index.html" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div><div itemprop="image">
						<img class="photo_article"  src="/image/view/-/4708664/highRes/2076505/-/maxw/600/-/9k0666/-/siasa+pic.jpg" alt="Rais wa Sudan Kusini, Salva Kiir (mwenye fimbo)"/>
    <p id="photo_article_caption">
							

Rais wa Sudan Kusini, Salva Kiir (mwenye fimbo) akisalimiana na Makamu wake, Riek Machar mjini Juba, Sudan Kusini siku chache baada ya kufikia makubaliano ya kumaliza tofauti zao. Awali, Machar aliikimbia nchi hiyo walipoto-fautiana na kwenda kuishi nchini Afrika Kusini. Picha na maktaba&nbsp;
							</p>
					</div>
                </header>
        <article class="article">
            <section class="article-sidebar">
                <section class="summary">
                        <h3>Kwa ufupi</h3 >
                        <div><ul><li>Tukio la karibuni zaidi ni la juzi, wakati Rais Emmerson Mnangagwa wa Zimbabwe alipomuwekea dhamana kiongozi wa upinzani nchini humo, Tendai Biti baada ya kutiwa mbaroni na polisi. Hatua hiyo imekuja siku chache baada ya Rais wa Sudan Kusini, Salva Kiir kutangaza kuwasamehe waasi akiwamo aliyekuwa Makamu wake wa Rais, Riek Machar.<br/></li></ul></div></section>
                </section>
            <section class="body-copy">
                <section class="author">By Elias Msuya, Mwananchi emsuya@mwananchi.co.tz</section><div itemprop="articleBody">
					<div><p><strong>Dar es Salaam</strong>. Kuna wimbi jipya linaibuka katika mataifa mengi ya Afrika hivi sasa hususan katika masuala ya kisiasa. Viongozi wengi wamekuwa ama wakitoa msamaha kwa wapinzani wao au kupata nao, jambo ambalo awali lilionekana kuwa gumu kutekelezeka.</p></div><div><p>Tukio la karibuni zaidi ni la juzi, wakati Rais Emmerson Mnangagwa wa Zimbabwe alipomuwekea dhamana kiongozi wa upinzani nchini humo, Tendai Biti baada ya kutiwa mbaroni na polisi. Hatua hiyo imekuja siku chache baada ya Rais wa Sudan Kusini, Salva Kiir kutangaza kuwasamehe waasi akiwamo aliyekuwa Makamu wake wa Rais, Riek Machar.</p></div><div><p>Kadhalika, Februari, Waziri Mkuu wa Ethiopia, Dk Abiy Ahmed alikutana na kufanya mazungumzo na chama cha upinzani cha ODF na kuahidi kushirikiana.</p></div><div><p>Aidha, Rais Uhuru Kenyatta wa Kenya alikutana na mpinzani wake mkuu, Raila Odinga mnamo Machi na kuombana radhi kwa lengo la kuijenga Kenya mpya.</p></div><div><p>Nchini Ivory Coast nako, siasa za uhasama zimeondoshwa baada ya Rais Alassane Ouattara kumsamehe Simone Gbagbo, mke wa kiongozi wa zamani wa nchi hiyo, Laurent Gbagbo aliyefungwa kutokana na mzozo wa kisiasa wa baada ya uchaguzi mwaka 2011.</p></div><div><p/><p/><p>Mnangagwa na Biti</p></div><div><p>Hatua ya Rais Emmerson Mnangagwa wa Zimbabwe kuingilia Mahakama iliyoamuru kiongozi wa upinzani nchini humo, Tendai Biti kukamatwa inaweza kulaumiwa, lakini kwa upande mwingine imeendeleza mtindo wa viongozi wa Afrika kutafuta suluhu na wapinzani wao.</p></div><div><p>Rais Mnangagwa ameandika katika ukurasa wake wa mtandao wa Twitter hatua hiyo akisema lengo lake ni kutaka kuwa na amani huku pia akisisitiza taratibu zaidi za kisheria zitafuata mkondo wake.</p></div><div><p>Biti ambaye ni kiongozi wa chama cha MDC alikamatwa akidaiwa kuutangazia umma wa Zimbabwe kuwa chama hicho kimeshinda uchaguzi wa hivi karibuni, kitendo kinachotajwa kuchochea vurugu kwa wananchi.</p></div><div><p>Biti aliyejaribu kutorokea nchini Zambia alirejeshwa na vyombo vya usalama ili kukabiliana na kesi yake hiyo.</p></div><div><p>Kurejeshwa kwake kulitokana na agizo la Mahakama la kumtafuta popote alipo, baada ya tamko alilolitoa la ushindi wa chama cha upinzani kwenye uchaguzi mkuu uliomalizika hivi majuzi na kumuweka madarakani mwanasiasa Mnangagwa.</p></div><div><p>Kiongozi huyo ni mwanasiasa mwenye ushawishi mkubwa na waziri wa zamani wa fedha kwenye Serikali ya Umoja wa Kitaifa iliyoundwa na Rais wa zamani, Robert Mugabe na aliyekuwa Waziri Mkuu, Hayati Morgan Tsvangirai.</p></div><div><p>Ushindi wa Rais Mnangagwa dhidi ya mpinzani wake, Nelson Chamisa wa MDC umehojiwa kutokana na kasoro zilizojitokeza hasa za Tume ya uchaguzi ya nchi hiyo kuchelewesha matokeo jambo lililosababisha vurugu jijini Harare.</p></div><div><p/><p>Kenyatta na Odinga</p></div><div><p>Hatua ya Rais Mnangagwa kumwokoa Biti inatajwa kuwapoza wapinzani wanaolalamika kuporwa ushindi wao.</p></div><div><p>Hatua hiyo pia imefanana na mapatano yaliyofikiwa kati ya Rais Uhuru Kenyatta wa Kenya na mpinzani wake mkuu, Raila Odinga Machi mwaka huu.</p></div><div><p>Awali wawili hao walifarakana katika uchaguzi mkuu uliokuwa na upinzani mkali ambapo licha ya Rais Kenyatta kushinda, alipingwa mahakamani na kuamriwa kurudiwa Oktoba 26, 2017.</p></div><div><p>Hata hivyo, Raila aliyekuwa kiongozi wa muungano wa Nasa alisusia uchaguzi huo na kupinga matokeo yaliyomrudisha Rais Kenyatta madarakani jambo lililopingwa na Mahakama.</p></div><div><p>Baada ya kuona ameshindwa, Raila naye aliamua kujiapisha Januari 30, 2018 na kuzidisha utata zaidi.</p></div><div><p>Hata hivyo, baada ya miezi miwili ya misimamo mikali kutoka kwa chama cha Jubilee na muungano wa Nasa, Rais Kenyatta na Raila walifanya mkutano wa ghafla Ijumaa, Machi 5 katika jumba la Harambee, wakikubaliana kuweka tofauti zao kando na kuliunganisha Taifa.</p></div><div><p>Miongoni mwa mambo waliyokubaliana ni pamoja na kushirikishwa kwa watu wote kunastahili kuimarishwa ili kuiuza Kenya zaidi na kuinua udhabiti wake kiuchumi.</p></div><div><p>Walikubaliana pia kushirikiana katika masuala ya usalama na hasa janga linalowakabili la ugaidi kutoka kwa kundi la Al-Shabaab la Somalia.</p></div><div><p>Kuhusu ufisadi, Rais Kenyatta na Raila walikubaliana kuwa kila mtu lazima achangie katika vita hiyo, wakiahidi kuwalinda wanaowafichua wafisadi.</p></div><div><p>Hata hivyo, walionya kuwa vita dhidi ya ufisadi isitumiwe kuwamaliza wengine au kufanyika kwa njia fisadi.</p></div><div><p>Vilevile walikubaliana kuhusu usawa ambapo, Rais Kenyatta na Raila walizitaka serikali zote za kaunti kuhakikisha kuwa watu wote wanafaidi kutokana na miradi iliyopo ili kuwaondoa raia kutoka katika umaskini</p></div><div><p>Kuhusu haki za binadamu, Uhuru na Raila walikubaliana kuwa Wakenya wana haki za kibinadamu na za kiraia na kuwa, haki hizo hazistahili kukiukwa na Mkenya yeyote.</p></div><div><p>Raila atakuwa na ofisi na washauri ambao watamsaidia kuafikia ajenda zao baada ya kuzindua mpango huo rasmi.</p></div><div><p/><p>Dk Ahmed na wapinzani Ethiopia</p></div><div><p>Mbali na Kenya, nchini Ethiopia kulitokea mabadiliko ambapo aliyekuwa Waziri Mkuu Hailemariam Desalegn alijiuzulu Februari mwaka huu na nafasi yake kushikiliwa na Dk Abiy Ahmed ambaye ameleta mageuzi makubwa.</p></div><div><p>Tofauti na Desalgn aliyekuwa na misimamo mikali dhidi ya wapinzani, Dk Ahmed amefanya mazungumzo na chama cha upinzani cha ODF wakiahidiana kushirikiana.</p></div><div><p>Dk Ahmed alikutana na wawakilishi wa chama cha upinzani kilichokuwa kinafanya shughuli zake uhamishoni cha Oromo Democratic Front (ODF) baada ya chama hicho kukubali kushiriki mjadala wa siasa za Ethiopia kwa amani.</p></div><div><p>Katika taarifa yake ya Mei 13, ODF ilithibitisha kwamba ilifikia makubaliano na Serikali baada ya kufanya mazungumzo katika eneo ambalo halikuwekwa wazi ili warudi nyumbani washiriki katika mchakato wa kidemokrasia.</p></div><div><p>Viongozi wa ODF wakiongozwa na Mwenyekiti wao, Front Lencho Leta waliwasili jijini Addis Ababa hivi karibuni ambapo, Leta alimwambia mwanahabari kwamba matokeo ya mazungumzo yamewezesha ODF kushiriki siasa za Ethiopia. “Kwa kuzingatia masharti na namna mazungumzo na Serikali yatakavyokuwa, ODF itaamua kufanyia shughuli zake za kisiasa katika ardhi ya Ethiopia na kuanzisha muungano na vyama vingine vya siasa,” alisema Leta.</p></div><div><p>Shirika la Utangazaji la Serikali la Fana BC liliripoti kwamba pande zote mbili zimekubaliana kufanya kazi pamoja ili kujenga umoja wa Taifa na kuimarisha mchakato wa kidemokrasia.</p></div><div><p>Leta aliongeza kwamba chama chake kimekubali kurudi nchini baada ya kuridhishwa na mchakato wa mageuzi ya demokrasia yanayoendelea.</p></div><div><p>Mbali na kushirikiana na wapinzani, Waziri Mkuu Ahmed amewafungulia gerezani waliokuwa wafungwa wa kisiasa na kuondosha siasa za uhasama.</p></div><div><p/><p>Rais Ivory Coast asamehe</p></div><div><p>Nchini Ivory Coast nako, siasa za uhasama zimeondolewa baada ya Jumatano iliyopita, Rais Alassane Ouattara kumsamehe Simone Gbagbo ambaye ni mke wa kiongozi wa zamani wa nchi hiyo, Laurent Gbagbo aliyefungwa kutokana na mzozo wa kisiasa wa baada ya uchaguzi mwaka 2011.</p></div><div><p>Gbagbo anashikiliwa katika Mahakama ya Kimataifa ya ICC mjini Hague, Uholanzi</p></div><div><p>Mwanamama huyo aliyefahamika nchini kama “mwanamke shupavu” ni miongoni mwa wafungwa 800 waliosamehewa na Rais Ouattara siku ya mkesha wa sherehe za maadhimisho ya miaka 58 ya uhuru wa Ivory Coast.</p></div><div><p>Rais Outtara amesema hatua hiyo ni harakati za kitaifa za kuhubiri msamaha na mshikamano wa Taifa hilo la Afrika Magharibi.</p></div><div><p>Mwanamama huyo alikuwa anatumikia kifungo cha miaka 20 jela kutokana na hukumu ya mwaka 2015 kwa kosa la “kuhatarisha usalama wa Taifa.”</p></div><div><p>Hatua hiyo imeonekana kuongeza juhudi za kuijenga upya nchi hiyo tangu ulipozuka mzozo wa baada ya uchaguzi.</p></div><div><p>Mbali ya Simone, mtu mwingine mashuhuri aliyenufaika na msamaha huo ni aliyekuwa msaidizi mwandamizi wa Spika wa Bunge, Guillaume Soro.</p></div><div><p/><p>Kiir na Machar Sudan Kusini</p></div><div><p>Hivi karibuni pia Rais Salva Kiir wa Sudan Kusini amefanya mapano na mpinzani wake aliyekuwa makamu wake, Riek Machar baada ya mapigano ya wenyewe kwa wenyewe ya muda mrefu.</p></div><div><p>Makubaliano hayo yametangazwa hivi karibuni na televisheni ya Taila la nchi hiyo ambapo Rais Kiir na kiongozi wa SPLM-IO, Machar walitia saini kusitisha mapigano katika mji mkuu wa Khartoum nchini Sudan.</p></div><div><p>Ugomvi wa makundi hayo ulianza mwaka 2013 na kusababisha mauaji ya maelfu ya watu uku wengine wakikimbilia nje ya nchi hiyo.</p></div><div><p>Vilevile, Rais Kiir amemsamehe Machar makosa mengine aliyokuwa amefunguliwa akiwa uhamishoni yakiwamo ya kuchochea vurugu nchini humo.</p></div><div><p/><p>Mtazamo wa msomi</p></div><div><p>Akizungumzia suala hilo, Mhadhiri wa Sayansi ya Siasa wa Chuo Kikuu Huria cha Tanzania, Dk Hamad Salim amesema licha ya viongozi hao kuwaweka karibu wapinzani wao, bado wanahakikisha vyama vyao vinaendelea kutyawala dhidi ya wapinzani.</p></div><div><p>‘Ni kweli siasa za upatanisho kati ya vyama tawala na vyama vy upinzani zimeshika kasi barani Afrika, lakini vyama tawala bado vinahakikisha vinaendelea kushika dola,” anasema Dk Hamad.</p></div><div><p>Hata hivyo amekosoa hatua za marais kuingilia Mahakama na kuwasamehe viongozi wa upinzani kwa lengo hilo.</p></div><div><p>‘Kama tayari kuna Bodi ya Parole inayoamua nani apunguziwe adhabu, Rais anapata wapi mamlaka ya kuingilia mamlaka ya Mahakama? Mimi naamini wanafanya hivyo ili tu kupata umaarufu na kuongeza wafuasi,” anasema.</p></div></div>
            </section>
			<section>
                <div class="social-networks">
	<a href="https://twitter.com/share?text= Upepo wa kisiasa Afrika wabadilika&amp;url=http://www.mwananchi.co.tz/habari/-Upepo-wa-kisiasa-Afrika-wabadilika/1597578-4708662-ttnnvv/index.html&amp;via=MwananchiNews" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
	<a href="http://www.facebook.com/sharer.php?u=http://www.mwananchi.co.tz/habari/-Upepo-wa-kisiasa-Afrika-wabadilika/1597578-4708662-ttnnvv/index.html" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
	<a href="https://plus.google.com/share?url=http://www.mwananchi.co.tz/habari/-Upepo-wa-kisiasa-Afrika-wabadilika/1597578-4708662-ttnnvv/index.html" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
	<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.mwananchi.co.tz/habari/-Upepo-wa-kisiasa-Afrika-wabadilika/1597578-4708662-ttnnvv/index.html" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
	<div class="mobileShow">
		<a href="whatsapp://send?text=http://www.mwananchi.co.tz/habari/-Upepo-wa-kisiasa-Afrika-wabadilika/1597578-4708662-ttnnvv/index.html" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
	</div>
	<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
	<a href="mailto:name@email.com?subject= Upepo wa kisiasa Afrika wabadilika&body= Upepo wa kisiasa Afrika wabadilika-http://www.mwananchi.co.tz/habari/-Upepo-wa-kisiasa-Afrika-wabadilika/1597578-4708662-ttnnvv/index.html" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div></section>			
		</article>
		<section class="related-articles sidebar-item">
                        </section>
                <section>
			<div style="margin:5px,10px; ">
					<div class="clear"></div>
					<div id="taboola-below-article-thumbnails"></div>
					<script type="text/javascript">
					  window._taboola = window._taboola || [];
					  _taboola.push({
						mode: 'thumbnails-a',
						container: 'taboola-below-article-thumbnails',
						placement: 'Below Article Thumbnails',
						target_type: 'mix'
					  });
					</script> 
				</div>
			</section>
		<a id="commentsAnchor"></a>
        <h2 id="comments"></h2>
        <div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'mwananchinew'; // required: replace example with your forum shortname
	
        var strReplaceAll = "Upepo wa kisiasa Afrika wabadilika";
		var intIndexOfMatch = strReplaceAll.indexOf( "'" );
		while (intIndexOfMatch != -1){
		// Relace out the current instance.
		strReplaceAll = strReplaceAll.replace( "'", "" )
		 
		// Get the index of any next matching substring.
		intIndexOfMatch = strReplaceAll.indexOf( "'" );
		}
	var disqus_identifier=strReplaceAll;
	var disqus_developer = 0; // developer mode is on
	var disqus_url='http://www.mwananchi.co.tz/habari/-Upepo-wa-kisiasa-Afrika-wabadilika/1597578-4708662-ttnnvv/index.html';
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script><section class="print-section big-blog">
            <header class="clearfix">
                <div class="blog-header clearfix">
                    <h2>Habari</h2>
                </div>
            </header>
			<article>
				<div class="row">
						<div class="five-eight column">
							<!--MAIN STORY COLUMN-->
							<div class="story-teaser medium-teaser" itemscope itemtype="http://www.schema.org/NewsArticle">
										<h5></h5>
										<h2 itemprop="headline"> <a  href="/habari/Matumizi-holela-ya-dawa-yachangia-usugu-katika-matibabu/1597578-4708794-10oxloe/index.html">Matumizi holela ya dawa yachangia usugu katika matibabu</a></h2>									
										<div class="">
											<figure class="" itemprop="image">
														<a href="/habari/Matumizi-holela-ya-dawa-yachangia-usugu-katika-matibabu/1597578-4708794-10oxloe/index.html" itemprop="url" >
															<img   src="/image/view/-/4708802/medRes/2076687/-/1dhkq8/-/DAWA+PIC.jpg" alt="Mganga mkuu wa mkoa wa Dodoma, Dk Charles"/>
    </a>
													</figure>
												<p itemprop="description">Zaidi ya asilimia 60 ya dawa za antibayotiki zinatolewa na kutumika kimakosa mahali ambapo</p>
										</div>
									</div>
								</div>
						<div class="three-eight column">
							<li class="story-teaser tiny-teaser">
										<figure class="">
												<img src="/image/view/-/4708682/lowRes/2076526/-/lpfau/-/mtatiro+pic.jpg" alt=""/>
											</figure>
										<a href="/habari/1597578-1597578-hoj2ic/index.html"><span>Habari</span></a> </br>
										<a  href="/habari/-Mtatiro-ajiondoa-CUF--ajipeleka-CCM/1597578-4708680-9wrpu3z/index.html"> Mtatiro ajiondoa CUF, ajipeleka CCM &nbsp; <time></time></a></li>
								<li class="story-teaser tiny-teaser">
										<figure class="">
												<img src="/image/view/-/4708714/lowRes/2076556/-/r5e2k0/-/UCHAGUZI+PIC%255C.jpg" alt=""/>
											</figure>
										<a href="/habari/1597578-1597578-hoj2ic/index.html"><span>Habari</span></a> </br>
										<a  href="/habari/-Ni-miaka-mitano-ya-joto-la-uchaguzi/1597578-4708710-2b92lh/index.html"> Ni miaka mitano ya joto la uchaguzi &nbsp; <time></time></a></li>
								<li class="story-teaser tiny-teaser">
										<figure class="">
												<img src="/image/view/-/4708688/lowRes/2076529/-/o2jkhm/-/Askofu+pic.jpg" alt=""/>
											</figure>
										<a href="/habari/1597578-1597578-hoj2ic/index.html"><span>Habari</span></a> </br>
										<a  href="/habari/-Profesa-Kabudi-kumwakilisha-JPM-kusimikwa-Askofu-Lagwen-Askofu/1597578-4708684-ah2tgyz/index.html"> Profesa Kabudi kumwakilisha JPM kusimikwa Askofu Lagwen Askofu wilayani Mbulu &nbsp; <time></time></a></li>
								<li class="story-teaser tiny-teaser">
										<figure class="">
												<img src="/image/view/-/4708672/lowRes/2076520/-/p53manz/-/nguo+pic.jpg" alt=""/>
											</figure>
										<a href="/habari/1597578-1597578-hoj2ic/index.html"><span>Habari</span></a> </br>
										<a  href="/habari/1597578-4708668-cfndbhz/index.html"> Nguo za ndani za kubana zatajwa kusababisha ugumba kwa wanaume &nbsp; <time></time></a></li>
								</div>
					</div>
				</article>
			</section>				
		</div>	
</article>
<script type="text/javascript">var elem=document.getElementById('mySwipe');number_of_photos=document.getElementById('tocount').getElementsByTagName('div').length;for(var i=0;i<number_of_photos;i++){var counter=i+1;var div=document.getElementById('position');div.innerHTML=div.innerHTML+'<a onclick="mySwipe.slide('+(counter-1)+');return false;">'+'<em>'+counter+'</em></a>'}
bullets=document.getElementById('position').getElementsByTagName('em');bullets[0].className="on";window.mySwipe=Swipe(elem,{callback:function(e,pos){pos=mySwipe.getPos();var i=bullets.length;while(i--){bullets[i].className=' '}
bullets[pos].className="on"},});function leftArrowPressed(){mySwipe.prev()}
function rightArrowPressed(){mySwipe.next()}
document.onkeydown=function(evt){var element=document.activeElement.tagName;console.log(element);if(element!='INPUT'||element!='TEXTFIELD'){evt=evt||window.event;switch(evt.keyCode){case 37:leftArrowPressed();break;case 39:rightArrowPressed();break}}};</script>
<script type="text/javascript">var _ain={id:"1747",postid:"4708662",maincontent:"h1, article.article",title:" Upepo wa kisiasa Afrika wabadilika",pubdate:"2018-08-12 20:45:00",authors:"Elias Msuya, Mwananchi emsuya@mwananchi.co.tz",sections:"Habari",tags:" Upepo, kisiasa, Afrika, wabadilika, Viongozi, kiongozi, upinzani, uchaguzi, raisi, ",comments:""};(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script');</script>
<script>var author='Elias Msuya, Mwananchi emsuya@mwananchi.co.tz';ga('set','dimension1',author);var pubdate='2018-08-12 20:45:00';ga('set','dimension2',pubdate);</script><!---->
                            <!---->
                        <!--<!-- Sidebar -->
<aside class="aside column">
    <div class="row">
            <!-- MPU Ad -->
<div class="ad">
    <span>Advertisement</span>
    <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=4070764]" logView="true">
        <!-- google_ad_section_start -->
        <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=4070760]" logView="true">
    <analytics:namecontext name="ad_MCL" logView="true">
            <a href="http://www.youtube.com/mcl992" target="_blank">

<iframe width="300" height="300" src="https://www.youtube.com/embed/uR97d8mZYXc" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></a>
                </analytics:namecontext>
			</analytics:objectcontext>
            <!-- google_ad_section_end -->
        </analytics:objectcontext>
</div>
<!-- End MPU Ad --><!-- MPU Ad -->
<div class="ad">
    <span>Advertisement</span>
    <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=3110570]" logView="true">
        <!-- google_ad_section_start -->
        <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=3110566]" logView="true">
    <analytics:namecontext name="ad_" logView="true">
            

<a class="twitter-timeline" data-dnt="true" href="https://twitter.com/search?q=%40MwananchiNews" data-widget-id="707852283598544896">Tweets about @MwananchiNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></analytics:namecontext>
			</analytics:objectcontext>
            <!-- google_ad_section_end -->
        </analytics:objectcontext>
</div>
<!-- End MPU Ad --><!-- Latest News, personalized -->
<!-- Most Popular News -->
<div class="sidebar-item">
    <div class="tab-header">
        <div class="tab">
            <span class="icon most-read-icon"></span>Habari Mpya</div>
    </div>
    <div class="tab-body">
        <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/habari/1597578-4708668-cfndbhz/index.html">
                        <span class="most-number">1</span>
                        <span class="most-headline"><span>Habari</span>  Nguo za ndani za kubana zatajwa kusababisha ugumba kwa wanaume</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/habari/-Mtatiro-ajiondoa-CUF--ajipeleka-CCM/1597578-4708680-9wrpu3z/index.html">
                        <span class="most-number">2</span>
                        <span class="most-headline"><span>Habari</span>  Mtatiro ajiondoa CUF, ajipeleka CCM</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/habari/-Upepo-wa-kisiasa-Afrika-wabadilika/1597578-4708662-ttnnvv/index.html">
                        <span class="most-number">3</span>
                        <span class="most-headline"><span>Habari</span>  Upepo wa kisiasa Afrika wabadilika</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/habari/-Profesa-Kabudi-kumwakilisha-JPM-kusimikwa-Askofu-Lagwen-Askofu/1597578-4708684-ah2tgyz/index.html">
                        <span class="most-number">4</span>
                        <span class="most-headline"><span>Habari</span>  Profesa Kabudi kumwakilisha JPM kusimikwa Askofu Lagwen Askofu wilayani Mbulu</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/habari/-Mambo-10-ya-kukupa-amani-uwapo-kazini/1597578-4708676-x7job6z/index.html">
                        <span class="most-number">5</span>
                        <span class="most-headline"><span>Habari</span>  Mambo 10 ya kukupa amani uwapo kazini</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/habari/-Wapigakura-Buyungu--kata-77-kuamua-nani-ni-nani-leo/1597578-4708694-brykgy/index.html">
                        <span class="most-number">6</span>
                        <span class="most-headline"><span>Habari</span>  Wapigakura Buyungu, kata 77 kuamua nani ni nani leo</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/habari/-Mwaka-mmoja-baada-ya-uchaguzi/1597578-4708720-10r6ac8z/index.html">
                        <span class="most-number">7</span>
                        <span class="most-headline"><span>Habari</span>  Mwaka mmoja baada ya uchaguzi</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/-Wateule-wapya-wa-Rais-Magufuli-wameteuliwa-wakati-mwafaka/1596774-4708730-u7f84lz/index.html">
                        <span class="most-number">8</span>
                        <span class="most-headline"><span>Mwanzo</span>  Wateule wapya wa Rais Magufuli wameteuliwa wakati mwafaka</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/habari/Matumizi-holela-ya-dawa-yachangia-usugu-katika-matibabu/1597578-4708794-10oxloe/index.html">
                        <span class="most-number">9</span>
                        <span class="most-headline"><span>Habari</span> Matumizi holela ya dawa yachangia usugu katika matibabu</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/habari/-Ni-miaka-mitano-ya-joto-la-uchaguzi/1597578-4708710-2b92lh/index.html">
                        <span class="most-number">10</span>
                        <span class="most-headline"><span>Habari</span>  Ni miaka mitano ya joto la uchaguzi</span>
                    </a>
                </li>
                </div>
</div>

                                   
<!-- Featured News -->
<span class="icon must-read-image2"></span>
<section class="sidebar-item must-read-side">
            <!--MAIN STORY COLUMN-->
    <li class="story-teaser tiny-teaser" itemscope itemtype="http://www.schema.org/NewsArticle">
        <figure class="">
                    <a  href="/KONA-YA-MAKENGEZA---Tamba-katika-kutumbua/1596774-3204462-10ww38m/index.html"><img src="/image/view/-/1596094/lowRes/415219/-/9w20ml/-/Richard+Maabara.jpg" alt="Mwanzo" alt="Mwanzo" itemprop="image"/>
                    </a></figure>
            <a href="/KONA-YA-MAKENGEZA---Tamba-katika-kutumbua/1596774-3204462-10ww38m/index.html" itemprop="url"><l itemprop="headline"><span>Mwanzo</span>
            KONA YA MAKENGEZA : Tamba katika kutumbua</l>
        </a>
</li>
<!--MAIN STORY COLUMN-->
    <li class="story-teaser tiny-teaser" itemscope itemtype="http://www.schema.org/NewsArticle">
        <figure class="">
                    <a  href="/Tunayo-mahakama-huru-inayotenda-haki-/1596774-3204472-893887/index.html"><img src="/image/view/-/2524184/lowRes/877041/-/13ntuwj/-/Mtatiro.jpg" alt="Mwanzo" alt="Mwanzo" itemprop="image"/>
                    </a></figure>
            <a href="/Tunayo-mahakama-huru-inayotenda-haki-/1596774-3204472-893887/index.html" itemprop="url"><l itemprop="headline"><span>Mwanzo</span>
            DARUBINI YA MTATIRO : Tunayo mahakama huru inayotenda haki?</l>
        </a>
</li>
<!--MAIN STORY COLUMN-->
    <li class="story-teaser tiny-teaser" itemscope itemtype="http://www.schema.org/NewsArticle">
        <figure class="">
                    <a  href="/Sakata-la-uhaba-wa-Sukari--hongera-JPM-lakini-/1596774-3204476-wvltbez/index.html"><img src="/image/view/-/3076364/lowRes/1255633/-/15t8dwy/-/MUSA+JUMA.jpg" alt="Mwanzo" alt="Mwanzo" itemprop="image"/>
                    </a></figure>
            <a href="/Sakata-la-uhaba-wa-Sukari--hongera-JPM-lakini-/1596774-3204476-wvltbez/index.html" itemprop="url"><l itemprop="headline"><span>Mwanzo</span>
            MTAZAMO WANGU : Sakata la uhaba wa Sukari, hongera JPM lakini…</l>
        </a>
</li>
<!--MAIN STORY COLUMN-->
    <li class="story-teaser tiny-teaser" itemscope itemtype="http://www.schema.org/NewsArticle">
        <figure class="">
                    <a  href="/Saikolojia-ya-kujiamini-ilivyoipa-Leicester-City-ubingwa/1596774-3195172-d9b419z/index.html"><img src="/image/view/-/1709902/lowRes/471075/-/h2vk82/-/fredy_macha.jpg" alt="Mwanzo" alt="Mwanzo" itemprop="image"/>
                    </a></figure>
            <a href="/Saikolojia-ya-kujiamini-ilivyoipa-Leicester-City-ubingwa/1596774-3195172-d9b419z/index.html" itemprop="url"><l itemprop="headline"><span>Mwanzo</span>
            HOJA BINAFSI : Saikolojia ya kujiamini ilivyoipa Leicester City ubingwa ligi ya Uingereza</l>
        </a>
</li>
<!--MAIN STORY COLUMN-->
    <li class="story-teaser tiny-teaser" itemscope itemtype="http://www.schema.org/NewsArticle">
        <figure class="">
                    <a  href="/KONA-YA-MAKENGEZA---Uamuzi-wa-Bunge-bangua-bongo/1596774-3195182-i9yyw8z/index.html"><img src="/image/view/-/1596094/lowRes/415219/-/9w20ml/-/Richard+Maabara.jpg" alt="Mwanzo" alt="Mwanzo" itemprop="image"/>
                    </a></figure>
            <a href="/KONA-YA-MAKENGEZA---Uamuzi-wa-Bunge-bangua-bongo/1596774-3195182-i9yyw8z/index.html" itemprop="url"><l itemprop="headline"><span>Mwanzo</span>
            KONA YA MAKENGEZA : Uamuzi wa Bunge bangua bongo</l>
        </a>
</li>
</section><analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=4097266]" logView="true">
        <!-- google_ad_section_start -->
        <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=4097268]" logView="true">
    <analytics:namecontext name="ad_" logView="true">
            

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/MW-article-sq-300x250-1', [[200, 600], [300, 250]], 'div-gpt-ad-1517403718182-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- /1010816/MW-article-sq-300x250-1 -->
<center><div id='div-gpt-ad-1517403718182-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517403718182-0'); });
</script>
</div></center></analytics:namecontext>
			</analytics:objectcontext>
            <!-- google_ad_section_end -->
        </analytics:objectcontext>
<analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=4097298]" logView="true">
        <!-- google_ad_section_start -->
        <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=4097300]" logView="true">
    <analytics:namecontext name="ad_" logView="true">
            

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/MW-article-sq-300x250-2', [300, 250], 'div-gpt-ad-1505469110736-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /1010816/MW-article-sq-300x250-2 -->
<div id='div-gpt-ad-1505469110736-0' style='height:250px; width:300px; margin:0 auto'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505469110736-0'); });
</script>
</div></analytics:namecontext>
			</analytics:objectcontext>
            <!-- google_ad_section_end -->
        </analytics:objectcontext>
</div>
</aside>-->
                    </div>
            </div>
            </section>
        </section>
</article>
<footer class="footer section">
    <div class="container">
        <div class="row">
            <div class="main column">
                </div>
            <div class="aside column"></div>
        </div>
    </div>
</footer>
<footer class="wrapper page-footer" id="page-footer">
	<!-- begin: #footer -->
<div class="menu-holder menu-holder-footer">
    <nav class="menu-vertical footer-section" role="navigation">
					<header>							
						<a href="http://www.mwananchi.co.tz/habari/1597578-1597578-hoj2ic/index.html" title="Habari"><h3 class="footer-section-heading">Habari</h3></a>
					</header>
					<a href="http://www.mwananchi.co.tz/habari/biashara/1597570-1597570-nx2th4z/index.html" title="Biashara">Biashara</a>
								<a href="http://www.mwananchi.co.tz/habari/Makala/1597592-1597592-sv14fbz/index.html" title="Makala">Makala</a>
								</nav>
			<nav class="menu-vertical footer-section" role="navigation">
					<header>							
						<a href="http://www.mwananchi.co.tz/Michezo/1597534-1597534-9qb8as/index.html" title="Michezo"><h3 class="footer-section-heading">Michezo</h3></a>
					</header>
					<a href="http://www.mwananchi.co.tz/Michezo/burudani/1597574-1597574-nyhr7pz/index.html" title="Burudani">Burudani</a>
								</nav>
			<nav class="menu-vertical footer-section" role="navigation">
					<header>							
						<a href="http://www.mwananchi.co.tz/1597562-1597562-15b7u3tz/index.html" title="Ajira"><h3 class="footer-section-heading">Ajira</h3></a>
					</header>
					</nav>
			<nav class="menu-vertical footer-section" role="navigation">
					<header>							
						<a href="http://www.mwananchi.co.tz/photo/1597602-1597602-13e864pz/index.html" title="Picha"><h3 class="footer-section-heading">Picha</h3></a>
					</header>
					</nav>
			<nav class="menu-vertical footer-section" role="navigation">
					<header>							
						<a href="http://www.mwananchi.co.tz/Video/2722950-2722950-enxcnrz/index.html" title="Video"><h3 class="footer-section-heading">Video</h3></a>
					</header>
					</nav>
			<nav class="menu-vertical footer-section" role="navigation">
					<header>							
						<a href="http://www.mwananchi.co.tz/3794314-3794314-1348t4lz/index.html" title="Data"><h3 class="footer-section-heading">Data</h3></a>
					</header>
					</nav>
			</div>
<footer id="dnFooter">	
	<div class="dnFooter-row">
		<div class="dnFooter-col-sm-3">
			<h5> </h5>
			<!--<form class="form-inline">
			  <div class="form-group">
				<label for="email">Email address:</label>
				<input type="email" class="form-control" id="email">
			  </div>			  
			  <button type="submit" class="btn btn-default">Submit</button>
			</form>-->
			<a href="http://www.mwananchi.co.tz"><img src="http://www.mwananchi.co.tz/image/view/-/2784372/medRes/1890835/-/gp4b03/-/logo.png" alt="Mwananchi" class="logo" /></a>
		</div>
		<div class="dnFooter-col-sm-2">
			<h5>Apps</h5>
			<ul>
				<li><a href='https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&hl=en&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1' target='_blank'><img alt='Play Store' src='http://www.mwananchi.co.tz/nationmedia/css/icons/dailynation/google-play-badge.png'/></a></li><br>
				<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="http://www.mwananchi.co.tz/nationmedia/css/icons/dailynation/appStoreIcon.svg" alt="App Store" class="logo" /></a></li>
			</ul>
		</div>
		<div class="dnFooter-col-sm-2">
			<h5>Information</h5>
			<ul>
				<li><a href="http://www.mwananchi.co.tz/meta/privacy-policy/1597614-1597616-digd53/index.html" title="Privacy Policy">Privacy Policy</a></li><li><a href="http://www.mwananchi.co.tz/meta/Wasiliana-nasi/1597614-1597612-lai27mz/index.html" title="Wasiliana nasi">Wasiliana nasi</a></li><li><a href="http://tzwebmail2.tz.nationmedia.com:9090/owa" title="Web Mail">Web Mail</a></li><li><a href="http://www.epaper.mcl.co.tz" title="Epaper">Epaper</a></li><li><a href="http://www.mcl.co.tz" title="MCL">MCL</a></li><li><a href="http://www.mcl.co.tz/mcl-cv2.pdf" title="MCL Corporate">MCL Corporate</a></li></ul>
		</div>
		<div class="dnFooter-col-sm-2">
			<h5>NMG Sites</h5>
			<ul> 
				<li><a href="http://www.mcl.co.tz/mcl_blog/index.php?option=com_content&view=category&layout=blog&id=82&Itemid=468" target="_blank" title="MCL Blog">MCL Blog</a></li><li><a href="http://www.nation.co.ke" target="_blank" title="Daily Nation">Daily Nation</a></li><li><a href="http://www.nationmedia.com/ntv/" target="_blank" title="NTV">NTV</a></li><li><a href="http://www.bdafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li><li><a href="http://www.nationmedia.com/EastAfrican/current/" target="_blank" title="The East African">The East African</a></li><li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li><li><a href="#" target="_blank" title="KFM">KFM</a></li><li><a href="http://www.mwanaspoti.co.tz" target="_blank" title="Mwanaspoti">Mwanaspoti</a></li><li><a href="http://www.thecitizen.co.tz" target="_blank" title="The Citizen">The Citizen</a></li><li><a href="http://www.nationmedia.com/corporate/" target="_blank" title="Nation Media Group">Nation Media Group</a></li></ul>
		</div>
		<div class="dnFooter-col-sm-3">			
			<h5>Follow us</h5>
			<div class="social-networks">
				<a href="https://twitter.com/MwananchiNews" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
				<a href="https://www.facebook.com/MwananchiNews/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
				<a href="https://plus.google.com/+MwananchiCommunications2014" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
				<a href="https://www.youtube.com/user/mcl992" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a>				
				<a  href="/habari/1597578-1597578-view-asFeed-smj8/index.xml"><i class="fa fa-rss-square" aria-hidden="true"></i></a></div>
			<h1 style="font-size: 0px; margin: 0px;">Mwananchi</h1>
		</div>
	</div>        
</footer></footer><script type="text/javascript">
            var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." :"http://www.");
            document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
        </script>

        <script type="text/javascript">
            var pageTracker = _gat._getTracker(UA-3029279-1);
            pageTracker._initData();
            pageTracker._setCustomVar(1,'channelId','1597578',3);
            pageTracker._setCustomVar(2,'contentType','MauArticle',3);
            pageTracker._trackPageview();

        </script>
        
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3029279-1', 'mwananchi.co.tz');
ga('send', 'pageview');
</script>
<meta name="google-site-verification" content="9Tpe64lvkM-Rg76IW4C6jnu2KwMnN4oIkaH-l6s9yLo" />

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/nationmediagroup-mwananchinews/loader.js',
  'tb_loader_script');
</script>

<script type="text/javascript">var dondosha_id = "NDAxMzU3NDAtNzktNTE=";</script><script src="https://dondosha.com/js/dondoshajs.js?v=1.5"/></script>

<script src="/code/view/Mwananchi/-/1949310/-/tptrxtz/-/packery.pkgd.min.js"></script>
<script>
    var container = document.querySelector('#container');
       var pckry = new Packery( container, {
        // options
        itemSelector: '.galry-item'
    });</script> <script src="/code/view/Mwananchi/-/1949320/-/tptrwxz/-/swipe.js"></script><script>
    window.mySwipe = new Swipe(document.getElementById('mySwipe'), {
        speed: 400,
        auto: false,
        // continuous: true,
        disableScroll: false,
        stopPropagation: false
    });
</script>
<script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/3826592/-/3glwwe/-/jquery-3.1.1.min.js.js"></script>
    <script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/2786124/-/du6fjgz/-/main.js"></script>
    <script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/2786134/-/du6fikz/-/plugins.js"></script>
    <script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/2786142/-/du6fhqz/-/swipe.js"></script>
    <script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/2786120/-/du6fjkz/-/lazyload.min.js"></script>
    <script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/2786114/-/du6fkcz/-/jquery.social.js"></script>
    <script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/2786116/-/du6fkaz/-/jquery-cross.js"></script>
    <script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/2627436/-/ehwmxlz/-/sharebutton.min.js"></script>
    <script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/3805822/-/3fd7yr/-/chartBeat.js"></script>
    <script type="text/javascript">
			window._taboola = window._taboola || [];
			_taboola.push({flush: true});
		</script>
	<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
		<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 63208;
    _sf_async_config.domain = 'mwananchi.co.tz';
    _sf_async_config.useCanonical = false;
    _sf_async_config.sections = 'habari';
    _sf_async_config.authors = 'elias msuya, mwananchi emsuya@mwananchi.co.tz';
	_sf_async_config.autoDetect=false;
    /** CONFIGURATION END **/
    (function(){
    function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
    }
	var _cbv = window._cbv || (window._cbv = []);_cbv.push(['autoDetectYouTubeIframes']);
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
    loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
<script src="https://secure.widget.cloud.opta.net/v3/v3.opta-widgets.js"></script>
<script>
	var opta_settings = {
			subscription_id: '11b2b9ec8f805a62b48ae6b59caf131a',
			language: 'en_GB',
			timezone: 'Africa/Nairobi'
		};
</script>
<script type="text/javascript">
$(".fifaShowHide").click(function() {
     $(".fifaShowHide span").html($(".fifaShowHide span").html() == 'Ficha' ? 'Fichua' : 'Ficha');
});
</script>
</body>
</html>