<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" class="no-js" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><!--<![endif]-->
<head>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WLRCXDJ');</script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3029279-1', 'mwananchi.co.tz');
ga('send', 'pageview');
</script>
<meta name="google-site-verification" content="9Tpe64lvkM-Rg76IW4C6jnu2KwMnN4oIkaH-l6s9yLo" />
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="msvalidate.01" content="EAEA2E15D93BC2979D58720786AF2DDB" />
<meta name="alexaVerifyID" content="e8s521zf2lW3kSQNwGY2XMME5No" />
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" /><meta name="viewport" content="width=device-width,initial-scale=1">
<meta name="robots" content="index, follow">
<title>Chadema: Muswada wa vyama vya siasa uondolewe bungeni - Mwananchi</title>
<meta name="description" content="Baraza Kuu la Chadema Kanda ya Pwani limeitaka Serikali kuuondoa bungeni muswada wa vyama vya siasa kwa kuwa unalenga kuua demokrasia nchini Tanzania." />
<meta name="keywords" content="Chadema, Muswada, vyama,  siasa, uondolewe, bungeni" /><meta property="fb:app_id" content="119242211439858" />
<meta property="fb:pages" content="105983259496" />
<meta property="og:site_name" content="Mwananchi" />
<meta property="og:type" content="article" /><meta property="og:title" content="Chadema: Muswada wa vyama vya siasa uondolewe bungeni" />
<meta property="og:url" content="http://www.mwananchi.co.tz/habari/Kitaifa/Chadema--Muswada-wa-vyama-vya-siasa-uondolewe-bungeni/1597296-4909064-cp2sboz/index.html" />
<meta property="og:description" content="Baraza Kuu la Chadema Kanda ya Pwani limeitaka Serikali kuuondoa bungeni muswada wa vyama vya siasa kwa kuwa unalenga kuua demokrasia nchini Tanzania." />
<meta property="og:locale" content="en_UK" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2018-12-24 20:00:00" />
<meta property="og:article:modified_time" content="2018-12-24 10:14:28" />
<meta property="og:image" content="http://www.mwananchi.co.tz/image/view/-/4909048/medRes/2207205/-/rdla58/-/pic+sumaye.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailynation" />
<meta name="twitter:title" content="Chadema: Muswada wa vyama vya siasa uondolewe bungeni" />
<meta name="twitter:description" content="Baraza Kuu la Chadema Kanda ya Pwani limeitaka Serikali kuuondoa bungeni muswada wa vyama vya siasa kwa kuwa unalenga kuua demokrasia nchini Tanzania." />
<meta name="twitter:image" content="http://www.mwananchi.co.tz/image/view/-/4909048/medRes/2207205/-/rdla58/-/pic+sumaye.jpg" />
<meta name="twitter:url" content="http://www.mwananchi.co.tz/habari/Kitaifa/Chadema--Muswada-wa-vyama-vya-siasa-uondolewe-bungeni/1597296-4909064-cp2sboz/index.html" />
<script type="application/ld+json">{"@context": "http:\/\/schema.org","@type": "NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.mwananchi.co.tz\/habari\/Kitaifa\/Chadema--Muswada-wa-vyama-vya-siasa-uondolewe-bungeni\/1597296-4909064-cp2sboz\/index.html"},"headline": "Chadema: Muswada wa vyama vya siasa uondolewe bungeni","alternativeHeadline": "Chadema: Muswada wa vyama vya siasa uondolewe bungeni","image": {"@type": "ImageObject","url": "
http:\/\/www.mwananchi.co.tz\/image\/view\/-\/4909048\/medRes\/2207205\/-\/rdla58\/-\/pic+sumaye.jpg","height": 424,"width": 696},"datePublished": "2018-12-24 20:00:00","dateModified": "2018-12-24 10:14:28","author": {"@type": "Person","name": "Eliz","@type": "Person","name": "beth E","@type": "Person","name": "w","@type": "Person","name": "r","@type": "Person","name": ", Mw","@type": "Person","name": "chi  ee","@type": "Person","name": "w","@type": "Person","name": "r","@type": "Person","name": "@mw","@type": "Person","name": "chi.co.tz"},"publisher": {"@type": "Organization","name": "Mwananchi","logo": {"@type": "ImageObject","url": "http:\/\/www.nation.co.ke\/nationmedia\/css\/icons\/dnmobile\/dnlogo.png","width": 40,"height": 29}},"description": "Baraza Kuu la Chadema Kanda ya Pwani limeitaka Serikali kuuondoa bungeni muswada wa vyama vya siasa kwa kuwa unalenga kuua demokrasia nchini Tanzania."}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[[{"@type":"ListItem","position":1, "item":{"@id":"http:\/\/www.mwananchi.co.tz","name":"Mwanzo"}},{"@type":"ListItem","position":2, "item":{"@id":"http:\/\/www.mwananchi.co.tz\/habari\/1597578-1597578-hoj2ic\/index.html","name":"Habari"}},{"@type":"ListItem","position":3, "item":{"@id":"http:\/\/www.mwananchi.co.tz\/habari\/Kitaifa\/1597296-1597296-acsc3xz\/index.html","name":"Kitaifa"}}]]}</script><link rel="canonical" href="http://www.mwananchi.co.tz/habari/Kitaifa/Chadema--Muswada-wa-vyama-vya-siasa-uondolewe-bungeni/1597296-4909064-cp2sboz/index.html" />
<link rel="amphtml" href="http://www.mwananchi.co.tz/habari/Kitaifa/Chadema--Muswada-wa-vyama-vya-siasa-uondolewe-bungeni/1597296-4909064-view-asAMP-8enl4lz/index.html"><link rel="publisher" href="https://plus.google.com/117103205968039363033" /><link href="http://www.mwananchi.co.tz/nationmedia/css/icons/dnmobile/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="120x120" href="http://www.mwananchi.co.tz/nationmedia/css/icons/dnmobile/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="http://www.mwananchi.co.tz/nationmedia/css/icons/dnmobile/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="http://www.mwananchi.co.tz/nationmedia/css/icons/dnmobile/apple-touch-icon-152x152.png" />
<link rel="stylesheet" href="http://www.mwananchi.co.tz/nationmedia/css/fonts/fonts.css" type="text/css" media="screen" />
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="https://secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="https://secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="shortcut icon" href="http://www.mwananchi.co.tz/favicon.ico" type="image/x-icon" /><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript" src="/code/view/Mwananchi/-/2786128/-/du6fjcz/-/modernizr-2.6.2.min.js" async></script>
<script src="/code/view/Mwananchi/-/2784632/-/du7p8oz/-/jquery-1.9.0.min.js" async></script>
<script>if (!window.jQuery) { document.write('<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js" async><\/script>');}</script>
<link rel="stylesheet" type="text/css" href="/code/view/Mwananchi/-/2786074/-/du6g7hz/-/normalize.min-v1.0.2.css" />
<link rel="stylesheet" type="text/css" href="/code/view/Mwananchi/-/2786068/-/du6g89z/-/main-v1.3.4.css" />
<link rel="stylesheet" type="text/css" href="/code/view/Mwananchi/-/4846004/-/ke9ocu/-/vidStyle-v1.1.0.css" />
<link rel="stylesheet" href="/code/view/Mwananchi/-/416/-/k5s1p9/-/print.css" type="text/css" media="print"><script type="text/javascript">
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63208; // ACCOUNT NUMBER
  _sf_async_config.domain = 'mwananchi.co.tz'; // DOMAIN
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = false;
  _sf_async_config.useCanonicalDomain = false;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script></head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WLRCXDJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="navbar full-width noprint">
<nav class="container">
<a href="/1596774-1596774-k7tscqz/index.html" class="logo"></a>

<ul id="panel">
<li>
<a href="/habari/1597578-1597578-hoj2ic/index.html">Habari</a></li>
<li>
<a href="/Michezo/1597534-1597534-9qb8as/index.html">Michezo</a></li>
<li>
<a href="/1597562-1597562-15b7u3tz/index.html">Ajira</a></li>
<li>
<a href="/photo/1597602-1597602-13e864pz/index.html">Picha</a></li>
<li>
<a href="/Video/2722950-2722950-enxcnrz/index.html">Video</a></li>
<li>
<a href="/3794314-3794314-1348t4lz/index.html">Data</a></li>
</ul>

<ul>
<li>
<a href="/habari/1597578-1597578-hoj2ic/index.html">Habari</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/habari/biashara/1597570-1597570-nx2th4z/index.html">Biashara</a><a href="/habari/Makala/1597592-1597592-sv14fbz/index.html">Makala</a></div>
<div class="main column">
<h4>Latest Habari</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/habari/Kitaifa/Familia-ya-M-NEC-wa-CCM-yamlilia-Lukuvi/1597296-4908542-1027hqnz/index.html"><img src="/image/view/-/4908544/lowRes/2206822/-/c3wnnnz/-/BIBI+YAKE+PIC.jpg" />
</a></figure>
<a href="/habari/Kitaifa/Familia-ya-M-NEC-wa-CCM-yamlilia-Lukuvi/1597296-4908542-1027hqnz/index.html">Familia ya M-NEC wa CCM yamlilia Lukuvi</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/habari/Kitaifa/Watetezi-haki-za-binadamu-wampa-tano-Askofu-Shoo/1597296-4908624-aaju5q/index.html"><img src="/image/view/-/4908632/lowRes/2206896/-/12er2inz/-/pic+watetezi.jpg" />
</a></figure>
<a href="/habari/Kitaifa/Watetezi-haki-za-binadamu-wampa-tano-Askofu-Shoo/1597296-4908624-aaju5q/index.html">Watetezi haki za binadamu wampa tano Askofu Shoo</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure>
 <a href="/habari/Kitaifa/Hassan-Naseeb-anayeigiza-sauti-ya-mtoto-/1597296-4908984-151e7nq/index.html"><img src="/image/view/-/4908994/thumbnail/2207166/-/13ur3duz/-/video+sultan.jpg" />
</a></figure>
<a href="/habari/Kitaifa/Hassan-Naseeb-anayeigiza-sauti-ya-mtoto-/1597296-4908984-151e7nq/index.html">VIDEO: Hassan Naseeb anayeigiza sauti ya mtoto pekee wa Sultan wa</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/habari/Kitaifa/Mizengo-Pinda-asimulia-jinsi-wapinzani-walivyomuumiza/1597296-4908538-f2c97oz/index.html"><img src="/image/view/-/4908548/lowRes/2206825/-/urbgon/-/pic+pinda.jpg" />
</a></figure>
<a href="/habari/Kitaifa/Mizengo-Pinda-asimulia-jinsi-wapinzani-walivyomuumiza/1597296-4908538-f2c97oz/index.html">Mizengo Pinda asimulia jinsi wapinzani walivyomuumiza</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/Michezo/1597534-1597534-9qb8as/index.html">Michezo</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/Michezo/burudani/1597574-1597574-nyhr7pz/index.html">Burudani</a></div>
<div class="main column">
<h4>Latest Michezo</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/Michezo/Simba-hii--acha-tu-/1597534-4908784-wxv52l/index.html"><img src="/image/view/-/4908786/lowRes/2207014/-/xj3gct/-/pic+simba.jpg" />
</a></figure>
<a href="/Michezo/Simba-hii--acha-tu-/1597534-4908784-wxv52l/index.html">Simba hii, acha tu!</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/Michezo/-Solskjaer-arudisha-matumaini-Man-United/1597534-4908818-88228p/index.html"><img src="/image/view/-/4908830/lowRes/2207040/-/psvx33/-/pic+united.jpg" />
</a></figure>
<a href="/Michezo/-Solskjaer-arudisha-matumaini-Man-United/1597534-4908818-88228p/index.html">Solskjaer arudisha matumaini Man United</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/Michezo/burudani/Makonda--Asiyetambua-mchango-wa-/1597574-4908902-pv1shi/index.html"><img src="/image/view/-/4908906/lowRes/2207095/-/yqwop4/-/pic+makonda.jpg" />
</a></figure>
<a href="/Michezo/burudani/Makonda--Asiyetambua-mchango-wa-/1597574-4908902-pv1shi/index.html">Makonda: Asiyetambua mchango wa Ruge kwenye muziki akapimwe akili</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/Michezo/Yanga-kuuleta-ubabe-FA-Cup/1597534-4908788-c5yo5iz/index.html"><img src="/image/view/-/4908794/lowRes/2207018/-/30qlkhz/-/pic+yanga.jpg" />
</a></figure>
<a href="/Michezo/Yanga-kuuleta-ubabe-FA-Cup/1597534-4908788-c5yo5iz/index.html">Yanga kuuleta ubabe FA Cup</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/1597562-1597562-15b7u3tz/index.html">Ajira</a></li>
<li>
<a href="/photo/1597602-1597602-13e864pz/index.html">Picha</a></li>
<li>
<a href="/Video/2722950-2722950-enxcnrz/index.html">Video</a></li>
<li>
<a href="/3794314-3794314-1348t4lz/index.html">Data</a></li>
</ul>

<a class="btn-slide"><i class="fa fa-bars" aria-hidden="true"></i></a>

<div class="search-form clearfix"> 
<form id="searchHeader" name="searchfrm" action="/page/search/Mwananchi/habari/Kitaifa/1597296-1597296-view-asSearch-lvc1dgz/index.html" method="post"><input name="userQuery" type="search" placeholder="Search" />
<input type="submit" name="" value="" />
<input name="contextsIds" type="hidden" value="1596774" />
<input name="sortBy" type="hidden" value="maupublicationdate" />
<input name="docTypes" type="hidden" value="&quot;MauArticle,MauGallery,MauVideo,CMDownload&quot;" />
</form></div>
</nav>
</header>
<article role="main" class="wrapper newsplex-article">

<section class="top-ad full-width">
<div class="container">
</div>
</section>

<section role="main" class="main-home section ">
<section class="top-ad full-width">
<div class="container">
<!-- google_ad_section_start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/MW-Home-LB-728x90-1', [[320, 50], [468, 60], [970, 90], [300, 250], [728, 90]], 'div-gpt-ad-1543497634621-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<script type="text/javascript" src="https://aka-cdn.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn.adtech.de/dac/1332.1/w1210321.js"></script>
<script>
var isMobile = {
Android: function() {
return navigator.userAgent.match(/Android/i);
},
BlackBerry: function() {
return navigator.userAgent.match(/BlackBerry/i);
},
iOS: function() {
return navigator.userAgent.match(/iPhone|iPad|iPod/i);
},
Opera: function() {
return navigator.userAgent.match(/Opera Mini/i);
},
Windows: function() {
return navigator.userAgent.match(/IEMobile/i);
},
any: function() {
return (isMobile.Android() || isMobile.BlackBerry() || isMobile.iOS() || isMobile.Opera() || isMobile.Windows());
}
};

//alert( isMobile.any() );
</script>

<div id='div-gpt-ad-1543497634621-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1543497634621-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</section>

<section class="">
<div class="container">
<div class="row">

<article class="main column">
<section class="ad noprint">
<div class="ad">
<!-- google_ad_section_start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/MW-article-LB-728x90-1', [[320, 100], [728, 90]], 'div-gpt-ad-1517316103466-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1517316103466-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517316103466-0'); });
</script>
</div>
<!-- google_ad_section_end -->
</div>
</section>
<div class="story-view">
<div class="section-home-header clearfix noprint">
<ol class="breadcrumb">
<li class="breadcrumb-item"><a href="/1596774-1596774-k7tscqz/index.html">Mwanzo</a></li>
<li class="breadcrumb-item"><a href="/habari/1597578-1597578-hoj2ic/index.html">Habari</a></li>
<li class="breadcrumb-item"><a href="/habari/Kitaifa/1597296-1597296-acsc3xz/index.html">Kitaifa</a></li>
</ol>
 </div>
<header>
<h2>Chadema: Muswada wa vyama vya siasa uondolewe bungeni</h2>
<p class="summary"><h6>Monday December 24 2018</h6><p class="noprint"><div class="social-networks noprint">
<a href="https://twitter.com/share?text=Chadema: Muswada wa vyama vya siasa uondolewe bungeni&amp;url=http://www.mwananchi.co.tz/habari/Kitaifa/Chadema--Muswada-wa-vyama-vya-siasa-uondolewe-bungeni/1597296-4909064-cp2sboz/index.html&amp;via=MwananchiNews" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=http://www.mwananchi.co.tz/habari/Kitaifa/Chadema--Muswada-wa-vyama-vya-siasa-uondolewe-bungeni/1597296-4909064-cp2sboz/index.html" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://plus.google.com/share?url=http://www.mwananchi.co.tz/habari/Kitaifa/Chadema--Muswada-wa-vyama-vya-siasa-uondolewe-bungeni/1597296-4909064-cp2sboz/index.html" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.mwananchi.co.tz/habari/Kitaifa/Chadema--Muswada-wa-vyama-vya-siasa-uondolewe-bungeni/1597296-4909064-cp2sboz/index.html" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="whatsapp://send?text=http://www.mwananchi.co.tz/habari/Kitaifa/Chadema--Muswada-wa-vyama-vya-siasa-uondolewe-bungeni/1597296-4909064-cp2sboz/index.html" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#a3cdc2cec6e3c6cec2cacf8dc0ccce9cd0d6c1c9c6c0d79ee0cbc2c7c6cec29983eed6d0d4c2c7c283d4c283d5dac2cec283d5dac283d0cac2d0c283d6cccdc7cccfc6d4c683c1d6cdc4c6cdca85c1ccc7da9ee0cbc2c7c6cec29983eed6d0d4c2c7c283d4c283d5dac2cec283d5dac283d0cac2d0c283d6cccdc7cccfc6d4c683c1d6cdc4c6cdca8ecbd7d7d3998c8cd4d4d48dced4c2cdc2cdc0cbca8dc0cc8dd7d98ccbc2c1c2d1ca8ce8cad7c2cac5c28ce0cbc2c7c6cec28e8eeed6d0d4c2c7c28ed4c28ed5dac2cec28ed5dac28ed0cac2d0c28ed6cccdc7cccfc6d4c68ec1d6cdc4c6cdca8c92969a94919a958e979a939a9395978ec0d391d0c1ccd98ccacdc7c6db8dcbd7cecf" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div></p>
<div>
<img class="photo_article" src="/image/view/-/4909048/highRes/2207206/-/maxw/600/-/g57n47z/-/pic+sumaye.jpg" alt="Mwenyekiti wa kanda ya pwani Chadema, Frederick" />
<p id="photo_article_caption">
Mwenyekiti wa kanda ya pwani Chadema, Frederick Sumaye akizngumza na wanahabari&nbsp;</p>
</div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="summary">
<h4>Kwa ufupi</h4 >
<div><ul><li>Chama Kikuu cha Upinzani nchini Tanzania, Chadema, kimezungumzia muswada wa vyama vya siasa kikisema haupaswi kupitishwa kwani utakwenda kukandamiza demokrasia nchini.<br /></li></ul></div></section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<!-- google_ad_section_start -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/MW-article-sq-300x250-1', [[300, 250], [200, 600]], 'div-gpt-ad-1543497306119-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1543497306119-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1543497306119-0'); });
</script>
</div> <!-- google_ad_section_end -->
</div>
</section>
</section>
<section class="body-copy">
<section class="author">By Elizabeth Edward, Mwananchi <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d3b6b6b7a4b2a1b793bea4b2bdb2bdb0bbbafdb0bcfda7a9">[email&#160;protected]</a></section><div><p>Dar es Salaam. Baraza Kuu la Chadema Kanda ya Pwani limeitaka Serikali kuuondoa bungeni muswada wa vyama vya siasa kwa kuwa unalenga kuua demokrasia nchini Tanzania.</p></div><div><p>Akizungumza leo Jumatatu Desemba 24, 2018 na waandishi wa habari, Mwenyekiti wa Kanda hiyo, Frederick Sumaye amesema muswada huo ni mwiba kwa demokrasia na ukipitishwa utafuta suala la demokrasia Tanzania.</p></div><div><p>“Kama Serikali yetu ni sikivu iuondoe huu muswada kwa sababu inaua demokrasia ya vyama vingi ambayo imeainishwa kwenye katiba,” amesema Sumaye ambaye pia ni waziri mkuu mstaafu</p></div><div><p>Amesema endapo wabunge wa CCM watapitisha muswada huo watakuwa wamepigilia msumari wa mwisho kwenye jeneza la demokrasia.</p></div><div><p>“Tunawaomba wabunge wote kwa pamoja wapinge muswada huu, moto si wa wapinzani peke yao hata wao utawaunguza,” amesema.</p></div><div><p>“Nawatahadharisha wabunge wa CCM kama muswada huu utapita ni kweli demokrasia itakufa na hata ndani ya CCM mtu mmoja ndiye atakuwa na mamlaka ya kuamua nani awe mbunge au Rais,” ameongeza.</p></div><div><p>Waziri mkuu huyo wa utawala wa awamu ya tatu amesema “Umma wa Watanzania unataka mabadiliko na hawaridhishwi na mambo yanavyoendelea ila hofu ndiyo inawafanya wanyamaze, tunaamini ipo siku watapiga kelele.”</p></div><p class="summary noprint"><div class="social-networks noprint">
<a href="https://twitter.com/share?text=Chadema: Muswada wa vyama vya siasa uondolewe bungeni&amp;url=http://www.mwananchi.co.tz/habari/Kitaifa/Chadema--Muswada-wa-vyama-vya-siasa-uondolewe-bungeni/1597296-4909064-cp2sboz/index.html&amp;via=MwananchiNews" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=http://www.mwananchi.co.tz/habari/Kitaifa/Chadema--Muswada-wa-vyama-vya-siasa-uondolewe-bungeni/1597296-4909064-cp2sboz/index.html" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://plus.google.com/share?url=http://www.mwananchi.co.tz/habari/Kitaifa/Chadema--Muswada-wa-vyama-vya-siasa-uondolewe-bungeni/1597296-4909064-cp2sboz/index.html" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.mwananchi.co.tz/habari/Kitaifa/Chadema--Muswada-wa-vyama-vya-siasa-uondolewe-bungeni/1597296-4909064-cp2sboz/index.html" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="whatsapp://send?text=http://www.mwananchi.co.tz/habari/Kitaifa/Chadema--Muswada-wa-vyama-vya-siasa-uondolewe-bungeni/1597296-4909064-cp2sboz/index.html" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#afc1cec2caefcac2cec6c381ccc0c290dcdacdc5caccdb92ecc7cecbcac2ce958fe2dadcd8cecbce8fd8ce8fd9d6cec2ce8fd9d6ce8fdcc6cedcce8fdac0c1cbc0c3cad8ca8fcddac1c8cac1c689cdc0cbd692ecc7cecbcac2ce958fe2dadcd8cecbce8fd8ce8fd9d6cec2ce8fd9d6ce8fdcc6cedcce8fdac0c1cbc0c3cad8ca8fcddac1c8cac1c682c7dbdbdf958080d8d8d881c2d8cec1cec1ccc7c681ccc081dbd580c7cecdceddc680e4c6dbcec6c9ce80ecc7cecbcac2ce8282e2dadcd8cecbce82d8ce82d9d6cec2ce82d9d6ce82dcc6cedcce82dac0c1cbc0c3cad8ca82cddac1c8cac1c6809e9a96989d9699829b969f969f999b82ccdf9ddccdc0d580c6c1cbcad781c7dbc2c3" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div></p>
<section class="related-articles sidebar-item noprint">
</section>
</section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<!-- google_ad_section_start -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/MW-article-LB-728x90-1', [[728, 90], [320, 100]], 'div-gpt-ad-1543497154199-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1543497154199-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1543497154199-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</section>
<br clear="all">
<div class="noprint">
<div class="noprint">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
							window._taboola = window._taboola || [];
							_taboola.push({
								mode: 'thumbnails-a',
								container: 'taboola-below-article-thumbnails',
								placement: 'Below Article Thumbnails',
								target_type: 'mix'
							});
						</script>
</div>
</div>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h3>In the headlines</h3>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h3> <a href="/habari/Kitaifa/Chadema-wataka-uboreshaji-daftari-la-kupiga-kura-ufanywe-haraka/1597296-4909046-2u0jr1z/index.html">Chadema wataka uboreshaji daftari la kupiga kura ufanywe haraka</a></h3>
<div class="">
<figure class="">
<a href="/habari/Kitaifa/Chadema-wataka-uboreshaji-daftari-la-kupiga-kura-ufanywe-haraka/1597296-4909046-2u0jr1z/index.html">
<img src="/image/view/-/4909048/medRes/2207205/-/rdla58/-/pic+sumaye.jpg" alt="Mwenyekiti wa kanda ya pwani Chadema, Frederick" />
</a>
</figure>
<p>Chama cha Demokrasia na Maendeleo (Chadema) kanda ya Pwani kimetaka kufanyika kwa maboresho ya</p>
</div>
</div>
<div class="story-teaser medium-teaser">
<h3> <a href="/habari/Kitaifa/Mizengo-Pinda-asimulia-jinsi-wapinzani-walivyomuumiza/1597296-4908538-f2c97oz/index.html">Mizengo Pinda asimulia jinsi wapinzani walivyomuumiza</a></h3>
<div class="">
<figure class="">
<a href="/habari/Kitaifa/Mizengo-Pinda-asimulia-jinsi-wapinzani-walivyomuumiza/1597296-4908538-f2c97oz/index.html">
<img src="/image/view/-/4908548/medRes/2206826/-/ub9d23/-/pic+pinda.jpg" alt="" />
</a>
</figure>
<p>Waziri Mkuu mstaafu, Mizengo Pinda ameweka wazi jinsi alivyokuwa akiumizwa na kauli za upinzani</p>
</div>
</div>
</div>
<div class="three-eight column">
<div class="small-story-list">
<h5 class="small-story-list"><a href="/habari/Kitaifa/Lifahamu-Shindano-la-Tuje-Pamoja/1597296-4890482-d4ynwnz/index.html">Lifahamu Shindano la Tuje Pamoja</a></h5>
<h5 class="small-story-list"><a href="/habari/Kitaifa/Tiketi-za-ATCL-kaa-la-moto/1597296-4908752-nds39s/index.html">Tiketi za ATCL kaa la moto</a></h5>
<h5 class="small-story-list"><a href="/habari/Kitaifa/Mavunde-kuongoza-tamasha-la-kuzuia-dawa-za-kulevya/1597296-4909038-meafk9z/index.html">Mavunde kuongoza tamasha la kuzuia dawa za kulevya</a></h5>
<h5 class="small-story-list"><a href="/habari/Kitaifa/Abiria-wapungua-Ubungo/1597296-4908948-jhxw0p/index.html">Abiria wapungua Ubungo</a></h5>
<h5 class="small-story-list"><a href="/habari/Kitaifa/Mji-wa-Lukaya--eneo-la-maafa-kwa-Tanzania-15/1597296-4908642-rwlr78/index.html">VITA YA KAGERA: Mji wa Lukaya, eneo la maafa kwa Tanzania-15</a></h5>
</div>
</div>
</div>
</article>
</section>
</article>
</div>
<script type="text/javascript">
	  /* CONFIGURATION START */
	  var _ain = {
		id: "1714",
		postid: "4909064",
		maincontent: "h2, #photo_article_caption, section.summary, section.body-copy",
		title: "Chadema: Muswada wa vyama vya siasa uondolewe bungeni",
		pubdate: "2018-12-24 20:00:00",		
		authors: "Elizabeth Edward, Mwananchi  eedward@mwananchi.co.tz",		    
		sections: "Kitaifa",
		tags: "Chadema, Muswada, vyama,  siasa, uondolewe, bungeni",
		comments: ""
	  };
	  /* CONFIGURATION END */
	  (function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
	</script>
<script>		
		var author = 'Elizabeth Edward, Mwananchi  eedward@mwananchi.co.tz';		
		ga('set', 'dimension1', author);
		var pubdate = '2018-12-24 20:00:00';
		ga('set', 'dimesion2', pubdate);
	</script>
<script>
	  dataLayer = [{
		'site': 'http://www.mwananchi.co.tz',
		'section': 'Kitaifa',
		//'subsection': 'business',
		'pageTitle': 'Chadema: Muswada wa vyama vya siasa uondolewe bungeni',
		//'pageCategory': 'money markets',
		'author': 'Elizabeth Edward, Mwananchi  eedward@mwananchi.co.tz',		
		'keywords': ['Chadema',' Muswada',' vyama','  siasa',' uondolewe',' bungeni']
	 }];
	</script>
</article>


<aside class="aside column noprint">
<div class="row">
<div class="ad">
<!-- google_ad_section_start -->
<a href="http://www.youtube.com/mcl992" target="_blank">
<iframe width="300" height="300" src="https://www.youtube.com/embed/316i3RHiXPQ" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></a>
<!-- google_ad_section_end -->
</div><div class="ad">
<!-- google_ad_section_start -->
<a class="twitter-timeline" data-dnt="true" href="https://twitter.com/search?q=%40MwananchiNews" data-widget-id="707852283598544896">Tweets about @MwananchiNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><!-- google_ad_section_end -->
</div>

<div class="sidebar-item">
<div class="tab-header">
<div class="tab">
<span class="icon most-read-icon"></span>Habari Mpya</div>
</div>
<div class="tab-body">

<li class="most-popular-item">
<a href="/habari/Kitaifa/Familia-ya-M-NEC-wa-CCM-yamlilia-Lukuvi/1597296-4908542-1027hqnz/index.html">
<span class="most-number">1</span>
<span class="most-headline"><span>Kitaifa</span> Familia ya M-NEC wa CCM yamlilia Lukuvi</span>
</a>
</li>

<li class="most-popular-item">
<a href="/habari/Kitaifa/Watetezi-haki-za-binadamu-wampa-tano-Askofu-Shoo/1597296-4908624-aaju5q/index.html">
<span class="most-number">2</span>
<span class="most-headline"><span>Kitaifa</span> Watetezi haki za binadamu wampa tano Askofu Shoo</span>
</a>
</li>

<li class="most-popular-item">
<a href="/habari/Kitaifa/Hassan-Naseeb-anayeigiza-sauti-ya-mtoto-/1597296-4908984-151e7nq/index.html">
<span class="most-number">3</span>
<span class="most-headline"><span>Kitaifa</span> VIDEO: Hassan Naseeb anayeigiza sauti ya mtoto pekee wa Sultan wa Mahidevran</span>
</a>
</li>

<li class="most-popular-item">
<a href="/habari/Kitaifa/Mizengo-Pinda-asimulia-jinsi-wapinzani-walivyomuumiza/1597296-4908538-f2c97oz/index.html">
<span class="most-number">4</span>
<span class="most-headline"><span>Kitaifa</span> Mizengo Pinda asimulia jinsi wapinzani walivyomuumiza</span>
</a>
</li>

<li class="most-popular-item">
<a href="/habari/Kitaifa/Afrika-ilianza-kwa-kukashfiwa--imemaliza-2018-kwa-kupozwa/1597296-4908718-56pysa/index.html">
<span class="most-number">5</span>
<span class="most-headline"><span>Kitaifa</span> Afrika ilianza kwa kukashfiwa, imemaliza 2018 kwa kupozwa</span>
</a>
</li>

<li class="most-popular-item">
<a href="/Michezo/Simba-hii--acha-tu-/1597534-4908784-wxv52l/index.html">
<span class="most-number">6</span>
<span class="most-headline"><span>Michezo</span> Simba hii, acha tu!</span>
</a>
</li>

<li class="most-popular-item">
<a href="/Michezo/-Solskjaer-arudisha-matumaini-Man-United/1597534-4908818-88228p/index.html">
<span class="most-number">7</span>
<span class="most-headline"><span>Michezo</span> Solskjaer arudisha matumaini Man United</span>
</a>
</li>

<li class="most-popular-item">
<a href="/Michezo/burudani/Makonda--Asiyetambua-mchango-wa-/1597574-4908902-pv1shi/index.html">
<span class="most-number">8</span>
<span class="most-headline"><span>Burudani</span> Makonda: Asiyetambua mchango wa Ruge kwenye muziki akapimwe akili</span>
</a>
</li>

<li class="most-popular-item">
<a href="/habari/Kitaifa/DNA-sasa-kutumika-kuwanasa-wanaotia-mimba-mwanafunzi/1597296-4908634-g5kh3gz/index.html">
<span class="most-number">9</span>
<span class="most-headline"><span>Kitaifa</span> DNA sasa kutumika kuwanasa wanaotia mimba mwanafunzi</span>
</a>
</li>

<li class="most-popular-item">
<a href="/habari/Kitaifa/Chadema-wataka-uboreshaji-daftari-la-kupiga-kura-ufanywe-haraka/1597296-4909046-2u0jr1z/index.html">
<span class="most-number">10</span>
<span class="most-headline"><span>Kitaifa</span> Chadema wataka uboreshaji daftari la kupiga kura ufanywe haraka</span>
</a>
</li>
</div>
</div>

<span class="must-read-image2"></span>
<section class="sidebar-item must-read-side">
<li class="story-teaser tiny-teaser">
<figure class="">
<a href="/KONA-YA-MAKENGEZA---Tamba-katika-kutumbua/1596774-3204462-10ww38m/index.html"><img src="/image/view/-/1596094/lowRes/415219/-/9w20ml/-/Richard+Maabara.jpg" alt="Mwanzo" alt="Mwanzo" />
</a></figure>
<a href="/KONA-YA-MAKENGEZA---Tamba-katika-kutumbua/1596774-3204462-10ww38m/index.html"><l itemprop="headline"><span>Mwanzo</span>
KONA YA MAKENGEZA : Tamba katika kutumbua</l>
</a>
</li><li class="story-teaser tiny-teaser">
<figure class="">
<a href="/Tunayo-mahakama-huru-inayotenda-haki-/1596774-3204472-893887/index.html"><img src="/image/view/-/2524184/lowRes/877041/-/13ntuwj/-/Mtatiro.jpg" alt="Mwanzo" alt="Mwanzo" />
</a></figure>
<a href="/Tunayo-mahakama-huru-inayotenda-haki-/1596774-3204472-893887/index.html"><l itemprop="headline"><span>Mwanzo</span>
DARUBINI YA MTATIRO : Tunayo mahakama huru inayotenda haki?</l>
</a>
</li><li class="story-teaser tiny-teaser">
<figure class="">
<a href="/Sakata-la-uhaba-wa-Sukari--hongera-JPM-lakini-/1596774-3204476-wvltbez/index.html"><img src="/image/view/-/3076364/lowRes/1255633/-/15t8dwy/-/MUSA+JUMA.jpg" alt="Mwanzo" alt="Mwanzo" />
</a></figure>
<a href="/Sakata-la-uhaba-wa-Sukari--hongera-JPM-lakini-/1596774-3204476-wvltbez/index.html"><l itemprop="headline"><span>Mwanzo</span>
MTAZAMO WANGU : Sakata la uhaba wa Sukari, hongera JPM lakini…</l>
</a>
</li><li class="story-teaser tiny-teaser">
<figure class="">
<a href="/Saikolojia-ya-kujiamini-ilivyoipa-Leicester-City-ubingwa/1596774-3195172-d9b419z/index.html"><img src="/image/view/-/1709902/lowRes/471075/-/h2vk82/-/fredy_macha.jpg" alt="Mwanzo" alt="Mwanzo" />
</a></figure>
<a href="/Saikolojia-ya-kujiamini-ilivyoipa-Leicester-City-ubingwa/1596774-3195172-d9b419z/index.html"><l itemprop="headline"><span>Mwanzo</span>
HOJA BINAFSI : Saikolojia ya kujiamini ilivyoipa Leicester City ubingwa ligi ya Uingereza</l>
</a>
</li><li class="story-teaser tiny-teaser">
<figure class="">
<a href="/KONA-YA-MAKENGEZA---Uamuzi-wa-Bunge-bangua-bongo/1596774-3195182-i9yyw8z/index.html"><img src="/image/view/-/1596094/lowRes/415219/-/9w20ml/-/Richard+Maabara.jpg" alt="Mwanzo" alt="Mwanzo" />
</a></figure>
<a href="/KONA-YA-MAKENGEZA---Uamuzi-wa-Bunge-bangua-bongo/1596774-3195182-i9yyw8z/index.html"><l itemprop="headline"><span>Mwanzo</span>
KONA YA MAKENGEZA : Uamuzi wa Bunge bangua bongo</l>
</a>
</li></section><!-- google_ad_section_start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/MW-article-sq-300x250-1', [[200, 600], [300, 250]], 'div-gpt-ad-1517403718182-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<center><div id='div-gpt-ad-1517403718182-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517403718182-0'); });
</script>
</div></center><!-- google_ad_section_end -->
<!-- google_ad_section_start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/MW-article-sq-300x250-2', [300, 250], 'div-gpt-ad-1505469110736-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1505469110736-0' style='height:250px; width:300px; margin:0 auto'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505469110736-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</aside>
</div>
</div>
</section>
</section>
</article>
<footer class="footer section">
<div class="container">
<div class="row">
<div class="main column">
</div>
<div class="aside column"></div>
</div>
</div>
</footer>
<footer class="wrapper page-footer" id="page-footer">

<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="http://www.mwananchi.co.tz/habari/1597578-1597578-hoj2ic/index.html" title="Habari"><h3 class="footer-section-heading">Habari</h3></a>
</header>
<a href="http://www.mwananchi.co.tz/habari/biashara/1597570-1597570-nx2th4z/index.html" title="Biashara">Biashara</a>
<a href="http://www.mwananchi.co.tz/habari/Makala/1597592-1597592-sv14fbz/index.html" title="Makala">Makala</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="http://www.mwananchi.co.tz/Michezo/1597534-1597534-9qb8as/index.html" title="Michezo"><h3 class="footer-section-heading">Michezo</h3></a>
</header>
<a href="http://www.mwananchi.co.tz/Michezo/burudani/1597574-1597574-nyhr7pz/index.html" title="Burudani">Burudani</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="http://www.mwananchi.co.tz/1597562-1597562-15b7u3tz/index.html" title="Ajira"><h3 class="footer-section-heading">Ajira</h3></a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="http://www.mwananchi.co.tz/photo/1597602-1597602-13e864pz/index.html" title="Picha"><h3 class="footer-section-heading">Picha</h3></a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="http://www.mwananchi.co.tz/Video/2722950-2722950-enxcnrz/index.html" title="Video"><h3 class="footer-section-heading">Video</h3></a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="http://www.mwananchi.co.tz/3794314-3794314-1348t4lz/index.html" title="Data"><h3 class="footer-section-heading">Data</h3></a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<a href="http://www.mwananchi.co.tz"><img src="http://www.mwananchi.co.tz/image/view/-/2784372/medRes/1890835/-/gp4b03/-/logo.png" alt="Mwananchi" class="logo" /></a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href='https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&hl=en&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1' target='_blank'><img alt='Play Store' src='http://www.mwananchi.co.tz/nationmedia/css/icons/dailynation/google-play-badge.png' /></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="http://www.mwananchi.co.tz/nationmedia/css/icons/dailynation/appStoreIcon.svg" alt="App Store" class="logo" /></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="http://www.mwananchi.co.tz/meta/privacy-policy/1597614-1597616-digd53/index.html" title="Privacy Policy">Privacy Policy</a></li><li><a href="http://www.mwananchi.co.tz/meta/Wasiliana-nasi/1597614-1597612-lai27mz/index.html" title="Wasiliana nasi">Wasiliana nasi</a></li><li><a href="http://tzwebmail2.tz.nationmedia.com:9090/owa" title="Web Mail">Web Mail</a></li><li><a href="http://www.epaper.mcl.co.tz" title="Epaper">Epaper</a></li><li><a href="http://www.mcl.co.tz" title="MCL">MCL</a></li><li><a href="http://www.mcl.co.tz/mcl-cv2.pdf" title="MCL Corporate">MCL Corporate</a></li></ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="http://www.mcl.co.tz/mcl_blog/index.php?option=com_content&view=category&layout=blog&id=82&Itemid=468" target="_blank" title="MCL Blog">MCL Blog</a></li><li><a href="http://www.nation.co.ke" target="_blank" title="Daily Nation">Daily Nation</a></li><li><a href="http://www.nationmedia.com/ntv/" target="_blank" title="NTV">NTV</a></li><li><a href="http://www.bdafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li><li><a href="http://www.nationmedia.com/EastAfrican/current/" target="_blank" title="The East African">The East African</a></li><li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li><li><a href="#" target="_blank" title="KFM">KFM</a></li><li><a href="http://www.mwanaspoti.co.tz" target="_blank" title="Mwanaspoti">Mwanaspoti</a></li><li><a href="http://www.thecitizen.co.tz" target="_blank" title="The Citizen">The Citizen</a></li><li><a href="http://www.nationmedia.com/corporate/" target="_blank" title="Nation Media Group">Nation Media Group</a></li></ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://twitter.com/MwananchiNews" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/MwananchiNews/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://plus.google.com/+MwananchiCommunications2014" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
<a href="https://www.youtube.com/user/mcl992" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a>
<a href="/habari/Kitaifa/1597296-1597296-view-asFeed-eh5qlz/index.xml"><i class="fa fa-rss-square" aria-hidden="true"></i></a></div>
<h1 style="font-size: 0px; margin: 0px;">Mwananchi</h1>
</div>
</div>
</footer></footer><script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>    
	_sf_async_config.path = '/4909064';		 
	
			 _sf_async_config.sections = 'kitaifa';
		_sf_async_config.authors = 'elizabeth edward, mwananchi  eedward@mwananchi.co.tz';
	_sf_async_config.autoDetect=false;
    /** CONFIGURATION END **/
    (function(){
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';
            n.parentNode.insertBefore(e, n);
        }
		var _cbv = window._cbv || (window._cbv = []);_cbv.push(['autoDetectYouTubeIframes']);
        loadChartbeat();
    })();
</script>
<script src="/code/view/Mwananchi/-/2784632/-/du7p8oz/-/jquery-1.9.0.min.js"></script>
<script>window.jQuery || document.write('<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js"><\/script>')</script>
<script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/4847444/-/keagwe/-/main.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/4847446/-/keagwg/-/lazyload.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/4847448/-/keagwi/-/globalvideo.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/4847450/-/keagx6/-/jquery.social.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/4847452/-/keagx8/-/jquery-cross.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/4847454/-/keagxa/-/sharebutton.min.js"></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script src="/code/view/Mwananchi/-/4847894/-/keak6n/-/electionsScript-v1.0.3.js"></script>
<script src="https://secure.widget.cloud.opta.net/v3/v3.opta-widgets.js"></script>
<script>var opta_settings={subscription_id:'11b2b9ec8f805a62b48ae6b59caf131a',language:'en_GB',timezone:'Africa/Nairobi'};</script>
<script type="text/javascript">$(".fifaShowHide").click(function(){$(".fifaShowHide span").html($(".fifaShowHide span").html()=='Hide'?'Show':'Hide')});</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/nationmediagroup-mwananchinews/loader.js',
  'tb_loader_script');
</script></body>
</html>