<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" itemscope itemtype="http://schema.org/NewsArticle"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" itemscope itemtype="http://schema.org/NewsArticle" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" itemscope itemtype="http://schema.org/NewsArticle" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" itemscope itemtype="http://schema.org/NewsArticle" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" ><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" class="no-js" itemscope itemtype="http://schema.org/NewsArticle" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <!--<![endif]-->
<head>
<meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
<meta charset="utf-8">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U"/>
<meta name="msvalidate.01" content="EAEA2E15D93BC2979D58720786AF2DDB" />
<meta name="alexaVerifyID" content="e8s521zf2lW3kSQNwGY2XMME5No" />
<meta content="text/html" http-equiv="Content-Type">
<meta name="viewport" content="width=device-width">
<meta name="robots" content="index, follow"/>
<title>Taifa Stars washindi wa tatu Cosafa - Michezo | Gazeti la Kiswahili linaloongoza Tanzania</title>
<meta name="description" content="Timu ya Taifa ya Tanzania ‘Taifa Stars’ imeibuka mshindi wa tatu katika michuano ya Kombe la Castle Cosafa 2017 baada ya kupata ushindi wa magoli 4-2" >
<meta name="keywords" content="taifa,stars,washindi,tatu,cosafa,afrika,kusini"/><!-- the default values -->
<meta property="fb:app_id" content="119242211439858" />
<meta property="fb:admins" content="105983259496" />
<!-- if page is content page -->
<meta itemprop="name" content="Taifa Stars washindi wa tatu Cosafa" />
<meta itemprop="url" content="http://www.mwananchi.co.tz/habari/Michezo/Taifa-Stars-washindi-wa-tatu-Cosafa/1597534-4005806-12i7lrb/index.html" />
<meta itemprop="image" content="
    http://www.mwananchi.co.tz/image/view/-/4005808/medRes/1697146/-/vay5hw/-/stars+picha.jpg" />
<meta itemprop="description" content="Timu ya Taifa ya Tanzania ‘Taifa Stars’ imeibuka mshindi wa tatu katika michuano ya Kombe la Castle Cosafa 2017 baada ya kupata ushindi wa magoli 4-2" />
<meta itemprop="datePublished" content="2017-07-07 21:18:04" />
<meta itemprop="dateModified" content="2017-07-07 21:23:21" />
    <meta property="og:url" content="http://www.mwananchi.co.tz/habari/Michezo/Taifa-Stars-washindi-wa-tatu-Cosafa/1597534-4005806-12i7lrb/index.html"/>
<meta property="og:title" content="Taifa Stars washindi wa tatu Cosafa" />
<meta property="og:description" content="Timu ya Taifa ya Tanzania ‘Taifa Stars’ imeibuka mshindi wa tatu katika michuano ya Kombe la Castle Cosafa 2017 baada ya kupata ushindi wa magoli 4-2 dhidi ya Lesotho nchini Afrika Kusini." />
<meta property="og:type" content="article" />
<meta property="og:image" content="
    http://www.mwananchi.co.tz/image/view/-/4005808/medRes/1697146/-/vay5hw/-/stars+picha.jpg" />
    <meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailynation" />
<meta name="twitter:title" content="Taifa Stars washindi wa tatu Cosafa" />
<meta name="twitter:description" content="Timu ya Taifa ya Tanzania ‘Taifa Stars’ imeibuka mshindi wa tatu katika michuano ya Kombe la Castle Cosafa 2017 baada ya kupata ushindi wa magoli 4-2 dhidi ya Lesotho nchini Afrika Kusini." />
<meta name="twitter:image" content="
    http://www.mwananchi.co.tz/image/view/-/4005808/medRes/1697146/-/vay5hw/-/stars+picha.jpg" />
<meta name="twitter:url" content="http://www.mwananchi.co.tz/habari/Michezo/Taifa-Stars-washindi-wa-tatu-Cosafa/1597534-4005806-12i7lrb/index.html" />
<!-- if page is others -->
<!-- Google Authorship and Publisher Markup -->
<link rel="author" href="https://plus.google.com/117103205968039363033/posts"/>
<link rel="publisher" href="https://plus.google.com/117103205968039363033"/>
<link href="/nationmedia/css/icons/dnmobile/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/nationmedia/css/icons/dnmobile/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="/nationmedia/css/icons/dnmobile/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="/nationmedia/css/icons/dnmobile/apple-touch-icon-152x152.png"/>
<link rel="stylesheet" href="/nationmedia/css/fonts/fonts.css" type="text/css" media="screen"/>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="shortcut icon" href="/image/view/-/1596774/favicon/416101/-/d7d00rz/-/Mwananchi.ico" type="image/x-icon"/>
<link rel="canonical" href="http://www.mwananchi.co.tz/habari/Michezo/Taifa-Stars-washindi-wa-tatu-Cosafa/1597534-4005806-12i7lrb/index.html" /><script type="text/javascript" src="/code/view/Mwananchi/-/2786128/-/du6fjcz/-/modernizr-2.6.2.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="/code/view/Mwananchi/-/2784632/-/du7p8oz/-/jquery-1.9.0.min.js"><\/script>')</script>
<script type='text/javascript'>
    (function() {
        var useSSL = 'https:' == document.location.protocol;
        var src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
        document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();
</script>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<link rel="stylesheet" type="text/css"  href="/code/view/Mwananchi/-/2786074/-/du6g7hz/-/normalize.min.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/Mwananchi/-/2786068/-/du6g89z/-/main.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/Mwananchi/-/2819756/-/dfc9bxz/-/custom-min.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/Mwananchi/-/2819758/-/dfc9bvz/-/custom.css" />
<style>
    div.artice-header {
        width: 100%;
        margin: 0% auto 0 auto;
        border: 1px #fff solid;
        padding: 5px;
    }
    .ss_sharebar .email-print-holder{
        display: inline-block;
        float: right;
        padding: 0;
    }
    .ss_sharebar .sh-print-email {
        background: #ddd;
        color: #333;
        padding: 9px;
        border-radius: 4px;
        margin-left: 12px;
        text-decoration: none;
    }
    .ss_sharebar .sh-print-email:hover {
        background: #eee;
        color: #333;
        text-decoration: none;
    }
</style>
<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u, i) {
		if (!document.getElementById(i)){
		  e.async = 1;
		  e.src = u;
		  e.id = i;
		  f.parentNode.insertBefore(e, f);
		}
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/nationmediagroup-mwananchinews/loader.js',
	  'tb_loader_script');
	</script> 
</head>
<body><header class="navbar full-width">
    <nav class="container">
        <a href="/1596774-1596774-k7tscqz/index.html" class="logo"></a>
        <!-- start panel menu -->
    <ul id="panel">
        <li>
                    <a  href="/habari/1597578-1597578-hoj2ic/index.html">Habari</a></li>
            <li>
                    <a  href="/Makala/1597592-1597592-141o46s/index.html">Makala</a></li>
            <li>
                    <a  href="/1597562-1597562-15b7u3tz/index.html">Ajira</a></li>
            <li>
                    <a  href="/photo/1597602-1597602-13e864pz/index.html">Picha</a></li>
            <li>
                    <a  href="/Video/2722950-2722950-enxcnrz/index.html">Video</a></li>
            </ul>
    <!-- end panel menu -->

<ul>
<li>

<a  href="/habari/1597578-1597578-hoj2ic/index.html">Habari</a><section class="mega-menu">
      <div class="row">
          <div class="aside column sub-menu">
            <a  href="/habari/biashara/1597570-1597570-nx2th4z/index.html">Biashara<span class="icon-caret-right"></span>

                    </a><a  href="/habari/Michezo/1597534-1597534-tw1u9f/index.html">Michezo<span class="icon-caret-right"></span>

                    </a></div>
          <div class="main column">
                 <h3>Habari</h3>
                <div class="row">
    <div class=" half column">
    <div class="story-teaser tiny-teaser">
                <figure class="">
                            <a  href="/habari/Michezo/Taifa-Stars-washindi-wa-tatu-Cosafa/1597534-4005806-12i7lrb/index.html"><img src="/image/view/-/4005808/lowRes/1697145/-/vr195h/-/stars+picha.jpg" />
                            </a></figure>
                    <a  href="/habari/Michezo/Taifa-Stars-washindi-wa-tatu-Cosafa/1597534-4005806-12i7lrb/index.html"><span>22&nbsp;Seconds&nbsp;Ago</span>
                         Taifa Stars washindi wa tatu Cosafa</a></div>
        <div class="story-teaser tiny-teaser">
                <figure class="">
                            <a  href="/habari/Dede-azikwa-makaburi-ya-Kisutu/1597578-4005250-pfw6x6/index.html"><img src="/image/view/-/4005254/lowRes/1696760/-/doskaoz/-/dede.jpg" />
                            </a></figure>
                    <a  href="/habari/Dede-azikwa-makaburi-ya-Kisutu/1597578-4005250-pfw6x6/index.html"><span>6
                  &nbsp;hours&nbsp;Ago</span>
                         Dede azikwa makaburi ya Kisutu</a></div>
        </div>

<div class=" half column">
            <div class="story-teaser tiny-teaser">
                        <figure class="">
                                    <a  href="/habari/Mke-wa-Rais-Magufuli--asaidia-wazee-Chato/1597578-4005138-15g9smrz/index.html"><img src="/image/view/-/4005144/lowRes/1696698/-/kh7c03z/-/JAn.jpg" />
                                    </a></figure>
                            <a  href="/habari/Mke-wa-Rais-Magufuli--asaidia-wazee-Chato/1597578-4005138-15g9smrz/index.html"><span>7
                  &nbsp;hours&nbsp;Ago</span>
                            Mke wa Rais Magufuli  asaidia wazee Chato</a></div>
                <div class="story-teaser tiny-teaser">
                        <figure class="">
                                    <a  href="/habari/Michezo/Bondia-Dulla-Mbabe-kuwania-mataji-mawili-ya-ubingwa/1597534-4004900-rqvy92/index.html"><img src="/image/view/-/4005126/lowRes/1696647/-/9o6brgz/-/ngumi_pic.jpg" />
                                    </a></figure>
                            <a  href="/habari/Michezo/Bondia-Dulla-Mbabe-kuwania-mataji-mawili-ya-ubingwa/1597534-4004900-rqvy92/index.html"><span>7
                  &nbsp;hours&nbsp;Ago</span>
                            Bondia Dulla Mbabe kuwania mataji mawili ya ubingwa wa dunia</a></div>
                </div>
</div></div>
       </div>
     </section>
   </li>
    <li>

<a  href="/Makala/1597592-1597592-141o46s/index.html">Makala</a><section class="mega-menu">
      <div class="row">
          <div class="aside column sub-menu">
            </div>
          <div class="main column">
                 <h3>Makala</h3>
                <div class="row">
    <div class=" half column">
    <div class="story-teaser tiny-teaser">
                <figure class="">
                            <a  href="/Makala/Athari-za-bidhaa-za-viwandani-zinazogeza-ufundi-wa-jadi/1597592-4003118-gu7rw6z/index.html"><img src="/image/view/-/4003130/lowRes/1695458/-/ora4ci/-/pic+bidhaa.jpg" />
                            </a></figure>
                    <a  href="/Makala/Athari-za-bidhaa-za-viwandani-zinazogeza-ufundi-wa-jadi/1597592-4003118-gu7rw6z/index.html"><span>1&nbsp;Day&nbsp;Ago</span>
                         Athari za bidhaa za viwandani zinazogeza ufundi wa jadi</a></div>
        </div>

<div class=" half column">
            <div class="story-teaser tiny-teaser">
                        <figure class="">
                                    <a  href="/Makala/Uelewa-kiuchumi-wa-bei-ya-mafuta--Tanzania/1597592-4003088-h2a2ms/index.html"><img src="/image/view/-/4003098/lowRes/1695449/-/13sup3q/-/pic+mafuta.jpg" />
                                    </a></figure>
                            <a  href="/Makala/Uelewa-kiuchumi-wa-bei-ya-mafuta--Tanzania/1597592-4003088-h2a2ms/index.html"><span>1&nbsp;Day&nbsp;Ago</span>
                            Uelewa kiuchumi wa bei ya mafuta, Tanzania</a></div>
                <div class="story-teaser tiny-teaser">
                        <figure class="">
                                    <a  href="/Makala/Uelewa-mdogo-kuhusu-GMO-unazorotesha--kilimo/1597592-4003058-pb9inyz/index.html"><img src="/image/view/-/4003074/lowRes/1695431/-/q62k81/-/pic+gno.jpg" />
                                    </a></figure>
                            <a  href="/Makala/Uelewa-mdogo-kuhusu-GMO-unazorotesha--kilimo/1597592-4003058-pb9inyz/index.html"><span>1&nbsp;Day&nbsp;Ago</span>
                            Uelewa mdogo kuhusu GMO unazorotesha  kilimo</a></div>
                </div>
</div></div>
       </div>
     </section>
   </li>
    <li>

<a  href="/1597562-1597562-15b7u3tz/index.html">Ajira</a></li>
    <li>

<a  href="/photo/1597602-1597602-13e864pz/index.html">Picha</a></li>
    <li>

<a  href="/Video/2722950-2722950-enxcnrz/index.html">Video</a></li>
    </ul>
    <!-- hamburger menu button -->
     <a class="btn-slide">=</a>
    <!-- end hamburger menu button -->
<div class="search-form clearfix">
                <form id="searchHeader" name="searchfrm" action="/page/search/Mwananchi/habari/Michezo/1597534-1597534-view-asSearch-10n1ggpz/index.html" method="post"><input name="userQuery" type="search" placeholder="Search"/>
                    <input type="submit" name="" value="" />
                     <input name="contextsIds" type="hidden" value="1596774"/>
                    <input name="sortBy" type="hidden" value="maupublicationdate"/>
                    <input name="docTypes" type="hidden" value="&quot;MauArticle,MauGallery,MauVideo,CMDownload&quot;"/>
                </form></div>
    </nav>
</header>



<section class="top-ad full-width">
                        <div class="container">
                        </div>
                    </section>
                    <section role="main" class="main-home section ">
                    <section class="">
                    <div class="container">
                        <div class="row">
                    <!-- Content + Sidebar -->

<article class="main column">
	<div class="story-view">
        <header>
            <h5> Saturday, July 8,&nbsp;2017</h5>
            <h1 itemprop="headline name">Taifa Stars washindi wa tatu Cosafa</h1>
            <p class="summary"></p>
            <div data-share-href="http://www.mwananchi.co.tz/habari/Michezo/Taifa-Stars-washindi-wa-tatu-Cosafa/1597534-4005806-12i7lrb/index.html" data-share-title="Taifa Stars washindi wa tatu Cosafa" data-share-desc="&lt;div xmlns=&#034;http://www.coremedia.com/2003/richtext-1.0&#034;"  data-share-img="
    http://www.mwananchi.co.tz/image/view/-/4005808/medRes/1697146/-/vay5hw/-/stars+picha.jpg" >
    <div class="ss_sharebar"  data-via-handle="MwananchiNews" data-share-related="???site.hashtag.related???" data-use-popups="true" data-popup-width="600" data-popup-height="450">
    <p class="email-print-holder">
					<a class="sh-print-email" title="Email" href="mailto:name@email.com?subject=Taifa Stars washindi wa tatu Cosafa&body=Taifa Stars washindi wa tatu Cosafa - http://www.mwananchi.co.tz/habari/Michezo/Taifa-Stars-washindi-wa-tatu-Cosafa/1597534-4005806-12i7lrb/index.html">
						<i class="fa fa-envelope"></i>
					</a>
					<a class="sh-print-email" title="Print" href="/habari/Michezo/Taifa-Stars-washindi-wa-tatu-Cosafa/1597534-4005806-view-printVersion-9r0232z/index.html" target="_blank">
						<i class="fa fa-print"></i>
					</a>
				</p>
    </div>
</div>

<div itemprop="image">
                      <img class="photo_article"  src="/image/view/-/4005808/highRes/1697147/-/maxw/600/-/minjxez/-/stars+picha.jpg" alt=""/>
    <p id="photo_article_caption">
                            &nbsp;
                            </p>
                     </div>
                    </header>
        <article class="article">
            <section class="article-sidebar">
                <section class="summary">
                        <h3>Kwa ufupi</h3 >
                        <div><p>Magoli hayo yaliyofungwa kwa mikwaju ya penalti baada ya mechi kumalizika dakika 90 kwa sare ya bila kufungana.</p></div></section>
                </section>
            <section class="body-copy">

                <section class="author">By Emmanuel Mtengwa, Mwananchi </section><div itemprop="articleBody">
                <div><p><strong>Dar es Salaam.</strong> Timu ya Taifa ya Tanzania ‘Taifa Stars’ imeibuka mshindi wa tatu katika michuano ya Kombe la Castle Cosafa 2017 baada ya kupata ushindi wa magoli 4-2 dhidi ya Lesotho nchini Afrika Kusini.</p></div><div><p>Magoli hayo yaliyofungwa kwa mikwaju ya penalti baada ya mechi kumalizika dakika 90 kwa sare ya bila kufungana.</p></div><div><p>Katika mchezo huo uliochezwa katika Uwanja wa Moruleng, Kipa wa Taifa Stars, Said Mohamed alifanya kazi ya ziada kuokoa mashuti mengi yaliyolisakama lango la Stars, ikiwa ni pamoja na kuokoa mkwaju mmoja wa penalti.</p></div><div><p>Taifa Stars ilikuwa ya kwanza kupiga mkwaju wa penalti kupitia Shiza Kichuya ambaye alipaisha mkwaju huo.</p></div><div><p>Hata hivyo, Lesotho nao walipoteza penalti mbili, ambapo moja iligonga mwamba wa pembeni na kutoka nje huku nyingine ikiokolewa na kipa wa Stars, Said Mohamed.</p></div><div><p>Vijana wa Stars waliofunga mikwaju ya penalti ni Himid Mao, Simon Msuva, Abdi Banda huku Alpha akimalizia mkwaju wa mwisho na kuipa furaha Stars.</p></div><div><p>Taifa Star imeingia kwenye kusaka nafasi ya tatu baada ya kufungwa na Zambia goli 4-2.</p></div></div>
            </section>
			<section>
                <div data-share-href="http://www.mwananchi.co.tz/habari/Michezo/Taifa-Stars-washindi-wa-tatu-Cosafa/1597534-4005806-12i7lrb/index.html"  data-share-title="Taifa Stars washindi wa tatu Cosafa" data-share-desc="&lt;div xmlns=&#034;http://www.coremedia.com/2003/richtext-1.0&#034;"  data-share-img="
    http://www.mwananchi.co.tz/image/view/-/4005808/medRes/1697146/-/vay5hw/-/stars+picha.jpg" >
    <div class="ss_sharebar"  data-via-handle="MwananchiNews" data-share-related="???site.hashtag.related???" data-use-popups="true" data-popup-width="600" data-popup-height="450"></div>
</div>
			
			</section>
			
        </article>
                      <section class="related-articles sidebar-item">
                            </section>

                <section>
			<div style="margin:5px,10px; ">
								<div class="clear"></div>
								<div id="taboola-below-article-thumbnails"></div>
					<script type="text/javascript">
					  window._taboola = window._taboola || [];
					  _taboola.push({
						mode: 'thumbnails-a',
						container: 'taboola-below-article-thumbnails',
						placement: 'Below Article Thumbnails',
						target_type: 'mix'
					  });
					</script> 
					</div>
				</section>
		<a id="commentsAnchor"></a>
        <h2 id="comments"></h2>
        <div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'mwananchinew'; // required: replace example with your forum shortname
	
        var strReplaceAll = "Taifa Stars washindi wa tatu Cosafa";
		var intIndexOfMatch = strReplaceAll.indexOf( "'" );
		while (intIndexOfMatch != -1){
		// Relace out the current instance.
		strReplaceAll = strReplaceAll.replace( "'", "" )
		 
		// Get the index of any next matching substring.
		intIndexOfMatch = strReplaceAll.indexOf( "'" );
		}
	var disqus_identifier=strReplaceAll;
	var disqus_developer = 0; // developer mode is on
	var disqus_url='http://www.mwananchi.co.tz/habari/Michezo/Taifa-Stars-washindi-wa-tatu-Cosafa/1597534-4005806-12i7lrb/index.html';
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script><section class="print-section big-blog">
            <header class="clearfix">
                <div class="blog-header clearfix">
                    <h2>Habari</h2>
                </div>
            </header>
            <article>

        <div class="row">
                <div class="five-eight column">
                    <!--MAIN STORY COLUMN-->
                    <div class="story-teaser medium-teaser" itemscope itemtype="http://www.schema.org/NewsArticle">
                            <h5>7
                  &nbsp;hours&nbsp;Ago</h5>
                            <h2 itemprop="headline"> <a  href="/habari/Mke-wa-Rais-Magufuli--asaidia-wazee-Chato/1597578-4005138-15g9smrz/index.html">Mke wa Rais Magufuli  asaidia wazee Chato</a></h2>
                            <div class="">
                                <figure class="" itemprop="image">
                                            <a href="/habari/Mke-wa-Rais-Magufuli--asaidia-wazee-Chato/1597578-4005138-15g9smrz/index.html" itemprop="url" >
                                                <img   src="/image/view/-/4005144/medRes/1696699/-/kx9fmnz/-/JAn.jpg" alt="

Mke wa Rais, Janeth Magufuli"/>
    </a>
                                        </figure>
                                    <p itemprop="description">Mke wa Rais, Janeth Magufuli amekutana na wazee wasiojiweza wilayani Chato na kutoa misaada ya</p>
                            </div>
                        </div>
                       </div>
                <div class="three-eight column">
                   <li class="story-teaser tiny-teaser">
                                <figure class="">
                                        <img src="/image/view/-/4005254/lowRes/1696760/-/doskaoz/-/dede.jpg" alt=""/>
                                    </figure>
                                <a href="/habari/1597578-1597578-hoj2ic/index.html"><span>Habari</span></a> </br>
                                <a  href="/habari/Dede-azikwa-makaburi-ya-Kisutu/1597578-4005250-pfw6x6/index.html">Dede azikwa makaburi ya Kisutu &nbsp; <time>6
                  &nbsp;hours&nbsp;Ago</time></a></li>
                        <li class="story-teaser tiny-teaser">
                                <figure class="">
                                        <img src="/image/view/-/4004994/lowRes/1696783/-/rfsgbbz/-/shebuge.jpg" alt=""/>
                                    </figure>
                                <a href="/habari/1597578-1597578-hoj2ic/index.html"><span>Habari</span></a> </br>
                                <a  href="/habari/Majaliwa--Samia-wamuaga-karani-wa-Baraza-la-Mawaziri/1597578-4004978-uy4298z/index.html">Majaliwa, Samia wamuaga karani wa Baraza la Mawaziri &nbsp; <time>8
                  &nbsp;hours&nbsp;Ago</time></a></li>
                        <li class="story-teaser tiny-teaser">
                                <figure class="">
                                        <img src="/image/view/-/4005020/lowRes/1696593/-/e5k60rz/-/mauaji_.jpg" alt=""/>
                                    </figure>
                                <a href="/habari/1597578-1597578-hoj2ic/index.html"><span>Habari</span></a> </br>
                                <a  href="/habari/Mke--mtoto-watuhumiwa-kushiriki-kumuua-baba/1597578-4004958-biq1pl/index.html">Mke, mtoto watuhumiwa kushiriki kumuua baba &nbsp; <time>8
                  &nbsp;hours&nbsp;Ago</time></a></li>
                        <li class="story-teaser tiny-teaser">
                                <figure class="">
                                        <img src="/image/view/-/4005116/lowRes/1696656/-/10g0ecxz/-/vifaa.jpg" alt=""/>
                                    </figure>
                                <a href="/habari/1597578-1597578-hoj2ic/index.html"><span>Habari</span></a> </br>
                                <a  href="/habari/Madaktari-bingwa-Rukwa-wakutana-na-changamoto/1597578-4005112-ifm6vfz/index.html">Madaktari bingwa Rukwa wakutana na changamoto ya vifaa tiba &nbsp; <time>7
                  &nbsp;hours&nbsp;Ago</time></a></li>
                        </div>
            </div>

            </article>
          </section>
        </div>
	
</article>
<script type="text/javascript">
  //  var print = document.getElementById('print');
    //print.onclick = function(){
       // window.open('/habari/Michezo/Taifa-Stars-washindi-wa-tatu-Cosafa/1597534-4005806-view-printVersion-9r0232z/index.html' + '','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=650,width=868');
       // return false;
    //};

    var elem = document.getElementById('mySwipe');
    number_of_photos = document.getElementById('tocount').getElementsByTagName('div').length;
    for (var i = 0; i < number_of_photos; i++) {
        var counter = i+1;
        var div = document.getElementById('position');
        div.innerHTML = div.innerHTML + '<a onclick="mySwipe.slide(' + (counter-1) + ');return false;">' + '<em>' + counter + '</em></a>';
    }
    bullets = document.getElementById('position').getElementsByTagName('em');
    bullets[0].className = "on";

    window.mySwipe = Swipe(elem, {
        callback: function(e, pos) {
            pos = mySwipe.getPos();
            var i = bullets.length;
            while (i--) {
                bullets[i].className = ' ';
            }
            bullets[pos].className = "on";
        },
    });
    function leftArrowPressed() {
        mySwipe.prev();
    }

    function rightArrowPressed() {
        mySwipe.next();
    }

    document.onkeydown = function(evt) {
        var element = document.activeElement.tagName;
        console.log(element);
        if (element != 'INPUT' || element != 'TEXTFIELD') {
            evt = evt || window.event;
            switch (evt.keyCode) {
                case 37:
                    leftArrowPressed();
                    break;
                case 39:
                    rightArrowPressed();
                    break;
            }
        }
    };
    //var emailBox = document.getElementById('emailBox');
    //var emailButton = document.getElementById('emailButton');
    //var cancel = document.getElementById('cancel');

    //function emailActive() {
        //first close the search
        //emailBox.className = 'email-box active';
    //}
    //function emailClose() {
        //emailBox.className ='email-box';
    //}
    //emailButton.onclick = function(){
        //if it is active already, close it
      //  if ( emailBox.className.match(/(?:^|\s)active(?!\S)/) ) {
        //    emailClose();
        //}
        //otherwise close the search and open the menu
        //else {
            //emailActive();
        //}
        //return false;
    //};
    //cancel.onclick = function(){
        //emailClose();
        //return false;
    //};

</script>
<script type="text/javascript">
  /* CONFIGURATION START */
  var _ain = {
	id: "1747",
	postid: "4005806",
	maincontent: "h1, article.article",
	title: "Taifa Stars washindi wa tatu Cosafa",
	pubdate: "2017-07-07 21:18:04",		
	authors: "Emmanuel Mtengwa, Mwananchi ",		    
	sections: "Michezo",
	tags: "taifa,stars,washindi,tatu,cosafa,afrika,kusini",
	comments: ""
  };
  /* CONFIGURATION END */
  (function (d, s) {
	var sf = d.createElement(s); 
	sf.type = 'text/javascript'; 
	sf.async = true;
	sf.src = (('https:' == d.location.protocol) 
	  ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com' 
	  : 'http://t.contentinsights.com') + '/stf.js';
	var t = d.getElementsByTagName(s)[0]; 
	t.parentNode.insertBefore(sf, t);
  })(document, 'script');
</script>
<script>		
	var author = 'Emmanuel Mtengwa, Mwananchi ';		
	ga('set', 'dimension1', author);
	var pubdate = '2017-07-07 21:18:04';
	ga('set', 'dimension2', pubdate);
</script><!-- Sidebar -->
<aside class="aside column">
    <div class="row">
            <!-- MPU Ad -->
<div class="ad">
    <span>Advertisement</span>
    <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=3227348]" logView="true">
        <!-- google_ad_section_start -->
        <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=3227350]" logView="true">
    <analytics:namecontext name="ad_" logView="true">
            

<script type="text/javascript" src="https://aka-cdn.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn.adtech.de/dac/1332.1/w1210321.js"></script>



<!-- SITE TOWER -->
 
        <noscript><a href="//adserver.adtech.de/adlink/3.0/1332/6228892/0/357/ADTECH;loc=300" target="_blank">
        <img src="//adserver.adtech.de/adserv/3.0/1332/6228892/0/357/ADTECH;loc=300" border="0" style="max-width:100%"></a></noscript>

    <script type="text/javascript">
        ADTECH.loadAd(6228892);
    </script>
    <!-- /SITE TOWER --></analytics:namecontext>
			</analytics:objectcontext>
            <!-- google_ad_section_end -->
        </analytics:objectcontext>
</div>
<!-- End MPU Ad --><!-- Latest News, personalized -->
<!-- Most Popular News -->
<div class="sidebar-item">
    <div class="tab-header">
        <div class="tab">
            <span class="icon most-read-icon"></span>Habari Mpya</div>
    </div>
    <div class="tab-body">
        <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/habari/Michezo/Hat-trick-ya-Ronaldo-yaiua-Atletico-Madrid/1597534-3458390-3ialov/index.html">
                        <span class="most-number">1</span>
                        <span class="most-headline"><span>Michezo</span> Hat-trick ya Ronaldo yaiua Atletico Madrid</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/habari/Michezo/Taifa-Stars-washindi-wa-tatu-Cosafa/1597534-4005806-12i7lrb/index.html">
                        <span class="most-number">2</span>
                        <span class="most-headline"><span>Michezo</span> Taifa Stars washindi wa tatu Cosafa</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/Makala/Wanachokosa-Watanzania-ni-kazi-au-ajira-/1597592-4005274-ouknd5z/index.html">
                        <span class="most-number">3</span>
                        <span class="most-headline"><span>Makala</span> Wanachokosa Watanzania ni kazi au ajira?</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/MAGONJWA-NA-TIBA--Matumizi-ya-vidonge-vya-uzazi-/1596774-4005264-1mfcdl/index.html">
                        <span class="most-number">4</span>
                        <span class="most-headline"><span>Mwananchi</span> MAGONJWA NA TIBA: Matumizi ya vidonge vya uzazi yana madhara?</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/Wanawake-wenye-kichocho--huambukizwa-ukimwi-kirahisi/1596774-4005234-ngsgy/index.html">
                        <span class="most-number">5</span>
                        <span class="most-headline"><span>Mwananchi</span> Wanawake wenye kichocho  huambukizwa ukimwi kirahisi</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/habari/Dede-azikwa-makaburi-ya-Kisutu/1597578-4005250-pfw6x6/index.html">
                        <span class="most-number">6</span>
                        <span class="most-headline"><span>Habari</span> Dede azikwa makaburi ya Kisutu</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/PIRAMIDI-YA-AFYA--Saikolojia-inavyoathiri-nguvu-za-kiume/1596774-4005226-h8gn21z/index.html">
                        <span class="most-number">7</span>
                        <span class="most-headline"><span>Mwananchi</span> PIRAMIDI YA AFYA: Saikolojia inavyoathiri nguvu za kiume</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/Epuka-mambo-haya-ili-ngozi-yako-iwe-na-mvuto/1596774-4005216-rf5m6w/index.html">
                        <span class="most-number">8</span>
                        <span class="most-headline"><span>Mwananchi</span> Epuka mambo haya ili ngozi yako iwe na mvuto</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/DAWA-LISHE--Fahamu-asili-ya-komamanga-na-/1596774-4005208-12ffpumz/index.html">
                        <span class="most-number">9</span>
                        <span class="most-headline"><span>Mwananchi</span> DAWA LISHE: Fahamu asili ya komamanga na matumizi yake</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/Pilipili-manga--mdalasini-vyaweza-kusaidia-kuokoa-ndoa/1596774-4005190-v7qy62z/index.html">
                        <span class="most-number">10</span>
                        <span class="most-headline"><span>Mwananchi</span> Pilipili manga, mdalasini vyaweza kusaidia kuokoa ndoa</span>
                    </a>
                </li>
                <!-- 1192 is a dummy content that made online and indexed by mistake.-->
            <li class="most-popular-item">
                    <a href="/habari/Mke-wa-Rais-Magufuli--asaidia-wazee-Chato/1597578-4005138-15g9smrz/index.html">
                        <span class="most-number">11</span>
                        <span class="most-headline"><span>Habari</span> Mke wa Rais Magufuli  asaidia wazee Chato</span>
                    </a>
                </li>
                </div>
</div>

                                   
<!-- MPU Ad -->
<div class="ad">
    <span>Advertisement</span>
    <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=3110570]" logView="true">
        <!-- google_ad_section_start -->
        <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=3110566]" logView="true">
    <analytics:namecontext name="ad_" logView="true">
            

<a class="twitter-timeline" data-dnt="true" href="https://twitter.com/search?q=%40MwananchiNews" data-widget-id="707852283598544896">Tweets about @MwananchiNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></analytics:namecontext>
			</analytics:objectcontext>
            <!-- google_ad_section_end -->
        </analytics:objectcontext>
</div>
<!-- End MPU Ad --><div class="sidebar-item">
    <div class="gallery photo">
        <a  href="/photo/1597602-3930470-2ivrkjz/index.html"><img src="/image/view/-/3930438/medRes/1644062/-/ak8rxjz/-/mazishi_sozigwa.jpg"></a><div class="gallery-words">
            <span class="icon gallery"></span><h5>Photo gallery</h5>
            <h3><a  href="/photo/1597602-3930470-2ivrkjz/index.html">Picha za matukio mbalimbali </a></h3>
        </div>
    </div>
</div>
<!-- Most Popular News -->
<div class="sidebar-item">
    <div class="tab-header">
        <div class="tab">
            <span class="icon most-read-icon"></span>Zilizojadiliwa zaidi</div>
    </div>
    <div class="tab-body">
        <script type="text/javascript">
            $(document).ready(function() {
                var list = {"code":0,"response":[]};
                var listHTML ="";
                var i=1;
                $.each(list.response, function(index, element){
                    listHTML += "<li class='most-popular-item'><a href='" + element.link + "'><span class='most-number'>" + i++ + "</span><span class='most-headline'>"+ element.title + "<span class='commentsno'> - "+element.postsInInterval+" Comments </span></a></span></li>";
                });
                $("#mostList").html(listHTML);
            });
        </script>

        <div id="mostList"></div>
    </div>
</div>
<!-- MPU Ad -->
<div class="ad">
    <span>Advertisement</span>
    <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=2831004]" logView="true">
        <!-- google_ad_section_start -->
        <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=2784998]" logView="true">
    <analytics:namecontext name="ad_" logView="true">
            

<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13470049/MWN-Article-300x250-R1', [300, 250], 'div-gpt-ad-1439454965823-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>

<!-- /13470049/MWN-Article-300x250-R1 -->
<div id='div-gpt-ad-1439454965823-0' style='height:250px; width:300px; margin-left:auto; margin-right:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1439454965823-0'); });
</script>
</div></analytics:namecontext>
			</analytics:objectcontext>
            <!-- google_ad_section_end -->
        </analytics:objectcontext>
</div>
<!-- End MPU Ad --></div>
</aside></div>
                      </div>
                    </section>
                </section>
    <footer class="footer section">
        <div class="container">
            <div class="row">
                <div class="main column">
                    </div>
                <div class="aside column">
                    <!--nav class="footer-buttons">
                        <li><a href="#top">Back to Top</a></li>
                        <li><a href="http://mobile.mwananchi.co.tz">Mobile Version</a></li>
                    </nav-->
                </div>

            </div>
        </div>
    </footer>
    <footer class="sub-footer">
        <div class="container">
            <!-- begin: #footer -->
<div id="footer">
    <div id="footer_content">
				<span>
  <a href="http://www.mwananchi.co.tz/meta/privacy-policy/1597614-1597616-digd53/index.html" target="_blank">Privacy Policy</a>
<a href="http://www.mwananchi.co.tz/meta/Wasiliana-nasi/1597614-1597612-lai27mz/index.html" target="_blank">Wasiliana nasi</a>
<a href="/external/1606792?url=http%253A%252F%252Ftzwebmail.tz.nationmedia.com%253A9090%252Fowa" target="_blank">Web Mail</a>
<a href="/external/2804494?url=http%253A%252F%252Fwww.thecitizen.co.tz" target="_blank">Thecitizen</a>
<a href="/external/2804496?url=http%253A%252F%252Fwww.mwanaspoti.co.tz" target="_blank">Mwanaspoti</a>
<a href="/external/2804498?url=http%253A%252F%252Fwww.epaper.mcl.co.tz" target="_blank">Epaper</a>
<a href="/external/2804500?url=http%253A%252F%252Fwww.mcl.co.tz" target="_blank">MCL</a>
<a href="/external/3906130?url=http%253A%252F%252Fwww.mcl.co.tz%252Fmcl-cv2.pdf" target="_blank">MCL Corporate</a>
<a href="/external/2804502?url=http%253A%252F%252Fwww.nation.co.ke" target="_blank">Daily Nation</a>
<a href="/external/2804504?url=http%253A%252F%252Fwww.monitor.co.ug" target="_blank">Daily Monitor</a>
</span>
        <span>
            <a  href="/habari/Michezo/Taifa-Stars-washindi-wa-tatu-Cosafa/1597534-4005806-view-asFeed-iyj15x/index.xml"><img   src="/image/view/-/294/lowRes/733/-/mqrdwk/-/rss.jpg" alt=""/>
    RSS</a></span>
    </div>
</div>
<!-- end: #footer --></div>
    </footer>
<script type="text/javascript">
            var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." :"http://www.");
            document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
        </script>

        <script type="text/javascript">
            var pageTracker = _gat._getTracker(UA-3029279-1);
            pageTracker._initData();
            pageTracker._setCustomVar(1,'channelId','1597578',3);
            pageTracker._setCustomVar(2,'contentType','MauArticle',3);
            pageTracker._trackPageview();

        </script>
        
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3029279-1', 'mwananchi.co.tz');
ga('send', 'pageview');
</script>
<meta name="google-site-verification" content="9Tpe64lvkM-Rg76IW4C6jnu2KwMnN4oIkaH-l6s9yLo" />

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/nationmediagroup-mwananchinews/loader.js',
  'tb_loader_script');
</script>

<script src="/code/view/Mwananchi/-/1949310/-/tptrxtz/-/packery.pkgd.min.js"></script>
<script>
    var container = document.querySelector('#container');
       var pckry = new Packery( container, {
        // options
        itemSelector: '.galry-item'
    });</script> <script src="/code/view/Mwananchi/-/1949320/-/tptrwxz/-/swipe.js"></script><script>
    window.mySwipe = new Swipe(document.getElementById('mySwipe'), {
        speed: 400,
        auto: false,
        // continuous: true,
        disableScroll: false,
        stopPropagation: false
    });
</script>
<script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/1196/-/t25uguz/-/mootools.js"></script>
    <script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/1198/-/t25ugsz/-/plugin.js"></script>
    <script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/1200/-/t25twjz/-/rating.js"></script>
    <script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/1202/-/t25twhz/-/sse.js"></script>
    <script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/1204/-/t25twfz/-/swfobject.js"></script>
    <script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/1814/-/t25p6sz/-/tinyMCE.js"></script>
    <script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/1206/-/t25twdz/-/video.js"></script>
    <script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/1208/-/t25twbz/-/voting.js"></script>
    <script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/1596708/-/vt519kz/-/utils.js"></script>
    <script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/1596680/-/vt51u6z/-/echoice.js"></script>
    <script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/1596678/-/vt51utz/-/ddtabmenu.js"></script>
    <script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/1596682/-/vt51u4z/-/functions.js"></script>
    <script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/1596684/-/vt51u2z/-/gallery.js"></script>
    <script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/688208/-/15fx6piz/-/contentslider.js"></script>
    <script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/813738/-/14h6u45z/-/calendar_us.js"></script>
    <script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/1596700/-/vt519sz/-/jquery-1.2.6.js"></script>
    <script type="text/javascript" language="javascript" src="/code/view/Mwananchi/-/1596690/-/vt51taz/-/jquery.cycle.all.js"></script>
    <script type="text/javascript">
			window._taboola = window._taboola || [];
			_taboola.push({flush: true});
		</script>
	
<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 63208;
    _sf_async_config.domain = 'mwananchi.co.tz';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'michezo';
    _sf_async_config.authors = 'emmanuel mtengwa, mwananchi ';
	
    /** CONFIGURATION END **/
    (function(){
    function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
    loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>	
</body>
</html>