<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WLRCXDJ');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/2017244/8081bf11ec67d8b905501458216519ae/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/2017268/34c46a83ea03b1ec15aa8d3abd7d6195/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/2017266/a4c7e014c1c78a0e7de08e682de5020b/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/2017296/0f93347d62ce31dcf4ce3386af224e20/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/2017270/7621bb4a3e2205337d737fed55dd92b6/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>CCM yakoshwa maboresho sekta ya elimu, yampongeza Rais Samia - Mwananchi</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.mwananchi.co.tz/mw/habari/kitaifa/ccm-yakoshwa-maboresho-sekta-ya-elimu-yampongeza-rais-samia-3887986"
},
"name": "CCM yakoshwa maboresho sekta ya elimu, yampongeza Rais Samia",
"headline": "CCM yakoshwa maboresho sekta ya elimu, yampongeza Rais Samia",
"description": "<p>Katibu wa Itikadi na Uenezi wa Chama Cha mapinduzi (CCM), Shaka Hamdu Shaka ametembelea maonyesho ya 17 ya elimu ya juu, sayansi na teknolojia yaliyoandaliwa na Tume ya Vyuo Vikuu Tanzania (TCU) na kuzungumzia jinsi Serikali ilivyofanya mapinduzi makubwa kwenye sekta ya elimu.<\/p>",
"image": {"@type": "ImageObject", "url": "https://www.mwananchi.co.tz/resource/blob/3887990/e4919a163a6fb487ad5bd9f1ec590d96/ccm-pic-data.jpg", "height": 391, "width": 696 },
"datePublished": "2022-07-21T19:00:54Z",
"dateModified": "2022-07-21T19:00:54Z",
"author": [
{ "@type": "Person",
"name": "Elizabeth Edward",
"url": "https://www.mwananchi.co.tz/mw/elizabeth-edward-3023678"
}
],
"publisher": {
"@type": "Organization",
"name": "Mwananchi",
"logo": {
"@type": "ImageObject",
"url": "https://www.mwananchi.co.tz/resource/crblob/2017268/34c46a83ea03b1ec15aa8d3abd7d6195/favicon-32x32-png-data.png",
"width":40,
"height":29
}
}
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"name": "Home",
"item": "https://www.mwananchi.co.tz/mw"
}
,
{
"@type": "ListItem",
"position": 2,
"name": "Habari Zaidi",
"item": "https://www.mwananchi.co.tz/mw/habari"
}
,
{
"@type": "ListItem",
"position": 3,
"name": "Kitaifa",
"item": "https://www.mwananchi.co.tz/mw/habari/kitaifa"
}
]
}
</script>
<meta name="description" content="
Katibu wa Itikadi na Uenezi wa Chama Cha mapinduzi (CCM), Shaka Hamdu Shaka ametembelea maonyesho ya 17 ya elimu ya juu, sayansi na teknolojia yaliyoandaliwa na Tume ya Vyuo Vikuu Tanzania (TCU)...">
<meta property="og:site_name" content="Mwananchi" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="CCM yakoshwa maboresho sekta ya elimu, yampongeza Rais Samia" />
<meta property="og:url" content="https://www.mwananchi.co.tz/mw/habari/kitaifa/ccm-yakoshwa-maboresho-sekta-ya-elimu-yampongeza-rais-samia-3887986" />
<meta property="og:description" content="
Katibu wa Itikadi na Uenezi wa Chama Cha mapinduzi (CCM), Shaka Hamdu Shaka ametembelea maonyesho ya 17 ya elimu ya juu, sayansi na teknolojia yaliyoandaliwa na Tume ya Vyuo Vikuu Tanzania (TCU)..." />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2022-07-21 22:00:54" />
<meta property="og:image" content="https://www.mwananchi.co.tz/resource/blob/3887990/e4919a163a6fb487ad5bd9f1ec590d96/ccm-pic-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@MwananchiNews">
<meta name="twitter:title" content="CCM yakoshwa maboresho sekta ya elimu, yampongeza Rais Samia">
<meta name="twitter:description" content="
Katibu wa Itikadi na Uenezi wa Chama Cha mapinduzi (CCM), Shaka Hamdu Shaka ametembelea maonyesho ya 17 ya elimu ya juu, sayansi na teknolojia yaliyoandaliwa na Tume ya Vyuo Vikuu Tanzania (TCU)...">
<meta name="twitter:image" content="https://www.mwananchi.co.tz/resource/blob/3887990/e4919a163a6fb487ad5bd9f1ec590d96/ccm-pic-data.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://www.mwananchi.co.tz/mw/habari/kitaifa/ccm-yakoshwa-maboresho-sekta-ya-elimu-yampongeza-rais-samia-3887986">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="amphtml" href="https://www.mwananchi.co.tz/mw/habari/kitaifa/ccm-yakoshwa-maboresho-sekta-ya-elimu-yampongeza-rais-samia-3887986?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<meta name="google-site-verification" content="lh_VAAl7TMO_Y5YsNFQxZTJR3vp9ntkbwta45Jyr1pg" /><link href="/resource/themes/mwananchi-tz/css/mwananchi-tz-2017476-88.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-3029279-1", "www.mwananchi.co.tz");
var gaPageData = new GaPageviewData(
"3887986",
"CMArticle",
"2733734_2733740_2739162",
"/mw/habari/kitaifa/ccm-yakoshwa-maboresho-sekta-ya-elimu-yampongeza-rais-samia-3887986",
"Elizabeth Edward",
"21-07-2022",
"",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
</head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WLRCXDJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<nav class="navbar navbar-default full-width">
<div class="container justify-content-between justify-content-md-start">
<div class="navbar-header">
<a href="/mw" class="logo"></a>
</div>
<ul id="panel" class="nav navbar-nav d-md-none">
<li><a href="/mw/habari">Habari Zaidi</a></li>
<li><a href="/mw/michezo">Michezo</a></li>
<li><a href="/mw/picha">Picha</a></li>
<li><a href="/mw/video">Video</a></li>
<li><a href="/mw/toleo-maalum">Toleo Maalum</a></li>
<li><a href="/mw/ajira">Ajira</a></li>
<li><a href="/mw/notisi">Notisi</a></li>
</ul>
<ul class="nav navbar-nav d-none d-md-block pl-lg-3">
<li>
<a href="/mw/habari">Habari Zaidi</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
<a href="/mw/habari/biashara">Biashara</a>
<a href="/mw/habari/makala">Makala</a>
</div>
<div class="col-8 offset-1">
<h4>Latest Habari Zaidi</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/mw/habari/kitaifa/watoto-watelekezwa-na-wazazi-wao-morogoro-dc-atoa-maagizo-3887980"><i class="fa fa-caret-right" aria-hidden="true"></i> Watoto watelekezwa na wazazi wao Morogoro, DC atoa maagizo</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/mw/habari/kitaifa/ccm-yakoshwa-maboresho-sekta-ya-elimu-yampongeza-rais-samia-3887986"><i class="fa fa-caret-right" aria-hidden="true"></i> CCM yakoshwa maboresho sekta ya elimu, yampongeza Rais Samia</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/mw/habari/kitaifa/video-aliyeuawa-kwa-wivu-mapenzi-kuzikwa-dodoma-3887956"><i class="fa fa-caret-right" aria-hidden="true"></i> VIDEO-Aliyeuawa kwa wivu mapenzi kuzikwa Dodoma</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/mw/habari/kitaifa/ufaulu-mitihani-ununuzi-ugavi-waongezeka-3887946"><i class="fa fa-caret-right" aria-hidden="true"></i> Ufaulu mitihani ununuzi, ugavi waongezeka</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/mw/michezo">Michezo</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
<a href="/mw/michezo/burudani">Burudani</a>
</div>
<div class="col-8 offset-1">
<h4>Latest Michezo</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/mw/michezo/burudani/wasanii-wamlilia-bi-sonia-3887598"><i class="fa fa-caret-right" aria-hidden="true"></i> Wasanii wamlilia Bi Sonia</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/mw/michezo/burudani/bi-sonia-kuzikwa-kesho-uzini-zanzibar-3887594"><i class="fa fa-caret-right" aria-hidden="true"></i> Bi Sonia kuzikwa kesho Uzini Zanzibar</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/mw/michezo/aziz-ki-mayele-mradi-wa-mabao-yanga-3887584"><i class="fa fa-caret-right" aria-hidden="true"></i> Aziz Ki, Mayele mradi wa mabao Yanga</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/mw/michezo/bodi-ya-ligi-kufanyia-maboresho-kanuni-3887592"><i class="fa fa-caret-right" aria-hidden="true"></i> Bodi ya Ligi kufanyia maboresho kanuni</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/mw/picha">Picha</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
<li>
<a href="/mw/video">Video</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
<li>
<a href="/mw/toleo-maalum">Toleo Maalum</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Toleo Maalum</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/mw/toleo-maalum/makala-za-video-za-kampuni-tatu-changa-zenye-ubunifu-3742940"><i class="fa fa-caret-right" aria-hidden="true"></i> Makala za video za kampuni tatu changa zenye ubunifu</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/mw/toleo-maalum/asam-oil-inajivunia-uongozi-wa-soko-la-mafuta-nchini-3732620"><i class="fa fa-caret-right" aria-hidden="true"></i> Asam Oil inajivunia uongozi wa soko la mafuta nchini</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/mw/toleo-maalum/uwekezaji-wa-swissport-katika-usalama-hauna-mfano-3732610"><i class="fa fa-caret-right" aria-hidden="true"></i> Uwekezaji wa Swissport katika usalama hauna mfano</a>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/mw/ajira">Ajira</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
<li>
<a href="/mw/notisi">Notisi</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
<a href="/mw/notisi/zabuni">Zabuni</a>
</div> </div>
</div>
</li>
</ul>
<a class="btn-slide">
<i class="fa fa-bars d-block d-md-none" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/mw/3015836" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> </div>
</nav>
<div class="breaking-news">
<div class="container">
<div class="breaking-news-container" data-separator="|" data-fragments-link="/ajax/breaking-news/mw">
</div>
</div>
</div>
<article role="main" class="wrapper newsplex-article">
<section role="main" class="main-home artTop ">
<div class="container">
<div class="row">
<article class="main column">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var mobileResize = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/MW-Article-LB-728x90-Top', [[728, 90], [970, 66], [950, 90], [970, 90], [950, 45], [950, 65], [600, 80], [980, 90], [960, 90]], 'div-gpt-ad-1627986522808-0').defineSizeMapping(mobileResize).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1627986522808-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1627986522808-0'); });
</script>
</div><div class="container mt-4 px-0">
<nav aria-label="breadcrumb">
<ol class="breadcrumb col-12">
<li class="breadcrumb-item "><a href="/mw">Mwananchi</a></li>
<li class="breadcrumb-item "><a href="/mw/habari">Habari Zaidi</a></li>
<li class="breadcrumb-item active" aria-current=&quot;page&quot;><a href="#">Kitaifa</a></li>
</ol>
</nav>
<div class="section-home-header clearfix mb-3">
</div>
</div> <header>
<h2>CCM yakoshwa maboresho sekta ya elimu, yampongeza Rais Samia</h2>
<p class="summary"></p>
<h6>Thursday July 21 2022</h6>
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=CCM yakoshwa maboresho sekta ya elimu, yampongeza Rais Samia&amp;url=https://www.mwananchi.co.tz/mw/habari/kitaifa/ccm-yakoshwa-maboresho-sekta-ya-elimu-yampongeza-rais-samia-3887986&amp;via=MwananchiNews" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.mwananchi.co.tz/mw/habari/kitaifa/ccm-yakoshwa-maboresho-sekta-ya-elimu-yampongeza-rais-samia-3887986" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.mwananchi.co.tz/mw/habari/kitaifa/ccm-yakoshwa-maboresho-sekta-ya-elimu-yampongeza-rais-samia-3887986" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.mwananchi.co.tz/mw/habari/kitaifa/ccm-yakoshwa-maboresho-sekta-ya-elimu-yampongeza-rais-samia-3887986" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#49763a3c2b232c2a3d740a0a0469302822263a213e286924282b263b2c3a2126693a2c223d28693028692c2520243c65693028243926272e2c3328691b28203a691a282420286f282439722b262d30740a0a0469302822263a213e286924282b263b2c3a2126693a2c223d28693028692c2520243c65693028243926272e2c3328691b28203a691a2824202864213d3d393a7366663e3e3e67243e282728272a2120672a26673d3366243e6621282b283b206622203d28202f28662a2a2464302822263a213e286424282b263b2c3a2126643a2c223d28643028642c2520243c643028243926272e2c3328643b28203a643a28242028647a71717e70717f" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> <div>
<div class="storyTopPic">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="ccm pic" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3887990/landscape_ratio16x9/200/112/88b66ed2a3dd4cf36805862f45f2bd7f/Ch/ccm-pic.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3887990/landscape_ratio16x9/300/168/88b66ed2a3dd4cf36805862f45f2bd7f/HZ/ccm-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3887990/landscape_ratio16x9/400/225/88b66ed2a3dd4cf36805862f45f2bd7f/Qg/ccm-pic.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3887990/landscape_ratio16x9/1160/652/88b66ed2a3dd4cf36805862f45f2bd7f/ag/ccm-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3887990/portrait_ratio2x3/200/300/8060507d555865b35007a146ea0b2921/fM/ccm-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3887990/portrait_ratio2x3/400/600/8060507d555865b35007a146ea0b2921/kN/ccm-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3887990/portrait_ratio2x3/768/1152/8060507d555865b35007a146ea0b2921/Yx/ccm-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3887990/landscape_ratio2x1/200/100/5003fb4503f6b0c5c5e9a2dbde04d275/sH/ccm-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3887990/landscape_ratio3x2/300/200/65eb1b707cb46611b65f79683b619e8c/WD/ccm-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3887990/landscape_ratio3x2/400/267/65eb1b707cb46611b65f79683b619e8c/Xd/ccm-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3887990/landscape_ratio3x2/768/512/65eb1b707cb46611b65f79683b619e8c/Aj/ccm-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3887990/portrait_ratio1x1/50/50/69e2bfef6ea2c6d6af818c7b69d6607a/Qd/ccm-pic.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3887990/portrait_ratio1x1/60/60/69e2bfef6ea2c6d6af818c7b69d6607a/wu/ccm-pic.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3887990/portrait_ratio1x1/200/200/69e2bfef6ea2c6d6af818c7b69d6607a/gq/ccm-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3887990/portrait_ratio1x1/400/400/69e2bfef6ea2c6d6af818c7b69d6607a/nA/ccm-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3887990/portrait_ratio1x1/768/768/69e2bfef6ea2c6d6af818c7b69d6607a/KF/ccm-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3887990/landscape_ratio4x3/200/150/498e43031f81c8faa211d8d4a8864c9e/Yb/ccm-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3887990/landscape_ratio4x3/400/300/498e43031f81c8faa211d8d4a8864c9e/Wy/ccm-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3887990/landscape_ratio4x3/768/576/498e43031f81c8faa211d8d4a8864c9e/cq/ccm-pic.jpg&quot;}}]">
</div> </div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="summary">
<h4><b>Summary</b></h4>
<div>
<p class="align--justify">Katibu wa Itikadi na Uenezi wa Chama Cha mapinduzi (CCM), Shaka Hamdu Shaka ametembelea maonyesho ya 17 ya elimu ya juu, sayansi na teknolojia yaliyoandaliwa na Tume ya Vyuo Vikuu Tanzania (TCU) na kuzungumzia jinsi Serikali ilivyofanya mapinduzi makubwa kwenye sekta ya elimu<strong>.</strong></p><p class="align--justify"><br /></p> </div>
</section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/MWA-in-Detail-300x250', [[250, 360], [300, 258], [300, 100], [300, 170], [250, 50], [300, 250]], 'div-gpt-ad-1611072102269-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1611072102269-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1611072102269-0'); });
</script>
</div> </div>
</section>
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
<div class="articleAuthor">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="ELIZA Edwidarr" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3023688/landscape_ratio16x9/200/112/cb5c87d73c20b9f303be2d8134c49f96/hl/eliza-edwidarr.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3023688/landscape_ratio16x9/300/168/cb5c87d73c20b9f303be2d8134c49f96/gV/eliza-edwidarr.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3023688/landscape_ratio16x9/400/225/cb5c87d73c20b9f303be2d8134c49f96/Nc/eliza-edwidarr.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3023688/landscape_ratio16x9/1160/652/cb5c87d73c20b9f303be2d8134c49f96/MI/eliza-edwidarr.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3023688/portrait_ratio2x3/200/300/110748c00679186da1437ef8e9643999/aR/eliza-edwidarr.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3023688/portrait_ratio2x3/400/600/110748c00679186da1437ef8e9643999/Qu/eliza-edwidarr.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3023688/portrait_ratio2x3/768/1152/110748c00679186da1437ef8e9643999/pO/eliza-edwidarr.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3023688/landscape_ratio2x1/200/100/6ee2fd3ce0a9af659f8195a6c59addd4/bX/eliza-edwidarr.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3023688/landscape_ratio3x2/300/200/ca30351b138f5a472eb24e718311ae54/hu/eliza-edwidarr.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3023688/landscape_ratio3x2/400/267/ca30351b138f5a472eb24e718311ae54/gQ/eliza-edwidarr.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3023688/landscape_ratio3x2/768/512/ca30351b138f5a472eb24e718311ae54/Xu/eliza-edwidarr.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3023688/portrait_ratio1x1/50/50/b2369c311f2e927e11a6e0bdbbd12034/KS/eliza-edwidarr.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3023688/portrait_ratio1x1/60/60/b2369c311f2e927e11a6e0bdbbd12034/Yr/eliza-edwidarr.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3023688/portrait_ratio1x1/200/200/b2369c311f2e927e11a6e0bdbbd12034/AX/eliza-edwidarr.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3023688/portrait_ratio1x1/400/400/b2369c311f2e927e11a6e0bdbbd12034/Jl/eliza-edwidarr.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3023688/portrait_ratio1x1/768/768/b2369c311f2e927e11a6e0bdbbd12034/mS/eliza-edwidarr.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3023688/landscape_ratio4x3/200/150/ae4bce5bf86b6f3ce6c025e7349f4780/RD/eliza-edwidarr.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3023688/landscape_ratio4x3/400/300/ae4bce5bf86b6f3ce6c025e7349f4780/UG/eliza-edwidarr.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3023688/landscape_ratio4x3/768/576/ae4bce5bf86b6f3ce6c025e7349f4780/KO/eliza-edwidarr.jpg&quot;}}]">
</div> </figure>
<strong>By Elizabeth Edward</strong>
<div><a href="/mw/elizabeth-edward-3023678"><span class="author-profile">More by this Author</span></a></div>
</section>
<br />
<p class="align--justify"><strong>Dar es Salaam</strong>. Uwekezaji uliofanya na Serikali ya Tanzania katika wizara ya elimu na taasisi zake umepunguza kwa kiasi kikubwa malalamiko yaliyokuwa yakitolewa kwenye sekta ya elimu nchini humo.</p><p class="align--justify">Hayo yamebainishwa leo Alhamisi Julai 21, 2022 na Katibu wa Itikadi na Uenezi wa Chama Cha mapinduzi (CCM), Shaka Hamdu Shaka alipotembelea maonyesho ya 17 ya elimu ya juu, sayansi na teknolojia yaliyoandaliwa na Tume ya Vyuo Vikuu Tanzania (TCU).</p><p class="align--justify">Amesema katika kipindi cha mwaka mmoja ambacho Serikali ya awamu ya sita imeingia madarakani, imefanya uwekezaji mkubwa kwenye elimu unaoenda sambamba na utekelezaji wa miradi inayoboresha elimu kuanzia ngazi ya msingi hadi elimu ya juu.</p><p class="align--justify">Shaka amesema CCM inaridhishwa na hatua ambazo zinaendelea kuchukuliwa katika kuifanyia maboresho sekta ya elimu na ina matumaini ya matokeo chanya kuendelea kutoka siku zijazo.</p><p class="align--justify">“Tumesikia hivi karibuni Sh6.4 bilioni zimetolewa kwa ajili ya mradi maalum ambao unaenda kutekelezwa kwenye elimu ya juu kwenda kuboresha kiwango cha elimu inayotolewa ni matumaini yetu mradi huu ukisimamiwa vizuri mabadiliko makubwa zaidi yatatokea,” amesema.</p><p class="align--justify">“Mwanzoni nilikuwa nakutana na malalamiko mengi kuhusu sekta ya elimu na taasisi zote zilizo chini ya wizara lakini sasa mambo yamebadilika, malalamiko yamepungua mno kazi zinafanyika na wananchi wanaridhika,” amesema Shaka.</p> <section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var mobileResize = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/MW-Article-LB-728x90-Mid', [[970, 90], [970, 66], [320, 100], [950, 90], [728, 90], [320, 50], [980, 90], [950, 45], [960, 90], [950, 65]], 'div-gpt-ad-1627985061717-0').defineSizeMapping(mobileResize).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1627985061717-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1627985061717-0'); });
</script>
</div> </div>
</section>
<p class="align--justify">“Rais Samia amefanya kazi kubwa katika sekta ya elimu katika kipindi kifupi, moja ya jambo ambalo halizungumzwi  sana ni namna alivyosamehe deni la  Sh 11 trilioni ambalo lilikuwa halilipiki kwa bodi hii ya mikopo, hatua ambayo imefungua fursa kwa wanufaika kuwa na uhakika wa kupanuka wigo wa kupatikana fedha na ndio maana  pia  Rais, akaongeza  fedha kwa bodi ya mikopo nchini kutoka Sh 464 bilioni za awali hadi Sh 570 bilioni,” amesema</p><p class="align--justify">Amegusia pia suala la ukosefu wa ajira kwa wahitimu wa vyuo vikuu akieleza miongoni mwa yanayofanyika katika maboresho hayo ni kuwajengea uwezo wa wahitimu kujiajiri badala ya kusubiri ajira.</p><p class="align--justify">Kwa upande wake, Katibu Mtendaji wa TCU, Profesa Charles Kihampa amesema usimamizi wa mifumo ya uthibiti ubora na kiwango cha elimu inayotolewa katika taasisi za elimu ya juu imezidi kupanda hivyo wanatarajia kuzidi kuzalisha wahitimu imara.</p><p class="align--justify">Amesema mabadiliko zaidi yatakuja kufuatia utekelezaji mradi huo wa elimu ya juu ambao tayari kiasi cha Sh6.4 bilioni kimeshatolewa.</p><p class="align--justify">Profesa Kihampa amesema TCU imeshaanza mchakato wa kupitia mitaala ya vyuo vikuu kwa lengo la kuangalia maeneo ya kuboresha na kubadilisha ili kuendana na uhitaji wa soko la ajira na kasi ya mabadiliko ya teknolojia.</p><p class="align--justify">“Tumeshaanza mapitio ya mitaala tukikamilisha kazi hiyo na taratibu za maboresho ya uthibiti ubora na mafunzo ya uendeshaji wa vyuo vikuu ambayo watalaam wetu watayapata tunaamini tutapata matokeo bora zaidi,” amesema Profesa Kihampa.</p><p class="align--justify">Amesema katika kipindi cha mwaka mmoja madarakani, uwekezaji mkubwa uliofanywa na Rais Samia katika elimu, umechochea ongezeko la wanafunzi wanaodahiliwa kwa ajili ya elimu ya juu kutoka wanafunzi 8,7934 hadi 100,620.</p> </section>
</article>
<script type="text/javascript" src="https://theconversation.com/javascripts/lib/content_tracker_hook.js" id="theconversation_tracker_hook" data-counter="https://counter.theconversation.com/content/UNDEFINED/count?distributor=republish-lightbox-advanced" async="async"></script> <section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var mobileResize = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/MW-Article-LB-728x90-Btm', [[960, 90], [950, 65], [468, 90], [970, 66], [950, 90], [980, 90], [970, 90], [950, 45], [728, 90]], 'div-gpt-ad-1627984372631-0').defineSizeMapping(mobileResize).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1627984372631-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1627984372631-0'); });
</script>
</div> </div>
</section>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h3>Habari kuu</h3>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h3> <a href="/mw/habari/kitaifa/mbowe-aivaa-ccm-yamjibu-3886986">Mbowe aivaa CCM, yamjibu</a></h3>
<div class="">
<figure class="">
<a href="/mw/habari/kitaifa/mbowe-aivaa-ccm-yamjibu-3886986">
<div class="mediumTeaserImage">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="MBOWE PIC" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3887040/landscape_ratio16x9/200/112/25d2a2760722e3675952319084544b54/ZP/mbowe-pic.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3887040/landscape_ratio16x9/300/168/25d2a2760722e3675952319084544b54/zT/mbowe-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3887040/landscape_ratio16x9/400/225/25d2a2760722e3675952319084544b54/mC/mbowe-pic.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3887040/landscape_ratio16x9/1160/652/25d2a2760722e3675952319084544b54/HG/mbowe-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3887040/portrait_ratio2x3/200/300/18cdb0807ed6b5ed7b36424ec7bbf2f8/Az/mbowe-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3887040/portrait_ratio2x3/400/600/18cdb0807ed6b5ed7b36424ec7bbf2f8/vs/mbowe-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3887040/portrait_ratio2x3/768/1152/18cdb0807ed6b5ed7b36424ec7bbf2f8/PQ/mbowe-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3887040/landscape_ratio2x1/200/100/5fca9533f7aac15bcfe5bfad5e162c30/Ri/mbowe-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3887040/landscape_ratio3x2/300/200/445ad2fe524ec92fdf164d6cc0d6b409/Bx/mbowe-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3887040/landscape_ratio3x2/400/267/445ad2fe524ec92fdf164d6cc0d6b409/Wr/mbowe-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3887040/landscape_ratio3x2/768/512/445ad2fe524ec92fdf164d6cc0d6b409/OF/mbowe-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3887040/portrait_ratio1x1/50/50/ab5973bcff130262552497817352f8af/nO/mbowe-pic.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3887040/portrait_ratio1x1/60/60/ab5973bcff130262552497817352f8af/sL/mbowe-pic.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3887040/portrait_ratio1x1/200/200/ab5973bcff130262552497817352f8af/QH/mbowe-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3887040/portrait_ratio1x1/400/400/ab5973bcff130262552497817352f8af/GR/mbowe-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3887040/portrait_ratio1x1/768/768/ab5973bcff130262552497817352f8af/cq/mbowe-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3887040/landscape_ratio4x3/200/150/ec937e12182c6129ab93aaca9b851495/tI/mbowe-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3887040/landscape_ratio4x3/400/300/ec937e12182c6129ab93aaca9b851495/Fn/mbowe-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3887040/landscape_ratio4x3/768/576/ec937e12182c6129ab93aaca9b851495/Cj/mbowe-pic.jpg&quot;}}]">
</div> </a>
</figure>
<p>
Mwenyekiti wa Chama cha Demokrasia na Maendeleo (Chadema), Freeman Mbowe amesema chama tawala, CCM kinapaswa kulaumiwa kwa maumivu yote ambayo...</p>
</div>
</div><div class="story-teaser medium-teaser">
<h3> <a href="/mw/habari/kitaifa/video-aliyeuawa-kwa-wivu-mapenzi-kuzikwa-dodoma-3887956">VIDEO-Aliyeuawa kwa wivu mapenzi kuzikwa Dodoma</a></h3>
<div class="">
<figure class="">
<a href="/mw/habari/kitaifa/video-aliyeuawa-kwa-wivu-mapenzi-kuzikwa-dodoma-3887956">
<img class="mediumTeaserImage" src="https://i.ytimg.com/vi/7rrIvzKx33c/mqdefault.jpg" alt="VIDEO-Aliyeuawa kwa wivu mapenzi kuzikwa Dodoma">
</a>
</figure>
<p>
Mazishi ya dereva bodaboda, Dominick Kigula (31) aliyeuawa kwa kuchomwa kisu yeye na mpenzi wake, Esther Shinyango (25) yatafanyika katika...</p>
</div>
</div> </div>
<div class="three-eight column">
<div class="small-story-list">
<h5 class="small-story-list"><a href="/mw/habari/kitaifa/wakuu-wa-nchi-eac-waeleza-mafanikio-soko-la-pamoja-3887918">Wakuu wa nchi EAC waeleza mafanikio soko la pamoja</a></h5><h5 class="small-story-list"><a href="/mw/habari/kitaifa/watoto-watelekezwa-na-wazazi-wao-morogoro-dc-atoa-maagizo-3887980">Watoto watelekezwa na wazazi wao Morogoro, DC atoa maagizo</a></h5><h5 class="small-story-list"><a href="/mw/habari/kitaifa/-wapenzi-wauawa-kwa-kuchomwa-na-vitu-vyenye-ncha-kali-dodoma-3887342">‘Wapenzi’ wauawa kwa kuchomwa na vitu vyenye ncha kali Dodoma</a></h5><h5 class="small-story-list"><a href="/mw/habari/kitaifa/mahakama-yatupa-pingamizi-la-bosi-wa-golden-tulip-3887516">Mahakama yatupa pingamizi la bosi wa Golden Tulip</a></h5><h5 class="small-story-list"><a href="/mw/habari/kitaifa/video-igp-wambura-afunguka-mikakati-mitatu-ataja-haki-3886830">VIDEO-IGP Wambura afunguka mikakati mitatu, ataja haki</a></h5> </div>
</div>
</div>
</article>
</section>
</article>
<aside class="aside column noprint">
<div class="row">
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/MW-article-sq-300x250-1', [[243, 243], [120, 204], [200, 200], [212, 212], [250, 250], [480, 250], [300, 250]], 'div-gpt-ad-1627986928176-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1627986928176-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1627986928176-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/MW-article-sq-300x250-2', [[212, 212], [250, 250], [300, 250], [200, 200], [243, 243]], 'div-gpt-ad-1627987521197-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1627987521197-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1627987521197-0'); });
</script>
</div> </div>
</div>
</aside>
</div>
</div>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1747",
postid: "new-3887986",
maincontent: "h2, #photo_article_caption, section.summary, section.body-copy",
title: "CCM yakoshwa maboresho sekta ya elimu, yampongeza Rais Samia",
pubdate: "2022-07-21 10:00:54",
authors: "Elizabeth Edward",
sections: "Kitaifa",
tags: "",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'mwananchi.co.tz',
'section': 'Kitaifa',
'pageTitle': 'CCM yakoshwa maboresho sekta ya elimu, yampongeza Rais Samia',
'author': 'Elizabeth Edward',
'keywords': ''
}];
</script> </section>
</article>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/mw/habari" title="Habari Zaidi">
<h3 class="footer-section-heading">Habari Zaidi</h3>
</a>
</header>
<a href="/mw/habari/biashara" title="Biashara">Biashara</a>
<a href="/mw/habari/makala" title="Makala">Makala</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/mw/michezo" title="Michezo">
<h3 class="footer-section-heading">Michezo</h3>
</a>
</header>
<a href="/mw/michezo/burudani" title="Burudani">Burudani</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/mw/picha" title="Picha">
<h3 class="footer-section-heading">Picha</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/mw/video" title="Video">
<h3 class="footer-section-heading">Video</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/mw/toleo-maalum" title="Toleo Maalum">
<h3 class="footer-section-heading">Toleo Maalum</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/mw/ajira" title="Ajira">
<h3 class="footer-section-heading">Ajira</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/mw/notisi" title="Notisi">
<h3 class="footer-section-heading">Notisi</h3>
</a>
</header>
<a href="/mw/notisi/zabuni" title="Zabuni">Zabuni</a>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/mw">
<img src="/resource/crblob/2017236/1b7d9ef027e506f0c72dcad822c9faf6/amp-logo-png-data.png" alt="Mwananchi" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/2017272/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/2017242/9ee20d40415c85b17474ec89f15aabcd/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-of-use-303726" target="_blank" title="Terms of use">Terms of use</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://www.mwananchi.co.tz/" target="_blank" title="Mwananchi">Mwananchi</a></li>
<li><a href="http://www.mwanaspoti.co.tz/" target="_blank" title="Mwanaspoti">Mwanaspoti</a></li>
<li><a href="http://www.swahilihub.com/" target="_blank" title="Swahilihub">Swahilihub</a></li>
<li><a href="https://epaper.nation.africa" target="_blank" title="Nation ePaper">Nation ePaper</a></li>
<li><a href="http://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://tzwebmail2.tz.nationmedia.com:9090/owa" target="_blank" title="Webmail">Webmail</a></li>
<li><a href="http://taifaleo.nation.co.ke/" target="_blank" title="Taifaleo">Taifaleo</a></li>
<li><a href="http://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
<li><a href="https://egazeti.co.tz" target="_blank" title="eGazeti">eGazeti</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Tufuate</h5>
<div class="social-networks">
<a href="https://www.youtube.com/user/mcl992" target="_blank">
<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
<a href="https://twitter.com/MwananchiNews" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="/service/rss/mw/2739162/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/MwananchiNews" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://www.instagram.com/mwananchi_official/" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">Mwananchi</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'mwananchi.co.tz';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Habari Zaidi,Habari Zaidi - Kitaifa';
_sf_async_config.authors ='Elizabeth Edward';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>window.tentacles = {apiToken: 'ypulpg65rct35q4867vviqx2zl899wxg'};</script>
<script async src="https://tentacles.smartocto.com/ten/tentacle.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineOutOfPageSlot('/1010816/MW-outofpage', 'div-gpt-ad-1610098470008-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1610098470008-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1610098470008-0'); });
</script>
</div><script src="/resource/themes/mwananchi-tz/js/commons-2017470-1.js"></script><script src="/resource/themes/mwananchi-tz/js/mwananchi-tz-2017472-6.js"></script><script>(function(){var js = "window['__CF$cv$params']={r:'72e6cc81ebde9abd',m:'izAOhefbh1nScuZU2RQGt36SF_PWGzhjEfVdg_ibfMA-1658436521-0-AQvQlwR4vEuoD8N4Mek+upZvhuYnMmSS04UPSM79iKRdcEIahfLvudj5uqz3nKGracmh+vdNLxQjY3EUknH7a1FsCNU/ycqz9eQ+6BT6ZU2iTYagYszDbT9orfMgTBV4SLgMJJ1P9bmcswpZsa2Tx4UV3QmRNbkQthn3xau/aLUT5z6tRVMNztWGfRA0SDqh1n5wZ1uql4A6DKhqiG3o46QsnUgTRGjQqvugfgYIZyLK',s:[0x3f19ebed9e,0x1217bb13ef],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body></html>
