<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WLRCXDJ');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/2017244/8081bf11ec67d8b905501458216519ae/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/2017268/34c46a83ea03b1ec15aa8d3abd7d6195/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/2017266/a4c7e014c1c78a0e7de08e682de5020b/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/2017296/0f93347d62ce31dcf4ce3386af224e20/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/2017270/7621bb4a3e2205337d737fed55dd92b6/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>Chadema waweka msimamo kuelekea chaguzi hizi - Mwananchi</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.mwananchi.co.tz/mw/habari/kitaifa/chadema-waweka-msimamo-kuelekea-chaguzi-hizi-3859948"
},
"name": "Chadema waweka msimamo kuelekea chaguzi hizi",
"headline": "Chadema waweka msimamo kuelekea chaguzi hizi",
"description": "<p>Chama cha Demokrasia na Maendeleo (Chadema) kimesema hakitashiriki uchaguzi wa serikali za mitaa mwaka 2024 na uchaguzi mkuu mwaka 2025 kama Katiba Mpya haitapatikana.<\/p>",
"image": {"@type": "ImageObject", "url": "https://www.mwananchi.co.tz/resource/blob/3859950/11c68d7a44ff1dd1e71c432c50311884/chademapiic-data.jpg", "height": 391, "width": 696 },
"datePublished": "2022-06-25T20:04:49Z",
"dateModified": "2022-06-25T20:04:49Z",
"author": [
{ "@type": "Person",
"name": "Florah Temba",
"url": "https://www.mwananchi.co.tz/mw/florah-temba-3207614"
}
],
"publisher": {
"@type": "Organization",
"name": "Mwananchi",
"logo": {
"@type": "ImageObject",
"url": "https://www.mwananchi.co.tz/resource/crblob/2017268/34c46a83ea03b1ec15aa8d3abd7d6195/favicon-32x32-png-data.png",
"width":40,
"height":29
}
}
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"name": "Home",
"item": "https://www.mwananchi.co.tz/mw"
}
,
{
"@type": "ListItem",
"position": 2,
"name": "Habari Zaidi",
"item": "https://www.mwananchi.co.tz/mw/habari"
}
,
{
"@type": "ListItem",
"position": 3,
"name": "Kitaifa",
"item": "https://www.mwananchi.co.tz/mw/habari/kitaifa"
}
]
}
</script>
<meta name="description" content="
Chama cha Demokrasia na Maendeleo (Chadema) kimesema hakitashiriki uchaguzi wa serikali za mitaa mwaka 2024 na uchaguzi mkuu mwaka 2025 kama Katiba Mpya haitapatikana.">
<meta property="og:site_name" content="Mwananchi" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="Chadema waweka msimamo kuelekea chaguzi hizi" />
<meta property="og:url" content="https://www.mwananchi.co.tz/mw/habari/kitaifa/chadema-waweka-msimamo-kuelekea-chaguzi-hizi-3859948" />
<meta property="og:description" content="
Chama cha Demokrasia na Maendeleo (Chadema) kimesema hakitashiriki uchaguzi wa serikali za mitaa mwaka 2024 na uchaguzi mkuu mwaka 2025 kama Katiba Mpya haitapatikana." />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2022-06-25 23:04:49" />
<meta property="og:image" content="https://www.mwananchi.co.tz/resource/blob/3859950/11c68d7a44ff1dd1e71c432c50311884/chademapiic-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@MwananchiNews">
<meta name="twitter:title" content="Chadema waweka msimamo kuelekea chaguzi hizi">
<meta name="twitter:description" content="
Chama cha Demokrasia na Maendeleo (Chadema) kimesema hakitashiriki uchaguzi wa serikali za mitaa mwaka 2024 na uchaguzi mkuu mwaka 2025 kama Katiba Mpya haitapatikana.">
<meta name="twitter:image" content="https://www.mwananchi.co.tz/resource/blob/3859950/11c68d7a44ff1dd1e71c432c50311884/chademapiic-data.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://www.mwananchi.co.tz/mw/habari/kitaifa/chadema-waweka-msimamo-kuelekea-chaguzi-hizi-3859948">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="amphtml" href="https://www.mwananchi.co.tz/mw/habari/kitaifa/chadema-waweka-msimamo-kuelekea-chaguzi-hizi-3859948?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<meta name="google-site-verification" content="lh_VAAl7TMO_Y5YsNFQxZTJR3vp9ntkbwta45Jyr1pg" /><link href="/resource/themes/mwananchi-tz/css/mwananchi-tz-2017476-88.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-3029279-1", "www.mwananchi.co.tz");
var gaPageData = new GaPageviewData(
"3859948",
"CMArticle",
"2733734_2733740_2739162",
"/mw/habari/kitaifa/chadema-waweka-msimamo-kuelekea-chaguzi-hizi-3859948",
"Florah Temba",
"25-06-2022",
"",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js?ts=1656201600'></script></head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WLRCXDJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<nav class="navbar navbar-default full-width">
<div class="container justify-content-between justify-content-md-start">
<div class="navbar-header">
<a href="/mw" class="logo"></a>
</div>
<ul id="panel" class="nav navbar-nav d-md-none">
<li><a href="/mw/habari">Habari Zaidi</a></li>
<li><a href="/mw/michezo">Michezo</a></li>
<li><a href="/mw/picha">Picha</a></li>
<li><a href="/mw/video">Video</a></li>
<li><a href="/mw/toleo-maalum">Toleo Maalum</a></li>
<li><a href="/mw/ajira">Ajira</a></li>
<li><a href="/mw/notisi">Notisi</a></li>
<li><a href="/mw/premium">Premium</a></li>
</ul>
<ul class="nav navbar-nav d-none d-md-block pl-lg-3">
<li>
<a href="/mw/habari">Habari Zaidi</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
<a href="/mw/habari/biashara">Biashara</a>
<a href="/mw/habari/makala">Makala</a>
</div>
<div class="col-8 offset-1">
<h4>Latest Habari Zaidi</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/mw/habari/kitaifa/chadema-waweka-msimamo-kuelekea-chaguzi-hizi-3859948"><i class="fa fa-caret-right" aria-hidden="true"></i> Chadema waweka msimamo kuelekea chaguzi hizi</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/mw/habari/kitaifa/serikali-yaikabidhi-nmb-bustani-ya-forodhani-3859874"><i class="fa fa-caret-right" aria-hidden="true"></i> Serikali yaikabidhi NMB bustani ya Forodhani</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/mw/habari/kitaifa/tanzania-yaruhusiwa-kusafirisha-mahujaji-11-000-3859830"><i class="fa fa-caret-right" aria-hidden="true"></i> Tanzania yaruhusiwa kusafirisha mahujaji 11,000</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/mw/habari/kitaifa/barua-ya-profesa-shivji-kwa-rais-samia-3859808"><i class="fa fa-caret-right" aria-hidden="true"></i> Barua ya Profesa Shivji kwa Rais Samia</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/mw/michezo">Michezo</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
<a href="/mw/michezo/burudani">Burudani</a>
</div>
<div class="col-8 offset-1">
<h4>Latest Michezo</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/mw/michezo/burudani/kajala-amsamehe-harmonize-atangaza-kumpenda-milele-3859866"><i class="fa fa-caret-right" aria-hidden="true"></i> Kajala amsamehe Harmonize, atangaza kumpenda milele</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/mw/michezo/nane-kizimbani-utata-kifo-cha-maradona-3858452"><i class="fa fa-caret-right" aria-hidden="true"></i> Nane kizimbani utata kifo cha Maradona</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/mw/michezo/morrison-apewa-mazoezi-yanga-3858442"><i class="fa fa-caret-right" aria-hidden="true"></i> Morrison apewa mazoezi Yanga</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/mw/michezo/tanzania-yashuka-fifa-3857592"><i class="fa fa-caret-right" aria-hidden="true"></i> Tanzania yashuka FIFA</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/mw/picha">Picha</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
<li>
<a href="/mw/video">Video</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
<li>
<a href="/mw/toleo-maalum">Toleo Maalum</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Toleo Maalum</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/mw/toleo-maalum/makala-za-video-za-kampuni-tatu-changa-zenye-ubunifu-3742940"><i class="fa fa-caret-right" aria-hidden="true"></i> Makala za video za kampuni tatu changa zenye ubunifu</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/mw/toleo-maalum/asam-oil-inajivunia-uongozi-wa-soko-la-mafuta-nchini-3732620"><i class="fa fa-caret-right" aria-hidden="true"></i> Asam Oil inajivunia uongozi wa soko la mafuta nchini</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/mw/toleo-maalum/uwekezaji-wa-swissport-katika-usalama-hauna-mfano-3732610"><i class="fa fa-caret-right" aria-hidden="true"></i> Uwekezaji wa Swissport katika usalama hauna mfano</a>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/mw/ajira">Ajira</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
<li>
<a href="/mw/notisi">Notisi</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
<a href="/mw/notisi/zabuni">Zabuni</a>
</div> </div>
</div>
</li>
<li>
<a href="/mw/premium">Premium</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
</ul>
<a class="btn-slide">
<i class="fa fa-bars d-block d-md-none" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/mw/3015836" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> </div>
</nav>
<div class="breaking-news">
<div class="container">
<div class="breaking-news-container" data-separator="|" data-fragments-link="/ajax/breaking-news/mw">
</div>
</div>
</div>
<article role="main" class="wrapper newsplex-article">
<section role="main" class="main-home artTop ">
<div class="container">
<div class="row">
<article class="main column">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var mobileResize = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/MW-Article-LB-728x90-Top', [[728, 90], [970, 66], [950, 90], [970, 90], [950, 45], [950, 65], [600, 80], [980, 90], [960, 90]], 'div-gpt-ad-1627986522808-0').defineSizeMapping(mobileResize).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1627986522808-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1627986522808-0'); });
</script>
</div><div class="container mt-4 px-0">
<nav aria-label="breadcrumb">
<ol class="breadcrumb col-12">
<li class="breadcrumb-item "><a href="/mw">Mwananchi</a></li>
<li class="breadcrumb-item "><a href="/mw/habari">Habari Zaidi</a></li>
<li class="breadcrumb-item active" aria-current=&quot;page&quot;><a href="#">Kitaifa</a></li>
</ol>
</nav>
<div class="section-home-header clearfix mb-3">
</div>
</div> <header>
<h2>Chadema waweka msimamo kuelekea chaguzi hizi</h2>
<p class="summary"></p>
<h6>Saturday June 25 2022</h6>
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=Chadema waweka msimamo kuelekea chaguzi hizi&amp;url=https://www.mwananchi.co.tz/mw/habari/kitaifa/chadema-waweka-msimamo-kuelekea-chaguzi-hizi-3859948&amp;via=MwananchiNews" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.mwananchi.co.tz/mw/habari/kitaifa/chadema-waweka-msimamo-kuelekea-chaguzi-hizi-3859948" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.mwananchi.co.tz/mw/habari/kitaifa/chadema-waweka-msimamo-kuelekea-chaguzi-hizi-3859948" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.mwananchi.co.tz/mw/habari/kitaifa/chadema-waweka-msimamo-kuelekea-chaguzi-hizi-3859948" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#b887cbcddad2dddbcc85fbd0d9dcddd5d998cfd9cfddd3d998d5cbd1d5d9d5d798d3cdddd4ddd3ddd998dbd0d9dfcdc2d198d0d1c2d19ed9d5c883dad7dcc185fbd0d9dcddd5d998cfd9cfddd3d998d5cbd1d5d9d5d798d3cdddd4ddd3ddd998dbd0d9dfcdc2d198d0d1c2d195d0ccccc8cb829797cfcfcf96d5cfd9d6d9d6dbd0d196dbd796ccc297d5cf97d0d9dad9cad197d3d1ccd9d1ded997dbd0d9dcddd5d995cfd9cfddd3d995d5cbd1d5d9d5d795d3cdddd4ddd3ddd995dbd0d9dfcdc2d195d0d1c2d1958b808d81818c80" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> <div>
<div class="storyTopPic">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="chademapiic" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3859950/landscape_ratio16x9/200/112/338eca49c10b350292cdf686b6c9e758/VH/chademapiic.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3859950/landscape_ratio16x9/300/168/338eca49c10b350292cdf686b6c9e758/sn/chademapiic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3859950/landscape_ratio16x9/400/225/338eca49c10b350292cdf686b6c9e758/DG/chademapiic.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3859950/landscape_ratio16x9/1160/652/338eca49c10b350292cdf686b6c9e758/CS/chademapiic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3859950/portrait_ratio2x3/200/300/5a3c74c07487b66055ba981fb83e0b87/dS/chademapiic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3859950/portrait_ratio2x3/400/600/5a3c74c07487b66055ba981fb83e0b87/aj/chademapiic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3859950/portrait_ratio2x3/768/1152/5a3c74c07487b66055ba981fb83e0b87/Mv/chademapiic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3859950/landscape_ratio2x1/200/100/5a1cd9542e9dc51fbc3f620eafd80d41/rM/chademapiic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3859950/landscape_ratio3x2/300/200/53fc106e999eccd6dd93e000b886ea57/TG/chademapiic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3859950/landscape_ratio3x2/400/267/53fc106e999eccd6dd93e000b886ea57/vk/chademapiic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3859950/landscape_ratio3x2/768/512/53fc106e999eccd6dd93e000b886ea57/cK/chademapiic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3859950/portrait_ratio1x1/50/50/34d8fd6893e6eac0814680e5f4309d17/UB/chademapiic.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3859950/portrait_ratio1x1/60/60/34d8fd6893e6eac0814680e5f4309d17/HW/chademapiic.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3859950/portrait_ratio1x1/200/200/34d8fd6893e6eac0814680e5f4309d17/Va/chademapiic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3859950/portrait_ratio1x1/400/400/34d8fd6893e6eac0814680e5f4309d17/Yg/chademapiic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3859950/portrait_ratio1x1/768/768/34d8fd6893e6eac0814680e5f4309d17/Ix/chademapiic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3859950/landscape_ratio4x3/200/150/c1ca64c810e215090d1ad5243b0a9fe7/tN/chademapiic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3859950/landscape_ratio4x3/400/300/c1ca64c810e215090d1ad5243b0a9fe7/IQ/chademapiic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3859950/landscape_ratio4x3/768/576/c1ca64c810e215090d1ad5243b0a9fe7/oA/chademapiic.jpg&quot;}}]">
</div> </div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="summary">
<h4><b>Summary</b></h4>
<div>
<ul class="rte--list"><li><em><strong>Chama cha Demokrasia na Maendeleo (Chadema) kimesema hakitashiriki uchaguzi wa serikali za mitaa mwaka 2024 na uchaguzi mkuu mwaka 2025 kama Katiba Mpya haitapatikana.</strong></em></li></ul><p><br /></p><p><br /></p><p><br /></p> </div>
</section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/MWA-in-Detail-300x250', [[250, 360], [300, 258], [300, 100], [300, 170], [250, 50], [300, 250]], 'div-gpt-ad-1611072102269-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1611072102269-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1611072102269-0'); });
</script>
</div> </div>
</section>
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
<div class="articleAuthor">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="New Content Item (1)" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3207624/landscape_ratio16x9/200/112/2e029fa646360c0709700e44af3ed4ba/Hb/flora-pic.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3207624/landscape_ratio16x9/300/168/2e029fa646360c0709700e44af3ed4ba/fX/flora-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3207624/landscape_ratio16x9/400/225/2e029fa646360c0709700e44af3ed4ba/im/flora-pic.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3207624/landscape_ratio16x9/1160/652/2e029fa646360c0709700e44af3ed4ba/Dq/flora-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3207624/portrait_ratio2x3/200/300/f2c0f1a8d2fabddbee09a277c3e75bf2/xH/flora-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3207624/portrait_ratio2x3/400/600/f2c0f1a8d2fabddbee09a277c3e75bf2/cA/flora-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3207624/portrait_ratio2x3/768/1152/f2c0f1a8d2fabddbee09a277c3e75bf2/XI/flora-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3207624/landscape_ratio2x1/200/100/9368fcf594958b207f82f4b18683c140/fC/flora-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3207624/landscape_ratio3x2/300/200/10a92d609917aea87844e26dfbb82b48/xe/flora-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3207624/landscape_ratio3x2/400/267/10a92d609917aea87844e26dfbb82b48/Qw/flora-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3207624/landscape_ratio3x2/768/512/10a92d609917aea87844e26dfbb82b48/Ya/flora-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3207624/portrait_ratio1x1/50/50/22c424f316ec7566f1746ae198e00d73/Kx/flora-pic.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3207624/portrait_ratio1x1/60/60/22c424f316ec7566f1746ae198e00d73/Zm/flora-pic.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3207624/portrait_ratio1x1/200/200/22c424f316ec7566f1746ae198e00d73/fq/flora-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3207624/portrait_ratio1x1/400/400/22c424f316ec7566f1746ae198e00d73/qw/flora-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3207624/portrait_ratio1x1/768/768/22c424f316ec7566f1746ae198e00d73/Yp/flora-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3207624/landscape_ratio4x3/200/150/e87b3a9c7adbab0f2f13c5ab95c84e5c/hn/flora-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3207624/landscape_ratio4x3/400/300/e87b3a9c7adbab0f2f13c5ab95c84e5c/Ky/flora-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3207624/landscape_ratio4x3/768/576/e87b3a9c7adbab0f2f13c5ab95c84e5c/Ya/flora-pic.jpg&quot;}}]">
</div> </figure>
<strong>By Florah Temba</strong>
<div><a href="/mw/florah-temba-3207614"><span class="author-profile">More by this Author</span></a></div>
</section>
<br />
<p><strong>Moshi. </strong>Chama cha Demokrasia na Maendeleo (Chadema) kimesema hakitashiriki uchaguzi wa serikali za mitaa mwaka 2024 na uchaguzi mkuu mwaka 2025 kama Katiba Mpya haitapatikana.</p><p>Hayo yamesemwa  leo Jumamosi Juni 25, 2022 na naibu katibu mkuu wa Chadema, Benson Kigaila wakati akizungumza kwenye kongamano la Katiba lililofanyika mjini Moshi mkoani Kilimanjaro.</p><p>Amesema wameonewa vya kutosha na kwa sasa hawako tayari kuonewa tena na kwamba ukifika wakati wa chaguzi hizo kama Katiba Mpya itakuwa haijapatikana hawatashiriki chaguzi hizo.</p><p><br /></p><p>"Tunaihitaji katiba mpya sasa, kwa sababu hatutakubali kwenda kwenye uchaguzi mkuu ujao wala uchaguzi wa serikali za mitaa bila katiba mpya, yaani kama itafika 2024 hatuna katiba mpya  na kama itafika 2025 hakuna katiba mpya, uchaguzi hautafanyika."</p><p>"Hatuna ugomvi na mtu, lakini hatuko tayari kuonewa tena, tumepuuzwa vya kutosha, tumeonewa vya kutosha kwa sasa hatuko tayari," amesema Kigaila.</p> <section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var mobileResize = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/MW-Article-LB-728x90-Mid', [[970, 90], [970, 66], [320, 100], [950, 90], [728, 90], [320, 50], [980, 90], [950, 45], [960, 90], [950, 65]], 'div-gpt-ad-1627985061717-0').defineSizeMapping(mobileResize).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1627985061717-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1627985061717-0'); });
</script>
</div> </div>
</section>
<p>Amebainisha kuwa wanahitaji katiba mpya ili kujenga taasisi imara za kusimamia utawala wa nchi na kuwa na Bunge ambalo halitakuwa sehemu ya serikali ili liweze kuisimamia serikali kikamilifu.</p><p>Mwenyekiti wa Chadema Kanda ya Kaskazini,  Godbless Lema amesema wanapodai Katiba Mpya wanamaanisha itakayojibu maswali ya wananchi.</p><p>"Nimesikia CCM wanasema hatuwezi kukwepa mchakato wa katiba mpya, sasa watambue tunahitaji katiba mpya na bora kwa sababu wanaweza kukubali katiba mpya wakijua ni kitabu kipya, lakini sisi tunahitaji katiba mpya  na si yenye maandishi mapya bali  bora ambayo itaruhusu utawala bora, sheria, tume huru  na inayozingatia misingi ya haki ya binadamu".</p><p><br /></p><p><br /></p> </section>
</article>
<script type="text/javascript" src="https://theconversation.com/javascripts/lib/content_tracker_hook.js" id="theconversation_tracker_hook" data-counter="https://counter.theconversation.com/content/UNDEFINED/count?distributor=republish-lightbox-advanced" async="async"></script> <section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var mobileResize = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/MW-Article-LB-728x90-Btm', [[960, 90], [950, 65], [468, 90], [970, 66], [950, 90], [980, 90], [970, 90], [950, 45], [728, 90]], 'div-gpt-ad-1627984372631-0').defineSizeMapping(mobileResize).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1627984372631-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1627984372631-0'); });
</script>
</div> </div>
</section>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h3>Habari kuu</h3>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h3> <a href="/mw/habari/kitaifa/barua-ya-profesa-shivji-kwa-rais-samia-3859808">Barua ya Profesa Shivji kwa Rais Samia</a></h3>
<div class="">
<figure class="">
<a href="/mw/habari/kitaifa/barua-ya-profesa-shivji-kwa-rais-samia-3859808">
<div class="mediumTeaserImage">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="shivipicc" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3859816/landscape_ratio16x9/200/112/1e0652fd7a3f34b6fce3f8f470feec89/IK/shivipicc.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3859816/landscape_ratio16x9/300/168/1e0652fd7a3f34b6fce3f8f470feec89/GO/shivipicc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3859816/landscape_ratio16x9/400/225/1e0652fd7a3f34b6fce3f8f470feec89/RN/shivipicc.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3859816/landscape_ratio16x9/1160/652/1e0652fd7a3f34b6fce3f8f470feec89/mR/shivipicc.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3859816/portrait_ratio2x3/200/300/8d1fee331be0768b82f94bd67484ad18/dT/shivipicc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3859816/portrait_ratio2x3/400/600/8d1fee331be0768b82f94bd67484ad18/Xg/shivipicc.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3859816/portrait_ratio2x3/768/1152/8d1fee331be0768b82f94bd67484ad18/LE/shivipicc.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3859816/landscape_ratio2x1/200/100/f97d17c3fcde6088b03da679e75a9a96/ac/shivipicc.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3859816/landscape_ratio3x2/300/200/55d831018fc39a867529ef373f265b1d/ul/shivipicc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3859816/landscape_ratio3x2/400/267/55d831018fc39a867529ef373f265b1d/nv/shivipicc.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3859816/landscape_ratio3x2/768/512/55d831018fc39a867529ef373f265b1d/rJ/shivipicc.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3859816/portrait_ratio1x1/50/50/a44aaedd89e24e0caed523b622b26a11/pv/shivipicc.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3859816/portrait_ratio1x1/60/60/a44aaedd89e24e0caed523b622b26a11/us/shivipicc.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3859816/portrait_ratio1x1/200/200/a44aaedd89e24e0caed523b622b26a11/Nc/shivipicc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3859816/portrait_ratio1x1/400/400/a44aaedd89e24e0caed523b622b26a11/cC/shivipicc.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3859816/portrait_ratio1x1/768/768/a44aaedd89e24e0caed523b622b26a11/yb/shivipicc.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3859816/landscape_ratio4x3/200/150/d14853d6e9408c68e8f090ad0daae391/nd/shivipicc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3859816/landscape_ratio4x3/400/300/d14853d6e9408c68e8f090ad0daae391/YY/shivipicc.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3859816/landscape_ratio4x3/768/576/d14853d6e9408c68e8f090ad0daae391/tk/shivipicc.jpg&quot;}}]">
</div> </a>
</figure>
<p>
Kwa heshima na taadhima pokea barua yangu nikikutumia kwa nia njema na katika kutekeleza wajibu wangu kama mwananchi na mwanazuoni kwa mujibu wa...</p>
</div>
</div> </div>
<div class="three-eight column">
<div class="small-story-list">
<h5 class="small-story-list"><a href="/mw/habari/kitaifa/tanzania-yaruhusiwa-kusafirisha-mahujaji-11-000-3859830">Tanzania yaruhusiwa kusafirisha mahujaji 11,000</a></h5><h5 class="small-story-list"><a href="/mw/habari/kitaifa/-wanaokwenda-hijja-kuchanjwa-tena-uviko-19-3859494"> Wanaokwenda hijja kuchanjwa tena Uviko-19</a></h5><h5 class="small-story-list"><a href="/mw/habari/kitaifa/mapenzi-yanavyoteketeza-maisha-ya-wapendanao-3859192">Mapenzi yanavyoteketeza maisha ya wapendanao</a></h5><h5 class="small-story-list"><a href="/mw/habari/kitaifa/waliokuwa-viongozi-chaso-wajiunga-act-wazalendo--3859742">Waliokuwa viongozi Chaso wajiunga ACT- Wazalendo </a></h5><h5 class="small-story-list"><a href="/mw/habari/kitaifa/video-ukweli-sakata-la-diwani-kukutwa-kwa-ashura--3859160">VIDEO: Ukweli sakata la diwani kukutwa kwa Ashura </a></h5> </div>
</div>
</div>
</article>
</section>
</article>
<aside class="aside column noprint">
<div class="row">
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/MW-article-sq-300x250-1', [[243, 243], [120, 204], [200, 200], [212, 212], [250, 250], [480, 250], [300, 250]], 'div-gpt-ad-1627986928176-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1627986928176-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1627986928176-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/MW-article-sq-300x250-2', [[212, 212], [250, 250], [300, 250], [200, 200], [243, 243]], 'div-gpt-ad-1627987521197-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1627987521197-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1627987521197-0'); });
</script>
</div> </div>
</div>
</aside>
</div>
</div>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1747",
postid: "new-3859948",
maincontent: "h2, #photo_article_caption, section.summary, section.body-copy",
title: "Chadema waweka msimamo kuelekea chaguzi hizi",
pubdate: "2022-06-25 11:04:49",
authors: "Florah Temba",
sections: "Kitaifa",
tags: "",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'mwananchi.co.tz',
'section': 'Kitaifa',
'pageTitle': 'Chadema waweka msimamo kuelekea chaguzi hizi',
'author': 'Florah Temba',
'keywords': ''
}];
</script> </section>
</article>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/mw/habari" title="Habari Zaidi">
<h3 class="footer-section-heading">Habari Zaidi</h3>
</a>
</header>
<a href="/mw/habari/biashara" title="Biashara">Biashara</a>
<a href="/mw/habari/makala" title="Makala">Makala</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/mw/michezo" title="Michezo">
<h3 class="footer-section-heading">Michezo</h3>
</a>
</header>
<a href="/mw/michezo/burudani" title="Burudani">Burudani</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/mw/picha" title="Picha">
<h3 class="footer-section-heading">Picha</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/mw/video" title="Video">
<h3 class="footer-section-heading">Video</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/mw/toleo-maalum" title="Toleo Maalum">
<h3 class="footer-section-heading">Toleo Maalum</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/mw/ajira" title="Ajira">
<h3 class="footer-section-heading">Ajira</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/mw/notisi" title="Notisi">
<h3 class="footer-section-heading">Notisi</h3>
</a>
</header>
<a href="/mw/notisi/zabuni" title="Zabuni">Zabuni</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/mw/premium" title="Premium">
<h3 class="footer-section-heading">Premium</h3>
</a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/mw">
<img src="/resource/crblob/2017236/1b7d9ef027e506f0c72dcad822c9faf6/amp-logo-png-data.png" alt="Mwananchi" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/2017272/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/2017242/9ee20d40415c85b17474ec89f15aabcd/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-of-use-303726" target="_blank" title="Terms of use">Terms of use</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://www.mwananchi.co.tz/" target="_blank" title="Mwananchi">Mwananchi</a></li>
<li><a href="http://www.mwanaspoti.co.tz/" target="_blank" title="Mwanaspoti">Mwanaspoti</a></li>
<li><a href="http://www.swahilihub.com/" target="_blank" title="Swahilihub">Swahilihub</a></li>
<li><a href="https://newsstand.nationmedia.com" target="_blank" title="E-Papers">E-Papers</a></li>
<li><a href="http://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://tzwebmail2.tz.nationmedia.com:9090/owa" target="_blank" title="Webmail">Webmail</a></li>
<li><a href="http://taifaleo.nation.co.ke/" target="_blank" title="Taifaleo">Taifaleo</a></li>
<li><a href="http://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
<li><a href="https://egazeti.co.tz" target="_blank" title="eGazeti">eGazeti</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Tufuate</h5>
<div class="social-networks">
<a href="https://www.youtube.com/user/mcl992" target="_blank">
<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
<a href="https://twitter.com/MwananchiNews" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="/service/rss/mw/2739162/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/MwananchiNews" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://www.instagram.com/mwananchi_official/" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">Mwananchi</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'mwananchi.co.tz';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Habari Zaidi,Habari Zaidi - Kitaifa';
_sf_async_config.authors ='Florah Temba';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>window.tentacles = {apiToken: 'ypulpg65rct35q4867vviqx2zl899wxg'};</script>
<script async src="https://tentacles.smartocto.com/ten/tentacle.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineOutOfPageSlot('/1010816/MW-outofpage', 'div-gpt-ad-1610098470008-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1610098470008-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1610098470008-0'); });
</script>
</div><script src="/resource/themes/mwananchi-tz/js/commons-2017470-1.js"></script><script src="/resource/themes/mwananchi-tz/js/mwananchi-tz-2017472-6.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'7212b0aa8c998cca',m:'WQir4BnN1iE41qpl1SUimsSOnXmL2qjn6p18MsCxI5w-1656212400-0-AUlDWU34fmQ8t5BLwWtUIBEAghsSmNnnQZAX3G/26eEq1WHfGsElx6OvwBg2zLpYH5pYk0NoxUDsObaVH2KbTKZ9BsSWJQ1GLVIsqIaG4dvd4yx1FaY1kkW0XsmCklX6aNFYZoFDSvx9bLvRK4WTSBnc7lyvL5TLSZBvNVJkxUz+2/VV/AB8wtzQUVAO1Gvx2cew9MePnpyC19mFCC2qFYM=',s:[0xf352cabfa6,0xbf6093c237],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body></html>
