<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WLRCXDJ');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/2017244/8081bf11ec67d8b905501458216519ae/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/2017268/34c46a83ea03b1ec15aa8d3abd7d6195/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/2017266/a4c7e014c1c78a0e7de08e682de5020b/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/2017296/0f93347d62ce31dcf4ce3386af224e20/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/2017270/7621bb4a3e2205337d737fed55dd92b6/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>Kashfa sare za wafanyakazi Mei Mosi moto - Mwananchi</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.mwananchi.co.tz/mw/habari/kitaifa/kashfa-sare-za-wafanyakazi-mei-mosi-moto-3801612"
},
"name": "Kashfa sare za wafanyakazi Mei Mosi moto",
"headline": "Kashfa sare za wafanyakazi Mei Mosi moto",
"description": "<p>Talgwu ndiyo iliyoratibu sherehe hizo kitaifa chini ya Shirikisho la Vyama vya Wafanyakazi Tanzania (Tucta), zilizofanyika jijini Dodoma jana, huku Rais Samia Suluhu Hassan akiwa mgeni rasmi.<\/p>",
"image": {"@type": "ImageObject", "url": "https://www.mwananchi.co.tz/resource/blob/3801624/966010aec66dd9c3dd073843c8d9da2c/kashfa-pic-data.jpg", "height": 391, "width": 696 },
"datePublished": "2022-05-02T05:58:59Z",
"dateModified": "2022-05-02T05:58:59Z",
"author": [
{ "@type": "Person",
"name": "Mwandishi Wetu",
"url": "https://www.mwananchi.co.tz/mw/mwandishi-wetu-3204720"
}
],
"publisher": {
"@type": "Organization",
"name": "Mwananchi",
"logo": {
"@type": "ImageObject",
"url": "https://www.mwananchi.co.tz/resource/crblob/2017268/34c46a83ea03b1ec15aa8d3abd7d6195/favicon-32x32-png-data.png",
"width":40,
"height":29
}
}
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"name": "Home",
"item": "https://www.mwananchi.co.tz/mw"
}
,
{
"@type": "ListItem",
"position": 2,
"name": "Habari Zaidi",
"item": "https://www.mwananchi.co.tz/mw/habari"
}
,
{
"@type": "ListItem",
"position": 3,
"name": "Kitaifa",
"item": "https://www.mwananchi.co.tz/mw/habari/kitaifa"
}
]
}
</script>
<meta name="description" content="
Talgwu ndiyo iliyoratibu sherehe hizo kitaifa chini ya Shirikisho la Vyama vya Wafanyakazi Tanzania (Tucta), zilizofanyika jijini Dodoma jana, huku Rais Samia Suluhu Hassan akiwa mgeni rasmi.">
<meta property="og:site_name" content="Mwananchi" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="Kashfa sare za wafanyakazi Mei Mosi moto" />
<meta property="og:url" content="https://www.mwananchi.co.tz/mw/habari/kitaifa/kashfa-sare-za-wafanyakazi-mei-mosi-moto-3801612" />
<meta property="og:description" content="
Talgwu ndiyo iliyoratibu sherehe hizo kitaifa chini ya Shirikisho la Vyama vya Wafanyakazi Tanzania (Tucta), zilizofanyika jijini Dodoma jana, huku Rais Samia Suluhu Hassan akiwa mgeni rasmi." />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2022-05-02 08:58:59" />
<meta property="og:image" content="https://www.mwananchi.co.tz/resource/blob/3801624/966010aec66dd9c3dd073843c8d9da2c/kashfa-pic-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@MwananchiNews">
<meta name="twitter:title" content="Kashfa sare za wafanyakazi Mei Mosi moto">
<meta name="twitter:description" content="
Talgwu ndiyo iliyoratibu sherehe hizo kitaifa chini ya Shirikisho la Vyama vya Wafanyakazi Tanzania (Tucta), zilizofanyika jijini Dodoma jana, huku Rais Samia Suluhu Hassan akiwa mgeni rasmi.">
<meta name="twitter:image" content="https://www.mwananchi.co.tz/resource/blob/3801624/966010aec66dd9c3dd073843c8d9da2c/kashfa-pic-data.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://www.mwananchi.co.tz/mw/habari/kitaifa/kashfa-sare-za-wafanyakazi-mei-mosi-moto-3801612">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="amphtml" href="https://www.mwananchi.co.tz/mw/habari/kitaifa/kashfa-sare-za-wafanyakazi-mei-mosi-moto-3801612?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<meta name="google-site-verification" content="lh_VAAl7TMO_Y5YsNFQxZTJR3vp9ntkbwta45Jyr1pg" /><link href="/resource/themes/mwananchi-tz/css/mwananchi-tz-2017476-85.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-3029279-1", "www.mwananchi.co.tz");
var gaPageData = new GaPageviewData(
"3801612",
"CMArticle",
"2733734_2733740_2739162",
"/mw/habari/kitaifa/kashfa-sare-za-wafanyakazi-mei-mosi-moto-3801612",
"Mwandishi Wetu",
"02-05-2022",
"",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js?ts=1651478400'></script></head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WLRCXDJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<nav class="navbar navbar-default full-width">
<div class="container justify-content-between justify-content-md-start">
<div class="navbar-header">
<a href="/mw" class="logo"></a>
</div>
<ul id="panel" class="nav navbar-nav d-md-none">
<li><a href="/mw/habari">Habari Zaidi</a></li>
<li><a href="/mw/michezo">Michezo</a></li>
<li><a href="/mw/picha">Picha</a></li>
<li><a href="/mw/video">Video</a></li>
<li><a href="/mw/toleo-maalum">Toleo Maalum</a></li>
<li><a href="/mw/ajira">Ajira</a></li>
<li><a href="/mw/notisi">Notisi</a></li>
</ul>
<ul class="nav navbar-nav d-none d-md-block pl-lg-3">
<li>
<a href="/mw/habari">Habari Zaidi</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
<a href="/mw/habari/biashara">Biashara</a>
<a href="/mw/habari/makala">Makala</a>
</div>
<div class="col-8 offset-1">
<h4>Latest Habari Zaidi</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/mw/habari/kitaifa/pete-za-kuzuia-vvu-zawaibua-wadau-nchini-3801654"><i class="fa fa-caret-right" aria-hidden="true"></i> Pete za kuzuia VVU zawaibua wadau nchini</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/mw/habari/kitaifa/watoto-wasimulia-walivyounguzwa-pasi-kwa-tuhuma-za-kuiba-flash-3801650"><i class="fa fa-caret-right" aria-hidden="true"></i> Watoto wasimulia walivyounguzwa pasi kwa tuhuma za kuiba flash</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/mw/habari/kitaifa/kashfa-sare-za-wafanyakazi-mei-mosi-moto-3801612"><i class="fa fa-caret-right" aria-hidden="true"></i> Kashfa sare za wafanyakazi Mei Mosi moto</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/mw/habari/kitaifa/nauli-za-mabasi-ya-mikoani-daladala-zikipanda--3801592"><i class="fa fa-caret-right" aria-hidden="true"></i> Nauli za mabasi ya mikoani daladala zikipanda...</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/mw/michezo">Michezo</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
<a href="/mw/michezo/burudani">Burudani</a>
</div>
<div class="col-8 offset-1">
<h4>Latest Michezo</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/mw/michezo/mayele-atetemesha-mei-mosi-dodoma-3800526"><i class="fa fa-caret-right" aria-hidden="true"></i> Mayele atetemesha Mei Mosi Dodoma</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/mw/michezo/burudani/mzee-kikala-nina-watoto-wengi-kuliko-wa-kwenye-kombolela-3800502"><i class="fa fa-caret-right" aria-hidden="true"></i> Mzee Kikala: Nina watoto wengi kuliko wa kwenye Kombolela</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/mw/michezo/morrison-amshambulia-shabiki-wa-yanga-akamatwa-3800470"><i class="fa fa-caret-right" aria-hidden="true"></i> Morrison amshambulia shabiki wa Yanga, akamatwa</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/mw/michezo/yanga-simba-hakuna-mbabe-3800478"><i class="fa fa-caret-right" aria-hidden="true"></i> Yanga, Simba hakuna mbabe</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/mw/picha">Picha</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
<li>
<a href="/mw/video">Video</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
<li>
<a href="/mw/toleo-maalum">Toleo Maalum</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Toleo Maalum</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/mw/toleo-maalum/makala-za-video-za-kampuni-tatu-changa-zenye-ubunifu-3742940"><i class="fa fa-caret-right" aria-hidden="true"></i> Makala za video za kampuni tatu changa zenye ubunifu</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/mw/toleo-maalum/asam-oil-inajivunia-uongozi-wa-soko-la-mafuta-nchini-3732620"><i class="fa fa-caret-right" aria-hidden="true"></i> Asam Oil inajivunia uongozi wa soko la mafuta nchini</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/mw/toleo-maalum/uwekezaji-wa-swissport-katika-usalama-hauna-mfano-3732610"><i class="fa fa-caret-right" aria-hidden="true"></i> Uwekezaji wa Swissport katika usalama hauna mfano</a>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/mw/ajira">Ajira</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
<li>
<a href="/mw/notisi">Notisi</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
<a href="/mw/notisi/zabuni">Zabuni</a>
</div> </div>
</div>
</li>
</ul>
<a class="btn-slide">
<i class="fa fa-bars d-block d-md-none" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/mw/3015836" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> </div>
</nav>
<div class="breaking-news">
<div class="container">
<div class="breaking-news-container" data-separator="|" data-fragments-link="/ajax/breaking-news/mw">
</div>
</div>
</div>
<article role="main" class="wrapper newsplex-article">
<section role="main" class="main-home artTop ">
<div class="container">
<div class="row">
<article class="main column">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var mobileResize = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/MW-Article-LB-728x90-Top', [[728, 90], [970, 66], [950, 90], [970, 90], [950, 45], [950, 65], [600, 80], [980, 90], [960, 90]], 'div-gpt-ad-1627986522808-0').defineSizeMapping(mobileResize).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1627986522808-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1627986522808-0'); });
</script>
</div><div class="container mt-4 px-0">
<nav aria-label="breadcrumb">
<ol class="breadcrumb col-12">
<li class="breadcrumb-item "><a href="/mw">Mwananchi</a></li>
<li class="breadcrumb-item "><a href="/mw/habari">Habari Zaidi</a></li>
<li class="breadcrumb-item active" aria-current=&quot;page&quot;><a href="#">Kitaifa</a></li>
</ol>
</nav>
<div class="section-home-header clearfix mb-3">
</div>
</div> <header>
<h2>Kashfa sare za wafanyakazi Mei Mosi moto</h2>
<p class="summary"></p>
<h6>Monday May 02 2022</h6>
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=Kashfa sare za wafanyakazi Mei Mosi moto&amp;url=https://www.mwananchi.co.tz/mw/habari/kitaifa/kashfa-sare-za-wafanyakazi-mei-mosi-moto-3801612&amp;via=MwananchiNews" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.mwananchi.co.tz/mw/habari/kitaifa/kashfa-sare-za-wafanyakazi-mei-mosi-moto-3801612" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.mwananchi.co.tz/mw/habari/kitaifa/kashfa-sare-za-wafanyakazi-mei-mosi-moto-3801612" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.mwananchi.co.tz/mw/habari/kitaifa/kashfa-sare-za-wafanyakazi-mei-mosi-moto-3801612" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#eed19d9b8c848b8d9ad3a58f9d86888fce9d8f9c8bce948fce998f888f80978f858f9487cea38b87cea3819d87ce83819a81c88f839ed58c818a97d3a58f9d86888fce9d8f9c8bce948fce998f888f80978f858f9487cea38b87cea3819d87ce83819a81c3869a9a9e9dd4c1c1999999c083998f808f808d8687c08d81c09a94c18399c1868f8c8f9c87c185879a8f87888fc1858f9d86888fc39d8f9c8bc3948fc3998f888f80978f858f9487c3838b87c383819d87c383819a81c3ddd6dedfd8dfdc" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> <div>
<div class="storyTopPic">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kashfa pic" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3801624/landscape_ratio16x9/200/112/df5f2a2588abd0fe714df0f34df093b4/LC/kashfa-pic.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3801624/landscape_ratio16x9/300/168/df5f2a2588abd0fe714df0f34df093b4/qy/kashfa-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3801624/landscape_ratio16x9/400/225/df5f2a2588abd0fe714df0f34df093b4/at/kashfa-pic.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3801624/landscape_ratio16x9/1160/652/df5f2a2588abd0fe714df0f34df093b4/Yd/kashfa-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3801624/portrait_ratio2x3/200/300/13a63af2d0713f46715ce070445963fc/ye/kashfa-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3801624/portrait_ratio2x3/400/600/13a63af2d0713f46715ce070445963fc/kL/kashfa-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3801624/portrait_ratio2x3/768/1152/13a63af2d0713f46715ce070445963fc/vz/kashfa-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3801624/landscape_ratio2x1/200/100/5d185d7c7bcfe89a5c6c92f52d17d5b5/KJ/kashfa-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3801624/landscape_ratio3x2/300/200/1aab987cc4fb09adc6661205777247fa/Od/kashfa-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3801624/landscape_ratio3x2/400/267/1aab987cc4fb09adc6661205777247fa/yL/kashfa-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3801624/landscape_ratio3x2/768/512/1aab987cc4fb09adc6661205777247fa/Yt/kashfa-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3801624/portrait_ratio1x1/50/50/226139cdc164a47667053a03499b9ed2/xO/kashfa-pic.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3801624/portrait_ratio1x1/60/60/226139cdc164a47667053a03499b9ed2/YT/kashfa-pic.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3801624/portrait_ratio1x1/200/200/226139cdc164a47667053a03499b9ed2/pL/kashfa-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3801624/portrait_ratio1x1/400/400/226139cdc164a47667053a03499b9ed2/Eh/kashfa-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3801624/portrait_ratio1x1/768/768/226139cdc164a47667053a03499b9ed2/nm/kashfa-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3801624/landscape_ratio4x3/200/150/2131dcfa90edcb5fd2985f28b5f4fb6a/Xu/kashfa-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3801624/landscape_ratio4x3/400/300/2131dcfa90edcb5fd2985f28b5f4fb6a/EJ/kashfa-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3801624/landscape_ratio4x3/768/576/2131dcfa90edcb5fd2985f28b5f4fb6a/yh/kashfa-pic.jpg&quot;}}]">
</div> </div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="summary">
<h4><b>Summary</b></h4>
<div>
<p>Talgwu ndiyo iliyoratibu sherehe hizo kitaifa chini ya Shirikisho la Vyama vya Wafanyakazi Tanzania (Tucta), zilizofanyika jijini Dodoma jana, huku Rais Samia Suluhu Hassan akiwa mgeni rasmi.</p> </div>
</section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/MWA-in-Detail-300x250', [[250, 360], [300, 258], [300, 100], [300, 170], [250, 50], [300, 250]], 'div-gpt-ad-1611072102269-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1611072102269-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1611072102269-0'); });
</script>
</div> </div>
</section>
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
<div class="articleAuthor">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="New Content Item (1)" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3204722/landscape_ratio16x9/200/112/873f3c2c7d4618895fda6316bb4be2ea/Oj/mwandishi-wetu-pic.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3204722/landscape_ratio16x9/300/168/873f3c2c7d4618895fda6316bb4be2ea/gH/mwandishi-wetu-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3204722/landscape_ratio16x9/400/225/873f3c2c7d4618895fda6316bb4be2ea/Cq/mwandishi-wetu-pic.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3204722/landscape_ratio16x9/1160/652/873f3c2c7d4618895fda6316bb4be2ea/CS/mwandishi-wetu-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3204722/portrait_ratio2x3/200/300/8b8086451fdce09c75a73a5ccc6245f9/vC/mwandishi-wetu-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3204722/portrait_ratio2x3/400/600/8b8086451fdce09c75a73a5ccc6245f9/dv/mwandishi-wetu-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3204722/portrait_ratio2x3/768/1152/8b8086451fdce09c75a73a5ccc6245f9/GP/mwandishi-wetu-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3204722/landscape_ratio2x1/200/100/e4517877f523551e66a37320ac3ef32a/GK/mwandishi-wetu-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3204722/landscape_ratio3x2/300/200/88050bc3ddb0762dd06d2dbaf32caefb/Ln/mwandishi-wetu-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3204722/landscape_ratio3x2/400/267/88050bc3ddb0762dd06d2dbaf32caefb/zF/mwandishi-wetu-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3204722/landscape_ratio3x2/768/512/88050bc3ddb0762dd06d2dbaf32caefb/mz/mwandishi-wetu-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3204722/portrait_ratio1x1/50/50/f3d1ececc4af4ff2f93804c20e244006/pF/mwandishi-wetu-pic.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3204722/portrait_ratio1x1/60/60/f3d1ececc4af4ff2f93804c20e244006/Aq/mwandishi-wetu-pic.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3204722/portrait_ratio1x1/200/200/f3d1ececc4af4ff2f93804c20e244006/Pq/mwandishi-wetu-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3204722/portrait_ratio1x1/400/400/f3d1ececc4af4ff2f93804c20e244006/vM/mwandishi-wetu-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3204722/portrait_ratio1x1/768/768/f3d1ececc4af4ff2f93804c20e244006/cp/mwandishi-wetu-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3204722/landscape_ratio4x3/200/150/7d76b56e01927cfea9eaad4c5ddecdb7/Qk/mwandishi-wetu-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3204722/landscape_ratio4x3/400/300/7d76b56e01927cfea9eaad4c5ddecdb7/yL/mwandishi-wetu-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3204722/landscape_ratio4x3/768/576/7d76b56e01927cfea9eaad4c5ddecdb7/fX/mwandishi-wetu-pic.jpg&quot;}}]">
</div> </figure>
<strong>By Mwandishi Wetu</strong>
<div><a href="/mw/mwandishi-wetu-3204720"><span class="author-profile">More by this Author</span></a></div>
</section>
<br />
<p><strong>Dar es Salaam. </strong>Sare za wanachama cha Chama cha Wafanyakazi wa Serikali za Mitaa (Talgwu) kwa ajili ya kuvaa kwenye sherehe ya Siku ya Wafanyakazi Duniani (Mei Mosi) zimezua malumbano baada ya kubainika kuwa chini ya kiwango.</p><p>Talgwu ndiyo iliyoratibu sherehe hizo kitaifa chini ya Shirikisho la Vyama vya Wafanyakazi Tanzania (Tucta), zilizofanyika jijini Dodoma jana, huku Rais Samia Suluhu Hassan akiwa mgeni rasmi.</p><p>Wakati Mwenyekiti wa Talgwu ambaye pia ni Rais wa Tucta, Tumaini Nyamhokya akimnyooshea kidole mzabuni aliyepewa kazi ya kuzalisha fulana na kofia hizo (jina linahifadhiwa) kwa ajili ya wanachama, taarifa zilizoifikia Mwananchi zimedai kuwepo kwa harufu ya upigaji wa fedha za chama.</p><p>Kwa mujibu wa taarifa hizo, Talgwu ilitoa zabuni kwa ajili ya kuchapishwa fulana na kofia 90,000 na kuzisambaza kwa wanachama nchi nzima.</p><p>Nyamhokya jana alidai chama chake kupokea fulana mbovu. “Sisi ndio wenye Talgwu na ndio tuliofanyiwa uhuni na huyo mzabuni, kwa hiyo tunazo hizo taarifa.”</p><p>Alipoulizwa sababu ya kumpa kazi mzabuni anayefanya kazi chini ya kiwango, Nyamhokya alidai kuwa walifuata vigezo vyote.</p> <section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var mobileResize = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/MW-Article-LB-728x90-Mid', [[970, 90], [970, 66], [320, 100], [950, 90], [728, 90], [320, 50], [980, 90], [950, 45], [960, 90], [950, 65]], 'div-gpt-ad-1627985061717-0').defineSizeMapping(mobileResize).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1627985061717-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1627985061717-0'); });
</script>
</div> </div>
</section>
<p>“Sisi tumempa mzabuni na ndiye mwenye kazi, sasa alikwenda kuchapishia wapi, huo ni wajibu wake yeye. Of course chama kina mechanism zake, kuna bodi ya zabuni na inatolewa kwa mtu mhusika na taratibu zote za zabuni. Kwa hiyo makosa yakifanywa na mzabuni, zipo taratibu za kufuatwa, ikiwa pamoja na kumbana ili afidie hizo hasara.</p><p>“Huyo mtu anafanya zabuni za serikali na alivyokuja huku na CV zake zikaonekana, kwa hiyo tender board yangu wakam award,” alidai Nyamhokya.</p><p>Huku akimtaka mwandishi kumtafuta Katibu Mkuu wa chama hicho, Rashid Mtima, Nyamhokya aliendelea kusema kuwa, baada ya kuona fulana hizo hazifai, wamesitisha ugawaji kwa wanachama.</p><p>“Baada ya kugundua tumesitisha kugawa, tunajaribu kuangalia namna nyingine ya kufanya watu wetu wanaoandamana kuvaa T-Shirt. Kwa hiyo zile taratibu nyingine zinaendelea baada ya kumaliza Mei Mosi hizo zitafuata,” alisema.</p><p>Hata hivyo, Mtima hakupatikana kueleza undani wa sakata hilo wakati wote alipopigiwa simu na ujumbe aliotumiwa hakuujibu.</p><p>Mwananchi limeona barua kutoka makao makuu ya Talgwu ya Aprili 28, 2022 kwenda kwa makatibu wa mikoa Tanzania Bara ikiwaomba radhi kwa sare hizo.</p> </section>
</article>
<script type="text/javascript" src="https://theconversation.com/javascripts/lib/content_tracker_hook.js" id="theconversation_tracker_hook" data-counter="https://counter.theconversation.com/content/UNDEFINED/count?distributor=republish-lightbox-advanced" async="async"></script> <section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var mobileResize = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/MW-Article-LB-728x90-Btm', [[960, 90], [950, 65], [468, 90], [970, 66], [950, 90], [980, 90], [970, 90], [950, 45], [728, 90]], 'div-gpt-ad-1627984372631-0').defineSizeMapping(mobileResize).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1627984372631-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1627984372631-0'); });
</script>
</div> </div>
</section>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h3>Habari kuu</h3>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h3> <a href="/mw/habari/kitaifa/nauli-za-mabasi-ya-mikoani-daladala-zikipanda--3801592">Inang’ata kote</a></h3>
<div class="">
<figure class="">
<a href="/mw/habari/kitaifa/nauli-za-mabasi-ya-mikoani-daladala-zikipanda--3801592">
<div class="mediumTeaserImage">
<img src="/resource/blob/3801602/c3dbf841fcceedfec1495cc2e442ad56/inangata-pic-data.jpg" alt="inangata pic" class="cm-media cm-media--loading " title="">
</div> </a>
</figure>
<p>
Ni maumivu kotekote, baada ya Mamlaka ya Udhibiti wa Usafiri Ardhini (Latra) kutangaza viwango vipya vya nauli kwa mabasi ya mikoani na daladala...</p>
</div>
</div><div class="story-teaser medium-teaser">
<h3> <a href="/mw/habari/kitaifa/samia-asema-nyongeza-ya-mshahara-ipo-3801204">Samia asema nyongeza ya mshahara ipo</a></h3>
<div class="">
<figure class="">
<a href="/mw/habari/kitaifa/samia-asema-nyongeza-ya-mshahara-ipo-3801204">
<div class="mediumTeaserImage">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Samia PIC" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3801206/landscape_ratio16x9/200/112/a74ce8111a53e85fc5018c97eb6953d0/DR/samia-pic.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3801206/landscape_ratio16x9/300/168/a74ce8111a53e85fc5018c97eb6953d0/rd/samia-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3801206/landscape_ratio16x9/400/225/a74ce8111a53e85fc5018c97eb6953d0/wE/samia-pic.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3801206/landscape_ratio16x9/1160/652/a74ce8111a53e85fc5018c97eb6953d0/gc/samia-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3801206/portrait_ratio2x3/200/300/250d3da23d2d51060ecd699bfcd63fbf/xZ/samia-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3801206/portrait_ratio2x3/400/600/250d3da23d2d51060ecd699bfcd63fbf/wC/samia-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3801206/portrait_ratio2x3/768/1152/250d3da23d2d51060ecd699bfcd63fbf/Dq/samia-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3801206/landscape_ratio2x1/200/100/572c10f793bac158e4fa76532f17a93f/Ee/samia-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3801206/landscape_ratio3x2/300/200/93f91664a1e933ecdb30aca8b516bf34/RU/samia-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3801206/landscape_ratio3x2/400/267/93f91664a1e933ecdb30aca8b516bf34/Ny/samia-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3801206/landscape_ratio3x2/768/512/93f91664a1e933ecdb30aca8b516bf34/mI/samia-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3801206/portrait_ratio1x1/50/50/f15076b5a10924642e53acba91f4bf55/Ev/samia-pic.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3801206/portrait_ratio1x1/60/60/f15076b5a10924642e53acba91f4bf55/Js/samia-pic.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3801206/portrait_ratio1x1/200/200/f15076b5a10924642e53acba91f4bf55/nA/samia-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3801206/portrait_ratio1x1/400/400/f15076b5a10924642e53acba91f4bf55/Eu/samia-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3801206/portrait_ratio1x1/768/768/f15076b5a10924642e53acba91f4bf55/bT/samia-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3801206/landscape_ratio4x3/200/150/c31477ea95a5ecf4c75f54d053d8c51e/rN/samia-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3801206/landscape_ratio4x3/400/300/c31477ea95a5ecf4c75f54d053d8c51e/fc/samia-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3801206/landscape_ratio4x3/768/576/c31477ea95a5ecf4c75f54d053d8c51e/EI/samia-pic.jpg&quot;}}]">
</div> </a>
</figure>
<p>
Rais Samia Suluhu Hassan amewahikikishia wafanyakazi nchini kuwa Serikali katika mwaka wa fedha 2022/2023 itaongeza mishahara kwa watumishi wake.</p>
</div>
</div> </div>
<div class="three-eight column">
<div class="small-story-list">
<h5 class="small-story-list"><a href="/mw/habari/kitaifa/mtoto-wa-aliyekuwa-mbunge-irene-naye-afariki--3801346">Mtoto wa aliyekuwa mbunge Irene naye afariki </a></h5><h5 class="small-story-list"><a href="/mw/habari/kitaifa/pete-za-kuzuia-vvu-zawaibua-wadau-nchini-3801654">Pete za kuzuia VVU zawaibua wadau nchini</a></h5><h5 class="small-story-list"><a href="/mw/habari/kitaifa/tucta-yapendekeza-kima-cha-chini-sekta-zote-kiwe-shilingi-milioni-moja--3800670">Tucta yapendekeza kima cha chini sekta zote kiwe Shilingi milioni moja </a></h5><h5 class="small-story-list"><a href="/mw/habari/kitaifa/lissu-asisitiza-katiba-mpya-atangaza-kurejea-nchini--3801232">Lissu asisitiza Katiba mpya, atangaza kurejea nchini </a></h5> </div>
</div>
</div>
</article>
</section>
</article>
<aside class="aside column noprint">
<div class="row">
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/MW-article-sq-300x250-1', [[243, 243], [120, 204], [200, 200], [212, 212], [250, 250], [480, 250], [300, 250]], 'div-gpt-ad-1627986928176-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1627986928176-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1627986928176-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/MW-article-sq-300x250-2', [[212, 212], [250, 250], [300, 250], [200, 200], [243, 243]], 'div-gpt-ad-1627987521197-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1627987521197-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1627987521197-0'); });
</script>
</div> </div>
</div>
</aside>
</div>
</div>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1747",
postid: "new-3801612",
maincontent: "h2, #photo_article_caption, section.summary, section.body-copy",
title: "Kashfa sare za wafanyakazi Mei Mosi moto",
pubdate: "2022-05-02 08:58:59",
authors: "Mwandishi Wetu",
sections: "Kitaifa",
tags: "",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'mwananchi.co.tz',
'section': 'Kitaifa',
'pageTitle': 'Kashfa sare za wafanyakazi Mei Mosi moto',
'author': 'Mwandishi Wetu',
'keywords': ''
}];
</script> </section>
</article>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/mw/habari" title="Habari Zaidi">
<h3 class="footer-section-heading">Habari Zaidi</h3>
</a>
</header>
<a href="/mw/habari/biashara" title="Biashara">Biashara</a>
<a href="/mw/habari/makala" title="Makala">Makala</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/mw/michezo" title="Michezo">
<h3 class="footer-section-heading">Michezo</h3>
</a>
</header>
<a href="/mw/michezo/burudani" title="Burudani">Burudani</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/mw/picha" title="Picha">
<h3 class="footer-section-heading">Picha</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/mw/video" title="Video">
<h3 class="footer-section-heading">Video</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/mw/toleo-maalum" title="Toleo Maalum">
<h3 class="footer-section-heading">Toleo Maalum</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/mw/ajira" title="Ajira">
<h3 class="footer-section-heading">Ajira</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/mw/notisi" title="Notisi">
<h3 class="footer-section-heading">Notisi</h3>
</a>
</header>
<a href="/mw/notisi/zabuni" title="Zabuni">Zabuni</a>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/mw">
<img src="/resource/crblob/2017236/1b7d9ef027e506f0c72dcad822c9faf6/amp-logo-png-data.png" alt="Mwananchi" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/2017272/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/2017242/9ee20d40415c85b17474ec89f15aabcd/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-of-use-303726" target="_blank" title="Terms of use">Terms of use</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://www.mwananchi.co.tz/" target="_blank" title="Mwananchi">Mwananchi</a></li>
<li><a href="http://www.mwanaspoti.co.tz/" target="_blank" title="Mwanaspoti">Mwanaspoti</a></li>
<li><a href="http://www.swahilihub.com/" target="_blank" title="Swahilihub">Swahilihub</a></li>
<li><a href="https://newsstand.nationmedia.com" target="_blank" title="E-Papers">E-Papers</a></li>
<li><a href="http://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://tzwebmail2.tz.nationmedia.com:9090/owa" target="_blank" title="Webmail">Webmail</a></li>
<li><a href="http://taifaleo.nation.co.ke/" target="_blank" title="Taifaleo">Taifaleo</a></li>
<li><a href="http://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
<li><a href="https://egazeti.co.tz" target="_blank" title="eGazeti">eGazeti</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Tufuate</h5>
<div class="social-networks">
<a href="https://www.youtube.com/user/mcl992" target="_blank">
<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
<a href="https://twitter.com/MwananchiNews" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="/service/rss/mw/2739162/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/MwananchiNews" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://www.instagram.com/mwananchi_official/" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">Mwananchi</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'mwananchi.co.tz';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Habari Zaidi,Habari Zaidi - Kitaifa';
_sf_async_config.authors ='Mwandishi Wetu';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>window.tentacles = {apiToken: 'ypulpg65rct35q4867vviqx2zl899wxg'};</script>
<script async src="https://tentacles.smartocto.com/ten/tentacle.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineOutOfPageSlot('/1010816/MW-outofpage', 'div-gpt-ad-1610098470008-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1610098470008-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1610098470008-0'); });
</script>
</div><script src="/resource/themes/mwananchi-tz/js/commons-2017470-1.js"></script><script src="/resource/themes/mwananchi-tz/js/mwananchi-tz-2017472-6.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'704f8ee88fba8cca',m:'P9yWeSCikBhYk0XNjfXSebSq9bSvRnuWJpqUE1HQFes-1651481939-0-AQOMIMVkarjm0MvNz+zVG0mYY0cRqlSmVtNzsLneyVGQn7TBJPvZSo+sUHd44SzeZ3AI2eVuHLAE6ykGHhwd/lAbZdAy/FskLKNbNCYkfD4bf82XQWTvZZautHadHzQCirb5OdgRyExMvfb9sAIPI7nRO1uMyrISUzBy5mKLcRHNayLkkwulKKwfnqFoIh0kUV9LRW6l/2+5M4uYm8B7lA4=',s:[0xc7c9525333,0x4a36ef176d],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body></html>
