<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WLRCXDJ');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/2017244/8081bf11ec67d8b905501458216519ae/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/2017268/34c46a83ea03b1ec15aa8d3abd7d6195/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/2017266/a4c7e014c1c78a0e7de08e682de5020b/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/2017296/0f93347d62ce31dcf4ce3386af224e20/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/2017270/7621bb4a3e2205337d737fed55dd92b6/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>Familia ya Diamond yatua Sauzi, mwenyewe na Tiffah haooo Nairobi - Mwananchi</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.mwananchi.co.tz/mw/michezo/burudani/familia-ya-diamond-yatua-sauzi-mwenyewe-na-tiffah-haooo-nairobi-3905250"
},
"name": "Familia ya Diamond yatua Sauzi, mwenyewe na Tiffah haooo Nairobi",
"headline": "Familia ya Diamond yatua Sauzi, mwenyewe na Tiffah haooo Nairobi",
"description": "<p>Tiffah ambaye ni mtoto wa msanii maarufu nchini Tanzania, kesho Jumapili anasherekea siku ya kuzaliwa kwake nchini Afrika Kusini. Anafikisha miaka saba.<\/p>",
"image": {"@type": "ImageObject", "url": "https://www.mwananchi.co.tz/resource/blob/3905252/a4894b8ac11ca72b30ca0b56f224cc9e/diamond-pic-data.jpg", "height": 391, "width": 696 },
"datePublished": "2022-08-06T09:09:15Z",
"dateModified": "2022-08-06T09:09:15Z",
"author": [
{ "@type": "Person",
"name": "Nasra Abdallah",
"url": "https://www.mwananchi.co.tz/mw/nasra-abdallah-3203108"
}
],
"publisher": {
"@type": "Organization",
"name": "Mwananchi",
"logo": {
"@type": "ImageObject",
"url": "https://www.mwananchi.co.tz/resource/crblob/2017268/34c46a83ea03b1ec15aa8d3abd7d6195/favicon-32x32-png-data.png",
"width":40,
"height":29
}
}
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"name": "Home",
"item": "https://www.mwananchi.co.tz/mw"
}
,
{
"@type": "ListItem",
"position": 2,
"name": "Michezo",
"item": "https://www.mwananchi.co.tz/mw/michezo"
}
,
{
"@type": "ListItem",
"position": 3,
"name": "Burudani",
"item": "https://www.mwananchi.co.tz/mw/michezo/burudani"
}
]
}
</script>
<meta name="description" content="
Tiffah ambaye ni mtoto wa msanii maarufu nchini Tanzania, kesho Jumapili anasherekea siku ya kuzaliwa kwake nchini Afrika Kusini. Anafikisha miaka saba.">
<meta property="og:site_name" content="Mwananchi" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="Familia ya Diamond yatua Sauzi, mwenyewe na Tiffah haooo Nairobi" />
<meta property="og:url" content="https://www.mwananchi.co.tz/mw/michezo/burudani/familia-ya-diamond-yatua-sauzi-mwenyewe-na-tiffah-haooo-nairobi-3905250" />
<meta property="og:description" content="
Tiffah ambaye ni mtoto wa msanii maarufu nchini Tanzania, kesho Jumapili anasherekea siku ya kuzaliwa kwake nchini Afrika Kusini. Anafikisha miaka saba." />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2022-08-06 12:09:15" />
<meta property="og:image" content="https://www.mwananchi.co.tz/resource/blob/3905252/a4894b8ac11ca72b30ca0b56f224cc9e/diamond-pic-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@MwananchiNews">
<meta name="twitter:title" content="Familia ya Diamond yatua Sauzi, mwenyewe na Tiffah haooo Nairobi">
<meta name="twitter:description" content="
Tiffah ambaye ni mtoto wa msanii maarufu nchini Tanzania, kesho Jumapili anasherekea siku ya kuzaliwa kwake nchini Afrika Kusini. Anafikisha miaka saba.">
<meta name="twitter:image" content="https://www.mwananchi.co.tz/resource/blob/3905252/a4894b8ac11ca72b30ca0b56f224cc9e/diamond-pic-data.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://www.mwananchi.co.tz/mw/michezo/burudani/familia-ya-diamond-yatua-sauzi-mwenyewe-na-tiffah-haooo-nairobi-3905250">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="amphtml" href="https://www.mwananchi.co.tz/mw/michezo/burudani/familia-ya-diamond-yatua-sauzi-mwenyewe-na-tiffah-haooo-nairobi-3905250?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<meta name="google-site-verification" content="lh_VAAl7TMO_Y5YsNFQxZTJR3vp9ntkbwta45Jyr1pg" /><link href="/resource/themes/mwananchi-tz/css/mwananchi-tz-2017476-88.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-3029279-1", "www.mwananchi.co.tz");
var gaPageData = new GaPageviewData(
"3905250",
"CMArticle",
"2733734_2733742_2733802",
"/mw/michezo/burudani/familia-ya-diamond-yatua-sauzi-mwenyewe-na-tiffah-haooo-nairobi-3905250",
"Nasra Abdallah",
"06-08-2022",
"",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
</head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WLRCXDJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<nav class="navbar navbar-default full-width">
<div class="container justify-content-between justify-content-md-start">
<div class="navbar-header">
<a href="/mw" class="logo"></a>
</div>
<ul id="panel" class="nav navbar-nav d-md-none">
<li><a href="/mw/habari">Habari Zaidi</a></li>
<li><a href="/mw/michezo">Michezo</a></li>
<li><a href="/mw/picha">Picha</a></li>
<li><a href="/mw/video">Video</a></li>
<li><a href="/mw/toleo-maalum">Toleo Maalum</a></li>
<li><a href="/mw/ajira">Ajira</a></li>
<li><a href="/mw/notisi">Notisi</a></li>
</ul>
<ul class="nav navbar-nav d-none d-md-block pl-lg-3">
<li>
<a href="/mw/habari">Habari Zaidi</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
<a href="/mw/habari/biashara">Biashara</a>
<a href="/mw/habari/makala">Makala</a>
</div>
<div class="col-8 offset-1">
<h4>Latest Habari Zaidi</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/mw/habari/kitaifa/bot-yatoa-mwelekeo-wa-mfumuko-wa-bei-3905950"><i class="fa fa-caret-right" aria-hidden="true"></i> BOT yatoa mwelekeo wa mfumuko wa bei</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/mw/habari/kitaifa/tef-tusitunge-sheria-kukomoana-3905938"><i class="fa fa-caret-right" aria-hidden="true"></i> TEF: Tusitunge sheria kukomoana</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/mw/habari/kitaifa/maadhimisho-ya-wiki-ya-unyonyeshaji-duniani-2022-3905932"><i class="fa fa-caret-right" aria-hidden="true"></i> Maadhimisho ya Wiki ya Unyonyeshaji Duniani 2022</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/mw/habari/kitaifa/utapiamlo-unaathiri-uzalishaji-uchumi-ni-muda-wa-kuwekeza-katika-lishe-sasa-3905926"><i class="fa fa-caret-right" aria-hidden="true"></i> Utapiamlo unaathiri uzalishaji, uchumi, ni muda wa kuwekeza katika lishe sasa</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/mw/michezo">Michezo</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
<a href="/mw/michezo/burudani">Burudani</a>
</div>
<div class="col-8 offset-1">
<h4>Latest Michezo</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/mw/michezo/nabi-tulieni-vitu-vinakuja-3906032"><i class="fa fa-caret-right" aria-hidden="true"></i> Nabi: Tulieni vitu vinakuja</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/mw/michezo/burudani/nandy-azungumzia-alivyomlipa-rayvanny-show-ya-songea--3905538"><i class="fa fa-caret-right" aria-hidden="true"></i> Nandy azungumzia alivyomlipa Rayvanny Show ya Songea </a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/mw/michezo/okwa-aanza-mikwara-simba-3905322"><i class="fa fa-caret-right" aria-hidden="true"></i> Okwa aanza mikwara Simba</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/mw/michezo/wananchi-mdogo-mdogo-kwa-mkapa-3905320"><i class="fa fa-caret-right" aria-hidden="true"></i> Wananchi mdogo mdogo kwa Mkapa</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/mw/picha">Picha</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
<li>
<a href="/mw/video">Video</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
<li>
<a href="/mw/toleo-maalum">Toleo Maalum</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Toleo Maalum</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/mw/toleo-maalum/makala-za-video-za-kampuni-tatu-changa-zenye-ubunifu-3742940"><i class="fa fa-caret-right" aria-hidden="true"></i> Makala za video za kampuni tatu changa zenye ubunifu</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/mw/toleo-maalum/asam-oil-inajivunia-uongozi-wa-soko-la-mafuta-nchini-3732620"><i class="fa fa-caret-right" aria-hidden="true"></i> Asam Oil inajivunia uongozi wa soko la mafuta nchini</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/mw/toleo-maalum/uwekezaji-wa-swissport-katika-usalama-hauna-mfano-3732610"><i class="fa fa-caret-right" aria-hidden="true"></i> Uwekezaji wa Swissport katika usalama hauna mfano</a>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/mw/ajira">Ajira</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
<li>
<a href="/mw/notisi">Notisi</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
<a href="/mw/notisi/zabuni">Zabuni</a>
</div> </div>
</div>
</li>
</ul>
<a class="btn-slide">
<i class="fa fa-bars d-block d-md-none" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/mw/3015836" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> </div>
</nav>
<div class="breaking-news">
<div class="container">
<div class="breaking-news-container" data-separator="|" data-fragments-link="/ajax/breaking-news/mw">
</div>
</div>
</div>
<article role="main" class="wrapper newsplex-article">
<section role="main" class="main-home artTop ">
<div class="container">
<div class="row">
<article class="main column">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var mobileResize = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/MW-Article-LB-728x90-Top', [[728, 90], [970, 66], [950, 90], [970, 90], [950, 45], [950, 65], [600, 80], [980, 90], [960, 90]], 'div-gpt-ad-1627986522808-0').defineSizeMapping(mobileResize).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1627986522808-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1627986522808-0'); });
</script>
</div><div class="container mt-4 px-0">
<nav aria-label="breadcrumb">
<ol class="breadcrumb col-12">
<li class="breadcrumb-item "><a href="/mw">Mwananchi</a></li>
<li class="breadcrumb-item "><a href="/mw/michezo">Michezo</a></li>
<li class="breadcrumb-item active" aria-current=&quot;page&quot;><a href="#">Burudani</a></li>
</ol>
</nav>
<div class="section-home-header clearfix mb-3">
</div>
</div> <header>
<h2>Familia ya Diamond yatua Sauzi, mwenyewe na Tiffah haooo Nairobi</h2>
<p class="summary"></p>
<h6>Saturday August 06 2022</h6>
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=Familia ya Diamond yatua Sauzi, mwenyewe na Tiffah haooo Nairobi&amp;url=https://www.mwananchi.co.tz/mw/michezo/burudani/familia-ya-diamond-yatua-sauzi-mwenyewe-na-tiffah-haooo-nairobi-3905250&amp;via=MwananchiNews" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.mwananchi.co.tz/mw/michezo/burudani/familia-ya-diamond-yatua-sauzi-mwenyewe-na-tiffah-haooo-nairobi-3905250" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.mwananchi.co.tz/mw/michezo/burudani/familia-ya-diamond-yatua-sauzi-mwenyewe-na-tiffah-haooo-nairobi-3905250" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.mwananchi.co.tz/mw/michezo/burudani/familia-ya-diamond-yatua-sauzi-mwenyewe-na-tiffah-haooo-nairobi-3905250" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#be81cdcbdcd4dbddca83f8dfd3d7d2d7df9ec7df9efad7dfd3d1d0da9ec7dfcacbdf9eeddfcbc4d7929ed3c9dbd0c7dbc9db9ed0df9eead7d8d8dfd69ed6dfd1d1d19ef0dfd7ccd1dcd798dfd3ce85dcd1dac783f8dfd3d7d2d7df9ec7df9efad7dfd3d1d0da9ec7dfcacbdf9eeddfcbc4d7929ed3c9dbd0c7dbc9db9ed0df9eead7d8d8dfd69ed6dfd1d1d19ef0dfd7ccd1dcd793d6cacacecd849191c9c9c990d3c9dfd0dfd0ddd6d790ddd190cac491d3c991d3d7ddd6dbc4d191dccbcccbdadfd0d791d8dfd3d7d2d7df93c7df93dad7dfd3d1d0da93c7dfcacbdf93cddfcbc4d793d3c9dbd0c7dbc9db93d0df93cad7d8d8dfd693d6dfd1d1d193d0dfd7ccd1dcd7938d878e8b8c8b8e" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> <div>
<div class="storyTopPic">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="diamond pic" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3905252/landscape_ratio16x9/200/112/171f7c2231d0a0bdaf8e464cebcf6dcd/WI/diamond-pic.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3905252/landscape_ratio16x9/300/168/171f7c2231d0a0bdaf8e464cebcf6dcd/Dg/diamond-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3905252/landscape_ratio16x9/400/225/171f7c2231d0a0bdaf8e464cebcf6dcd/KP/diamond-pic.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3905252/landscape_ratio16x9/1160/652/171f7c2231d0a0bdaf8e464cebcf6dcd/dr/diamond-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3905252/portrait_ratio2x3/200/300/277799e2295a636bcfbab8bf7e230b69/ta/diamond-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3905252/portrait_ratio2x3/400/600/277799e2295a636bcfbab8bf7e230b69/sj/diamond-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3905252/portrait_ratio2x3/768/1152/277799e2295a636bcfbab8bf7e230b69/MH/diamond-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3905252/landscape_ratio2x1/200/100/eae4e78c3dddbc351321e9340a341b73/XF/diamond-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3905252/landscape_ratio3x2/300/200/3f3a12635d8a8bd0b8001f3bb8af7c5b/Rf/diamond-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3905252/landscape_ratio3x2/400/267/3f3a12635d8a8bd0b8001f3bb8af7c5b/uZ/diamond-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3905252/landscape_ratio3x2/768/512/3f3a12635d8a8bd0b8001f3bb8af7c5b/DP/diamond-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3905252/portrait_ratio1x1/50/50/b74d145f8dfad2c8179f2d896da0cdcf/lJ/diamond-pic.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3905252/portrait_ratio1x1/60/60/b74d145f8dfad2c8179f2d896da0cdcf/Om/diamond-pic.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3905252/portrait_ratio1x1/200/200/b74d145f8dfad2c8179f2d896da0cdcf/VW/diamond-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3905252/portrait_ratio1x1/400/400/b74d145f8dfad2c8179f2d896da0cdcf/Tw/diamond-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3905252/portrait_ratio1x1/768/768/b74d145f8dfad2c8179f2d896da0cdcf/st/diamond-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3905252/landscape_ratio4x3/200/150/f4a55cf8e761a0f02312b51003e4ff2/wR/diamond-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3905252/landscape_ratio4x3/400/300/f4a55cf8e761a0f02312b51003e4ff2/Hk/diamond-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3905252/landscape_ratio4x3/768/576/f4a55cf8e761a0f02312b51003e4ff2/tc/diamond-pic.jpg&quot;}}]">
</div> </div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="summary">
<h4><b>Summary</b></h4>
<div>
<p><strong>Tiffah ambaye ni mtoto wa msanii maarufu nchini Tanzania, kesho Jumapili anasherekea siku ya kuzaliwa kwake nchini Afrika Kusini. Anafikisha miaka saba.</strong></p> </div>
</section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/MWA-in-Detail-300x250', [[250, 360], [300, 258], [300, 100], [300, 170], [250, 50], [300, 250]], 'div-gpt-ad-1611072102269-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1611072102269-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1611072102269-0'); });
</script>
</div> </div>
</section>
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
<div class="articleAuthor">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="New Content Item (1)" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3203110/landscape_ratio16x9/200/112/cb7276fcb3fdcada5974b41cec19553d/Is/nasrapic.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3203110/landscape_ratio16x9/300/168/cb7276fcb3fdcada5974b41cec19553d/FU/nasrapic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3203110/landscape_ratio16x9/400/225/cb7276fcb3fdcada5974b41cec19553d/vH/nasrapic.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3203110/landscape_ratio16x9/1160/652/cb7276fcb3fdcada5974b41cec19553d/ST/nasrapic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3203110/portrait_ratio2x3/200/300/861ffc813dad46ac10c27affc3ab136b/ZU/nasrapic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3203110/portrait_ratio2x3/400/600/861ffc813dad46ac10c27affc3ab136b/UN/nasrapic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3203110/portrait_ratio2x3/768/1152/861ffc813dad46ac10c27affc3ab136b/Xl/nasrapic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3203110/landscape_ratio2x1/200/100/7bcc6e3af188d4886cc238912e40038b/wy/nasrapic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3203110/landscape_ratio3x2/300/200/b10772a380165a2543da25f0f1f929de/cE/nasrapic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3203110/landscape_ratio3x2/400/267/b10772a380165a2543da25f0f1f929de/kC/nasrapic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3203110/landscape_ratio3x2/768/512/b10772a380165a2543da25f0f1f929de/Qs/nasrapic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3203110/portrait_ratio1x1/50/50/c782061e8316cdb26111d1a117e7a58f/Mw/nasrapic.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3203110/portrait_ratio1x1/60/60/c782061e8316cdb26111d1a117e7a58f/Fd/nasrapic.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3203110/portrait_ratio1x1/200/200/c782061e8316cdb26111d1a117e7a58f/WF/nasrapic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3203110/portrait_ratio1x1/400/400/c782061e8316cdb26111d1a117e7a58f/rD/nasrapic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3203110/portrait_ratio1x1/768/768/c782061e8316cdb26111d1a117e7a58f/MQ/nasrapic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3203110/landscape_ratio4x3/200/150/7d119f0fa85fc81fbd442ed113b48940/Ws/nasrapic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3203110/landscape_ratio4x3/400/300/7d119f0fa85fc81fbd442ed113b48940/zH/nasrapic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3203110/landscape_ratio4x3/768/576/7d119f0fa85fc81fbd442ed113b48940/Vf/nasrapic.jpg&quot;}}]">
</div> </figure>
<strong>By Nasra Abdallah</strong>
<div><a href="/mw/nasra-abdallah-3203108"><span class="author-profile">More by this Author</span></a></div>
</section>
<br />
<p><strong>Dar es Salaam.</strong> Familia ya msanii maarufu wa muziki wa Bongo Fleva, Naseeb Abdul 'Diamond Platnmuz' imetua nchini Afrika Kusini kwa ajili ya kusheherekea siku ya kuzaliwa ya mtoto wake Latifa Naseeb 'Tifaah.'</p><p> Tiffah ambaye ni mtoto wa kwanza na wa kike pekee wa msanii huyo anasherekea siku hiyo Agosti 9, 2022 akiwa anatimiza miaka saba.</p><p>Familia hiyo iliondoka jana Ijumaa jijini Dar es Salaam, ambapo ndipo inapoishi na tayari wameonekana wameshafika nchini humo ambapo Diamond alikuwa tayari katangulia huko.</p><p>Hata hivyo wakati ugeni huo mkubwa wa Tiffah ukiingia, mtoto huyo mwenye umri wa miaka saba leo Jumamosi Agosti 6, 2022 ameonekana akiwa na baba yake.</p><div class="inrichtext">
<div class="inrichTextMedia">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="diamondi pic" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3905254/landscape_ratio16x9/200/112/91c1998e27644e1f262d6082e4ffef24/hp/diamondi-pic.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3905254/landscape_ratio16x9/300/168/91c1998e27644e1f262d6082e4ffef24/xF/diamondi-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3905254/landscape_ratio16x9/400/225/91c1998e27644e1f262d6082e4ffef24/Cs/diamondi-pic.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3905254/landscape_ratio16x9/1160/652/91c1998e27644e1f262d6082e4ffef24/bA/diamondi-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3905254/portrait_ratio2x3/200/300/714c452540a4677e9c9d8ce93044783b/ex/diamondi-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3905254/portrait_ratio2x3/400/600/714c452540a4677e9c9d8ce93044783b/QO/diamondi-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3905254/portrait_ratio2x3/768/1152/714c452540a4677e9c9d8ce93044783b/rG/diamondi-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3905254/landscape_ratio2x1/200/100/6409236410a8cc43c9d1803eec9f506a/ZC/diamondi-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3905254/landscape_ratio3x2/300/200/54f37daa8f25042a8b8334284fce5689/zg/diamondi-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3905254/landscape_ratio3x2/400/267/54f37daa8f25042a8b8334284fce5689/Wy/diamondi-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3905254/landscape_ratio3x2/768/512/54f37daa8f25042a8b8334284fce5689/mc/diamondi-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3905254/portrait_ratio1x1/50/50/fb5e4cfe611d0c9e396ad9606bd2d58a/Mh/diamondi-pic.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3905254/portrait_ratio1x1/60/60/fb5e4cfe611d0c9e396ad9606bd2d58a/Ca/diamondi-pic.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3905254/portrait_ratio1x1/200/200/fb5e4cfe611d0c9e396ad9606bd2d58a/Iu/diamondi-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3905254/portrait_ratio1x1/400/400/fb5e4cfe611d0c9e396ad9606bd2d58a/aY/diamondi-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3905254/portrait_ratio1x1/768/768/fb5e4cfe611d0c9e396ad9606bd2d58a/Ah/diamondi-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3905254/landscape_ratio4x3/200/150/c72ba0298bba0270dc665a1691117ced/Tl/diamondi-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3905254/landscape_ratio4x3/400/300/c72ba0298bba0270dc665a1691117ced/Aw/diamondi-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3905254/landscape_ratio4x3/768/576/c72ba0298bba0270dc665a1691117ced/ow/diamondi-pic.jpg&quot;}}]">
</div></div><p>Kupitia ukurasa wake wa Instagram, Diamond aliyekuwa amevalia kaptura nyeusi, beloni jeusi na sendozi nyeusi huku mtoto wake Tiffah akiwa amevalia tracksuit nyekundu na raba nyeupe wameonekana kwenye video wakiwa wanapanda ndege na amendika…”Nairobi in a second.”</p> <section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var mobileResize = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/MW-Article-LB-728x90-Mid', [[970, 90], [970, 66], [320, 100], [950, 90], [728, 90], [320, 50], [980, 90], [950, 45], [960, 90], [950, 65]], 'div-gpt-ad-1627985061717-0').defineSizeMapping(mobileResize).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1627985061717-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1627985061717-0'); });
</script>
</div> </div>
</section>
<p>Kati ya wanafamia waliokwenda ni pamoja na mama wa Diamond Platnumz, Snura, baba yake wa kufikia Uncle Shamte, Dada yake Esma Platnumz na watoto wake, dada yake Queen Darleen na mtoto wake  na watu wengine ambapo ugeni mzima huo umeonekana kuwa na zaidi ya watu 11.</p><p>Mpaka sasa Diamond ana watoto wanne akiwemo Tiffah, Nillan wote akiwa kazaa na Zari.</p><p>Wengine ni Daillan aliyezaa na mwanamitindo Hamisa Mobeto na Naseeb Junior aliyezaa na msanii Tanasha Dona ,raia wa Kenya.</p> </section>
</article>
<script type="text/javascript" src="https://theconversation.com/javascripts/lib/content_tracker_hook.js" id="theconversation_tracker_hook" data-counter="https://counter.theconversation.com/content/UNDEFINED/count?distributor=republish-lightbox-advanced" async="async"></script> <section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var mobileResize = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/MW-Article-LB-728x90-Btm', [[960, 90], [950, 65], [468, 90], [970, 66], [950, 90], [980, 90], [970, 90], [950, 45], [728, 90]], 'div-gpt-ad-1627984372631-0').defineSizeMapping(mobileResize).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1627984372631-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1627984372631-0'); });
</script>
</div> </div>
</section>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h3>Habari kuu</h3>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h3> <a href="/mw/habari/kitaifa/rais-samia-tatizo-la-maji-kumalizika-2025-3905526">Rais Samia: Tatizo la maji kumalizika 2025</a></h3>
<div class="">
<figure class="">
<a href="/mw/habari/kitaifa/rais-samia-tatizo-la-maji-kumalizika-2025-3905526">
<div class="mediumTeaserImage">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="RAAIS MAJI PIC" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3905528/landscape_ratio16x9/200/112/4a323bb5182c2c353d60127c9e0ab6f6/ms/raais-maji-pic.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3905528/landscape_ratio16x9/300/168/4a323bb5182c2c353d60127c9e0ab6f6/lc/raais-maji-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3905528/landscape_ratio16x9/400/225/4a323bb5182c2c353d60127c9e0ab6f6/NH/raais-maji-pic.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3905528/landscape_ratio16x9/1160/652/4a323bb5182c2c353d60127c9e0ab6f6/Dn/raais-maji-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3905528/portrait_ratio2x3/200/300/92904f81bf4a36eacf78ac1b38e39fce/jE/raais-maji-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3905528/portrait_ratio2x3/400/600/92904f81bf4a36eacf78ac1b38e39fce/RR/raais-maji-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3905528/portrait_ratio2x3/768/1152/92904f81bf4a36eacf78ac1b38e39fce/HN/raais-maji-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3905528/landscape_ratio2x1/200/100/96d156119df0f733bc8dc3867f765a2f/AK/raais-maji-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3905528/landscape_ratio3x2/300/200/ced61a4c61a1fbc13bedb11e143f8a54/Ll/raais-maji-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3905528/landscape_ratio3x2/400/267/ced61a4c61a1fbc13bedb11e143f8a54/Ef/raais-maji-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3905528/landscape_ratio3x2/768/512/ced61a4c61a1fbc13bedb11e143f8a54/mx/raais-maji-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3905528/portrait_ratio1x1/50/50/2df9b24f4232eb5182f0801e3477fa71/VQ/raais-maji-pic.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3905528/portrait_ratio1x1/60/60/2df9b24f4232eb5182f0801e3477fa71/th/raais-maji-pic.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3905528/portrait_ratio1x1/200/200/2df9b24f4232eb5182f0801e3477fa71/OJ/raais-maji-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3905528/portrait_ratio1x1/400/400/2df9b24f4232eb5182f0801e3477fa71/Mj/raais-maji-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3905528/portrait_ratio1x1/768/768/2df9b24f4232eb5182f0801e3477fa71/Ak/raais-maji-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3905528/landscape_ratio4x3/200/150/5d399990851c0a4daa2966e1876a449a/LU/raais-maji-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3905528/landscape_ratio4x3/400/300/5d399990851c0a4daa2966e1876a449a/Iv/raais-maji-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3905528/landscape_ratio4x3/768/576/5d399990851c0a4daa2966e1876a449a/cv/raais-maji-pic.jpg&quot;}}]">
</div> </a>
</figure>
<p>
Rais wa Tanzania, Samia Suluhu Hassan amesema Serikali itaendelea kuboresha huduma za afya na maji katika maeneo mbalimbali nchini.</p>
</div>
</div><div class="story-teaser medium-teaser">
<h3> <a href="/mw/habari/kitaifa/rais-samia-ateua-majaji-22--3905202">Rais Samia ateua majaji 22 </a></h3>
<div class="">
<figure class="">
<a href="/mw/habari/kitaifa/rais-samia-ateua-majaji-22--3905202">
<div class="mediumTeaserImage">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="majaji pic" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3905204/landscape_ratio16x9/200/112/d46e8f6ac66823a13d855e24bbb10049/ZF/majaji-pic.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3905204/landscape_ratio16x9/300/168/d46e8f6ac66823a13d855e24bbb10049/FB/majaji-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3905204/landscape_ratio16x9/400/225/d46e8f6ac66823a13d855e24bbb10049/rk/majaji-pic.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3905204/landscape_ratio16x9/1160/652/d46e8f6ac66823a13d855e24bbb10049/pU/majaji-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3905204/portrait_ratio2x3/200/300/40af6fa3b184dc9489ef63b77d1ad441/iX/majaji-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3905204/portrait_ratio2x3/400/600/40af6fa3b184dc9489ef63b77d1ad441/jI/majaji-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3905204/portrait_ratio2x3/768/1152/40af6fa3b184dc9489ef63b77d1ad441/YI/majaji-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3905204/landscape_ratio2x1/200/100/377f21866eebe540d382d284ac1baafb/oH/majaji-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3905204/landscape_ratio3x2/300/200/4354aedadd949f05537a994611eec685/bV/majaji-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3905204/landscape_ratio3x2/400/267/4354aedadd949f05537a994611eec685/fz/majaji-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3905204/landscape_ratio3x2/768/512/4354aedadd949f05537a994611eec685/lF/majaji-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3905204/portrait_ratio1x1/50/50/3f754734b557f34c663b3f58622af8e9/TY/majaji-pic.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3905204/portrait_ratio1x1/60/60/3f754734b557f34c663b3f58622af8e9/ud/majaji-pic.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3905204/portrait_ratio1x1/200/200/3f754734b557f34c663b3f58622af8e9/wh/majaji-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3905204/portrait_ratio1x1/400/400/3f754734b557f34c663b3f58622af8e9/fn/majaji-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3905204/portrait_ratio1x1/768/768/3f754734b557f34c663b3f58622af8e9/Os/majaji-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3905204/landscape_ratio4x3/200/150/358b2120948939dada6359b7ee9933bc/jK/majaji-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3905204/landscape_ratio4x3/400/300/358b2120948939dada6359b7ee9933bc/rZ/majaji-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3905204/landscape_ratio4x3/768/576/358b2120948939dada6359b7ee9933bc/TZ/majaji-pic.jpg&quot;}}]">
</div> </a>
</figure>
<p>
Rais wa Tanzania, Samia Suluhu Hassan ameteua maofisa 22 kuwa Majaji wa Mahakama Kuu ya Tanzania.</p>
</div>
</div> </div>
<div class="three-eight column">
<div class="small-story-list">
<h5 class="small-story-list"><a href="/mw/habari/kitaifa/nhif-yazusha-taharuki-tena-3905116">NHIF yazusha taharuki tena</a></h5><h5 class="small-story-list"><a href="/mw/habari/kitaifa/diamond-aibukia-kampeni-za-raila-odinga-3905728">Diamond aibukia kampeni za Raila Odinga</a></h5><h5 class="small-story-list"><a href="/mw/habari/kitaifa/mkulima-ajeruhiwa-hai-rpc-aagiza-uchunguzi-wafugaji--3905636">Mkulima ajeruhiwa Hai, RPC aagiza uchunguzi wafugaji </a></h5><h5 class="small-story-list"><a href="/mw/habari/kitaifa/video-chongolo-asikitishwa-wananchi-kukosa-dawa-kilimanjaro-3905818">VIDEO-Chongolo asikitishwa wananchi kukosa dawa Kilimanjaro</a></h5><h5 class="small-story-list"><a href="/mw/habari/kitaifa/mbunge-aeleza-misiba-inavyotumika-kumuombea-rais-samia-3905672">Mbunge aeleza misiba inavyotumika kumuombea Rais Samia</a></h5> </div>
</div>
</div>
</article>
</section>
</article>
<aside class="aside column noprint">
<div class="row">
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/MW-article-sq-300x250-1', [[243, 243], [120, 204], [200, 200], [212, 212], [250, 250], [480, 250], [300, 250]], 'div-gpt-ad-1627986928176-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1627986928176-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1627986928176-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/MW-article-sq-300x250-2', [[212, 212], [250, 250], [300, 250], [200, 200], [243, 243]], 'div-gpt-ad-1627987521197-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1627987521197-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1627987521197-0'); });
</script>
</div> </div>
</div>
</aside>
</div>
</div>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1747",
postid: "new-3905250",
maincontent: "h2, #photo_article_caption, section.summary, section.body-copy",
title: "Familia ya Diamond yatua Sauzi, mwenyewe na Tiffah haooo Nairobi",
pubdate: "2022-08-06 12:09:15",
authors: "Nasra Abdallah",
sections: "Burudani",
tags: "",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'mwananchi.co.tz',
'section': 'Burudani',
'pageTitle': 'Familia ya Diamond yatua Sauzi, mwenyewe na Tiffah haooo Nairobi',
'author': 'Nasra Abdallah',
'keywords': ''
}];
</script> </section>
</article>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/mw/habari" title="Habari Zaidi">
<h3 class="footer-section-heading">Habari Zaidi</h3>
</a>
</header>
<a href="/mw/habari/biashara" title="Biashara">Biashara</a>
<a href="/mw/habari/makala" title="Makala">Makala</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/mw/michezo" title="Michezo">
<h3 class="footer-section-heading">Michezo</h3>
</a>
</header>
<a href="/mw/michezo/burudani" title="Burudani">Burudani</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/mw/picha" title="Picha">
<h3 class="footer-section-heading">Picha</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/mw/video" title="Video">
<h3 class="footer-section-heading">Video</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/mw/toleo-maalum" title="Toleo Maalum">
<h3 class="footer-section-heading">Toleo Maalum</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/mw/ajira" title="Ajira">
<h3 class="footer-section-heading">Ajira</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/mw/notisi" title="Notisi">
<h3 class="footer-section-heading">Notisi</h3>
</a>
</header>
<a href="/mw/notisi/zabuni" title="Zabuni">Zabuni</a>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/mw">
<img src="/resource/crblob/2017236/1b7d9ef027e506f0c72dcad822c9faf6/amp-logo-png-data.png" alt="Mwananchi" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/2017272/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/2017242/9ee20d40415c85b17474ec89f15aabcd/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-of-use-303726" target="_blank" title="Terms of use">Terms of use</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://www.mwananchi.co.tz/" target="_blank" title="Mwananchi">Mwananchi</a></li>
<li><a href="http://www.mwanaspoti.co.tz/" target="_blank" title="Mwanaspoti">Mwanaspoti</a></li>
<li><a href="http://www.swahilihub.com/" target="_blank" title="Swahilihub">Swahilihub</a></li>
<li><a href="https://epaper.nation.africa" target="_blank" title="Nation ePaper">Nation ePaper</a></li>
<li><a href="http://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://tzwebmail2.tz.nationmedia.com:9090/owa" target="_blank" title="Webmail">Webmail</a></li>
<li><a href="http://taifaleo.nation.co.ke/" target="_blank" title="Taifaleo">Taifaleo</a></li>
<li><a href="http://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
<li><a href="https://egazeti.co.tz" target="_blank" title="eGazeti">eGazeti</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Tufuate</h5>
<div class="social-networks">
<a href="https://www.youtube.com/user/mcl992" target="_blank">
<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
<a href="https://twitter.com/MwananchiNews" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="/service/rss/mw/2733802/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/MwananchiNews" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://www.instagram.com/mwananchi_official/" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">Mwananchi</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'mwananchi.co.tz';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Michezo,Michezo - Burudani';
_sf_async_config.authors ='Nasra Abdallah';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>window.tentacles = {apiToken: 'ypulpg65rct35q4867vviqx2zl899wxg'};</script>
<script async src="https://tentacles.smartocto.com/ten/tentacle.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineOutOfPageSlot('/1010816/MW-outofpage', 'div-gpt-ad-1610098470008-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1610098470008-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1610098470008-0'); });
</script>
</div><script src="/resource/themes/mwananchi-tz/js/commons-2017470-1.js"></script><script src="/resource/themes/mwananchi-tz/js/mwananchi-tz-2017472-6.js"></script><script>(function(){var js = "window['__CF$cv$params']={r:'736b9c0c9e3c8da0',m:'ds32wUvclRkY2kqF9DV3zzbnsI0weZ0xJvO88PZVJio-1659829142-0-Ab6LWCqwOOJhRKUcSr+7+CP14azMbLyYp0jKibZDIfB9J0nwo6/s8ug0FQrFBQa6ItX9Ern7qA08y8Sp++xWs3kTMX1RZ+wVsvFi0I/Wk9NZ5eLmUmPAP8Pe2B3F1tR/OasFp4nshbqIEJzwV3Q5SbQqdYTjhWONue3eZ53InncisTA2sGa9PbRrTTr3Yly6razntFCLVAVgi0/JlSeHFSTsO2upWO2emSOLdz5UNj0R',s:[0x64de262246,0xe9d47547e2],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body></html>
