<!DOCTYPE html>
<!--[if IE 9]><html lang="en" class="ie9"><![endif]-->
<html lang="en" dir="ltr">
<head>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WLRCXDJ');</script>
<script defer src="https://www.googleoptimize.com/optimize.js?id=OPT-P4KBHDZ"></script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="robots" content="index, follow">
<meta name="robots" content="max-image-preview:large">
<meta name="robots" content="max-video-preview:0">
<title>Tembo wavamia mashamba Mtwara | Mwananchi</title>
<meta name="description" content="
Tembo wamezua hofu kwa wakazi wa Kata za Mahurunga na Tangazo Halmashauri ya Wilaya ya Mtwara baada ya kuharibu mazao yao na kuanza kuvunja mikorosho mashambani. ">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.mwananchi.co.tz/mw/habari/kitaifa/tembo-wavamia-mashamba-mtwara-3992218"
},
"name": "Tembo wavamia mashamba Mtwara",
"headline": "Tembo wavamia mashamba Mtwara",
"description": "<p>Tembo wamezua hofu kwa wakazi wa Kata za Mahurunga na Tangazo Halmashauri ya Wilaya ya Mtwara baada ya kuharibu mazao yao na kuanza kuvunja mikorosho mashambani. <\/p>",
"image": [
"https://www.mwananchi.co.tz/resource/image/3992220/landscape_ratio16x9/1600/900/1ab1380f083433a16e07d32a69ccf46b/tw/tembo-pic.jpg",
"https://www.mwananchi.co.tz/resource/image/3992220/landscape_ratio3x2/1620/1080/2aceaf602249a628ff3e305a02a622c4/OO/tembo-pic.jpg",
"https://www.mwananchi.co.tz/resource/image/3992220/portrait_ratio1x1/1600/1600/336d3873461718d59260bfc09906f66b/yW/tembo-pic.jpg"
],
"datePublished": "2022-10-20T14:30:30Z",
"dateModified": "2022-10-20T14:30:30Z",
"author": [
{ "@type": "Person",
"name": "Florence Sanawa",
"url": "https://www.mwananchi.co.tz/mw/florence-sanawa-3256688"
}
],
"publisher": {
"@type": "Organization",
"name": "Mwananchi",
"logo": {
"@type": "ImageObject",
"url": "https://scripts.nation.africa/images/mwananchi-logo.png",
"width":242,
"height":60
}
} }
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"name": "Home",
"item": "https://www.mwananchi.co.tz/mw"
}
,
{
"@type": "ListItem",
"position": 2,
"name": "Habari",
"item": "https://www.mwananchi.co.tz/mw/habari"
}
,
{
"@type": "ListItem",
"position": 3,
"name": "Kitaifa",
"item": "https://www.mwananchi.co.tz/mw/habari/kitaifa"
}
]
}
</script>
<meta property="og:site_name" content="Mwananchi" />
<meta property="og:type" content="article" />
<meta property="og:article:published_time" content="2022-10-20T14:30:30Z" />
<meta property="og:title" content="Tembo wavamia mashamba Mtwara" />
<meta property="og:description" content="
Tembo wamezua hofu kwa wakazi wa Kata za Mahurunga na Tangazo Halmashauri ya Wilaya ya Mtwara baada ya kuharibu mazao yao na kuanza kuvunja mikorosho mashambani. ">
<meta property="og:url" content="https://www.mwananchi.co.tz/mw/habari/kitaifa/tembo-wavamia-mashamba-mtwara-3992218" />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:image" content="https://www.mwananchi.co.tz/resource/image/3992220/landscape_ratio3x2/1200/800/2aceaf602249a628ff3e305a02a622c4/tL/tembo-pic.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="fb:app_id" content="174023979648743" />
<meta name="twitter:site" content="@MwananchiNews">
<meta name="twitter:card" content="summary_large_image"> <link rel="canonical" href="https://www.mwananchi.co.tz/mw/habari/kitaifa/tembo-wavamia-mashamba-mtwara-3992218">
<link rel="alternate" type="application/rss+xml" href="https://nation.africa/kenya/rss.xml" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#303030">
<meta name="msapplication-TileColor" content="#ffc40d">
<meta name="theme-color" content="#ffffff">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<link rel="dns-prefetch" href="UNDEFINED" />
<link rel="preconnect" href="UNDEFINED" />
<link rel="dns-prefetch" href="https://scripts.nation.africa" />
<link rel="preconnect" href="https://scripts.nation.africa" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<link rel="preload" href="/resource/crblob/3957684/8896b5e74dbdae6c03fe809620c338e0/sourceserif4-semibolditalic-ttf-data.ttf" as="font" type="font/ttf" crossorigin>
<link rel="preload" href="/resource/crblob/3957682/744b98e2c28bb193ac0432d19ed03d48/sourceserif4-semibold-ttf-data.ttf" as="font" type="font/ttf" crossorigin>
<link rel="preload" href="/resource/crblob/3957676/67964697ea29fbd4ee4d7af23d72902c/sourceserif4-medium-ttf-data.ttf" as="font" type="font/ttf" crossorigin>
<link rel="preload" href="/resource/crblob/3957680/56c714fd84aa8decb88a4751696593ee/sourceserif4-regular-ttf-data.ttf" as="font" type="font/ttf" crossorigin>
<link rel="preload" href="/resource/crblob/3957672/3b5afaeacfa2987c592f27e9d737f6e9/sourceserif4-light-ttf-data.ttf" as="font" type="font/ttf" crossorigin>
<link rel="preload" href="/resource/crblob/3957666/b467916d8148d851554baee0c6ba48ea/sourceserif4-extralight-ttf-data.ttf" as="font" type="font/ttf" crossorigin>
<style>
@font-face {
font-family: "Roboto";
font-style: normal;
font-weight: 400;
font-display: fallback;
src: local('Roboto'), local('Roboto-Regular'),
url(/resource/crblob/3957652/314b3e27a8fc4d780a703b8c6d60eb2e/roboto-regular-woff2-data.woff2) format('woff2'),
url(/resource/crblob/3957650/396f61f2524c1a087da7fe4cf6554302/roboto-regular-woff-data.woff) format('woff'),
url(/resource/crblob/3957648/84a6341fddcb66cd50fbd315345d9a79/roboto-regular-ttf-data.ttf) format('ttf');
unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
@font-face {
font-family: "Roboto";
font-style: normal;
font-weight: 500;
font-display: fallback;
src: local('Roboto Medium'), local('Roboto-Medium'),
url(/resource/crblob/3957646/dcc5e5d97b52622a8acca0d909ab2e27/roboto-medium-woff2-data.woff2) format('woff2'),
url(/resource/crblob/3957644/1e49e636e65523052023a5500a51d168/roboto-medium-woff-data.woff) format('woff'),
url(/resource/crblob/3957642/b5f1f1704739a86b2300b6e6258ec7ff/roboto-medium-ttf-data.ttf) format('ttf');
unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
@font-face {
font-family: "Roboto";
font-style: normal;
font-weight: 700;
font-display: fallback;
src: local('Roboto Bold'), local('Roboto-Bold'),
url(/resource/crblob/3957632/e5f93140b1b696f3b64ab1e978eb8a92/roboto-bold-woff2-data.woff2) format('woff2'),
url(/resource/crblob/3957630/3eba6b17da134b2434afb8ad6d2c83a4/roboto-bold-woff-data.woff) format('woff');
unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
@font-face {
font-family: "Roboto";
font-style: italic;
font-weight: 400;
font-display: fallback;
src: local('Roboto Italic'), local('Roboto-Italic'),
url(/resource/crblob/3957640/c20ba07e455c114af36596dbe6c7eb51/roboto-italic-woff2-data.woff2) format('woff2'),
url(/resource/crblob/3957638/5b17397b930cee50ab6c47fd10641c6f/roboto-italic-woff-data.woff) format('woff');
unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
@font-face {
font-family: "Roboto";
font-style: italic;
font-weight: 700;
font-display: fallback;
src: local('Roboto Bold Italic'), local('Roboto-BoldItalic'),
url(/resource/crblob/3957636/f13d361ffda533c07c9a3df7c140c61c/roboto-bolditalic-woff2-data.woff2) format('woff2'),
url(/resource/crblob/3957634/f7308fd720d9f134b6c3b749b90d2edf/roboto-bolditalic-woff-data.woff) format('woff');
unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
@font-face {
font-family: "Source";
font-weight: 600;
font-style: italic;
font-display: fallback;
src: url(/resource/crblob/3957684/8896b5e74dbdae6c03fe809620c338e0/sourceserif4-semibolditalic-ttf-data.ttf) format("truetype");
}
@font-face {
font-family: "Source";
font-weight: 600;
font-style: normal;
font-display: fallback;
src: url(/resource/crblob/3957682/744b98e2c28bb193ac0432d19ed03d48/sourceserif4-semibold-ttf-data.ttf) format("truetype");
}
@font-face {
font-family: "Source";
font-weight: 500;
font-style: normal;
font-display: fallback;
src: url(/resource/crblob/3957676/67964697ea29fbd4ee4d7af23d72902c/sourceserif4-medium-ttf-data.ttf) format("truetype");
}
@font-face {
font-family: "Source";
font-weight: 400;
font-style: normal;
font-display: fallback;
src: url(/resource/crblob/3957680/56c714fd84aa8decb88a4751696593ee/sourceserif4-regular-ttf-data.ttf) format("truetype");
}
@font-face {
font-family: "Source";
font-weight: 300;
font-style: normal;
font-display: fallback;
src: url(/resource/crblob/3957672/3b5afaeacfa2987c592f27e9d737f6e9/sourceserif4-light-ttf-data.ttf) format("truetype");
}
@font-face {
font-family: "Source";
font-weight: 200;
font-style: normal;
font-display: fallback;
src: url(/resource/crblob/3957666/b467916d8148d851554baee0c6ba48ea/sourceserif4-extralight-ttf-data.ttf) format("truetype");
}
</style>
<link href="/resource/themes/mcl-2022/css/mcl-2022-3957698-8.css" rel="stylesheet">
<style>
.color-set-color-1 {
background: #FFFFFF;
color: #000000;
}
.color-set-color-2 {
background: #E61E23;
color: #FFFFFF;
}
.color-set-color-3 {
background: #E61E23;
color: #FFFFFF;
}
.color-set-color-4 {
background: #E61E23;
color: #FFFFFF;
}
.color-set-color-5 {
background: #E61E23;
color: #FFFFFF;
}
.color-set-color-6 {
background: #E61E23;
color: #FFFFFF;
}
.color-set-color-7 {
background: #F0F0F0;
color: #000000;
}
.color-set-color-8 {
background: #F8F8F8;
color: #000000;
}
.color-set-color-9 {
background: #E9E9E9;
color: #000000;
}
.color-set-color-10 {
background: #E9E9E9;
color: #000000;
}
/* Styling exceptions for Evolok widgets. Needed because we have no control over their HTML so we can't rely on adding classes like elsewhere. */
/* Paywall button */
.ev-modals .ev-open-modal-paywall-REQUIRE_ENTITLEMENT .ev-button-wrapper .btn,
.ev-modals .ev-open-modal-paywall-REQUIRE_LOGIN_WITH_ENTITLEMENT .ev-button-wrapper .btn {
background-color: #E61E23;
color: #FFFFFF;
}
</style>
<script>
var icons = new XMLHttpRequest();
icons.open("GET", "/resource/crblob/3957546/3a9b76b3474d42bdf43c1be41bb1952e/icons-svg-data.svg");
icons.send();
icons.onload = function () {
var d = document.createElement("div");
d.innerHTML = icons.responseText;
d.style = "display: none";
document.body.insertBefore(d, document.body.childNodes[0]);
}
</script>
<script>
window.googletag = window.googletag || {cmd: []};
window.windowInnerWidth = window.innerWidth;
window.adDesktopBreakPoint = 1000;
window.adSlots = {};
function shouldRenderAd(isMobileAd) {
return (window.windowInnerWidth <= window.adDesktopBreakPoint && isMobileAd) ||
(window.windowInnerWidth > window.adDesktopBreakPoint && !isMobileAd);
}
googletag.cmd.push(function() {
window.bk_dfp_integration = window.bk_dfp_integration || {};
window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {};
if (typeof bk_dfp_integration.functions.sendDfp === "function") {
bk_dfp_integration.functions.sendDfp();
}
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
if (window.location.pathname.split( '/' )[2]) {
googletag.pubads().setTargeting('url1', window.location.pathname.split( '/' )[2]);
}
if (window.location.pathname.split( '/' )[3]) {
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[3]);
}
if (windowInnerWidth <= window.adDesktopBreakPoint) {
window.adSlots['mobile-article-ad-1'] = googletag
.defineSlot("/1010816/MW-mobile-320x50-1", [[320,50], [320,100], [300, 250]], "mobile-article-ad-1")
.setCollapseEmptyDiv(true, true)
.addService(googletag.pubads());
}
if (windowInnerWidth > window.adDesktopBreakPoint) {
window.adSlots['desktop-article-ad-1'] = googletag
.defineSlot("/1010816/MW-Article-LB-728x90-Top", [[728,90], [970,90], [300, 250]], "desktop-article-ad-1")
.setCollapseEmptyDiv(true, true)
.addService(googletag.pubads());
}
if (windowInnerWidth > window.adDesktopBreakPoint) {
window.adSlots['desktop-article-ad-2'] = googletag
.defineSlot("/1010816/MW-Article-LB-728x90-Mid", [[728,90], [970,90], [300, 250]], "desktop-article-ad-2")
.setCollapseEmptyDiv(true, true)
.addService(googletag.pubads());
}
if (windowInnerWidth <= window.adDesktopBreakPoint) {
window.adSlots['mobile-article-ad-2'] = googletag
.defineSlot("/1010816/MW-mobile-320x50-2", [[320,50], [320,100], [300, 250]], "mobile-article-ad-2")
.setCollapseEmptyDiv(true, true)
.addService(googletag.pubads());
}
if (windowInnerWidth > window.adDesktopBreakPoint) {
window.adSlots['desktop-article-above-navigation'] = googletag
.defineSlot("/1010816/MW-HOME-STRIP-TOP", [[728,90], [970,90]], "desktop-article-above-navigation")
.setCollapseEmptyDiv(true, true)
.addService(googletag.pubads());
}
if (windowInnerWidth <= window.adDesktopBreakPoint) {
window.adSlots['mobile-article-ad-top'] = googletag
.defineSlot("/1010816/MW-mobile-hme-top", [[320,50], [320,100]], "mobile-article-ad-top")
.setCollapseEmptyDiv(true, true)
.addService(googletag.pubads());
}
googletag
.defineOutOfPageSlot('/1010816/MW-outofpage','div-gpt-ad-1664777990545-0')
.addService(googletag.pubads());
googletag.enableServices();
});
</script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
</head><body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WLRCXDJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id='div-gpt-ad-1600501942202-0' style="position: absolute; top: 0;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600501942202-0'); });
</script>
</div>
<section class="page-content_mcl detail-content">
<header class="page-grid-header">
<header data-page-header="true" class="page-header">
<nav class="main-nav color-set-color-1" data-main-nav="true">
<div class="grid-container">
<div class="main-nav_buttons">
<button class="main-nav_menu-btn" data="open-menu" aria-haspopup="true" aria-controls="menu" aria-expanded="false" aria-label="Toggle menu">
<svg class="icon-menu-button" aria-hidden="true" focusable="false">
<use xlink:href="#icon-menu-button"></use>
</svg>
<svg class="icon-close" aria-hidden="true" focusable="false">
<use xlink:href="#icon-close"></use>
</svg>
<span class="main-nav_btn-close-text">Close</span>
<span class="main-nav_btn-menu-text">Menu</span>
</button>
</div>
<div class="main-nav_ePaper">
<span><a href="https://epaper.nation.africa/tz" target="_blank" rel="noopener">ePaper</a></span>
</div>
<h2 class="logo">
<a href="/mw" aria-label="Homepage">
<svg class="logo-svg_mw" xmlns="http://www.w3.org/2000/svg" fill="currentColor" viewBox="119.367 222.463 261.292 30.002" xml:space="preserve">
<path d="M124.596,226.661v23.384l2.609,0.208v1.94h-7.838v-1.94l2.518-0.224v-25.11l-2.518-0.121v-1.971h10.803l7.14,21.134l7.187-21.134h10.576v1.971l-2.467,0.121v25.208l2.467,0.126v1.94h-11.89v-1.94l2.507-0.143v-22.98l-8.549,25.335h-3.916L124.596,226.661z M157.684,224.918l-1.835-0.121v-1.971h11.096v1.971l-2.446,0.121l5.346,19.424l5.728-21.515h5.178l5.501,21.559l5.436-19.381l-2.164-0.208v-1.971h6.33v1.971l-1.442,0.208l-7.9,27.379h-4.599l-5.783-22.066l-5.915,22.066h-4.589L157.684,224.918z M195.574,250.252l1.827-0.224l9.567-27.368h5.316l9.57,27.465l1.867,0.127v1.955h-11.699v-1.956l2.81-0.143l-2.681-7.725h-9.399l-2.588,7.612l2.714,0.256v1.955h-7.305V250.252z M211.464,240.43l-3.984-11.851l-4.053,11.858L211.464,240.43z M229.468,227.17v22.875l2.715,0.208v1.955h-7.813v-1.956l2.508-0.224v-25.11l-2.508-0.121v-1.971h10.288l12.432,19.86v-17.682l-2.593-0.208v-1.971h7.523v1.971l-2.292,0.208v27.315h-4.671L229.468,227.17z M252.665,250.252l1.816-0.224l9.614-27.377h5.319l9.56,27.459l1.875,0.143v1.94h-11.722v-1.94l2.788-0.143l-2.67-7.732h-9.445l-2.595,7.612l2.725,0.263v1.94h-7.261L252.665,250.252z M268.565,240.43l-4.005-11.851l-4.039,11.858L268.565,240.43z M286.563,227.17v22.875l2.725,0.208v1.955h-7.822v-1.956l2.501-0.224v-25.11l-2.501-0.121v-1.971h10.284l12.424,19.86v-17.682l-2.581-0.208v-1.971h7.529v1.971l-2.304,0.208v27.315h-4.68L286.563,227.17z M311.025,237.33c0-10.464,4.076-14.845,14.572-14.845c2.742-0.128,5.471,0.309,8.044,1.275l0.208,6.807h-1.994l-1.354-5.181c-1.619-0.608-3.344-0.868-5.064-0.765c-5.48,0-7.195,3.108-7.195,12.748c0,9.647,1.459,12.883,7.314,12.883c1.787,0.088,3.574-0.205,5.244-0.85l1.26-6.116h1.997l-0.159,7.347c-1.779,0.938-4.295,1.786-8.974,1.786C314.805,252.465,311.025,247.916,311.025,237.33z M354.569,250.252l2.511-0.143v-12.356h-11.1v12.372l2.468,0.127v1.955h-11.993v-1.956l2.507-0.143v-25.191l-2.507-0.121v-1.971h11.982v1.971l-2.461,0.121v10.62h11.094v-10.62l-2.508-0.121v-1.971h12.039v1.971l-2.514,0.121v25.208l2.514,0.127v1.955h-12.032V250.252z M368.273,250.252l2.69-0.143v-25.191l-2.69-0.121v-1.971h12.385v1.971l-2.688,0.121v25.208l2.688,0.127v1.955h-12.385V250.252z" />
</svg>
</a>
</h2>
<div class="main-nav_account">
<a href="/mw/search" class="main-nav_search-button" aria-label="Search page">
<svg class="icon-search" aria-hidden="true" focusable="false">
<use xlink:href="#icon-search"></use>
</svg>
<span>Tafuta</span>
</a>
</div>
</div>
</nav>
<nav class="sub-nav mwananchi color-set-color-2" data-sub-nav="true">
<div class="grid-container">
<h3 class="sub-nav_section-title" data-sub-nav-header="true">
<a href="/mw/habari">
<span class="sub-nav_section-title-desktop">Habari</span>
<span class="sub-nav_section-title-mobile">
Kitaifa
</span>
</a>
</h3>
<ul class="sub-nav_link-list" data-sub-nav-items="true">
<li class="sub-nav_link-list-item current invisible">
<a href="/mw/habari/kitaifa">Kitaifa</a>
</li>
<li class="sub-nav_link-list-item invisible">
<a href="/mw/habari/kimataifa">Kimataifa</a>
</li>
<li class="sub-nav_link-list-item invisible">
<a href="/mw/habari/biashara">Biashara</a>
</li>
<li class="sub-nav_link-list-item invisible">
<a href="/mw/habari/makala">Makala</a>
</li>
<li class="sub-nav_link-list-item invisible">
<button data="open-menu" aria-haspopup="true" aria-controls="menu" aria-expanded="false">
<svg class="icon-more-link" aria-hidden="true" focusable="false">
<use xlink:href="#icon-more-link"></use>
</svg>
<span>Zaidi</span>
</button>
</li>
</ul>
</div>
</nav>
<nav class="mega-menu" data-mega-menu="true" id="menu">
<section class="mega-menu_section clearfix color-set-color-8">
<div class="grid-container">
<div class="col-1-1">
<div class="mega-menu_search">
<a href="/mw/search" class="mega-menu_search-button" aria-label="Search page">
<svg class="icon-search" aria-hidden="true" focusable="false">
<use xlink:href="#icon-search"></use>
</svg>
<span>Search</span>
</a>
</div>
</div>
<nav role="navigation" aria-label="Site index" class="categories-nav col-1-1">
<ul class="nested-cols categories-nav_categories">
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category current-section">
<a href="/mw/habari" class="categories-nav_link categories-nav_title">
Habari
</a>
<ul class="categories-nav_sub">
<li>
<a href="/mw/habari/kitaifa" class="categories-nav_link current-section">Kitaifa</a>
</li>
<li>
<a href="/mw/habari/kimataifa" class="categories-nav_link current-section">Kimataifa</a>
</li>
<li>
<a href="/mw/habari/biashara" class="categories-nav_link current-section">Biashara</a>
</li>
<li>
<a href="/mw/habari/makala" class="categories-nav_link current-section">Makala</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/mw/michezo" class="categories-nav_link categories-nav_title">
Michezo
</a>
<ul class="categories-nav_sub">
<li>
<a href="/mw/michezo/burudani" class="categories-nav_link ">Burudani</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/mw/kolamu" class="categories-nav_link categories-nav_title">
Kolamu
</a>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/mw/picha" class="categories-nav_link categories-nav_title">
Picha
</a>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/mw/video" class="categories-nav_link categories-nav_title">
Video
</a>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/mw/toleo-maalum" class="categories-nav_link categories-nav_title">
Toleo Maalum
</a>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/mw/ajira" class="categories-nav_link categories-nav_title">
Ajira
</a>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/mw/notisi" class="categories-nav_link categories-nav_title">
Notisi
</a>
<ul class="categories-nav_sub">
<li>
<a href="/mw/notisi/zabuni" class="categories-nav_link ">Zabuni</a>
</li>
</ul>
</li>
</ul>
</nav> </div>
<nav class="channels-nav">
<ul class="grid-container">
<li class="col-1-1 medium-col-1-3">
<hr>
<h2 class="channels-nav_heading">ePaper</h2>
<ul>
<li class="channels-nav_link-item">
<a href="https://epaper.nation.africa/tz" target="_blank" rel="noopener">Mwananchi</a>
</li>
</ul>
</li>
</ul>
</nav> </section>
</nav>
<div class="breaking-news">
<div class="container">
<div class="breaking-news-container" data-separator="" data-fragments-link="/ajax/breaking-news/mw">
</div>
</div>
</div></header> </header>
<div class="ticker-container">
<div class="ticker-wrap">
<h2 class="ticker">
Breaking news:
<a href="/mw/habari/kimataifa/waziri-mkuu-uingereza-ajiuzulu-baada-ya-siku-45-madarakani-3992188">Waziri Mkuu Uingereza ajiuzulu baada ya siku 45 madarakani</a>
</h2>
</div>
</div>
<div class="page-header_ad" data-page-header-ad="true">
</div>
<div class="article-page" data-article-content>
<header class="article-header">
<div class="grid-container-small">
<div class="col-1-1">
<div class="ad-mobile-leaderboard_wrap">
<div id="mobile-article-ad-top" class="ad-mobile-leaderboard">
<script>
if (shouldRenderAd(true)) {
googletag.cmd.push(function () {
googletag.display("mobile-article-ad-top");
});
}
</script>
</div>
</div>
<div class="ad-leaderboard_wrap">
<div id="desktop-article-above-navigation" class="ad-leaderboard">
<script>
if (shouldRenderAd(false)) {
googletag.cmd.push(function () {
googletag.display("desktop-article-above-navigation");
});
}
</script>
</div>
</div>
<h1 class="title-medium">Tembo wavamia mashamba Mtwara</h1>
<time class="date" datetime="2022-10-20T14:30:30Z">
Alhamisi, Oktoba 20, 2022
</time>
<figure class="article-picture">
<div class="lazy-img-container img-space_landscape_ratio2x1">
<img src="/resource/image/3992220/landscape_ratio2x1/320/160/371f79bf4496c8104e326a20d74d99d/Ef/tembo-pic.jpg" srcset="
/resource/image/3992220/landscape_ratio2x1/320/160/371f79bf4496c8104e326a20d74d99d/Ef/tembo-pic.jpg 320w,
/resource/image/3992220/landscape_ratio2x1/640/320/371f79bf4496c8104e326a20d74d99d/Be/tembo-pic.jpg 640w,
/resource/image/3992220/landscape_ratio2x1/720/360/371f79bf4496c8104e326a20d74d99d/ZR/tembo-pic.jpg 720w,
/resource/image/3992220/landscape_ratio2x1/960/480/371f79bf4496c8104e326a20d74d99d/tq/tembo-pic.jpg 960w,
/resource/image/3992220/landscape_ratio2x1/1280/640/371f79bf4496c8104e326a20d74d99d/mA/tembo-pic.jpg 1280w
" sizes="(min-width: 820px) 820px, (min-width: 630px) 630px, 100vw" width="100" height="100" alt="" />
</div>
</figure>
</div>
</div>
</header>
<div class="article-content xxx">
<div class="grid-container-small">
<div class="col-1-1">
<div class="article-authors">
<div class="article-authors_inner clearfix">
<div class="article-authors_imgs clearfix">
<figure class="article-authors_img lazy-img-container" style="z-index: 1;">
<a href="/mw/florence-sanawa-3256688">
<img data-src="/resource/blob/3256690/6705af9ca9122369965a6599c0830887/florence-sanawa-pic-data.jpg" data-srcset="
/resource/blob/3256690/6705af9ca9122369965a6599c0830887/florence-sanawa-pic-data.jpg 60w,
/resource/blob/3256690/6705af9ca9122369965a6599c0830887/florence-sanawa-pic-data.jpg 120w
" sizes="60px" alt="New Content Item (1)" width="100" height="100" class="lazy-img" data-lazy-img="true" loading="lazy" />
</a>
</figure>
</div>
<div class="article-authors_texts">
<p class="article-authors_authors clearfix">
<span>By&nbsp;</span>
<a href="/mw/florence-sanawa-3256688">Florence Sanawa</a>
</p>
<p class="article-authors_job">Mwandishi </p>
<p class="article-authors_org">Mwananchi</p>
</div>
</div>
</div>
<section class="article-content_summary">
<h2 class="title-small">Muktasari:</h2>
<div class="text-block">
<ul class="rte--list"><li><strong>Tembo wamezua hofu kwa wakazi wa Kata za Mahurunga na Tangazo Halmashauri ya Wilaya ya Mtwara baada ya kuharibu mazao yao na kuanza kuvunja mikorosho mashambani. </strong></li></ul> </div>
</section>
<div class="articles-left-notifier" data-articles-left-notifier hidden>
<aside class="promotion-banner color-set-color-5">
<div class="promotion-banner_texts">
<h2>Thank you for reading Nation.Africa</h2>
<p data-articles-left-message></p>
<a href="" class="default-btn">
Show plans
</a>
</div>
</aside>
</div>
<section>
<div class="text-block">
<div class="paragraph-wrapper">
<p><strong>Mtwara. </strong>Tembo wamezua hofu kwa wakazi wa kata za Mahurunga na Tangazo Halmashauri ya Wilaya ya Mtwara baada ya kuharibu mazao yao na kuanza kuvunja mikorosho mashambani.</p> </div>
<div class="content-page-ad_wrap mobile">
<div id="mobile-article-ad-1" class="content-page-ad content-page-ad_mobile">
<script>
if (shouldRenderAd(true)) {
googletag.cmd.push(function () {
googletag.display("mobile-article-ad-1");
});
// Initial load (before ad refresh)
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 5000);
setInterval(function refreshAds() {
if(!document.hidden) {
googletag.cmd.push(function adCommands() {
googletag.pubads().refresh([window.adSlots['mobile-article-ad-1']]);
});
// During ad refresh
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.classList.remove('center-align-ad');
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 2000);
}
}, 60000);
}
</script>
</div>
</div>
<div class="content-page-ad_wrap desktop">
<div id="desktop-article-ad-1" class="content-page-ad content-page-ad_desktop">
<script>
if (shouldRenderAd(false)) {
googletag.cmd.push(function () {
googletag.display("desktop-article-ad-1");
});
// Initial load (before ad refresh)
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 5000);
setInterval(function refreshAds() {
if(!document.hidden) {
googletag.cmd.push(function adCommands() {
googletag.pubads().refresh([window.adSlots['desktop-article-ad-1']]);
});
// During ad refresh
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.classList.remove('center-align-ad');
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 2000);
}
}, 60000);
}
</script>
</div>
</div>
<div class="paragraph-wrapper">
<p>Akizungumza na Mwananchi leo Oktoba 20, Mwenyekiti wa Halmashauri hiyo, Selemani Nampanye amesema kuwa wamevamia mashamba ya korosho na kuvunja miti.</p> </div>
<div class="paragraph-wrapper">
<p>“Tembo wamemaliza haribu kundi, mboga za majani zote, nyanya, mahindi na sasa wamehamia kwenye mikorosho yaani wanaivunja vunja.</p> </div>
<section class="teasers-row">
<div class="grid-container">
<div class="col-1-1 medium-col-1-1 large-col-1-1">
<div class="col-1-1">
<header class="teasers-row_header">
<h2 class="section-label" style="background: #E61E23; color:#FFFFFF;">
Also Read
</h2>
</header>
</div>
<ul class="article-collection">
<li class="col-1-1 medium-col-1-2 large-col-1-2">
<a href="/mw/habari/kitaifa/nm-aist-waanza-utafiti-wa-ndizi-kupata-mbegu-bora-3992394" aria-label="NM-AIST waanza utafiti wa ndizi kupata mbegu bora" class="teaser-image-none">
<article class="teaser-image-none_inner">
<h3 class="teaser-image-none_title title-extra-small">
NM-AIST waanza utafiti wa ndizi kupata mbegu bora
</h3>
<aside class="article-metadata ">
<span class="article-topic article-metadata_topic ">Kitaifa</span>
<span class="date">
5 hours ago
</span>
</aside>
</article>
</a>
</li>
<li class="col-1-1 medium-col-1-2 large-col-1-2">
<a href="/mw/habari/kitaifa/malaria-bado-ni-changamoto-tanzania-3992442" aria-label="Malaria bado ni changamoto Tanzania" class="teaser-image-none">
<article class="teaser-image-none_inner">
<h3 class="teaser-image-none_title title-extra-small">
Malaria bado ni changamoto Tanzania
</h3>
<aside class="article-metadata ">
<span class="article-topic article-metadata_topic ">Kitaifa</span>
<span class="date">
5 hours ago
</span>
</aside>
</article>
</a>
</li>
</ul>
</div>
</div>
</section>
<div class="paragraph-wrapper">
<p>“Hofu yetu iko kwemye msimu wa maembe tunahofia watafika majumbani kwakuwa miembe iko hadi kwenye makazi ya watu,” amesema Nampanye.</p> </div>
<div class="paragraph-wrapper">
<p>Hivi karibuni Mfuko wa Kimataifa wa Mazingira (WWF) unefanya kikao mkoani Mtwara na kujumuisha Wakurugenzi wa Halmashauri za mikoa ya Lindi, Mtwara na Ruvuma pamoja na  maofisa maliasili, Tawa, Tanapa na PAC ili kujadili suala la uvamizi wa tembo.</p> </div>
<div class="paragraph-wrapper">
<p>Akizungumzia mkakati wa kudhibiti wanyama, Ofisa mhifadhi wa WWF, Deogratius Kilasara amesema kuwa shirika hilo limekuja na mbinu ya kuwadhibiti tembo kwenda kwenye makazi ya watu kwa kuwafunga kifaa maalum kiitwacho Colla.</p> </div>
<div class="paragraph-wrapper">
<p>“Kazi ya kuwafunga Collas itawezesha kuwafuatilia na kugundua mienendo yao wakiwa ndani na nje ya hifadhi ambapo itatupa nafasi ya kuweza kuwafatilia kwa ukaribu,” amesema.</p> </div>
<div class="paragraph-wrapper">
<p>Kwa upande wake, Mkuu wa Wilaya ya Mtwara, Dunstan Kyobya alisema kuwa changamoto za tembo zimekuwa kubwa hasa katika kata Saba za Wilaya ya Mtwara ambazo ni Kitaya, Namtumbuka, Tangazo, Mahutunga, Mnongodi, Kiromba na Kitaya.</p> </div>
</div>
</section>
<aside class="promotion-banner color-set-color-5">
<div class="promotion-banner_texts">
<h2>Mwananchi. Fikiri Tofauti.</h2>
<p>
<strong>Tumekufikia.</strong>
Mara kwa mara tunaangalia namna ya kuboresha habari zetu. Tufahamishe nini ulichopenda na nini tuboreshe.
</p>
<a href="https://docs.google.com/forms/d/e/1FAIpQLSfOOJA0WUAChH42ijf4Xj1kVFuxGzwLEWYMpfHmzxqiWTh_ow/viewform?usp=pp_url&amp;entry.582792058=Tembo%20wavamia%20mashamba%20Mtwara" class="default-btn" target="_blank" rel="nofollow noopener">Sema nasi!</a>
</div>
</aside>
<aside>
<ul class="social-share-list">
<li>
<div class="fb-share-button">
<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.mwananchi.co.tz/mw/habari/kitaifa/tembo-wavamia-mashamba-mtwara-3992218" rel="noopener noreferrer" aria-label="Share on Facebook">
<svg class="icon-social-facebook" aria-hidden="true" focusable="false">
<use xlink:href="#icon-social-facebook"></use>
</svg>
</a>
</div>
</li>
<li>
<a target="_blank" class="twitter-share-button" href="https://twitter.com/intent/tweet?text=Tembo%20wavamia%20mashamba%20Mtwara&url=https://www.mwananchi.co.tz/mw/habari/kitaifa/tembo-wavamia-mashamba-mtwara-3992218" " rel="noopener noreferrer" aria-label="Share on Twitter">
<svg class="icon-social-twitter" aria-hidden="true" focusable="false">
<use xlink:href="#icon-social-twitter"></use>
</svg>
</a>
</li>
<li>
<a target="_blank" class="whatsapp-share-button" href="https://wa.me/?text=https://www.mwananchi.co.tz/mw/habari/kitaifa/tembo-wavamia-mashamba-mtwara-3992218" rel="noopener noreferrer" aria-label="Share on Whatsapp">
<svg class="icon-social-whatsapp" aria-hidden="true" focusable="false">
<use xlink:href="#icon-social-whatsapp"></use>
</svg>
</a>
</li>
<li>
<a target="_blank" class="email-share-button" href="/cdn-cgi/l/email-protection#57682422353d3234236a03323a353877203621363a3e36773a36243f363a3536771a2320362536713538332e6a3f232327246d7878202020793a2036393639343f3e79343879232d783a20783f363536253e783c3e23363e31367823323a35387a203621363a3e367a3a36243f363a35367a3a23203625367a646e6e6565666f" rel="noopener noreferrer" aria-label="Share via email">
<svg class="icon-social-email" aria-hidden="true" focusable="false">
<use xlink:href="#icon-social-email"></use>
</svg>
</a>
</li>
<li>
<ev-share-article-btn widget-count="3" share-article-group="articleShare" share-button-text="Premium share" data-article-share-toggle>
</ev-share-article-btn>
</li>
</ul>
</aside>
<div class="content-page-ad_wrap desktop">
<div id="desktop-article-ad-2" class="content-page-ad content-page-ad_desktop">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
if (shouldRenderAd(false)) {
googletag.cmd.push(function () {
googletag.display("desktop-article-ad-2");
});
// Initial load (before ad refresh)
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 5000);
setInterval(function refreshAds() {
if(!document.hidden) {
googletag.cmd.push(function adCommands() {
googletag.pubads().refresh([window.adSlots['desktop-article-ad-2']]);
});
// During ad refresh
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.classList.remove('center-align-ad');
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 2000);
}
}, 60000);
}
</script>
</div>
</div>
<div class="content-page-ad_wrap mobile">
<div id="mobile-article-ad-2" class="content-page-ad content-page-ad_mobile">
<script>
if (shouldRenderAd(true)) {
googletag.cmd.push(function () {
googletag.display("mobile-article-ad-2");
});
// Initial load (before ad refresh)
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 5000);
setInterval(function refreshAds() {
if(!document.hidden) {
googletag.cmd.push(function adCommands() {
googletag.pubads().refresh([window.adSlots['mobile-article-ad-2']]);
});
// During ad refresh
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.classList.remove('center-align-ad');
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 2000);
}
}, 60000);
}
</script>
</div>
</div>
</div>
</div>
</div>
<section class="teasers-row">
<header class="teasers-row_header grid-container">
<div class="col-1-1 clearfix">
<h2 class="section-label" style="background: #E61E23; color:#FFFFFF;">
<a href="/mw">Habari kuu</a>
</h2>
<nav class="subcategories-list">
<ul>
<li>
<a href="/mw/habari" class="link-more ">
Habari
</a>
</li>
<li>
<a href="/mw/michezo" class="link-more ">
Michezo
</a>
</li>
<li>
<a href="/mw/kolamu" class="link-more ">
Kolamu
</a>
</li>
<li>
<a href="/mw/picha" class="link-more ">
Picha
</a>
</li>
<li>
<a href="/mw/video" class="link-more ">
Video
</a>
</li>
<li>
<a href="/mw/toleo-maalum" class="link-more ">
Toleo Maalum
</a>
</li>
<li>
<a href="/mw/ajira" class="link-more ">
Ajira
</a>
</li>
<li>
<a href="/mw/notisi" class="link-more ">
Notisi
</a>
</li>
</ul>
</nav>
</div>
</header>
<div class="teasers-row_nested-row teasers-row_nested-row-3-col">
<ul class="grid-container">
<li class="col-1-1 large-col-1-3">
<a href="/mw/habari/kitaifa/mgawo-wa-maji-watikisa-mijini-vijijini-3974394" aria-label="Mgawo wa maji watikisa mijini, vijijini" class="teaser-image-large">
<article class="nested-cols">
<div class="
col-1-1
medium-col-1-2 large-col-1-1
">
<figure class="lazy-img-container img-space_landscape_ratio3x2">
<img data-src="/resource/image/3974396/landscape_ratio3x2/300/200/3d5b043c485c300f8f40ddd10a63a535/bE/majiiipiic.jpg" data-srcset="
/resource/image/3974396/landscape_ratio3x2/300/200/3d5b043c485c300f8f40ddd10a63a535/bE/majiiipiic.jpg 300w,
/resource/image/3974396/landscape_ratio3x2/600/400/3d5b043c485c300f8f40ddd10a63a535/cV/majiiipiic.jpg 600w,
/resource/image/3974396/landscape_ratio3x2/900/600/3d5b043c485c300f8f40ddd10a63a535/VW/majiiipiic.jpg 900w,
/resource/image/3974396/landscape_ratio3x2/1200/800/3d5b043c485c300f8f40ddd10a63a535/jK/majiiipiic.jpg 1200w
" sizes="(min-width: 1240px) 420px, (min-width: 700px) 45vw, 90vw" alt="" width="100" height="100" class="lazy-img" data-lazy-img="true" loading="lazy" />
</figure>
</div>
<div class="
col-1-1
medium-col-1-2 large-col-1-1
teaser-image-large_summary
">
<h3 class="teaser-image-large_title title-normal">
Mgawo wa maji watikisa mijini, vijijini
</h3>
<p class="teaser-image-large_paragraph text-block">
Licha ya wingi wa rasilimali maji zilizopo nchini, upatikanaji wa maji safi na salama, bado ni changamoto kwa wananchi ambao baadhi hupata maji kwa mgawo, huku wengine hasa vijijini wakitegemea...</p>
<aside class="article-metadata ">
<span class="article-topic article-metadata_topic ">Kitaifa</span>
<span class="date">
Okt 05
</span>
</aside>
</div>
</article>
</a> </li>
<li class="col-1-1 medium-col-1-2 large-col-1-3">
<a href="/mw/habari/kitaifa/bei-ya-mafuta-yazidi-kushuka--3973408" aria-label="Bei ya mafuta yazidi kushuka " class="teaser-image-large">
<article class="nested-cols">
<div class="
col-1-1
">
<figure class="lazy-img-container img-space_landscape_ratio3x2">
<img data-src="/resource/image/3939288/landscape_ratio3x2/300/200/fb7cb67949a0d74872ba72c20f00b376/Cd/mafuta-pic.jpg" data-srcset="
/resource/image/3939288/landscape_ratio3x2/300/200/fb7cb67949a0d74872ba72c20f00b376/Cd/mafuta-pic.jpg 300w,
/resource/image/3939288/landscape_ratio3x2/600/400/fb7cb67949a0d74872ba72c20f00b376/Eq/mafuta-pic.jpg 600w,
/resource/image/3939288/landscape_ratio3x2/900/600/fb7cb67949a0d74872ba72c20f00b376/Af/mafuta-pic.jpg 900w,
/resource/image/3939288/landscape_ratio3x2/1200/800/fb7cb67949a0d74872ba72c20f00b376/Hf/mafuta-pic.jpg 1200w
" sizes="(min-width: 1240px) 420px, (min-width: 700px) 45vw, 90vw" alt="" width="100" height="100" class="lazy-img" data-lazy-img="true" loading="lazy" />
</figure>
</div>
<div class="
col-1-1
teaser-image-large_summary
">
<h3 class="teaser-image-large_title title-normal">
Bei ya mafuta yazidi kushuka
</h3>
<p class="teaser-image-large_paragraph text-block">
Bei ya mafuta imeendelea kushuka, baada ya Ewura kutangaza bei mpya kuanzia kesho, ambapo lita moja ya petroli itauzwa Sh2, 886, dizeli Sh3083 na mafuta ya taa Sh3, 275 kwa lita.</p>
<aside class="article-metadata ">
<span class="article-topic article-metadata_topic ">Kitaifa</span>
<span class="date">
Okt 04
</span>
</aside>
</div>
</article>
</a> </li>
<li class="col-1-1 medium-col-1-2 large-col-1-3">
<a href="/mw/habari/kitaifa/rais-samia-aomba-mjadala-changamoto-bunifu-sekta-ya-afya-3973162" aria-label="Rais Samia aomba mjadala changamoto bunifu sekta ya afya" class="teaser-image-large">
<article class="nested-cols">
<div class="
col-1-1
">
<figure class="lazy-img-container img-space_landscape_ratio3x2">
<img data-src="/resource/image/3973170/landscape_ratio3x2/300/200/3146398a4379fd2b544c52536a8f0a18/bv/samia-pic.jpg" data-srcset="
/resource/image/3973170/landscape_ratio3x2/300/200/3146398a4379fd2b544c52536a8f0a18/bv/samia-pic.jpg 300w,
/resource/image/3973170/landscape_ratio3x2/600/400/3146398a4379fd2b544c52536a8f0a18/GI/samia-pic.jpg 600w,
/resource/image/3973170/landscape_ratio3x2/900/600/3146398a4379fd2b544c52536a8f0a18/ph/samia-pic.jpg 900w,
/resource/image/3973170/landscape_ratio3x2/1200/800/3146398a4379fd2b544c52536a8f0a18/oh/samia-pic.jpg 1200w
" sizes="(min-width: 1240px) 420px, (min-width: 700px) 45vw, 90vw" alt="" width="100" height="100" class="lazy-img" data-lazy-img="true" loading="lazy" />
</figure>
</div>
<div class="
col-1-1
teaser-image-large_summary
">
<h3 class="teaser-image-large_title title-normal">
Rais Samia aomba mjadala changamoto bunifu sekta ya afya
</h3>
<p class="teaser-image-large_paragraph text-block">
Rais Samia Suluhu Hassan ameziomba Jumuiya ya Kimataifa kujadili changamoto tatu zinazorudisha nyuma juhudi za kufanya bunifu kwenye sekta ya afya</p>
<aside class="article-metadata ">
<span class="article-topic article-metadata_topic ">Kitaifa</span>
<span class="date">
Okt 04
</span>
</aside>
</div>
</article>
</a> </li>
</ul>
<div class="grid-container border-wrapper">
<div class="col-1-1">
<hr />
</div>
</div>
</div>
<footer class="teasers-row_footer">
<div class="grid-container clearfix">
<div class="col-1-1 clearfix">
<a href="/mw" class="link-more link-more_with-icon">
All
<svg class="icon-more" aria-hidden="true" focusable="false">
<use xlink:href="#icon-more"></use>
</svg>
</a>
</div>
</div>
</footer> </section>
<div id="taboola-below-article-thumbnails1"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'alternating-thumbnails-a',
container: 'taboola-below-article-thumbnails1',
placement: 'Below Article Thumbnails1',
target_type: 'mix'
});
</script>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1747",
postid: "new-3992218",
maincontent: ".article-content",
title: "Tembo wavamia mashamba Mtwara",
pubdate: "2022-10-20 05:30:30",
authors: "Florence Sanawa",
sections: "Kitaifa",
tags: "",
comments: ""
};
/* CONFIGURATION END */
let parts = location.pathname.split('/');
parts.splice(0,1);
parts.splice(parts.length-1);
_ain.sections = parts.join('>');
/* CONFIGURATION END */
(function(d, s) {
const sf = d.createElement(s);
sf.type = 'text/javascript';
sf.async = !0;
sf.src = (('https:' == d.location.protocol) ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com' : 'http://t.contentinsights.com') + '/stf.js';
const t = d.getElementsByTagName(s)[0];
t.parentNode.insertBefore(sf, t)
})(document, 'script')
</script></div>
<aside class="error-message-block" style="display: none;" role="alert" data-article-error>
<h1 class="title-small">Oops</h1>
<h2 class="title-normal">
We're sorry, we couldn't load the article
</h2>
<p>
If you have an Ad-blocker please disable it and reload the page or try again later.
</p>
<button type="button" class="default-btn" onclick="window.location.reload()">Reload page</button>
</aside>
<footer class="page-footer color-set-color-8" data="page-footer">
<div class="page-footer_top grid-container">
<nav role="navigation" aria-label="Site index" class="categories-nav col-1-1">
<ul class="nested-cols categories-nav_categories">
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/mw/habari" class="categories-nav_link categories-nav_title">
Habari
</a>
<ul class="categories-nav_sub">
<li>
<a href="/mw/habari/kitaifa" class="categories-nav_link ">Kitaifa</a>
</li>
<li>
<a href="/mw/habari/kimataifa" class="categories-nav_link ">Kimataifa</a>
</li>
<li>
<a href="/mw/habari/biashara" class="categories-nav_link ">Biashara</a>
</li>
<li>
<a href="/mw/habari/makala" class="categories-nav_link ">Makala</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/mw/michezo" class="categories-nav_link categories-nav_title">
Michezo
</a>
<ul class="categories-nav_sub">
<li>
<a href="/mw/michezo/burudani" class="categories-nav_link ">Burudani</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/mw/kolamu" class="categories-nav_link categories-nav_title">
Kolamu
</a>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/mw/picha" class="categories-nav_link categories-nav_title">
Picha
</a>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/mw/video" class="categories-nav_link categories-nav_title">
Video
</a>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/mw/toleo-maalum" class="categories-nav_link categories-nav_title">
Toleo Maalum
</a>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/mw/ajira" class="categories-nav_link categories-nav_title">
Ajira
</a>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/mw/notisi" class="categories-nav_link categories-nav_title">
Notisi
</a>
<ul class="categories-nav_sub">
<li>
<a href="/mw/notisi/zabuni" class="categories-nav_link ">Zabuni</a>
</li>
</ul>
</li>
</ul>
</nav>
<nav role="navigation" aria-label="Site Information Navigation" class="page-footer_metanav col-1-2 medium-col-2-3">
<ul class="clearfix">
<li><a href="https://epaper.nation.africa/tz" target="_blank">ePaper</a></li>
<li><a href="https://mcl.co.tz/#contact" target="_blank">Contact us</a></li>
<li><a href="http://tzwebmail2.tz.nationmedia.com:9090/owa" target="_blank">Web Mail</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-of-use-303726" target="_blank">Terms of use</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank">Our Blog Rules</a></li>
</ul>
</nav>
<p class="page-footer_copyright col-1-1 medium-col-1-3">
<span class="page-footer_copyright-year">Mwananchi &copy; 2022</span>
</p>
</div>
<figure class="page-footer_decoration">
<img data-src="/resource/crblob/3957562/daf65ff377f8366f7a55cecc5a94779b/footer-decoration-svg-data.svg" alt="Decoration" width="100" height="100" class="lazy-img" data-lazy-img="true" loading="lazy" />
</figure>
</footer></section>
<script>
window.polyfillsForOldBrowsersLoaded = false;
if ("Promise" in window &&
!!window.HTMLPictureElement &&
'objectFit' in document.documentElement.style) {
window.polyfillsForOldBrowsersLoaded = true;
} else {
var f = document.getElementsByTagName('script')[0];
var j = document.createElement('script');
j.async = true;
j.src = "/resource/themes/mcl-2022/js/polyfills-for-old-browsers.ts-3957692-2.js";
f.parentNode.insertBefore(j,f);
}
</script>
<script async src="/resource/themes/mcl-2022/js/nation-2020.ts-3957690-2.js"></script>
<script id="doubleClickJS" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<!--[if IE 9]> <script>
var dcScript = document.getElementById("doubleClickJS");
dcScript.parentNode.removeChild(dcScript);
</script> <![endif]-->
<script type='text/javascript'>
var isVideoPage = false;
var trackVideo = isVideoPage || window.hasEmbeddedVideo === true;
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'mwananchi.co.tz';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Habari,Habari - Kitaifa';
_sf_async_config.authors ='Florence Sanawa';
/** Handle user subscriber tracking */
// var _cbq = window._cbq = (window._cbq || []);
// setTimeout(() => {
// var servicesWrapper = document.querySelector('[data=profile-services]');
// if (servicesWrapper) {
// var services = servicesWrapper.textContent;
// if (services.includes('subscription')) {
// _cbq.push(['_acct', 'paid']);
// }
// else if (!services.includes('subscription') && services.includes('registration')) {
// _cbq.push(['_acct', 'lgdin']);
// } else {
// _cbq.push(['_acct', 'anon']);
// }
// }
// }, 1000);
/** CONFIGURATION END **/
function loadChartbeat() {
var chartbeatScript = document.createElement('script');
chartbeatScript.type = 'text/javascript';
chartbeatScript.async = true;
chartbeatScript.src = '//static.chartbeat.com/js/chartbeat.js';
var n = document.getElementsByTagName('script')[0];
n.parentNode.insertBefore(chartbeatScript, n);
}
function loadChartbeatWithVideoTracking() {
// YouTube's API script, required for Chartbeat's video engagement tracking -->
var youtubeScript = document.createElement('script');
youtubeScript.type = 'text/javascript';
youtubeScript.async = true;
youtubeScript.src = '//www.youtube.com/iframe_api';
// Chartbeat Video script
var chartbeatVideoScript = document.createElement('script');
chartbeatVideoScript.type = 'text/javascript';
chartbeatVideoScript.async = true;
chartbeatVideoScript.src = '//static.chartbeat.com/js/chartbeat_video.js';
// Include both scripts
var n = document.getElementsByTagName('script')[0];
n.parentNode.insertBefore(youtubeScript, n);
n.parentNode.insertBefore(chartbeatVideoScript, n);
}
if (trackVideo) {
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeatWithVideoTracking();
} else {
loadChartbeat();
}
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript">
function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(disableAdFeaturesPlugin, contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function setupGa(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
}
function setGaCustomDimension(name, content, trackerName) {
var t = _gaTrackerPrefix(trackerName);
ga(t.concat('set'), name, content);
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-3029279-1", "www.mwananchi.co.tz");
var gaPageData = new GaPageviewData(
false,
"3992218",
"CMArticle",
"2733734_2733740_2739162",
"/mw/habari/kitaifa/tembo-wavamia-mashamba-mtwara-3992218"
,"Florence Sanawa",
"20-10-2022 17:30",
""
);
setupGa(ga, gaAccountData, gaPageData);
function sendGaTrackPageview() {
gaTrackPageview(ga, gaAccountData, gaPageData);
}
</script>
<script>
window.dataLayer = window.dataLayer || [];
window.dataLayer.push({
'contentId': '3992218',
'contentType': 'CMArticle',
'navigationPath': '2733734_2733740_2739162',
'userSegments': '/mw/habari/kitaifa/tembo-wavamia-mashamba-mtwara-3992218',
'authors': 'Florence Sanawa',
'pubDate': '20-10-2022 17:30',
'tags': ''
});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<style>
#div-gpt-ad-1617279910216-0{
position: fixed !important;
bottom: 0 !important;
left: 0 !important;
text-align: center !important;
width: 100% !important;
z-index: 100 !important;
}
</style>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/MW-outofpage', [MISSING_WIDTH, MISSING_HEIGHT], 'div-gpt-ad-1616581726498-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1616581726498-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1616581726498-0'); });
</script>
</div> <script>window.tentacles = {apiToken: 'ypulpg65rct35q4867vviqx2zl899wxg'};</script>
<script async src="https://tentacles.smartocto.com/ten/tentacle.js"></script><script>(function(){var js = "window['__CF$cv$params']={r:'75d45e6998a556b6',m:'Mmt_.7DDRfucTnvUH5rNkEtSlpURp6BC_a7YcUqWKrE-1666296332-0-AUxhCWR5Hu1yTOkFGcCyAHxCsJdp+vM4ofXiXKHacv2MVv5Sb1d+HaQRdaPRIve9GkeH7EJK9u92GFYtrIcJsIOp+BvAIbRJMjPYT/y2b1DTXPIjAe7tTPXXsZHrWylhsDGNLr88HxLylVi/WR38yvGhH/h1M4DKpowx5Y5AV/dd6TIIVMaAWlfItto7GcymSQ==',s:[0xc591560cb2,0x877bebfe12],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body></html>
