<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WLRCXDJ');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/2017244/8081bf11ec67d8b905501458216519ae/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/2017268/34c46a83ea03b1ec15aa8d3abd7d6195/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/2017266/a4c7e014c1c78a0e7de08e682de5020b/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/2017296/0f93347d62ce31dcf4ce3386af224e20/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/2017270/7621bb4a3e2205337d737fed55dd92b6/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>Shuhudia Ndege ya shirika la ATCL ikiwa nchini Kenya - Mwananchi</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "VideoObject",
"name": "Shuhudia Ndege ya shirika la ATCL ikiwa nchini Kenya",
"description": "",
"thumbnailUrl": [
"https://www.mwananchi.co.tz/resource/blob/3632418/63eddd011a970308dc341803c211ab8b/ttclpic-data.jpg"
],
"uploadDate": "2021-11-26T16:40:39Z",
"contentUrl": "https://www.mwananchi.co.tz/mw/video/shuhudia-ndege-ya-shirika-la-atcl-ikiwa-nchini-kenya-3632416",
"embedUrl": "https://www.youtube.com/embed/4fdyvbT5zHo"
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"name": "Home",
"item": "https://www.mwananchi.co.tz/mw"
}
,
{
"@type": "ListItem",
"position": 2,
"name": "Video",
"item": "https://www.mwananchi.co.tz/mw/video"
}
]
}
</script>
<meta name="description" content="">
<meta property="og:site_name" content="Mwananchi" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="Shuhudia Ndege ya shirika la ATCL ikiwa nchini Kenya" />
<meta property="og:url" content="https://www.mwananchi.co.tz/mw/video/shuhudia-ndege-ya-shirika-la-atcl-ikiwa-nchini-kenya-3632416" />
<meta property="og:description" content="" />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2021-11-26 19:40:39" />
<meta property="og:image" content="https://www.mwananchi.co.tz/resource/blob/3632418/63eddd011a970308dc341803c211ab8b/ttclpic-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@MwananchiNews">
<meta name="twitter:title" content="Shuhudia Ndege ya shirika la ATCL ikiwa nchini Kenya">
<meta name="twitter:description" content="">
<meta name="twitter:image" content="https://www.mwananchi.co.tz/resource/blob/3632418/63eddd011a970308dc341803c211ab8b/ttclpic-data.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://www.mwananchi.co.tz/mw/video/shuhudia-ndege-ya-shirika-la-atcl-ikiwa-nchini-kenya-3632416">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<meta name="google-site-verification" content="lh_VAAl7TMO_Y5YsNFQxZTJR3vp9ntkbwta45Jyr1pg" /><link href="/resource/themes/mwananchi-tz/css/mwananchi-tz-2017476-76.css" rel="stylesheet"><link href="/resource/assets/css/videoPage-302596-3.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-3029279-1", "www.mwananchi.co.tz");
var gaPageData = new GaPageviewData(
"3632416",
"CMVideo",
"2733734_2733760",
"/mw/video/shuhudia-ndege-ya-shirika-la-atcl-ikiwa-nchini-kenya-3632416",
"",
"26-11-2021",
"",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js'></script></head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WLRCXDJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<nav class="navbar navbar-default full-width">
<div class="container justify-content-between justify-content-md-start">
<div class="navbar-header">
<a href="/mw" class="logo"></a>
</div>
<ul id="panel" class="nav navbar-nav d-md-none">
<li><a href="/mw/habari">Habari Zaidi</a></li>
<li><a href="/mw/michezo">Michezo</a></li>
<li><a href="/mw/picha">Picha</a></li>
<li><a href="/mw/video">Video</a></li>
<li><a href="/mw/toleo-maalum">Toleo Maalum</a></li>
<li><a href="/mw/ajira">Ajira</a></li>
<li><a href="/mw/notisi">Notisi</a></li>
</ul>
<ul class="nav navbar-nav d-none d-md-block pl-lg-3">
<li>
<a href="/mw/habari">Habari Zaidi</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
<a href="/mw/habari/biashara">Biashara</a>
<a href="/mw/habari/makala">Makala</a>
</div>
<div class="col-8 offset-1">
<h4>Latest Habari Zaidi</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/mw/habari/kitaifa/serikali-kuboresha-utoaji-huduma-kwa-watu-wenye-ulemavu-3641682"><i class="fa fa-caret-right" aria-hidden="true"></i> Serikali kuboresha utoaji huduma kwa watu wenye ulemavu</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/mw/habari/kitaifa/njombe-watakiwa-kufichua-vitendo-vya-ukatili-wa-kijinsia-3641654"><i class="fa fa-caret-right" aria-hidden="true"></i> Njombe watakiwa kufichua vitendo vya ukatili wa kijinsia</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/mw/habari/kitaifa/serikali-kuandaa-utaratibu-wa-kuwarejesha-katika-mfumo-rasmi-waliokatisha-masomo-3641646"><i class="fa fa-caret-right" aria-hidden="true"></i> Serikali kuandaa utaratibu wa kuwarejesha katika mfumo rasmi waliokatisha masomo</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/mw/habari/kitaifa/basi-la-classic-laua-songwe-3641618"><i class="fa fa-caret-right" aria-hidden="true"></i> Basi la Classic laua Songwe</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/mw/michezo">Michezo</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
<a href="/mw/michezo/burudani">Burudani</a>
</div>
<div class="col-8 offset-1">
<h4>Latest Michezo</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/mw/michezo/karia-aweka-sawa-udhamini-gsm-3641496"><i class="fa fa-caret-right" aria-hidden="true"></i> Karia aweka sawa udhamini GSM</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/mw/michezo/burudani/miss-tanzania-tanzania-apata-viza-3641300"><i class="fa fa-caret-right" aria-hidden="true"></i> Miss Tanzania Tanzania apata viza</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/mw/michezo/burudani/nandy-alia-ubaguzi-tuzo-za-afrima-serikali-yaombwa-kuingilia-kati-3640584"><i class="fa fa-caret-right" aria-hidden="true"></i> Nandy alia ubaguzi tuzo za Afrima, Serikali yaombwa kuingilia kati</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/mw/michezo/fcc-kuchunguza-udhamini-wa-gsm-ligi-kuu-ya-nbc-3640024"><i class="fa fa-caret-right" aria-hidden="true"></i> FCC kuchunguza udhamini wa GSM Ligi Kuu ya NBC</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/mw/picha">Picha</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
<li>
<a href="/mw/video">Video</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
<li>
<a href="/mw/toleo-maalum">Toleo Maalum</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Toleo Maalum</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/mw/toleo-maalum/tcc-yasherehekea-miaka-60-ya-fahari-3635462"><i class="fa fa-caret-right" aria-hidden="true"></i> TCC yasherehekea miaka 60 ya fahari</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/mw/toleo-maalum/afrika-bora-kwa-watoto-kwa-kutokomeza-ndoa-za-utotoni-tanzania-3439732"><i class="fa fa-caret-right" aria-hidden="true"></i> Afrika bora kwa watoto: Kwa kutokomeza ndoa za utotoni Tanzania</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/mw/toleo-maalum/feed-the-children-na-ndoto-ya-kuboresha-maisha-na-ustawi-wa-mtoto-tanzania--3439916"><i class="fa fa-caret-right" aria-hidden="true"></i> Feed the Children na ndoto ya kuboresha maisha na ustawi wa mtoto Tanzania </a>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/mw/ajira">Ajira</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
<li>
<a href="/mw/notisi">Notisi</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
<a href="/mw/notisi/zabuni">Zabuni</a>
</div> </div>
</div>
</li>
</ul>
<a class="btn-slide">
<i class="fa fa-bars d-block d-md-none" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/mw/3015836" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> </div>
</nav>
<div class="breaking-news">
<div class="container">
<div class="breaking-news-container" data-separator="|" data-fragments-link="/ajax/breaking-news/mw">
</div>
</div>
</div>
<article role="main" class="wrapper newsplex-article">
<section role="main" class="main-home artTop ">
<div class="container mt-4 px-0">
<nav aria-label="breadcrumb">
<ol class="breadcrumb col-12">
<li class="breadcrumb-item "><a href="/mw">Mwananchi</a></li>
<li class="breadcrumb-item active" aria-current=&quot;page&quot;><a href="#">Video</a></li>
</ol>
</nav>
<div class="section-home-header clearfix mb-3">
</div>
</div><div id="primaryVideoContainer" class="video-gallery-page clearfix" itemprop="video" itemscope="" itemtype="http://schema.org/VideoObject">
<div class="video">
<div class="row">
<div class="col-12 col-lg-8">
<div class="nation-video__iframe-box">
<video src="https://www.youtube.com/embed/4fdyvbT5zHo" data-cm-video class="cm-video " controls preload="auto">
No video available.
</video> </div>
</div>
<div class="col-12 col-lg-4 mt-3 mt-lg-0 video-page-wrap">
<h3 itemprop="name">Shuhudia Ndege ya shirika la ATCL ikiwa nchini Kenya</h3>
<p itemprop="description"></p>
<div class="social-networks col-12">
<a href="https://twitter.com/share?text=Shuhudia Ndege ya shirika la ATCL ikiwa nchini Kenya&amp;amp;url=/mw/video/shuhudia-ndege-ya-shirika-la-atcl-ikiwa-nchini-kenya-3632416&amp;amp;via=dailynation" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/sharer.php?u=/mw/video/shuhudia-ndege-ya-shirika-la-atcl-ikiwa-nchini-kenya-3632416" target="_blank" class="fbc-has-badge fbc-UID_1">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;amp;url=/mw/video/shuhudia-ndege-ya-shirika-la-atcl-ikiwa-nchini-kenya-3632416" target="_blank">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
<a href="/cdn-cgi/l/email-protection#147a757971547179757d783a777b792b6761767e71776029477c617c61707d75345a70717371346d7534677c7d667d7f753478753455405758347d7f7d6375347a777c7d7a7d345f717a6d75327579642f7579642f767b706d29477c617c61707d75345a70717371346d7534677c7d667d7f753478753455405758347d7f7d6375347a777c7d7a7d345f717a6d75393b79633b627d70717b3b677c617c61707d75397a70717371396d7539677c7d667d7f753978753975607778397d7f7d6375397a777c7d7a7d397f717a6d753927222726202522" target="_blank">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</a>
<span class="d-inline d-lg-none">
<a href="whatsapp://send?text=/mw/video/shuhudia-ndege-ya-shirika-la-atcl-ikiwa-nchini-kenya-3632416" target="_blank">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
</span>
</div> </div>
</div>
</div>
</div>
<div class="video-gallery-page clearfix">
<div class="row">
</div>
</div> </section>
</article>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/mw/habari" title="Habari Zaidi">
<h3 class="footer-section-heading">Habari Zaidi</h3>
</a>
</header>
<a href="/mw/habari/biashara" title="Biashara">Biashara</a>
<a href="/mw/habari/makala" title="Makala">Makala</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/mw/michezo" title="Michezo">
<h3 class="footer-section-heading">Michezo</h3>
</a>
</header>
<a href="/mw/michezo/burudani" title="Burudani">Burudani</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/mw/picha" title="Picha">
<h3 class="footer-section-heading">Picha</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/mw/video" title="Video">
<h3 class="footer-section-heading">Video</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/mw/toleo-maalum" title="Toleo Maalum">
<h3 class="footer-section-heading">Toleo Maalum</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/mw/ajira" title="Ajira">
<h3 class="footer-section-heading">Ajira</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/mw/notisi" title="Notisi">
<h3 class="footer-section-heading">Notisi</h3>
</a>
</header>
<a href="/mw/notisi/zabuni" title="Zabuni">Zabuni</a>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/mw">
<img src="/resource/crblob/2017236/1b7d9ef027e506f0c72dcad822c9faf6/amp-logo-png-data.png" alt="Mwananchi" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/2017272/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/2017242/9ee20d40415c85b17474ec89f15aabcd/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-of-use-303726" target="_blank" title="Terms of use">Terms of use</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://www.mwananchi.co.tz/" target="_blank" title="Mwananchi">Mwananchi</a></li>
<li><a href="http://www.mwanaspoti.co.tz/" target="_blank" title="Mwanaspoti">Mwanaspoti</a></li>
<li><a href="http://www.swahilihub.com/" target="_blank" title="Swahilihub">Swahilihub</a></li>
<li><a href="https://newsstand.nationmedia.com" target="_blank" title="E-Papers">E-Papers</a></li>
<li><a href="http://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://tzwebmail2.tz.nationmedia.com:9090/owa" target="_blank" title="Webmail">Webmail</a></li>
<li><a href="http://taifaleo.nation.co.ke/" target="_blank" title="Taifaleo">Taifaleo</a></li>
<li><a href="http://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
<li><a href="https://egazeti.co.tz" target="_blank" title="eGazeti">eGazeti</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Tufuate</h5>
<div class="social-networks">
<a href="https://www.youtube.com/user/mcl992" target="_blank">
<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
<a href="https://twitter.com/MwananchiNews" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="/service/rss/mw/2733760/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/MwananchiNews" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://www.instagram.com/mwananchi_official/" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">Mwananchi</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'mwananchi.co.tz';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Video';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineOutOfPageSlot('/1010816/MW-outofpage', 'div-gpt-ad-1610098470008-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1610098470008-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1610098470008-0'); });
</script>
</div><script src="/resource/themes/mwananchi-tz/js/commons-2017470-1.js"></script><script src="/resource/themes/mwananchi-tz/js/mwananchi-tz-2017472-6.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6b88c7abe945180d',m:'Q9JlXEy75G71JF7d2zjCUoQ8.B2OSbPx2nSRzwdPOz8-1638660180-0-AUuyLOI3JGWAw54Kq4xvP3MrSc+uhIy3udFc8dM9o/cUHGz1zq1ZBM5dbtGNWoESCSZCIh7mUyXU0JoR/UJ+QR29Knta47Wz29Q05qIc7vZuSdJX4OnirkInmXBMm8qx71dU/hjxv3cjIjVzliajZP1Dh4VGRilHPYSniR5IbUPmzjv4XDLKKTPiAffiUUGXg5KJ825GVyJvvRcMKA7IE7Q=',s:[0x8911489bee,0x66a4e43964],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body></html>
