<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WLRCXDJ');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/2017244/8081bf11ec67d8b905501458216519ae/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/2017268/34c46a83ea03b1ec15aa8d3abd7d6195/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/2017266/a4c7e014c1c78a0e7de08e682de5020b/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/2017296/0f93347d62ce31dcf4ce3386af224e20/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/2017270/7621bb4a3e2205337d737fed55dd92b6/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>Sh3.1 bilioni zatolewa ununuzi mabehewa 1,430 ya SGR - Mwananchi</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.mwananchi.co.tz/mw/habari/kitaifa/sh3-1-bilioni-zatolewa-ununuzi-mabehewa-1-430-ya-sgr-3709360"
},
"name": "Sh3.1 bilioni zatolewa ununuzi mabehewa 1,430 ya SGR",
"headline": "Sh3.1 bilioni zatolewa ununuzi mabehewa 1,430 ya SGR",
"description": "<p>Wakati Shirika la Reli (TRC) likisaini mkataba wa ununuzi wa mabehewa ya mizigo 1,430 kwa ajili ya treni ya kisasa SGR, Serikali imetoa Sh3 bilioni kwa ajili ya kununua mabehewa hayo.<\/p>",
"image": {"@type": "ImageObject", "url": "https://www.mwananchi.co.tz/resource/blob/3709376/7dce51f9ed51e92f5d8fd05d6fa36e43/mabehewa-pic-data.jpg", "height": 391, "width": 696 },
"datePublished": "2022-02-08T12:56:17Z",
"dateModified": "2022-02-08T12:56:17Z",
"author": [
{ "@type": "Person",
"name": "Herieth Makwetta",
"url": "https://www.mwananchi.co.tz/mw/herieth-makwetta-3165490"
}
],
"publisher": {
"@type": "Organization",
"name": "Mwananchi",
"logo": {
"@type": "ImageObject",
"url": "https://www.mwananchi.co.tz/resource/crblob/2017268/34c46a83ea03b1ec15aa8d3abd7d6195/favicon-32x32-png-data.png",
"width":40,
"height":29
}
}
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"name": "Home",
"item": "https://www.mwananchi.co.tz/mw"
}
,
{
"@type": "ListItem",
"position": 2,
"name": "Habari Zaidi",
"item": "https://www.mwananchi.co.tz/mw/habari"
}
,
{
"@type": "ListItem",
"position": 3,
"name": "Kitaifa",
"item": "https://www.mwananchi.co.tz/mw/habari/kitaifa"
}
]
}
</script>
<meta name="description" content="
Wakati Shirika la Reli (TRC) likisaini mkataba wa ununuzi wa mabehewa ya mizigo 1,430 kwa ajili ya treni ya kisasa SGR, Serikali imetoa Sh3 bilioni kwa ajili ya kununua mabehewa hayo.">
<meta property="og:site_name" content="Mwananchi" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="Sh3.1 bilioni zatolewa ununuzi mabehewa 1,430 ya SGR" />
<meta property="og:url" content="https://www.mwananchi.co.tz/mw/habari/kitaifa/sh3-1-bilioni-zatolewa-ununuzi-mabehewa-1-430-ya-sgr-3709360" />
<meta property="og:description" content="
Wakati Shirika la Reli (TRC) likisaini mkataba wa ununuzi wa mabehewa ya mizigo 1,430 kwa ajili ya treni ya kisasa SGR, Serikali imetoa Sh3 bilioni kwa ajili ya kununua mabehewa hayo." />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2022-02-08 15:56:17" />
<meta property="og:image" content="https://www.mwananchi.co.tz/resource/blob/3709376/7dce51f9ed51e92f5d8fd05d6fa36e43/mabehewa-pic-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@MwananchiNews">
<meta name="twitter:title" content="Sh3.1 bilioni zatolewa ununuzi mabehewa 1,430 ya SGR">
<meta name="twitter:description" content="
Wakati Shirika la Reli (TRC) likisaini mkataba wa ununuzi wa mabehewa ya mizigo 1,430 kwa ajili ya treni ya kisasa SGR, Serikali imetoa Sh3 bilioni kwa ajili ya kununua mabehewa hayo.">
<meta name="twitter:image" content="https://www.mwananchi.co.tz/resource/blob/3709376/7dce51f9ed51e92f5d8fd05d6fa36e43/mabehewa-pic-data.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://www.mwananchi.co.tz/mw/habari/kitaifa/sh3-1-bilioni-zatolewa-ununuzi-mabehewa-1-430-ya-sgr-3709360">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="amphtml" href="https://www.mwananchi.co.tz/mw/habari/kitaifa/sh3-1-bilioni-zatolewa-ununuzi-mabehewa-1-430-ya-sgr-3709360?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<meta name="google-site-verification" content="lh_VAAl7TMO_Y5YsNFQxZTJR3vp9ntkbwta45Jyr1pg" /><link href="/resource/themes/mwananchi-tz/css/mwananchi-tz-2017476-78.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-3029279-1", "www.mwananchi.co.tz");
var gaPageData = new GaPageviewData(
"3709360",
"CMArticle",
"2733734_2733740_2739162",
"/mw/habari/kitaifa/sh3-1-bilioni-zatolewa-ununuzi-mabehewa-1-430-ya-sgr-3709360",
"Herieth Makwetta",
"08-02-2022",
"",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js'></script></head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WLRCXDJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<nav class="navbar navbar-default full-width">
<div class="container justify-content-between justify-content-md-start">
<div class="navbar-header">
<a href="/mw" class="logo"></a>
</div>
<ul id="panel" class="nav navbar-nav d-md-none">
<li><a href="/mw/habari">Habari Zaidi</a></li>
<li><a href="/mw/michezo">Michezo</a></li>
<li><a href="/mw/picha">Picha</a></li>
<li><a href="/mw/video">Video</a></li>
<li><a href="/mw/toleo-maalum">Toleo Maalum</a></li>
<li><a href="/mw/ajira">Ajira</a></li>
<li><a href="/mw/notisi">Notisi</a></li>
</ul>
<ul class="nav navbar-nav d-none d-md-block pl-lg-3">
<li>
<a href="/mw/habari">Habari Zaidi</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
<a href="/mw/habari/biashara">Biashara</a>
<a href="/mw/habari/makala">Makala</a>
</div>
<div class="col-8 offset-1">
<h4>Latest Habari Zaidi</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/mw/habari/kitaifa/sakata-la-mbowe-laibuka-bungeni-3709776"><i class="fa fa-caret-right" aria-hidden="true"></i> Sakata la Mbowe laibuka bungeni</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/mw/habari/kitaifa/mawakili-wa-utetezi-wakomaa-na-mpelelezi-kesi-ya-kina-mbowe-3709738"><i class="fa fa-caret-right" aria-hidden="true"></i> Mawakili wa utetezi ‘wakomaa’ na mpelelezi kesi ya kina Mbowe</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/mw/habari/kitaifa/rais-samia-aagiza-ushirikishaji-wananchi-mradi-anwani-na-makazi-3709500"><i class="fa fa-caret-right" aria-hidden="true"></i> Rais Samia aagiza ushirikishaji wananchi mradi anwani na makazi</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/mw/habari/kitaifa/sh692-bilioni-zafyekwa-mradi-wa-anuani-za-makazi-3709464"><i class="fa fa-caret-right" aria-hidden="true"></i> Sh692 bilioni zafyekwa mradi wa anuani za makazi</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/mw/michezo">Michezo</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
<a href="/mw/michezo/burudani">Burudani</a>
</div>
<div class="col-8 offset-1">
<h4>Latest Michezo</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/mw/michezo/burudani/mwanafunzi-nit-kuibeba-tanzania-miss-utalii-dunia-3708060"><i class="fa fa-caret-right" aria-hidden="true"></i> Mwanafunzi NIT kuibeba Tanzania Miss Utalii Dunia</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/mw/michezo/morrison-alitibua-tena-simba-3706392"><i class="fa fa-caret-right" aria-hidden="true"></i> Morrison alitibua tena Simba</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/mw/michezo/nabi-atoa-maagizo-mazito-kwa-mabosi-yanga-3706388"><i class="fa fa-caret-right" aria-hidden="true"></i> Nabi atoa maagizo mazito kwa mabosi Yanga</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/mw/michezo/burudani/sholo-mwamba-amnyanyua-rais-samia--3706312"><i class="fa fa-caret-right" aria-hidden="true"></i> Sholo Mwamba amnyanyua Rais Samia </a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/mw/picha">Picha</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
<li>
<a href="/mw/video">Video</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
<li>
<a href="/mw/toleo-maalum">Toleo Maalum</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Toleo Maalum</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/mw/toleo-maalum/duwasa-na-mikakati-kabambe-ya-uboreshaji-huduma-ya-maji-dodoma-3652902"><i class="fa fa-caret-right" aria-hidden="true"></i> DUWASA na mikakati kabambe ya uboreshaji huduma ya maji Dodoma</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/mw/toleo-maalum/gbt-imeleta-mapinduzi-kwenye-tasnia-ya-michezo-ya-kubahatisha-kuchangia-uchumi-na-maendeleo-3652880"><i class="fa fa-caret-right" aria-hidden="true"></i> GBT imeleta mapinduzi kwenye tasnia ya michezo ya kubahatisha, kuchangia uchumi na maendeleo</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/mw/toleo-maalum/mafanikio-ya-udhibiti-wa-dawa-kabla-na-baada-ya-uhuru-3652856"><i class="fa fa-caret-right" aria-hidden="true"></i> Mafanikio ya udhibiti wa dawa kabla na baada ya Uhuru</a>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/mw/ajira">Ajira</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
<li>
<a href="/mw/notisi">Notisi</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
<a href="/mw/notisi/zabuni">Zabuni</a>
</div> </div>
</div>
</li>
</ul>
<a class="btn-slide">
<i class="fa fa-bars d-block d-md-none" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/mw/3015836" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> </div>
</nav>
<div class="breaking-news">
<div class="container">
<div class="breaking-news-container" data-separator="|" data-fragments-link="/ajax/breaking-news/mw">
</div>
</div>
</div>
<article role="main" class="wrapper newsplex-article">
<section role="main" class="main-home artTop ">
<div class="container">
<div class="row">
<article class="main column">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var mobileResize = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/MW-Article-LB-728x90-Top', [[728, 90], [970, 66], [950, 90], [970, 90], [950, 45], [950, 65], [600, 80], [980, 90], [960, 90]], 'div-gpt-ad-1627986522808-0').defineSizeMapping(mobileResize).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1627986522808-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1627986522808-0'); });
</script>
</div><div class="container mt-4 px-0">
<nav aria-label="breadcrumb">
<ol class="breadcrumb col-12">
<li class="breadcrumb-item "><a href="/mw">Mwananchi</a></li>
<li class="breadcrumb-item "><a href="/mw/habari">Habari Zaidi</a></li>
<li class="breadcrumb-item active" aria-current=&quot;page&quot;><a href="#">Kitaifa</a></li>
</ol>
</nav>
<div class="section-home-header clearfix mb-3">
</div>
</div> <header>
<h2>Sh3.1 bilioni zatolewa ununuzi mabehewa 1,430 ya SGR</h2>
<p class="summary"></p>
<h6>Tuesday February 08 2022</h6>
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=Sh3.1 bilioni zatolewa ununuzi mabehewa 1,430 ya SGR&amp;url=https://www.mwananchi.co.tz/mw/habari/kitaifa/sh3-1-bilioni-zatolewa-ununuzi-mabehewa-1-430-ya-sgr-3709360&amp;via=MwananchiNews" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.mwananchi.co.tz/mw/habari/kitaifa/sh3-1-bilioni-zatolewa-ununuzi-mabehewa-1-430-ya-sgr-3709360" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.mwananchi.co.tz/mw/habari/kitaifa/sh3-1-bilioni-zatolewa-ununuzi-mabehewa-1-430-ya-sgr-3709360" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.mwananchi.co.tz/mw/habari/kitaifa/sh3-1-bilioni-zatolewa-ununuzi-mabehewa-1-430-ya-sgr-3709360" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#556a2620373f30362168063d667b6475373c393c3a3b3c752f34213a3930223475203b203b202f3c75383437303d302234756479616665752c3475061207733438256e373a312c68063d667b6475373c393c3a3b3c752f34213a3930223475203b203b202f3c75383437303d302234756479616665752c3475061207783d212125266f7a7a2222227b3822343b343b363d3c7b363a7b212f7a38227a3d343734273c7a3e3c21343c33347a263d66786478373c393c3a3b3c782f34213a3930223478203b203b202f3c78383437303d302234786478616665782c3478263227786662656c666365" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> <div>
<div class="storyTopPic">
<img src="/resource/blob/3709376/7dce51f9ed51e92f5d8fd05d6fa36e43/mabehewa-pic-data.jpg" alt="mabehewa pic" class="cm-media cm-media--loading " title="">
</div> </div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="summary">
<h4><b>Summary</b></h4>
<div>
<p>Wakati Shirika la Reli (TRC) likisaini mkataba wa ununuzi wa mabehewa ya mizigo 1,430 kwa ajili ya treni ya kisasa SGR, Serikali imetoa Sh3 bilioni kwa ajili ya kununua mabehewa hayo.</p> </div>
</section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/MWA-in-Detail-300x250', [[250, 360], [300, 258], [300, 100], [300, 170], [250, 50], [300, 250]], 'div-gpt-ad-1611072102269-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1611072102269-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1611072102269-0'); });
</script>
</div> </div>
</section>
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
<div class="articleAuthor">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="herriety pic" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3165496/landscape_ratio16x9/200/112/1e32c1c1e6abf8937e8d48bdeff221c/TY/herriety-pic.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3165496/landscape_ratio16x9/300/168/1e32c1c1e6abf8937e8d48bdeff221c/NM/herriety-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3165496/landscape_ratio16x9/400/225/1e32c1c1e6abf8937e8d48bdeff221c/Ib/herriety-pic.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3165496/landscape_ratio16x9/1160/652/1e32c1c1e6abf8937e8d48bdeff221c/kT/herriety-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3165496/portrait_ratio2x3/200/300/9c682c8d28ee8ecf03f36d7f398f5ad0/LE/herriety-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3165496/portrait_ratio2x3/400/600/9c682c8d28ee8ecf03f36d7f398f5ad0/PJ/herriety-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3165496/portrait_ratio2x3/768/1152/9c682c8d28ee8ecf03f36d7f398f5ad0/Ap/herriety-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3165496/landscape_ratio2x1/200/100/49f66b0cab70de0462357c0f006129ef/Eu/herriety-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3165496/landscape_ratio3x2/300/200/1799a7f46583780b6194716def099bc2/RD/herriety-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3165496/landscape_ratio3x2/400/267/1799a7f46583780b6194716def099bc2/Fh/herriety-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3165496/landscape_ratio3x2/768/512/1799a7f46583780b6194716def099bc2/qn/herriety-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3165496/portrait_ratio1x1/50/50/a5aa47b88332cf95ee9ed9dd6fd21fac/jZ/herriety-pic.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3165496/portrait_ratio1x1/60/60/a5aa47b88332cf95ee9ed9dd6fd21fac/ZS/herriety-pic.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3165496/portrait_ratio1x1/200/200/a5aa47b88332cf95ee9ed9dd6fd21fac/SK/herriety-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3165496/portrait_ratio1x1/400/400/a5aa47b88332cf95ee9ed9dd6fd21fac/TI/herriety-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3165496/portrait_ratio1x1/768/768/a5aa47b88332cf95ee9ed9dd6fd21fac/tR/herriety-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3165496/landscape_ratio4x3/200/150/e0f80f659d5fa091cf83af7533026935/Jo/herriety-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3165496/landscape_ratio4x3/400/300/e0f80f659d5fa091cf83af7533026935/aT/herriety-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3165496/landscape_ratio4x3/768/576/e0f80f659d5fa091cf83af7533026935/xn/herriety-pic.jpg&quot;}}]">
</div> </figure>
<strong>By Herieth Makwetta</strong>
<div><a href="/mw/herieth-makwetta-3165490"><span class="author-profile">More by this Author</span></a></div>
</section>
<br />
<p>Dar es Salaam. Wakati Shirika la Reli (TRC) likisaini mkataba wa ununuzi wa mabehewa ya mizigo 1,430 kwa ajili ya treni ya kisasa SGR, Serikali imetoa Sh3 bilioni kwa ajili ya kununua mabehewa hayo.</p><p>Hayo yamesemwa leo Februari 8, 2022 na Waziri wa Ujenzi na Uchukuzi, Profesa Makame Mbarawa wakati TRC ikisaini mkataba huo wenye thamani ya Dola za Marekani 127.2 milioni na kampuni ya CRRC International ya nchini China ambao ni watengenezaji wa mabehewa hayo.</p><p>“Serikali ya Rais Samia imetoa Sh3.1 bilioni kwa ajili ya mradi huu wa ununuzi wa mebehewa haya ya treni iendayo kasi. Nasi tunaamini kwamba wasimamizi mtafanya kazi yenu vizuri ili thamani ya hii fedha ionekane,” amesema.</p><p>Profesa Mbarawa amesema uwepo mabehewa hayo utawezesha ubebaji wa tani 10,000 kwa treni moja sawa na maroli 500 barabarani.</p><p>“Behewa hizi zipo 60 za kubebea mifugo ambapo moja linauwezo wa kubeba ng’ombe 100 hivyo itaweza kubeba ngombe 6000 kwa wakati mmoja...</p><p>“Magari behewa moja linaweza kubeba magari nane hivyo kwa treni moja lenye behewa 50 litaweza kubeba magari 400 hii itasaidia kupunguza ajali za barabarani kwani mizigo itasafirishwa kwa treni itafika kwa wakati na kwa gharama nafuu,” amesema Profesa Mbarawa.</p> <section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var mobileResize = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/MW-Article-LB-728x90-Mid', [[970, 90], [970, 66], [320, 100], [950, 90], [728, 90], [320, 50], [980, 90], [950, 45], [960, 90], [950, 65]], 'div-gpt-ad-1627985061717-0').defineSizeMapping(mobileResize).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1627985061717-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1627985061717-0'); });
</script>
</div> </div>
</section>
<p>Mkurugenzi Mkuu wa TRC, Masanja Kadogosa amesema mkataba huo ni wa miezi 12 utakaohusisha usanifu na utengenezaji wa behewa kwa ajili ya kubeba mizigo ya aina mbalimbali kulingana na aina ya behewa na matakwa ya mteja kupitia reli ya kisasa.</p> </section>
</article>
<script type="text/javascript" src="https://theconversation.com/javascripts/lib/content_tracker_hook.js" id="theconversation_tracker_hook" data-counter="https://counter.theconversation.com/content/UNDEFINED/count?distributor=republish-lightbox-advanced" async="async"></script> <section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var mobileResize = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/MW-Article-LB-728x90-Btm', [[960, 90], [950, 65], [468, 90], [970, 66], [950, 90], [980, 90], [970, 90], [950, 45], [728, 90]], 'div-gpt-ad-1627984372631-0').defineSizeMapping(mobileResize).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1627984372631-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1627984372631-0'); });
</script>
</div> </div>
</section>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h3>Habari kuu</h3>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h3> <a href="/mw/habari/kitaifa/mawakili-wa-utetezi-wakomaa-na-mpelelezi-kesi-ya-kina-mbowe-3709738">Mawakili wa utetezi ‘wakomaa’ na mpelelezi kesi ya kina Mbowe</a></h3>
<div class="">
<figure class="">
<a href="/mw/habari/kitaifa/mawakili-wa-utetezi-wakomaa-na-mpelelezi-kesi-ya-kina-mbowe-3709738">
<div class="mediumTeaserImage">
<img src="/resource/blob/3708394/b14a59be506a4909281a70e35901ae1e/mbowe-pic-data.jpg" alt="mbowe pic" class="cm-media cm-media--loading " title="">
</div> </a>
</figure>
<p>
Mawakili wa upande wa utetezi katika kesi ya ugaidi inayomkabili Mwenyekiti wa Chadema, Freeman Mbowe na wenzake watatu, wameendeea kumhoji...</p>
</div>
</div><div class="story-teaser medium-teaser">
<h3> <a href="/mw/habari/kitaifa/sakata-la-mbowe-laibuka-bungeni-3709776">Sakata la Mbowe laibuka bungeni</a></h3>
<div class="">
<figure class="">
<a href="/mw/habari/kitaifa/sakata-la-mbowe-laibuka-bungeni-3709776">
<div class="mediumTeaserImage">
<img src="/resource/blob/3709778/3a1f9bd2e3cc7165d12faff32a196d0c/mdee-pic-data.jpg" alt="mdee pic" class="cm-media cm-media--loading " title="">
</div> </a>
</figure>
<p>
Mbunge wa Viti Maalum, Halima Mdee ameshauri Serikali kumaliza shauri la Mwenyekiti wa Chadema, Freeman Mbowe kwa haki na kisheria.</p>
</div>
</div> </div>
<div class="three-eight column">
<div class="small-story-list">
<h5 class="small-story-list"><a href="/mw/habari/kitaifa/sh692-bilioni-zafyekwa-mradi-wa-anuani-za-makazi-3709464">Samia awapa mtihani mwingine wakuu wa mikoa</a></h5><h5 class="small-story-list"><a href="/mw/habari/kitaifa/kesi-ya-maofisa-saba-wa-polisi-wanaodaiwa-kuua-yapigwa-kalenda-3708894">Kesi ya maofisa saba wa polisi wanaodaiwa kuua yapigwa kalenda</a></h5><h5 class="small-story-list"><a href="/mw/habari/kitaifa/agizo-la-rais-samia-lazua-kilio-upya-3708672">Agizo la Rais Samia lazua kilio upya</a></h5><h5 class="small-story-list"><a href="/mw/habari/kitaifa/-kamati-ya-waziri-mkuu-yapendekeza-tarehe-ya-sensa--3709318"> Kamati ya Waziri Mkuu yapendekeza tarehe ya sensa </a></h5><h5 class="small-story-list"><a href="/mw/habari/kitaifa/watu-22-mbaroni-kwa-tuhuma-za-mauaji-mbeya-3708830">Watu 22 mbaroni kwa tuhuma za mauaji Mbeya</a></h5> </div>
</div>
</div>
</article>
</section>
</article>
<aside class="aside column noprint">
<div class="row">
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/MW-article-sq-300x250-1', [[243, 243], [120, 204], [200, 200], [212, 212], [250, 250], [480, 250], [300, 250]], 'div-gpt-ad-1627986928176-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1627986928176-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1627986928176-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/MW-article-sq-300x250-2', [[212, 212], [250, 250], [300, 250], [200, 200], [243, 243]], 'div-gpt-ad-1627987521197-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1627987521197-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1627987521197-0'); });
</script>
</div> </div>
</div>
</aside>
</div>
</div>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1747",
postid: "new-3709360",
maincontent: "h2, #photo_article_caption, section.summary, section.body-copy",
title: "Sh3.1 bilioni zatolewa ununuzi mabehewa 1,430 ya SGR",
pubdate: "2022-02-08 03:56:17",
authors: "Herieth Makwetta",
sections: "Kitaifa",
tags: "",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'mwananchi.co.tz',
'section': 'Kitaifa',
'pageTitle': 'Sh3.1 bilioni zatolewa ununuzi mabehewa 1,430 ya SGR',
'author': 'Herieth Makwetta',
'keywords': ''
}];
</script> </section>
</article>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/mw/habari" title="Habari Zaidi">
<h3 class="footer-section-heading">Habari Zaidi</h3>
</a>
</header>
<a href="/mw/habari/biashara" title="Biashara">Biashara</a>
<a href="/mw/habari/makala" title="Makala">Makala</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/mw/michezo" title="Michezo">
<h3 class="footer-section-heading">Michezo</h3>
</a>
</header>
<a href="/mw/michezo/burudani" title="Burudani">Burudani</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/mw/picha" title="Picha">
<h3 class="footer-section-heading">Picha</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/mw/video" title="Video">
<h3 class="footer-section-heading">Video</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/mw/toleo-maalum" title="Toleo Maalum">
<h3 class="footer-section-heading">Toleo Maalum</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/mw/ajira" title="Ajira">
<h3 class="footer-section-heading">Ajira</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/mw/notisi" title="Notisi">
<h3 class="footer-section-heading">Notisi</h3>
</a>
</header>
<a href="/mw/notisi/zabuni" title="Zabuni">Zabuni</a>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/mw">
<img src="/resource/crblob/2017236/1b7d9ef027e506f0c72dcad822c9faf6/amp-logo-png-data.png" alt="Mwananchi" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/2017272/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/2017242/9ee20d40415c85b17474ec89f15aabcd/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-of-use-303726" target="_blank" title="Terms of use">Terms of use</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://www.mwananchi.co.tz/" target="_blank" title="Mwananchi">Mwananchi</a></li>
<li><a href="http://www.mwanaspoti.co.tz/" target="_blank" title="Mwanaspoti">Mwanaspoti</a></li>
<li><a href="http://www.swahilihub.com/" target="_blank" title="Swahilihub">Swahilihub</a></li>
<li><a href="https://newsstand.nationmedia.com" target="_blank" title="E-Papers">E-Papers</a></li>
<li><a href="http://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://tzwebmail2.tz.nationmedia.com:9090/owa" target="_blank" title="Webmail">Webmail</a></li>
<li><a href="http://taifaleo.nation.co.ke/" target="_blank" title="Taifaleo">Taifaleo</a></li>
<li><a href="http://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
<li><a href="https://egazeti.co.tz" target="_blank" title="eGazeti">eGazeti</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Tufuate</h5>
<div class="social-networks">
<a href="https://www.youtube.com/user/mcl992" target="_blank">
<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
<a href="https://twitter.com/MwananchiNews" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="/service/rss/mw/2739162/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/MwananchiNews" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://www.instagram.com/mwananchi_official/" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">Mwananchi</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'mwananchi.co.tz';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Habari Zaidi,Habari Zaidi - Kitaifa';
_sf_async_config.authors ='Herieth Makwetta';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineOutOfPageSlot('/1010816/MW-outofpage', 'div-gpt-ad-1610098470008-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1610098470008-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1610098470008-0'); });
</script>
</div><script src="/resource/themes/mwananchi-tz/js/commons-2017470-1.js"></script><script src="/resource/themes/mwananchi-tz/js/mwananchi-tz-2017472-6.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6da695825bfcf060',m:'1HMjUSOC3q6YdzXu5x81HdLqVqURaQlIuvGHRIasX4U-1644341407-0-Aazpetu2USyMPakNl+ToAAta3itB6S5YdoHicv6ExJ81LHacDqVugbO1I0TppOSBn98cuQL9LPh+gfN8TPu7A1Fwhv3t3DSpCJiQ/8Guy2Ye92bz8E9MfgiLUBh5eWFh3OLBpK0jWKCk+6INympFjcP6qZxR51JKMkibmR0y6mNt6gu6sEEuMCC/XuW+WDOsA6mS0TgmFCN/RWOj5w5pRwA=',s:[0x8f58b42785,0x27223cc504],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body></html>
